<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fort-russ.com/xmlrpc.php" /><title>Bank of England Considering &#039;Printing Money&#039; to Contain Coronavirus Crisis - Fort Russ</title><style id="rocket-critical-css">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</style><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Bank of England Considering &#039;Printing Money&#039; to Contain Coronavirus Crisis - Fort Russ" /><meta property="og:description" content="LONDON &#8211; As the coronavirus outbreak worsens in the United Kingdom, the British establishment is considering resorting to more and more drastic measures to contain the crisis that the coronavirus outbreak cause. Earlier on Wednesday, the Governor of the Bank of England, Andrew Bailey, told Sky News he is considering printing money to distribute to &hellip;" /><meta property="og:url" content="https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/" /><meta property="og:site_name" content="Fort Russ" /><meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" /><meta property="article:tag" content="Coronavirus" /><meta property="article:tag" content="Economy" /><meta property="article:tag" content="UK" /><meta property="article:section" content="Anglo 5" /><meta property="article:published_time" content="2020-03-20T11:00:19+00:00" /><meta property="article:modified_time" content="2020-03-20T09:12:10+00:00" /><meta property="og:updated_time" content="2020-03-20T09:12:10+00:00" /><meta property="og:image" content="https://www.fort-russ.com/wp-content/uploads/2019/01/1-38.jpg" /><meta property="og:image:secure_url" content="https://www.fort-russ.com/wp-content/uploads/2019/01/1-38.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="445" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="LONDON &#8211; As the coronavirus outbreak worsens in the United Kingdom, the British establishment is considering resorting to more and more drastic measures to contain the crisis that the coronavirus outbreak cause. Earlier on Wednesday, the Governor of the Bank of England, Andrew Bailey, told Sky News he is considering printing money to distribute to [&hellip;]" /><meta name="twitter:title" content="Bank of England Considering &#039;Printing Money&#039; to Contain Coronavirus Crisis - Fort Russ" /><meta name="twitter:site" content="@Fort_Russ_News" /><meta name="twitter:image" content="https://www.fort-russ.com/wp-content/uploads/2019/01/1-38.jpg" /><meta name="twitter:creator" content="@Fort_Russ_News" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fort-russ.com/#organization","name":"FRN - Fort Russ News","url":"https://www.fort-russ.com/","sameAs":["https://www.facebook.com/officialFortRuss","https://twitter.com/Fort_Russ_News"],"logo":{"@type":"ImageObject","@id":"https://www.fort-russ.com/#logo","inLanguage":"en-US","url":"https://www.fort-russ.com/wp-content/uploads/2019/10/web-logo.jpg","width":453,"height":453,"caption":"FRN - Fort Russ News"},"image":{"@id":"https://www.fort-russ.com/#logo"}},{"@type":"WebSite","@id":"https://www.fort-russ.com/#website","url":"https://www.fort-russ.com/","name":"Fort Russ","inLanguage":"en-US","publisher":{"@id":"https://www.fort-russ.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.fort-russ.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/#primaryimage","inLanguage":"en-US","url":"https://www.fort-russ.com/wp-content/uploads/2019/01/1-38.jpg","width":750,"height":445},{"@type":"WebPage","@id":"https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/#webpage","url":"https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/","name":"Bank of England Considering &#039;Printing Money&#039; to Contain Coronavirus Crisis - Fort Russ","isPartOf":{"@id":"https://www.fort-russ.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/#primaryimage"},"datePublished":"2020-03-20T11:00:19+00:00","dateModified":"2020-03-20T09:12:10+00:00"},{"@type":"NewsArticle","@id":"https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/#article","isPartOf":{"@id":"https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/#webpage"},"author":{"@id":"https://www.fort-russ.com/#/schema/person/e97a01ca628709c8bbda2cc8a5204373"},"headline":"Bank of England Considering &#8216;Printing Money&#8217; to Contain Coronavirus Crisis","datePublished":"2020-03-20T11:00:19+00:00","dateModified":"2020-03-20T09:12:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/#webpage"},"publisher":{"@id":"https://www.fort-russ.com/#organization"},"image":{"@id":"https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/#primaryimage"},"keywords":"Coronavirus,Economy,UK","articleSection":"Anglo 5,Finance,Headline News,United Kingdom","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.fort-russ.com/#organization"}},{"@type":["Person"],"@id":"https://www.fort-russ.com/#/schema/person/e97a01ca628709c8bbda2cc8a5204373","name":"Drago Bosnic","image":{"@type":"ImageObject","@id":"https://www.fort-russ.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bff62b2f7527166a8965146fbcdcf058?s=96&d=mm&r=g","caption":"Drago Bosnic"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//cdn.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.g.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://www.fort-russ.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://www.fort-russ.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Bank of England Considering &#8216;Printing Money&#8217; to Contain Coronavirus Crisis Comments Feed" href="https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-1a9f0231fbb7fd165b8222c97c567dbc.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='contact-form-7-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.7.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dailybrief-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.36.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-1a9f0231fbb7fd165b8222c97c567dbc.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='post-views-counter-frontend-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.3.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='steempress_sp-css' href='https://www.fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.6.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wspsc-style-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style-4.4.9.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='charitable-styles-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.33.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jetpack_css-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-8.3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gainwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/ga-in/front/js/tracking-analytics-events-5.4.4.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/ga-in/front/js/tracking-scrolldepth-5.4.4.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min-2.1.4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"34aec7e70244979d54a1d953bfc7b584","disable_cookie":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/charitable-session.min-1.6.33.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/js/dailybrief-public-1.0.36.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/iframeResizer.min-1a9f0231fbb7fd165b8222c97c567dbc.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/steempress_sp-public-2.6.1.js' defer></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.fort-russ.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fort-russ.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fort-russ.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.fort-russ.com/?p=78588' /><link rel="alternate" type="application/json+oembed" href="https://www.fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F&#038;format=xml" /><link rel="amphtml" href="https://www.fort-russ.com/amp/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fort-russ.com/?wordfence_lh=1&hid=7F96B999276440ABF72C39A133375D15');</script> <script type="text/javascript">//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}</script><style type='text/css'>img#wpstats{display:none}</style><script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js" defer></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a{color:#f89d35}.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected{background-color:#f89d35}.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over{border-color:#f89d35}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel='preload' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/c1f5898238f30777a76b5ad746ac02cc.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='7.6.2-1584702530' href='https://www.fort-russ.com/wp-content/bs-booster-cache/cf11feeffd397b8ea175bf215c6746a5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script data-cfasync="false" type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'publisher', amp: false, siteid: 147613743, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script data-cfasync="false" type="text/javascript">(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);</script><script>var gainwpDnt = false;
var gainwpProperty = 'UA-114398561-1';
var gainwpDntFollow = true;
var gainwpOptout = true;
var disableStr = 'ga-disable-' + gainwpProperty;
if(gainwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gainwpDnt = true;
}
if (gainwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gainwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.fort-russ.com/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','ga');
  ga('create', 'UA-114398561-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'dimension1', 'Drago Bosnic');
  ga('set', 'dimension2', '2020');
  ga('set', 'dimension3', '2020-03');
  ga('set', 'dimension4', 'Anglo 5');
  ga('set', 'dimension6', 'Coronavirus, Economy, UK');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> <style>#campaign-60047{text-align:center}.newsticker{overflow:hidden}</style><style type="text/css" id="wp-custom-css">.bs-injection-after_header{visibility:hidden!important;display:block;height:0}.eu_cookie_law_widget{background-color:rgba(0,0,0,0);;border:0;z-index:10000}.bs-slider-1-item .title a{color:#fff;text-shadow:1px 1px 3px rgba(0,0,0,.95)}.campaign-description{text-align:center;margin-left:auto;margin-right:auto;max-width:800px;font-size:14pt;color:red}.charitable-submit-field{text-align:center;padding-bottom:50px}.campaign-summary{margin-left:auto;margin-right:auto;max-width:800px}.charitable-donation-form{margin-left:auto;margin-right:auto;max-width:800px}.campaign h3{font-size:24pt;color:green}.campaign-loop{border:2px dashed red}.campaign-donation-stats{font-size:14pt}.campaign-loop .button{border:2px solid red;padding:6px;font-size:14pt}.campaign-loop.campaign-grid .wp-post-image{max-width:300px;height:169;overflow:hidden;margin:auto}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body class="post-template-default single single-post postid-78588 single-format-standard bs-theme bs-publisher bs-publisher-top-news active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-prim-cat-5161 single-cat-5161 single-cat-402 single-cat-5160 single-cat-5165  bs-hide-ha wpb-js-composer js-comp-ver-6.1 vc_responsive bs-ll-d" dir="ltr"><div class="pwz pwz-clearfix pwz-before-header pwz-pubadban pwz-show-tablet-portrait pwz-show-phone pwz-loc-header_before pwz-align-center pwz-column-1 pwz-hide-on-tablet-landscape pwz-hide-on-desktop"><div id="pwz-45237-1531273468" class="pwz-container pwz-type-code  pwz-hide-on-desktop pwz-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><div id="pwz-45237-1531273468-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-45237-1531273468');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pwz-45237-1531273468-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pwz-45237-1531273468-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/user/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li></ul></div> <a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div id="form_15234_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_15234_user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_15234_user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_15234_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_15234_lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Friday, March 20, 2020</span></li><li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://www.fort-russ.com/the-team/">The Team</a></li><li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://www.fort-russ.com/abou/">About us</a></li><li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://www.fort-russ.com/submissions/">SUBMISSIONS</a></li><li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://www.fort-russ.com/contac/">CONTACT</a></li><li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://www.fort-russ.com/blog-page/">ADVERTISING</a></li><li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://www.fort-russ.com/volunteer/">VOLUNTEER</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /><span class="site-title">Fort Russ - </span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="pwz pwz-clearfix pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-header_aside_logo pwz-align-right pwz-column-1"><div id="pwz-44401-566763491" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><div id="pwz-44401-566763491-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44401-566763491');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44401-566763491-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44401-566763491-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44401-566763491-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44401-566763491-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-44526" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-44526"><a href="https://www.fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5158 better-anim-fade menu-item-44925"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5159 better-anim-fade menu-item-44926"><a href="https://www.fort-russ.com/category/mena/">MENA</a></li><li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5161 better-anim-fade menu-item-44948"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></li><li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></li><li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://www.fort-russ.com/category/world/">Africa</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="" data-target="#mtab-1848010676-" data-toggle="tab" aria-expanded="true" class="term-"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="https://www.fort-russ.com/category/world/congo/" data-target="#mtab-1848010676-67734" data-deferred-init="132316632" data-toggle="tab" data-deferred-event="mouseenter" class="term-67734"> <i class="fa fa-angle-right"></i> Congo </a></li><li> <a href="https://www.fort-russ.com/category/world/kenya/" data-target="#mtab-1848010676-611" data-deferred-init="839140306" data-toggle="tab" data-deferred-event="mouseenter" class="term-611"> <i class="fa fa-angle-right"></i> Kenya </a></li><li> <a href="https://www.fort-russ.com/category/world/niger/" data-target="#mtab-1848010676-2084" data-deferred-init="1614471445" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084"> <i class="fa fa-angle-right"></i> Niger </a></li><li> <a href="https://www.fort-russ.com/category/world/sudan/" data-target="#mtab-1848010676-60415" data-deferred-init="538606754" data-toggle="tab" data-deferred-event="mouseenter" class="term-60415"> <i class="fa fa-angle-right"></i> Sudan </a></li><li> <a href="https://www.fort-russ.com/category/world/uganda/" data-target="#mtab-1848010676-47985" data-deferred-init="1990425394" data-toggle="tab" data-deferred-event="mouseenter" class="term-47985"> <i class="fa fa-angle-right"></i> Uganda </a></li><li> <a href="https://www.fort-russ.com/category/world/cameron/" data-target="#mtab-1848010676-3728" data-deferred-init="54179583" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728"> <i class="fa fa-angle-right"></i> Cameron </a></li><li> <a href="https://www.fort-russ.com/category/world/nigeria/" data-target="#mtab-1848010676-553" data-deferred-init="737188937" data-toggle="tab" data-deferred-event="mouseenter" class="term-553"> <i class="fa fa-angle-right"></i> Nigeria </a></li><li> <a href="https://www.fort-russ.com/category/world/senegal/" data-target="#mtab-1848010676-47121" data-deferred-init="1886037594" data-toggle="tab" data-deferred-event="mouseenter" class="term-47121"> <i class="fa fa-angle-right"></i> Senegal </a></li><li> <a href="https://www.fort-russ.com/category/world/somalia/" data-target="#mtab-1848010676-52" data-deferred-init="1777095412" data-toggle="tab" data-deferred-event="mouseenter" class="term-52"> <i class="fa fa-angle-right"></i> Somalia </a></li><li> <a href="https://www.fort-russ.com/category/world/djibouti/" data-target="#mtab-1848010676-2653" data-deferred-init="2008893618" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653"> <i class="fa fa-angle-right"></i> Djibouti </a></li><li> <a href="https://www.fort-russ.com/category/world/ethiopia/" data-target="#mtab-1848010676-70488" data-deferred-init="986915164" data-toggle="tab" data-deferred-event="mouseenter" class="term-70488"> <i class="fa fa-angle-right"></i> Ethiopia </a></li><li> <a href="https://www.fort-russ.com/category/world/zimbabwe/" data-target="#mtab-1848010676-1612" data-deferred-init="234410900" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612"> <i class="fa fa-angle-right"></i> Zimbabwe </a></li><li> <a href="https://www.fort-russ.com/category/world/burkina-faso/" data-target="#mtab-1848010676-65006" data-deferred-init="1749638717" data-toggle="tab" data-deferred-event="mouseenter" class="term-65006"> <i class="fa fa-angle-right"></i> Burkina Faso </a></li><li> <a href="https://www.fort-russ.com/category/world/south-africa/" data-target="#mtab-1848010676-3249" data-deferred-init="1778160924" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249"> <i class="fa fa-angle-right"></i> South Africa </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-1848010676-"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"><div class="post-78355 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5132"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5132"><a href="https://www.fort-russ.com/category/world/">Africa</a></span></div> <a title="NEW FINDINGS: Boeing 737&#8217;s Software Pushed Doomed Ethiopian Plane’s Nose Down Four Times Before Crash" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/Ethiopian-Boeing-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/Ethiopian-Boeing.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/new-findings-boeing-737s-software-pushed-doomed-ethiopian-planes-nose-down-four-times-before-crash/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/new-findings-boeing-737s-software-pushed-doomed-ethiopian-planes-nose-down-four-times-before-crash/" class="post-title post-url"> NEW FINDINGS: Boeing 737&#8217;s Software Pushed Doomed Ethiopian Plane’s Nose Down&hellip; </a></p></div></div ><div class="post-76995 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5159"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5159"><a href="https://www.fort-russ.com/category/mena/">MENA</a></span></div> <a title="LIBYA CRISIS: Egypt and Congo to consider direct military intervention against Turkish backed Muslim Brotherhood" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/01/afp_libya_fighting_13June19-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/01/afp_libya_fighting_13June19-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2020/01/libya-crisis-egypt-and-congo-to-consider-direct-military-intervention-against-turkish-backed-muslim-brotherhood/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/01/libya-crisis-egypt-and-congo-to-consider-direct-military-intervention-against-turkish-backed-muslim-brotherhood/" class="post-title post-url"> LIBYA CRISIS: Egypt and Congo to consider direct military intervention against&hellip; </a></p></div></div ><div class="post-76447 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-119"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-119"><a href="https://www.fort-russ.com/category/eu/">EU</a></span></div> <a title="Rift in the EU as Germany Repeatedly Rejects French Pleas for a Joint Military Action in Mali" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/12/Germany-France-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/12/Germany-France.jpg" class="img-holder" href="https://www.fort-russ.com/2019/12/rift-in-the-eu-as-germany-repeatedly-rejects-french-pleas-for-a-joint-military-action-in-mali/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/12/rift-in-the-eu-as-germany-repeatedly-rejects-french-pleas-for-a-joint-military-action-in-mali/" class="post-title post-url"> Rift in the EU as Germany Repeatedly Rejects French Pleas for a Joint Military Action&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1048816028 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"dfefc86"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1048816028" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1048816028" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-67734"><div class="bs-pagination-wrapper main-term-67734 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_132316632"> <script>var bs_deferred_loading_bsd_132316632 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":67734,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"fb51f04"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-611"><div class="bs-pagination-wrapper main-term-611 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_839140306"> <script>var bs_deferred_loading_bsd_839140306 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8e5fa0c"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-2084"><div class="bs-pagination-wrapper main-term-2084 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1614471445"> <script>var bs_deferred_loading_bsd_1614471445 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"895c94f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-60415"><div class="bs-pagination-wrapper main-term-60415 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_538606754"> <script>var bs_deferred_loading_bsd_538606754 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":60415,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"4123070"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-47985"><div class="bs-pagination-wrapper main-term-47985 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1990425394"> <script>var bs_deferred_loading_bsd_1990425394 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47985,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"d7b8787"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-3728"><div class="bs-pagination-wrapper main-term-3728 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_54179583"> <script>var bs_deferred_loading_bsd_54179583 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"612d706"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-553"><div class="bs-pagination-wrapper main-term-553 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_737188937"> <script>var bs_deferred_loading_bsd_737188937 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9196015"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-47121"><div class="bs-pagination-wrapper main-term-47121 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1886037594"> <script>var bs_deferred_loading_bsd_1886037594 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47121,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2352eb"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-52"><div class="bs-pagination-wrapper main-term-52 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1777095412"> <script>var bs_deferred_loading_bsd_1777095412 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6dee81f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-2653"><div class="bs-pagination-wrapper main-term-2653 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2008893618"> <script>var bs_deferred_loading_bsd_2008893618 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"defbc9e"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-70488"><div class="bs-pagination-wrapper main-term-70488 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_986915164"> <script>var bs_deferred_loading_bsd_986915164 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":70488,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"0721a63"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-1612"><div class="bs-pagination-wrapper main-term-1612 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_234410900"> <script>var bs_deferred_loading_bsd_234410900 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e02775a"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-65006"><div class="bs-pagination-wrapper main-term-65006 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1749638717"> <script>var bs_deferred_loading_bsd_1749638717 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":65006,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"5b44306"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1848010676-3249"><div class="bs-pagination-wrapper main-term-3249 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1778160924"> <script>var bs_deferred_loading_bsd_1778160924 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2a3757"}';</script> </div></div></div></div></div></div></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.fort-russ.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.fort-russ.com/category/anglo-5/"><span itemprop='name'>Anglo 5</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Bank of England Considering &#8216;Printing Money&#8217; to Contain Coronavirus Crisis</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div id="newsticker-146095798" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="https://www.fort-russ.com/2020/03/trumps-covid-19-programme-crisis-response-turning-tables-and-corona-tion/">Trump&#8217;s Covid-19 Programme: Crisis Response, Turning Tables, and Corona-tion</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/">Bank of England Considering &#8216;Printing Money&#8217; to Contain Coronavirus Crisis</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2020/03/iraq-us-soldiers-locked-up-in-k1-base-like-a-prison/">IRAQ: US Soldiers Locked up in K1 Base Like A Prison</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2020/03/major-china-reports-zero-new-domestic-virus-cases-for-first-time/">MAJOR: China Reports Zero New Domestic Virus Cases for First Time</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2020/03/us-stock-markets-crash-as-coronavirus-hammers-global-economy/">US Stock Markets Crash as Coronavirus Hammers Global Economy</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2020/03/major-iraqi-official-reveals-us-assistance-to-isis-terrorists-in-iraq-syria-border-desert/">MAJOR: Iraqi Official Reveals US Assistance to ISIS Terrorists in Iraq-Syria Border Desert</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2020/03/the-frn-daily-news-brief-2020-03-18/">The FRN Daily News Brief 2020-03-18</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2020/03/flores-rage-and-bloodshed-ahead-democrat-betrayals-and-the-coming-national-labor-movement/">FLORES: Rage and Bloodshed Ahead: Democrat Betrayals and the Coming National Labor Movement</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2020/03/eu-attributes-its-helplessness-against-coronavirus-as-kremlin-disinformation/">EU attributes its helplessness against coronavirus as Kremlin disinformation</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2020/03/the-frn-daily-news-brief-2020-03-17/">The FRN Daily News Brief 2020-03-17</a></li></ul></div></div></div></div></div><style type="text/css" data-type="vc_custom-css">.newsticker{overflow:hidden}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top:5px!important}</style></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-7 content-column"><div class="single-container"><article id="post-78588" class="post-78588 post type-post status-publish format-standard has-post-thumbnail  category-anglo-5 category-finance category-headline-news category-united-kingdom tag-coronavirus tag-economy tag-uk single-post-content"><div class="post-header post-tp-11-header bs-lazy wfi" title="Bank of England Considering &#8216;Printing Money&#8217; to Contain Coronavirus Crisis" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-38-750x430.jpg);"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span><span class="term-badge term-402"><a href="https://www.fort-russ.com/category/finance/">Finance</a></span><span class="term-badge term-5160"><a href="https://www.fort-russ.com/category/headline-news/">Headline News</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Bank of England Considering &#8216;Printing Money&#8217; to Contain Coronavirus Crisis</span></h1><div class="post-meta single-post-meta"> <a href="https://www.fort-russ.com/author/drago-bosnic/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' src='https://www.fort-russ.com/wp-content/uploads/2019/07/drago-bosnic-frn-photo-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Drago Bosnic</b></span> </a> <span class="time"><time class="post-published updated" datetime="2020-03-20T10:12:10+01:00">Last updated <b>Mar 20, 2020</b></time></span></div></div></div></div><div class="post-share single-post-share top-share clearfix style-4"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Bank of England Considering &#8216;Printing Money&#8217; to Contain Coronavirus Crisis&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="78588"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,174</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Bank+of+England+Considering+%26%238216%3BPrinting+Money%26%238217%3B+to+Contain+Coronavirus+Crisis @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F&title=Bank+of+England+Considering+%26%238216%3BPrinting+Money%26%238217%3B+to+Contain+Coronavirus+Crisis" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Bank+of+England+Considering+%26%238216%3BPrinting+Money%26%238217%3B+to+Contain+Coronavirus+Crisis %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/01/1-38.jpg&description=Bank+of+England+Considering+%26%238216%3BPrinting+Money%26%238217%3B+to+Contain+Coronavirus+Crisis" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#033c707661696660773e41626d68286c6528466d646f626d6728406c6d706a6766716a6d64282631352631303b31323526304153716a6d776a6d64284e6c6d667a2631352631303b31323426304128776c28406c6d77626a6d28406c716c6d62756a7176702840716a706a7025616c677a3e6b777773702630422631452631457474742d656c71772e717670702d606c6e26314531333133263145333026314561626d682e6c652e666d646f626d672e606c6d706a6766716a6d642e73716a6d776a6d642e6e6c6d667a2e776c2e606c6d77626a6d2e606c716c6d62756a7176702e60716a706a70263145" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p class="ntDesc">LONDON &#8211; As the coronavirus outbreak worsens in the United Kingdom, the British establishment is considering resorting to more and more drastic measures to contain the crisis that the coronavirus outbreak cause. <span style="text-transform: initial;">Earlier on Wednesday, the Governor of the Bank of England, Andrew Bailey, told Sky News he is considering printing money to distribute to households to ease their financial burden.</span></p><div class="pwz pwz-clearfix pwz-post-middle pwz-float-right pwz-align-right pwz-column-1"><div id="pwz-44681-1055363109" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div id="revsolo_90342" style="text-align: center; width: 300px; height: 380px;"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(function() {
    postscribe('#revsolo_90342', '<script>var RevContentSolo = { button_text: \'Find Out More\', widget_id: 90342};<\/script><script type=\"text\/javascript\" id=\"revsoloserve\" src=\"\/\/labs-cdn.revcontent.com\/build\/revsoloserve.min.js\"><\/script>');
  });</script> <p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div><div class="ntText"><p class="rtejustify"><span style="text-transform: initial;">Governor </span><span style="text-transform: initial;">Andrew </span>Bailey, who is effectively in charge of the United Kingdom’s central bank, said the Bank of England will do “what it takes” to overcome the “unprecedented” economic “emergency”.</p><p class="rtejustify">The intervention of the governor of Bank of England is remarkable in itself, but the suggestion that the United Kingdom’s Central Bank is going to print money – and risk setting in motion inflationary forces – will come as a surprise to most seasoned British economic observers.</p><p class="rtejustify"><span style="text-transform: initial;">Governor </span>Bailey’s intervention underscores the gravity of the economic and financial situation in the United Kingdom, with many companies either drastically reducing their employees’ working hours or in some cases making them redundant altogether. In addition, many workers are being forced to work from home, which could have an adverse impact on their wage packets.</p><p class="rtejustify">The idea of mass cash handouts is presumably designed to partially remedy the critical situation by making sure most working families can continue to make ends meet during the crisis caused by the coronavirus outbreak. However, these desperate measures might end up creating more damage than good, since printing additional money may cause hyperinflation, further adding to the general economic crisis.</p><p class="rtejustify">It also indicates that the Chancellor, Rishi Sunak’s £330 billion bailout package for major UK businesses, announced on Tuesday, hasn’t managed to assuage widespread fears of economic and financial chaos in the wake of the coronavirus pandemic. Adding hyperinflation to the existing problems would definitely sink the UK&#8217;s struggling economy.</p></div></div><div class="entry-terms post-tags clearfix "> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://www.fort-russ.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://www.fort-russ.com/tag/economy/" rel="tag">Economy</a><a href="https://www.fort-russ.com/tag/uk/" rel="tag">UK</a></div><div class="post-share single-post-share bottom-share clearfix style-5"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Bank of England Considering &#8216;Printing Money&#8217; to Contain Coronavirus Crisis&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="78588"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,174</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Bank+of+England+Considering+%26%238216%3BPrinting+Money%26%238217%3B+to+Contain+Coronavirus+Crisis @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F&title=Bank+of+England+Considering+%26%238216%3BPrinting+Money%26%238217%3B+to+Contain+Coronavirus+Crisis" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Bank+of+England+Considering+%26%238216%3BPrinting+Money%26%238217%3B+to+Contain+Coronavirus+Crisis %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/01/1-38.jpg&description=Bank+of+England+Considering+%26%238216%3BPrinting+Money%26%238217%3B+to+Contain+Coronavirus+Crisis" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#b38cc0c6d1d9d6d0c78ef1d2ddd898dcd598f6ddd4dfd2ddd798f0dcddc0dad7d6c1daddd4989681859681808b8182859680f1e3c1daddc7daddd498fedcddd6ca9681859681808b8182849680f198c7dc98f0dcddc7d2dadd98f0dcc1dcddd2c5dac1c6c098f0c1dac0dac095d1dcd7ca8edbc7c7c3c09680f29681f59681f5c4c4c49dd5dcc1c79ec1c6c0c09dd0dcde9681f5818381839681f583809681f5d1d2ddd89edcd59ed6ddd4dfd2ddd79ed0dcddc0dad7d6c1daddd49ec3c1daddc7daddd49ededcddd6ca9ec7dc9ed0dcddc7d2dadd9ed0dcc1dcddd2c5dac1c6c09ed0c1dac0dac09681f5" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div></article><style>#bsnp-666594022.bs-newsletter-pack input.bsnp-input:focus{border-color:#0a4391!important}#bsnp-666594022.bs-newsletter-pack input.bsnp-input:focus+.bsnp-icon{color:#0a4391!important}#bsnp-666594022.bs-newsletter-pack.bsnp-t1:before,#bsnp-666594022.bs-newsletter-pack .bsnp-button{background-color:#0a4391!important}</style><div id="bsnp-666594022" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 "><div class="bsnp-bc"><div class="bsnp-title heading-typo">Subscribe to our newsletter</div><div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div><form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank"> <input type="hidden" value="fort-russ/vDTx" name="uri" /> <input type="hidden" name="loc" value="en_US" /><div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div><div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div></div></form><div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a></li><li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a></li><li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a></li><li class="social-item youtube"> <a href="https://youtube.com/user/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a></li></ul></div></div></div></div><div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  "><div class="bs-push-noti-inner"><div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div><p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p><button class="button bs-push-noti-button">Subscribe</button><div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div></div></div><div class="pwz pwz-clearfix pwz-post-before-author pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-post_before_author_box pwz-align-center pwz-column-1"><div id="pwz-44680-413456006" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();</script> </div></div><section class="post-author clearfix"> <a href="https://www.fort-russ.com/author/drago-bosnic/" title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.fort-russ.com/wp-content/uploads/2019/07/drago-bosnic-frn-photo-150x150.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://www.fort-russ.com/author/drago-bosnic/"><span class="post-author-name">Drago Bosnic</span></a><span class="title-counts">907 posts</span> <span class="title-counts">0 comments</span></div><div class="author-links"><ul class="author-social-icons"></ul></div><div class="post-author-bio" itemprop="description"></div></section><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://www.fort-russ.com/2020/03/iraq-us-soldiers-locked-up-in-k1-base-like-a-prison/" rel="prev">IRAQ: US Soldiers Locked up in K1 Base Like A Prison</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://www.fort-russ.com/2020/03/trumps-covid-19-programme-crisis-response-turning-tables-and-corona-tion/" rel="next">Trump&#8217;s Covid-19 Programme: Crisis Response, Turning Tables, and Corona-tion</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t3 sh-s3 multi-tab"><a href="#relatedposts_624645288_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_624645288_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_624645288_2"> <span class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_624645288_1"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div class="post-78604 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="Trump&#8217;s Covid-19 Programme: Crisis Response, Turning Tables, and Corona-tion" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/Trump-and-Mao-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/Trump-and-Mao-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/trumps-covid-19-programme-crisis-response-turning-tables-and-corona-tion/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2020/03/trumps-covid-19-programme-crisis-response-turning-tables-and-corona-tion/" title="Trump&#8217;s Covid-19 Programme: Crisis Response, Turning Tables, and Corona-tion"> <span class="post-title"> Trump&#8217;s Covid-19 Programme: Crisis Response, Turning Tables, and Corona-tion </span> </a></p></div></div ><div class="post-78582 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="MAJOR: China Reports Zero New Domestic Virus Cases for First Time" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/China-coronavirus-victory-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/China-coronavirus-victory-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/major-china-reports-zero-new-domestic-virus-cases-for-first-time/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2020/03/major-china-reports-zero-new-domestic-virus-cases-for-first-time/" title="MAJOR: China Reports Zero New Domestic Virus Cases for First Time"> <span class="post-title"> MAJOR: China Reports Zero New Domestic Virus Cases for First Time </span> </a></p></div></div ><div class="post-78580 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="US Stock Markets Crash as Coronavirus Hammers Global Economy" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/08/recession-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/08/recession-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/us-stock-markets-crash-as-coronavirus-hammers-global-economy/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2020/03/us-stock-markets-crash-as-coronavirus-hammers-global-economy/" title="US Stock Markets Crash as Coronavirus Hammers Global Economy"> <span class="post-title"> US Stock Markets Crash as Coronavirus Hammers Global Economy </span> </a></p></div></div ><div class="post-78562 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Role of Chinese civilian-military cooperation to fight Covid-19 outbreak" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/china-covid-19-military-frn-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/china-covid-19-military-frn-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/role-of-chinese-civilian-military-cooperation-to-fight-covid-19-outbreak/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2020/03/role-of-chinese-civilian-military-cooperation-to-fight-covid-19-outbreak/" title="Role of Chinese civilian-military cooperation to fight Covid-19 outbreak"> <span class="post-title"> Role of Chinese civilian-military cooperation to fight Covid-19 outbreak </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1807252211 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[78588],"ignore_sticky_posts":1,"tag__in":[68550,303,691],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b5b11a0"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1807252211" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1807252211" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_624645288_2"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_624645288_2"> <script>var bs_deferred_loading_bsd_relatedposts_624645288_2 = '{"query":{"paginate":"next_prev","count":4,"author":39,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"fae49c0"}';</script> </div></div></div></div></div><section id="comments-template-78588" class="comments-template comment-respond"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="78588"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-3 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">23,179</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">6,893</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a></li><li class="social-item youtube"><a href="https://youtube.com/user/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">Youtube</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a></li><li class="social-item rss"><a href="https://www.fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a></li></ul></div></div><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-1-5e74afc86b282"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e74afc86b282',  {
						collapseEmpty: 'before',
						sectionId: '1476137433',
						location: 150,
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="pwz-3" class=" h-ni w-nt primary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44404-906025958" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><div id="pwz-44404-906025958-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44404-906025958');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44404-906025958-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44404-906025958-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44404-906025958-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44404-906025958-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Latest News </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-78604 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Trump&#8217;s Covid-19 Programme: Crisis Response, Turning Tables, and Corona-tion" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/Trump-and-Mao-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/Trump-and-Mao-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/trumps-covid-19-programme-crisis-response-turning-tables-and-corona-tion/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/trumps-covid-19-programme-crisis-response-turning-tables-and-corona-tion/" class="post-url post-title"> Trump&#8217;s Covid-19 Programme: Crisis Response, Turning&hellip; </a></p></div></div ><div class="post-78588 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Bank of England Considering &#8216;Printing Money&#8217; to Contain Coronavirus Crisis" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-38-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-38-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/" class="post-url post-title"> Bank of England Considering &#8216;Printing Money&#8217; to&hellip; </a></p></div></div ><div class="post-78585 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="IRAQ: US Soldiers Locked up in K1 Base Like A Prison" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/US-soldiers-Iraq-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/US-soldiers-Iraq-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/iraq-us-soldiers-locked-up-in-k1-base-like-a-prison/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/iraq-us-soldiers-locked-up-in-k1-base-like-a-prison/" class="post-url post-title"> IRAQ: US Soldiers Locked up in K1 Base Like A Prison </a></p></div></div ><div class="post-78582 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: China Reports Zero New Domestic Virus Cases for First Time" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/China-coronavirus-victory-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/China-coronavirus-victory-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/major-china-reports-zero-new-domestic-virus-cases-for-first-time/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/major-china-reports-zero-new-domestic-virus-cases-for-first-time/" class="post-url post-title"> MAJOR: China Reports Zero New Domestic Virus Cases for&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_189545604 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"2980626","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="189545604" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="189545604" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 5,003</span></div></div></div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div><div class="bs-shortcode bs-popular-categories "><ul class="bs-popular-terms-list"><li class="bs-popular-term-item term-item-13"> <a href="https://www.fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">7517</span></a></li><li class="bs-popular-term-item term-item-5160"> <a href="https://www.fort-russ.com/category/headline-news/">Headline News<span class="term-count">6483</span></a></li><li class="bs-popular-term-item term-item-4"> <a href="https://www.fort-russ.com/category/news/">News<span class="term-count">4971</span></a></li><li class="bs-popular-term-item term-item-5158"> <a href="https://www.fort-russ.com/category/eurasia/">Eurasia<span class="term-count">4346</span></a></li><li class="bs-popular-term-item term-item-30"> <a href="https://www.fort-russ.com/category/mena/syria/">Syria<span class="term-count">3922</span></a></li><li class="bs-popular-term-item term-item-5163"> <a href="https://www.fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">3607</span></a></li><li class="bs-popular-term-item term-item-17"> <a href="https://www.fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">3398</span></a></li><li class="bs-popular-term-item term-item-5161"> <a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5<span class="term-count">2274</span></a></li><li class="bs-popular-term-item term-item-5159"> <a href="https://www.fort-russ.com/category/mena/">MENA<span class="term-count">1924</span></a></li></ul></div></div></aside></div><div class="col-sm-2 sidebar-column sidebar-column-secondary"><aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-2-5e74afc899dd9"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5e74afc899dd9',  {
						collapseEmpty: 'before',
						sectionId: '1476137435',
						location: 150,
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="pwz-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44402-487899166" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><div id="pwz-44402-487899166-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44402-487899166');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44402-487899166-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44402-487899166-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44402-487899166-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44402-487899166-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div id="" class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-5128"> <a href="https://www.fort-russ.com/category/opinions/" class="main-link"> <span class="h-text main-term-5128"> Opinions </span> </a></p><div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item"><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-78574 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2020/03/flores-rage-and-bloodshed-ahead-democrat-betrayals-and-the-coming-national-labor-movement/" class="post-title post-url"> FLORES: Rage and Bloodshed Ahead: Democrat Betrayals and&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Joaquin Flores </i> </a></div></div></div ><div class="post-78559 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2020/03/social-disharmony-stokes-risks-to-indian-economy/" class="post-title post-url"> Social disharmony stokes risks to Indian economy </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-78564 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2020/03/a-70-year-war-on-propaganda-built-by-the-cia/" class="post-title post-url"> A 70-Year War on ‘Propaganda’ Built by the CIA </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-78562 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2020/03/role-of-chinese-civilian-military-cooperation-to-fight-covid-19-outbreak/" class="post-title post-url"> Role of Chinese civilian-military cooperation to fight&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix"> <script>var bs_ajax_paginate_131176428 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f032bd7","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="131176428" title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span><span class="loaded txt"> Load More Posts </span><span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span><span class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Recent Posts </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-78588 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Bank of England Considering &#8216;Printing Money&#8217; to Contain Coronavirus Crisis" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-38-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-38-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/" class="post-url post-title"> Bank of England Considering &#8216;Printing Money&#8217; to&hellip; </a></p></div></div ><div class="post-78580 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="US Stock Markets Crash as Coronavirus Hammers Global Economy" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/08/recession-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/08/recession-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/us-stock-markets-crash-as-coronavirus-hammers-global-economy/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/us-stock-markets-crash-as-coronavirus-hammers-global-economy/" class="post-url post-title"> US Stock Markets Crash as Coronavirus Hammers Global&hellip; </a></p></div></div ><div class="post-78551 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="REPORT: Millions of Americans Could Lose Jobs in a Coronavirus Recession" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/08/recession-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/08/recession-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/report-millions-of-americans-could-lose-jobs-in-a-coronavirus-recession/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/report-millions-of-americans-could-lose-jobs-in-a-coronavirus-recession/" class="post-url post-title"> REPORT: Millions of Americans Could Lose Jobs in a&hellip; </a></p></div></div ><div class="post-78358 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="SIPRI: Saudi Arabia is World’s Largest Arms Importer in Past 5 Years, With US Being its Main Supplier" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/Saudi-terrorist-army-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/Saudi-terrorist-army-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/sipri-saudi-arabia-is-worlds-largest-arms-importer-in-past-5-years-with-us-being-its-main-supplier/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/sipri-saudi-arabia-is-worlds-largest-arms-importer-in-past-5-years-with-us-being-its-main-supplier/" class="post-url post-title"> SIPRI: Saudi Arabia is World’s Largest Arms Importer in&hellip; </a></p></div></div ><div class="post-78255 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Donbass and Syria &#8211; A Perfect Storm Approaching?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/dog-and-clown-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/dog-and-clown-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/donbass-and-syria-a-perfect-storm-approaching/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/donbass-and-syria-a-perfect-storm-approaching/" class="post-url post-title"> Donbass and Syria &#8211; A Perfect Storm Approaching? </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1434826901 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b161cfc","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1434826901" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1434826901" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 179</span></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-197"> <a href="https://www.fort-russ.com/category/defense/" class="main-link"> <span class="h-text main-term-197"> Defense </span> </a></p><div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-78542 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Pentagon Says It Doesn’t Have Enough Resources to Help Civilians in Coronavirus Fight" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/1-2-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/07/1-2-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/pentagon-says-it-doesnt-have-enough-resources-to-help-civilians-in-coronavirus-fight/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/pentagon-says-it-doesnt-have-enough-resources-to-help-civilians-in-coronavirus-fight/" class="post-url post-title"> Pentagon Says It Doesn’t Have Enough Resources to Help&hellip; </a></p></div></div ><div class="post-78513 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Standing at the Precipice of a Financial Collapse: Time for a 21st Century Pecora Commission" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/Feature-Pecora-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/Feature-Pecora-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/standing-at-the-precipice-of-a-financial-collapse-time-for-a-21st-century-pecora-commission/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/standing-at-the-precipice-of-a-financial-collapse-time-for-a-21st-century-pecora-commission/" class="post-url post-title"> Standing at the Precipice of a Financial Collapse: Time for&hellip; </a></p></div></div ><div class="post-78480 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Selling Arms to Saudis Is a Crime Against Humanity" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/Saudi-Army-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/Saudi-Army-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/selling-arms-to-saudis-is-crime-against-humanity/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/selling-arms-to-saudis-is-crime-against-humanity/" class="post-url post-title"> Selling Arms to Saudis Is a Crime Against Humanity </a></p></div></div ><div class="post-78429 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="US &#8216;Considers&#8217; Responding to Turkey&#8217;s Request for NATO &#8216;Assistance&#8217; in Idlib, But Says Turkey Won&#8217;t Get Patriot Systems Unless S-400 is Returned to Russia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/1-11-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/1-11-210x136.png" class="img-holder" href="https://www.fort-russ.com/2020/03/us-considers-responding-to-turkeys-request-for-nato-assistance-in-idlib-but-says-turkey-wont-get-patriot-systems-unless-s-400-is-returned-to-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/us-considers-responding-to-turkeys-request-for-nato-assistance-in-idlib-but-says-turkey-wont-get-patriot-systems-unless-s-400-is-returned-to-russia/" class="post-url post-title"> US &#8216;Considers&#8217; Responding to Turkey&#8217;s&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix"> <script>var bs_ajax_paginate_1193891107 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"71b8829","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1193891107" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1193891107" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 199</span></div></div></div><div id="eu_cookie_law_widget-2" class=" eu_cookie_law_widget h-ni w-nt footer-widget footer-column-1 widget widget_eu_cookie_law_widget"><div class="hide-on-button negative top ads-active" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form>Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://www.fort-russ.com/privacy/"> Cookie Policy </a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-2663"> <a href="https://www.fort-russ.com/category/conspiracy-theories/" class="main-link"> <span class="h-text main-term-2663"> Conspiracy Theories </span> </a></p><div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-78367 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="UK Lawmakers Reject Proposal Banning Huawei from 5G Telecoms Networks by 2022" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/08/1-49-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/08/1-49-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/uk-lawmakers-reject-proposal-banning-huawei-from-5g-telecoms-networks-by-2022/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/uk-lawmakers-reject-proposal-banning-huawei-from-5g-telecoms-networks-by-2022/" class="post-url post-title"> UK Lawmakers Reject Proposal Banning Huawei from 5G&hellip; </a></p></div></div ><div class="post-77836 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="What Role Has Modern Art Played in the Political Enslavement of Western Society?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/02/rothko-pollock-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/02/rothko-pollock-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/02/what-role-has-modern-art-played-in-the-political-enslavement-of-western-society/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/02/what-role-has-modern-art-played-in-the-political-enslavement-of-western-society/" class="post-url post-title"> What Role Has Modern Art Played in the Political&hellip; </a></p></div></div ><div class="post-77230 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The Geopolitics of Epistemological Warfare: From Babylon to Neocon" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/01/Feature-Image-Babylon-to-Neocon-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/01/Feature-Image-Babylon-to-Neocon-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/01/the-geopolitics-of-epistemological-warfare-from-babylon-to-neocon/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/01/the-geopolitics-of-epistemological-warfare-from-babylon-to-neocon/" class="post-url post-title"> The Geopolitics of Epistemological Warfare: From Babylon to&hellip; </a></p></div></div ><div class="post-76432 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="De-Bunking the Myth of the Jewish Conspiracy" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/12/Feature-Zionism-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/12/Feature-Zionism-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/12/de-bunking-the-myth-of-the-jewish-conspiracy/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/12/de-bunking-the-myth-of-the-jewish-conspiracy/" class="post-url post-title"> De-Bunking the Myth of the Jewish Conspiracy </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix"> <script>var bs_ajax_paginate_484128600 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"3d9192a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="484128600" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="484128600" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 45</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-1835"> <a href="https://www.fort-russ.com/category/politics/" class="main-link"> <span class="h-text main-term-1835"> Politics </span> </a></p><div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-78604 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Trump&#8217;s Covid-19 Programme: Crisis Response, Turning Tables, and Corona-tion" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/Trump-and-Mao-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/Trump-and-Mao-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/trumps-covid-19-programme-crisis-response-turning-tables-and-corona-tion/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/trumps-covid-19-programme-crisis-response-turning-tables-and-corona-tion/" class="post-url post-title"> Trump&#8217;s Covid-19 Programme: Crisis Response, Turning&hellip; </a></p></div></div ><div class="post-78585 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="IRAQ: US Soldiers Locked up in K1 Base Like A Prison" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/US-soldiers-Iraq-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/US-soldiers-Iraq-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/iraq-us-soldiers-locked-up-in-k1-base-like-a-prison/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/iraq-us-soldiers-locked-up-in-k1-base-like-a-prison/" class="post-url post-title"> IRAQ: US Soldiers Locked up in K1 Base Like A Prison </a></p></div></div ><div class="post-78574 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="FLORES: Rage and Bloodshed Ahead: Democrat Betrayals and the Coming National Labor Movement" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/division-chaos-frn-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/division-chaos-frn-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/flores-rage-and-bloodshed-ahead-democrat-betrayals-and-the-coming-national-labor-movement/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/flores-rage-and-bloodshed-ahead-democrat-betrayals-and-the-coming-national-labor-movement/" class="post-url post-title"> FLORES: Rage and Bloodshed Ahead: Democrat Betrayals and&hellip; </a></p></div></div ><div class="post-78564 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="A 70-Year War on ‘Propaganda’ Built by the CIA" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2020/03/CIA-cnn-FRN-propaganda-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2020/03/CIA-cnn-FRN-propaganda-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2020/03/a-70-year-war-on-propaganda-built-by-the-cia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2020/03/a-70-year-war-on-propaganda-built-by-the-cia/" class="post-url post-title"> A 70-Year War on ‘Propaganda’ Built by the CIA </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix"> <script>var bs_ajax_paginate_676295462 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"034f441","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="676295462" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="676295462" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 321</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-3728"> <a href="https://www.fort-russ.com/category/world/cameron/" class="main-link"> <span class="h-text main-term-3728"> World </span> </a></p><div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-75449 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russian warship to conduct naval exercises with China and South Africa" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/1-48-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/1-48-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/" class="post-url post-title"> Russian warship to conduct naval exercises with China and&hellip; </a></p></div></div ><div class="post-74642 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Companies from Russia and the Czechia team up to build cement factory in Nigeria" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/1-2-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/1-2-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/companies-from-russia-and-the-czechia-team-up-to-build-cement-factory-in-nigeria/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/companies-from-russia-and-the-czechia-team-up-to-build-cement-factory-in-nigeria/" class="post-url post-title"> Companies from Russia and the Czechia team up to build&hellip; </a></p></div></div ><div class="post-74507 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="BRICS: Unequal economic growth could distance countries from bloc" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/08/1-43-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/08/1-43-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/brics-unequal-economic-growth-could-distance-countries-from-bloc/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/brics-unequal-economic-growth-could-distance-countries-from-bloc/" class="post-url post-title"> BRICS: Unequal economic growth could distance countries&hellip; </a></p></div></div ><div class="post-73986 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Kenya confirms full commitment to BRI with first oil export" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-39-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-39-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/kenya-confirms-full-commitment-to-bri-with-first-oil-export/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/kenya-confirms-full-commitment-to-bri-with-first-oil-export/" class="post-url post-title"> Kenya confirms full commitment to BRI with first oil export </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix"> <script>var bs_ajax_paginate_869675101 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"49f2399","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="869675101" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="869675101" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 12</span></div></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © Center for Syncretic Studies 2014 - 2020 - Fort Russ. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script type="text/html" id="wpb-modifications"></script><script>var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};</script> <script>var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};</script> <div class="rh-cover noscroll "> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value=""></form></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div id="form_23848_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_23848_user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_23848_user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2020%2F03%2Fbank-of-england-considering-printing-money-to-contain-coronavirus-crisis%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_23848_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2020/03/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_23848_lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div><link rel='preload' id='js_composer_front-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"78588"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.1.7.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"fortruss"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.17.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"78588 https:\/\/www.fort-russ.com\/?p=78588","disqusShortname":"fortruss","disqusTitle":"Bank of England Considering \u2018Printing Money\u2019 to Contain Coronavirus Crisis","disqusUrl":"https:\/\/www.fort-russ.com\/2020\/03\/bank-of-england-considering-printing-money-to-contain-coronavirus-crisis\/","postId":"78588"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.17.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.fort-russ.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"78588","nonce":"6e7c9f3577"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/js/frontend-1.3.1.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min-20180522.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-1a9f0231fbb7fd165b8222c97c567dbc.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-1a9f0231fbb7fd165b8222c97c567dbc.js' defer></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=1a9f0231fbb7fd165b8222c97c567dbc' async='async'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.19.2.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-6.1.js' defer></script> <script type='text/javascript' async="async" src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/bs-booster-cache/ec2cefadca2893020805ba3454777157-1a9f0231fbb7fd165b8222c97c567dbc.js'></script> <script>var pwz=function(a){"use strict";return{init:function(){0==pwz.ads_state()&&pwz.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".pwz-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.fort-russ.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){pwz.init()});</script> <script>var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'147613743',post:'78588',tz:'1',srv:'www.fort-russ.com'} ]);
	_stq.push([ 'clickTrackerInit', '147613743', '78588' ]);</script> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-1a9f0231fbb7fd165b8222c97c567dbc.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.7.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dailybrief-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.36.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-1a9f0231fbb7fd165b8222c97c567dbc.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.3.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='steempress_sp-css'  href='https://www.fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.6.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wspsc-style-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style-4.4.9.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='charitable-styles-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.33.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-8.3.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/c1f5898238f30777a76b5ad746ac02cc.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='7.6.2-1584702530' href='https://www.fort-russ.com/wp-content/bs-booster-cache/cf11feeffd397b8ea175bf215c6746a5.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='js_composer_front-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.1.css' type='text/css' media='all' /></noscript><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"833df1143e","applicationID":"190536086","transactionName":"ZARTZxdQXhZVVxEPV11OZEEMHlkLUFEdSEhbEQ==","queueTime":0,"applicationTime":30,"atts":"SENQEV9KTRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
