<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fort-russ.com/xmlrpc.php" /><title>Impeachment Derangement - Fort Russ</title><style id="rocket-critical-css">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</style><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.fort-russ.com/2019/11/impeachment-derangement/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Impeachment Derangement - Fort Russ" /><meta property="og:description" content="^ Trump’s Impeachable Offense So, Joe Biden pressured Ukraine to drop criminal investigation into Burisma (had the prosecutor fired) that would (almost certainly) have implicated his kid (and himself for using the power of his office) in a typical politically corrupt get rich(er) quick scheme. Then, Trump had the audacity to pressure Ukraine to reopen &hellip;" /><meta property="og:url" content="https://www.fort-russ.com/2019/11/impeachment-derangement/" /><meta property="og:site_name" content="Fort Russ" /><meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" /><meta property="article:tag" content="Biden" /><meta property="article:tag" content="impeachment" /><meta property="article:tag" content="Trump" /><meta property="article:section" content="Anglo 5" /><meta property="article:published_time" content="2019-11-30T05:15:27+00:00" /><meta property="og:image" content="https://www.fort-russ.com/wp-content/uploads/2019/10/Joe-Biden-angry.jpg" /><meta property="og:image:secure_url" content="https://www.fort-russ.com/wp-content/uploads/2019/10/Joe-Biden-angry.jpg" /><meta property="og:image:width" content="752" /><meta property="og:image:height" content="477" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="^ Trump’s Impeachable Offense So, Joe Biden pressured Ukraine to drop criminal investigation into Burisma (had the prosecutor fired) that would (almost certainly) have implicated his kid (and himself for using the power of his office) in a typical politically corrupt get rich(er) quick scheme. Then, Trump had the audacity to pressure Ukraine to reopen [&hellip;]" /><meta name="twitter:title" content="Impeachment Derangement - Fort Russ" /><meta name="twitter:site" content="@Fort_Russ_News" /><meta name="twitter:image" content="https://www.fort-russ.com/wp-content/uploads/2019/10/Joe-Biden-angry.jpg" /><meta name="twitter:creator" content="@Fort_Russ_News" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fort-russ.com/#organization","name":"FRN - Fort Russ News","url":"https://www.fort-russ.com/","sameAs":["https://www.facebook.com/officialFortRuss","https://twitter.com/Fort_Russ_News"],"logo":{"@type":"ImageObject","@id":"https://www.fort-russ.com/#logo","url":"https://www.fort-russ.com/wp-content/uploads/2019/10/web-logo.jpg","width":453,"height":453,"caption":"FRN - Fort Russ News"},"image":{"@id":"https://www.fort-russ.com/#logo"}},{"@type":"WebSite","@id":"https://www.fort-russ.com/#website","url":"https://www.fort-russ.com/","name":"Fort Russ","publisher":{"@id":"https://www.fort-russ.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.fort-russ.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.fort-russ.com/2019/11/impeachment-derangement/#primaryimage","url":"https://www.fort-russ.com/wp-content/uploads/2019/10/Joe-Biden-angry.jpg","width":752,"height":477},{"@type":"WebPage","@id":"https://www.fort-russ.com/2019/11/impeachment-derangement/#webpage","url":"https://www.fort-russ.com/2019/11/impeachment-derangement/","inLanguage":"en-US","name":"Impeachment Derangement - Fort Russ","isPartOf":{"@id":"https://www.fort-russ.com/#website"},"primaryImageOfPage":{"@id":"https://www.fort-russ.com/2019/11/impeachment-derangement/#primaryimage"},"datePublished":"2019-11-30T05:15:27+00:00","dateModified":"2019-11-30T05:15:27+00:00"},{"@type":"NewsArticle","@id":"https://www.fort-russ.com/2019/11/impeachment-derangement/#article","isPartOf":{"@id":"https://www.fort-russ.com/2019/11/impeachment-derangement/#webpage"},"author":{"@id":"https://www.fort-russ.com/#/schema/person/2dbec45c0059e5dc78b69ef3eed2e7e6"},"headline":"Impeachment Derangement","datePublished":"2019-11-30T05:15:27+00:00","dateModified":"2019-11-30T05:15:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.fort-russ.com/2019/11/impeachment-derangement/#webpage"},"publisher":{"@id":"https://www.fort-russ.com/#organization"},"image":{"@id":"https://www.fort-russ.com/2019/11/impeachment-derangement/#primaryimage"},"keywords":"Biden,impeachment,Trump","articleSection":"Anglo 5,Eurasia,Headline News,Opinions,Politics,Russia,Ukraine,United States","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.fort-russ.com/#organization"}},{"@type":["Person"],"@id":"https://www.fort-russ.com/#/schema/person/2dbec45c0059e5dc78b69ef3eed2e7e6","name":"Ronald Thomas West","image":{"@type":"ImageObject","@id":"https://www.fort-russ.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ec9f069ef1204235551ac70aff5fb5ec?s=96&d=mm&r=g","caption":"Ronald Thomas West"},"description":"A former Special Forces Sergeant of Operations and Intelligence, Ronald Thomas West is a retired investigator (living in exile) whose work focus had been anti-corruption. Ronald is published in International Law as a layman (The Mueller-Wilson Report, co-authored with Dr Mark D Cole) and has been adjunct professor of American Constitutional Law at Johannes Gutenberg University, Mainz, Germany (for English credit, summer semester 2008.) Ronald\u2019s Western educational background (no degree) is social psychology. His therapeutic device is satire.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//cdn.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.g.switchadhub.com' /><link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://www.fort-russ.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://www.fort-russ.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Impeachment Derangement Comments Feed" href="https://www.fort-russ.com/2019/11/impeachment-derangement/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='wp-block-library-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-43b4e8d577025c6c36a920db427f802f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='contact-form-7-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dailybrief-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.36.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-43b4e8d577025c6c36a920db427f802f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='post-views-counter-frontend-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.3.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='steempress_sp-css' href='https://www.fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.6' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='charitable-styles-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.30.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <!--[if lt IE 9]><link rel='preload' id='vc_lte_ie9-css'  href='https://www.fort-russ.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /> <![endif]--><link rel='preload' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jetpack_css-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-7.9.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?.9' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?.9' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min-2.1.4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"b83f0f526171acefeca233eff1bfd69b","disable_cookie":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/charitable-session.min-1.6.30.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/js/dailybrief-public-1.0.36.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/iframeResizer.min-43b4e8d577025c6c36a920db427f802f.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/steempress_sp-public-2.6.js' defer></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.fort-russ.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fort-russ.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fort-russ.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.fort-russ.com/?p=75529' /><link rel="alternate" type="application/json+oembed" href="https://www.fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F&#038;format=xml" /><link rel="amphtml" href="https://www.fort-russ.com/amp/2019/11/impeachment-derangement/" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fort-russ.com/?wordfence_lh=1&hid=958856DF77D9F44D10AFD5B2743065F2');</script><style type='text/css'>img#wpstats{display:none}</style><script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js" defer></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a{color:#f89d35}.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected{background-color:#f89d35}.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over{border-color:#f89d35}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="onesignal" content="wordpress-plugin" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel='preload' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/c1f5898238f30777a76b5ad746ac02cc.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='7.6.2-1575069372' href='https://www.fort-russ.com/wp-content/bs-booster-cache/a61567887b254b209d0dd68a5fc3bdbf.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script data-cfasync="false" type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'publisher', amp: false, siteid: 147613743, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <script data-cfasync="false" type="text/javascript">(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.fort-russ.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');
  ga('create', 'UA-114398561-1', 'auto', {'useAmpClientId': true});
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Ronald Thomas West');
  ga('set', 'dimension2', '2019');
  ga('set', 'dimension3', '2019-11');
  ga('set', 'dimension4', 'Anglo 5');
  ga('set', 'dimension6', 'Biden, impeachment, Trump');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> <style>#campaign-60047{text-align:center}.newsticker{overflow:hidden}</style><style type="text/css" id="wp-custom-css">.bs-injection-after_header{visibility:hidden!important;display:block;height:0}.eu_cookie_law_widget{background-color:rgba(0,0,0,0);;border:0;z-index:10000}.bs-slider-1-item .title a{color:#fff;text-shadow:1px 1px 3px rgba(0,0,0,.95)}.campaign-description{text-align:center;margin-left:auto;margin-right:auto;max-width:800px;font-size:14pt;color:red}.charitable-submit-field{text-align:center;padding-bottom:50px}.campaign-summary{margin-left:auto;margin-right:auto;max-width:800px}.charitable-donation-form{margin-left:auto;margin-right:auto;max-width:800px}.campaign h3{font-size:24pt;color:green}.campaign-loop{border:2px dashed red}.campaign-donation-stats{font-size:14pt}.campaign-loop .button{border:2px solid red;padding:6px;font-size:14pt}.campaign-loop.campaign-grid .wp-post-image{max-width:300px;height:169;overflow:hidden;margin:auto}</style><style type="text/css">.paypal-donations{text-align:center!important}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body class="post-template-default single single-post postid-75529 single-format-standard bs-theme bs-publisher bs-publisher-top-news active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-prim-cat-5161 single-cat-5161 single-cat-5158 single-cat-5160 single-cat-5128 single-cat-1835 single-cat-13 single-cat-17 single-cat-5163  bs-hide-ha wpb-js-composer js-comp-ver-6.0.2 vc_responsive bs-ll-d" dir="ltr"><div class="pwz pwz-clearfix pwz-before-header pwz-pubadban pwz-show-tablet-portrait pwz-show-phone pwz-loc-header_before pwz-align-center pwz-column-1 pwz-hide-on-tablet-landscape pwz-hide-on-desktop"><div id="pwz-45237-32803051" class="pwz-container pwz-type-code  pwz-hide-on-desktop pwz-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><div id="pwz-45237-32803051-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-45237-32803051');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pwz-45237-32803051-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pwz-45237-32803051-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li></ul></div> <a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div id="form_38866_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_38866_user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_38866_user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_38866_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2019/11/impeachment-derangement/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_38866_lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Saturday, November 30, 2019</span></li><li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://www.fort-russ.com/the-team/">The Team</a></li><li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://www.fort-russ.com/abou/">About us</a></li><li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://www.fort-russ.com/submissions/">SUBMISSIONS</a></li><li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://www.fort-russ.com/contac/">CONTACT</a></li><li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://www.fort-russ.com/blog-page/">ADVERTISING</a></li><li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://www.fort-russ.com/volunteer/">VOLUNTEER</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /><span class="site-title">Fort Russ - </span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="pwz pwz-clearfix pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-header_aside_logo pwz-align-right pwz-column-1"><div id="pwz-44401-375603968" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><div id="pwz-44401-375603968-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44401-375603968');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44401-375603968-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44401-375603968-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44401-375603968-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44401-375603968-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-44526" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-44526"><a href="https://www.fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5158 better-anim-fade menu-item-44925"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5159 better-anim-fade menu-item-44926"><a href="https://www.fort-russ.com/category/mena/">MENA</a></li><li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5161 better-anim-fade menu-item-44948"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></li><li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></li><li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://www.fort-russ.com/category/world/">Africa</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="" data-target="#mtab-33849225-" data-toggle="tab" aria-expanded="true" class="term-"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="https://www.fort-russ.com/category/world/kenya/" data-target="#mtab-33849225-611" data-deferred-init="1242927957" data-toggle="tab" data-deferred-event="mouseenter" class="term-611"> <i class="fa fa-angle-right"></i> Kenya </a></li><li> <a href="https://www.fort-russ.com/category/world/niger/" data-target="#mtab-33849225-2084" data-deferred-init="598852791" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084"> <i class="fa fa-angle-right"></i> Niger </a></li><li> <a href="https://www.fort-russ.com/category/world/sudan/" data-target="#mtab-33849225-60415" data-deferred-init="244237810" data-toggle="tab" data-deferred-event="mouseenter" class="term-60415"> <i class="fa fa-angle-right"></i> Sudan </a></li><li> <a href="https://www.fort-russ.com/category/world/uganda/" data-target="#mtab-33849225-47985" data-deferred-init="491374483" data-toggle="tab" data-deferred-event="mouseenter" class="term-47985"> <i class="fa fa-angle-right"></i> Uganda </a></li><li> <a href="https://www.fort-russ.com/category/world/cameron/" data-target="#mtab-33849225-3728" data-deferred-init="572530126" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728"> <i class="fa fa-angle-right"></i> Cameron </a></li><li> <a href="https://www.fort-russ.com/category/world/nigeria/" data-target="#mtab-33849225-553" data-deferred-init="1835095266" data-toggle="tab" data-deferred-event="mouseenter" class="term-553"> <i class="fa fa-angle-right"></i> Nigeria </a></li><li> <a href="https://www.fort-russ.com/category/world/senegal/" data-target="#mtab-33849225-47121" data-deferred-init="1434270597" data-toggle="tab" data-deferred-event="mouseenter" class="term-47121"> <i class="fa fa-angle-right"></i> Senegal </a></li><li> <a href="https://www.fort-russ.com/category/world/somalia/" data-target="#mtab-33849225-52" data-deferred-init="1021180319" data-toggle="tab" data-deferred-event="mouseenter" class="term-52"> <i class="fa fa-angle-right"></i> Somalia </a></li><li> <a href="https://www.fort-russ.com/category/world/djibouti/" data-target="#mtab-33849225-2653" data-deferred-init="2087458765" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653"> <i class="fa fa-angle-right"></i> Djibouti </a></li><li> <a href="https://www.fort-russ.com/category/world/zimbabwe/" data-target="#mtab-33849225-1612" data-deferred-init="1262047334" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612"> <i class="fa fa-angle-right"></i> Zimbabwe </a></li><li> <a href="https://www.fort-russ.com/category/world/south-africa/" data-target="#mtab-33849225-3249" data-deferred-init="1201650383" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249"> <i class="fa fa-angle-right"></i> South Africa </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-33849225-"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"><div class="post-75589 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Russia supplies weapons to Gabon for the first time" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/1-18-357x210.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/1-18-750x430.png" class="img-holder" href="https://www.fort-russ.com/2019/11/russia-supplies-weapons-to-gabon-for-the-first-time/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/russia-supplies-weapons-to-gabon-for-the-first-time/" class="post-title post-url"> Russia supplies weapons to Gabon for the first time </a></p></div></div ><div class="post-75449 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Russian warship to conduct naval exercises with China and South Africa" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/1-48-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/1-48-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/" class="post-title post-url"> Russian warship to conduct naval exercises with China and South Africa </a></p></div></div ><div class="post-75085 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5132"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5132"><a href="https://www.fort-russ.com/category/world/">Africa</a></span></div> <a title="The 21st century is the century of Africa" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/1-357x210.jpeg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/1-750x430.jpeg" class="img-holder" href="https://www.fort-russ.com/2019/11/the-21st-century-is-the-century-of-africa/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/the-21st-century-is-the-century-of-africa/" class="post-title post-url"> The 21st century is the century of Africa </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_2093490459 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"dfefc86"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2093490459" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="2093490459" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-33849225-611"><div class="bs-pagination-wrapper main-term-611 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1242927957"> <script>var bs_deferred_loading_bsd_1242927957 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8e5fa0c"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-33849225-2084"><div class="bs-pagination-wrapper main-term-2084 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_598852791"> <script>var bs_deferred_loading_bsd_598852791 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"895c94f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-33849225-60415"><div class="bs-pagination-wrapper main-term-60415 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_244237810"> <script>var bs_deferred_loading_bsd_244237810 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":60415,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"4123070"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-33849225-47985"><div class="bs-pagination-wrapper main-term-47985 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_491374483"> <script>var bs_deferred_loading_bsd_491374483 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47985,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"d7b8787"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-33849225-3728"><div class="bs-pagination-wrapper main-term-3728 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_572530126"> <script>var bs_deferred_loading_bsd_572530126 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"612d706"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-33849225-553"><div class="bs-pagination-wrapper main-term-553 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1835095266"> <script>var bs_deferred_loading_bsd_1835095266 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9196015"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-33849225-47121"><div class="bs-pagination-wrapper main-term-47121 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1434270597"> <script>var bs_deferred_loading_bsd_1434270597 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47121,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2352eb"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-33849225-52"><div class="bs-pagination-wrapper main-term-52 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1021180319"> <script>var bs_deferred_loading_bsd_1021180319 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6dee81f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-33849225-2653"><div class="bs-pagination-wrapper main-term-2653 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2087458765"> <script>var bs_deferred_loading_bsd_2087458765 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"defbc9e"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-33849225-1612"><div class="bs-pagination-wrapper main-term-1612 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1262047334"> <script>var bs_deferred_loading_bsd_1262047334 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e02775a"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-33849225-3249"><div class="bs-pagination-wrapper main-term-3249 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1201650383"> <script>var bs_deferred_loading_bsd_1201650383 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2a3757"}';</script> </div></div></div></div></div></div></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.fort-russ.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.fort-russ.com/category/anglo-5/"><span itemprop='name'>Anglo 5</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Impeachment Derangement</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.fort-russ.com/2019/11/impeachment-derangement/" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div id="newsticker-268625412" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="https://www.fort-russ.com/2019/11/impeachment-derangement/">Impeachment Derangement</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/11/michael-bloomberg-enters-the-race-why/">Michael Bloomberg Enters the Race. Why?</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/11/trump-designating-drug-cartels-as-terrorist-organization-is-aimed-against-mexican-president/">Trump Designating Drug Cartels as Terrorist Organization Is Aimed Against Mexican President</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/11/the-frn-daily-news-brief-2019-11-28/">The FRN Daily News Brief 2019-11-28</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/11/moscow-says-nato-is-dragging-other-countries-into-arctic-militia/">Moscow says NATO is dragging other countries into Arctic militia</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/11/north-korea-says-it-successfully-tested-super-large-multiple-rocket-launchers/">North Korea Says It Successfully Tested Super-Large Multiple Rocket Launchers</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/11/us-military-concentrates-equipment-at-oil-fields-in-northeastern-syria/">US Military Concentrates Equipment at Oil Fields in Northeastern Syria</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/11/why-chinese-yuan-is-becoming-a-globally-accepted-currency/">Why Chinese Yuan Is Becoming a Globally Accepted Currency?</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/11/argentinas-new-president-pushes-back-against-imf-nation-stripping/">Argentina&#8217;s New President Pushes Back Against IMF Nation-Stripping</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/11/bolivia-announces-that-it-will-reestablish-diplomatic-relations-with-israel/">Bolivia announces that it will reestablish diplomatic relations with Israel</a></li></ul></div></div></div></div></div><style type="text/css" data-type="vc_custom-css">.newsticker{overflow:hidden}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top:5px!important}</style></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-7 content-column"><div class="single-container"><article id="post-75529" class="post-75529 post type-post status-publish format-standard has-post-thumbnail  category-anglo-5 category-eurasia category-headline-news category-opinions category-politics category-russia category-ukraine category-united-states tag-biden tag-impeachment tag-trump single-post-content"><div class="post-header post-tp-11-header bs-lazy wfi" title="Impeachment Derangement" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/Joe-Biden-angry-750x430.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/Joe-Biden-angry.jpg"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span><span class="term-badge term-5160"><a href="https://www.fort-russ.com/category/headline-news/">Headline News</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Impeachment Derangement</span></h1><div class="post-meta single-post-meta"> <a href="https://www.fort-russ.com/author/ronald-thomas-west/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/ec9f069ef1204235551ac70aff5fb5ec?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Ronald Thomas West</b></span> </a> <span class="time"><time class="post-published updated" datetime="2019-11-30T06:15:27+01:00">On <b>Nov 30, 2019</b></time></span></div></div></div></div><div class="post-share single-post-share top-share clearfix style-4"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2019/11/impeachment-derangement/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Impeachment Derangement&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="75529"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,104</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Impeachment+Derangement @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F&title=Impeachment+Derangement" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Impeachment+Derangement %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/10/Joe-Biden-angry.jpg&description=Impeachment+Derangement" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#211e5254434b4442551c684c51444042494c444f550a654453404f46444c444f5507434e45581c49555551520412600413670413675656560f474e53550c535452520f424e4c041367131110180413671010041367484c51444042494c444f550c454453404f46444c444f55041367" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p style="text-align: center;"> <a class="single-image-gallery" href="https://ronaldthomaswest.com/2019/11/27/impeachment-derangement/the-kiss-1/" rel="attachment wp-att-20316"><img class="alignnone size-full wp-image-20316 aligncenter" src="https://ronaldthomaswest.files.wordpress.com/2019/11/the-kiss-1.jpg?w=460" alt="The Kiss - 1" data-attachment-id="20316" data-permalink="https://ronaldthomaswest.com/2019/11/27/impeachment-derangement/the-kiss-1/" data-orig-file="https://ronaldthomaswest.files.wordpress.com/2019/11/the-kiss-1.jpg" data-orig-size="633,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574802210&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Kiss – 1" data-image-description="" data-medium-file="https://ronaldthomaswest.files.wordpress.com/2019/11/the-kiss-1.jpg?w=300" data-large-file="https://ronaldthomaswest.files.wordpress.com/2019/11/the-kiss-1.jpg?w=460" /></a><em>^ Trump’s Impeachable Offense<br /> </em></p><p>So, Joe Biden pressured Ukraine to drop criminal investigation into Burisma (had the prosecutor fired) that would (almost certainly) have implicated his kid (and himself for using the power of his office) in a typical politically corrupt get rich(er) quick scheme.</p><p>Then, Trump had the audacity to pressure Ukraine to reopen the investigation as a campaign tactic, and according to the morons pushing this s**t through the House of Representatives, this is an impeachable offense. So, we have a scenario where one corrupt moron, that is Trump (and Republican minions) is up against another corrupt moron, that is Biden (and Democratic minions), in a USA elections season and there is absolutely nothing new under the sun in this circumstance of dirty tricks except the degraded mentalities exposed in present process.</p><p><em>“<a href="https://thehill.com/homenews/house/472121-judiciary-impeachment-hearing-set-for-dec-4">The Committee intends</a> this hearing to serve as an opportunity to discuss the historical and constitutional basis of impeachment, as well as the Framers’ intent and understanding of terms like ‘high crimes and misdemeanors”</em></p><p>Now, a hearing is set to determine just what, if anything that has turned up, is impeachable according to the Constitution’s framers intent and examination of precedent. Maybe we could have been spared all of this s**t if every ballot in the USA was required to have a ‘none of the above’ category and Americans were no longer bound to the ‘hold your nose and vote’ phenomenon in our several elections’ exercise of civic duty.</p><p>But we haven’t been spared.</p><p>Insofar as precedent, it should be argued on behalf of Trump’s ‘innocence’ that, dirty tricks related to fascist-type behaviors are part &amp; parcel of the American republic’s electioneering since the beginning. In a historical context, what is going on today is little different to what was happening during the election of 1800 … one need only substitute the French for Russians and the Alien and Sedition Acts for the Patriot Act, whip up public hysteria with pamphleting and wellah: Maria Butina would be a native of Paris.</p><p>Now, let’s replace Donald Trump with Thomas Jefferson and watch “Shifty Schiff”, Jerrold Nadler and Nancy Pelosi use Jefferson’s erection like a pole vaulter’s stick; over the election season of 1800 revelation Jefferson had been in what amounted to a longtime rape relationship with his slave Sally Hemmings. Not going to impeach Trump over his many years association with Jeffery Epstein? Why not? Because that would drag in Bill Clinton? Oops. Well, they didn’t impeach Jefferson …</p><p>Relevant to this, if ‘Blow-job Bill’ couldn’t be convicted for putting his dick into skank Lewinsky’s mouth, it certainly wasn’t for lack of effort. Since we’re dealing with matters of law and precedent, let me offer a tip to our neo-Roman senate in present circumstance; the great missed opportunity of 1999 was, no one of our senators had the creative genius to move for dismissal of charges “with prejudice” by pointing out that ‘if servicing a cocksucker’ were raised to level of a ‘high misdemeanor’, it should become exceedingly difficult to find anyone qualified to hold the office. Chief Justice Rehnquist would then have had opportunity to rule ‘servicing a cocksucker’, if not ‘natural law’, is nevertheless so widespread as to determine ‘servicing a cocksucker’ must be part and parcel of the American social &amp; political fabric; thereby forever cementing Congress’ relationship to lobbyists. After, ‘Citizens United’ accomplished exactly that.</p><p><em>The Logic Behind The American Vote – </em><em>Some toilet paper is scented. Most toilet paper is flushed. It follows, some flushed toilet paper will smell good:</em></p><p>Then, the election season of 1860 should be examined, particularly the Republican nominating convention at Chicago. The Native American (Ojibwe) root word “chicag” in ‘Chicago’ translates variously (depending on context) as “foul”, “stinks”, “skunk”, or “ass grease.” It is this last among other nominal American political pleasantries, which should give you all the picture of just what went on in the Chicago convention’s bending over William Seward when nominating Abraham Lincoln.</p><p><em>“<a href="https://www.greatamericanhistory.net/nomination.htm">Lincoln’s men left no detail unattended</a> … They printed hundreds of counterfeit tickets and distributed them to Lincoln supporters with instructions to show up early – in order to displace Seward’s supporters … One thousand Seward men</em> [delegates] <em>marched behind a smartly uniformed brass band. They wound their way noisily through Chicago’s streets, playing the song “Oh, Isn’t He a Darling?” and finally arrived triumphantly in front of the Wigwam</em> [convention center.] <em>To their horror, they found that they could not get in: the Lincoln men, admitted with their counterfeit tickets, had taken their seats”</em></p><p>The preceding clearly wasn’t an impeachable offense, of course, setting historical precedent for Hillary’s dirty tricks in the 2016 election season concerning the Democratic National Committee and Bernie Sanders, which had been essentially the same behavior. It follows, in a classic misdirection, we can blame all of that Hillary s**t on Russia according to our lying corporate media and current Congress who no doubt would claim (in today’s political climate) Russia had corrupted Andrew Johnson over a ‘deal’ for Alaska (Johnson’s 1868 impeachment actually appears to have been for his unforgivable Tennessee drawl.)</p><p>So, going to the illustration at the top, it actually would appear Trump’s ‘impeachable offense’ is an alleged treasonous ‘man love’ for Russia and Russians.</p><div class="pwz pwz-clearfix pwz-post-middle pwz-float-right pwz-align-right pwz-column-1"><div id="pwz-44681-425796001" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div id="revsolo_90342" style="text-align: center; width: 300px; height: 380px;"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(function() {
    postscribe('#revsolo_90342', '<script>var RevContentSolo = { button_text: \'Find Out More\', widget_id: 90342};<\/script><script type=\"text\/javascript\" id=\"revsoloserve\" src=\"\/\/labs-cdn.revcontent.com\/build\/revsoloserve.min.js\"><\/script>');
  });</script> <p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div><p>Never-mind Trump’s personal lawyer, Rudy Giuliani, had his New York City disaster headquarters located in World Trade Center Building 7, an imploded structure determined by independent university study NOT to have been brought down according to the official version of events:</p><p><em>“The principal conclusion of our study is that fire did not cause the collapse of WTC 7 on 9/11, contrary to the conclusions of NIST and private engineering firms that studied the collapse. The secondary conclusion of our study is that the collapse of WTC 7 was a global failure involving the near-simultaneous failure of every column in the building”</em></p><p><a class="single-image-gallery" href="https://ronaldthomaswest.com/2019/09/11/9-11-chickens-are-coming-home-to-roost/wtc_7-1/" rel="attachment wp-att-20141"><img class="size-large wp-image-20141 aligncenter" src="https://ronaldthomaswest.files.wordpress.com/2019/09/wtc_7-1.jpg?w=460&amp;h=261" alt="WTC_7 - 1" data-attachment-id="20141" data-permalink="https://ronaldthomaswest.com/2019/09/11/9-11-chickens-are-coming-home-to-roost/wtc_7-1/" data-orig-file="https://ronaldthomaswest.files.wordpress.com/2019/09/wtc_7-1.jpg" data-orig-size="1279,727" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568006498&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WTC_7 – 1" data-image-description="" data-medium-file="https://ronaldthomaswest.files.wordpress.com/2019/09/wtc_7-1.jpg?w=300" data-large-file="https://ronaldthomaswest.files.wordpress.com/2019/09/wtc_7-1.jpg?w=460" /></a></p><p>This first university (4 years in the making) study concluding a<em> “global failure” </em>with the characteristic of<em> “near-simultaneous failure” </em>of every structural column in World Trade Center Building 7 points to one conclusion: A controlled demolition because the only earthquake in New York City on 9/11 was the lie of who did it and how it happened. Read about the preliminary conclusions for yourself:</p><p><a href="http://ine.uaf.edu/wtc7">http://ine.uaf.edu/wtc7</a></p><p>alternative link:</p><p><a href="https://archive.li/YWlLy">https://archive.li/YWlLy</a></p><p>Yo! Schiff! Nadler! Pelosi! What’s up with that s**t?! No impeachable ‘follow the money’ trail associated with the 9/11 “High Crimes” coverup? After all, Giuliani is Trump’s personal attorney in play here.</p><p>Oh, and that can have nothing to do with Trump’s previous personal attorney’s (off record) job description:</p><p><em>“<a href="https://www.fort-russ.com/2019/08/cia-mossad-cluster-fk-neutralizing-the-jeffrey-epstein-case/">Cohn’s job was to run the little boys</a>. Say you had an admiral, a general, a congressman, who did not want to go along with the program. Cohn’s job was to set them up, then they would go along”</em></p><p>No impeachable scent to follow there. Never mind Trump’s personal attorney Roy Cohn’s ‘black book’ was essentially the forerunner to Jeffrey Epstein’s ‘black book’, sharing many names, suddenly recalling ‘Blow-job Bill’ and his many trips on Epstein’s jet. No Democratic impeachment effort should dare go there!</p><p>Well, this could go on but I’ve been preoccupied recently with chronicling my Native American experience and this is what I’ll be returning to shortly (the Indian stuff) but meanwhile I can’t help amalgamating a couple of Cree x an Ojibwe word (there <em>IS</em> a precedent at Rocky Boy’s Chippewa-Cree Indian reservation) … winkches-winctagay-chicag* or roughly translated, nearly pidgin slang: ‘this ass-grease looks and smells bad’ which more or less covers the boys on either side of the controversy. But I just can’t come up with adequately disgusting native language words in translation that describes Capitol Hill’s ‘Necromancy Nancy’ Pelosi’s many years’ dead corpse, dressed &amp; made up in anime style, not to mention Biden rival <em>Camela</em> <em>Harris</em>! Why can’t she bring this s**t up?</p><p><a class="single-image-gallery" href="https://ronaldthomaswest.com/2019/11/27/impeachment-derangement/arabian-camel-or-dromedary-camelus-dromedarius/" rel="attachment wp-att-20349"><img class="alignnone size-full wp-image-20349 aligncenter" src="https://ronaldthomaswest.files.wordpress.com/2019/11/camela-1.jpg?w=460" alt="Arabian Camel Or Dromedary (camelus Dromedarius)" data-attachment-id="20349" data-permalink="https://ronaldthomaswest.com/2019/11/27/impeachment-derangement/arabian-camel-or-dromedary-camelus-dromedarius/" data-orig-file="https://ronaldthomaswest.files.wordpress.com/2019/11/camela-1.jpg" data-orig-size="936,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575019409&quot;,&quot;copyright&quot;:&quot;Bigstock&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Arabian Camel Or Dromedary (camelus Dromedarius)&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Arabian Camel Or Dromedary (camelus Dromedarius)" data-image-description="" data-medium-file="https://ronaldthomaswest.files.wordpress.com/2019/11/camela-1.jpg?w=300" data-large-file="https://ronaldthomaswest.files.wordpress.com/2019/11/camela-1.jpg?w=460" /></a></p><p>&nbsp;</p><p>* <em>My apologies to any Cree language fluent reader here; for the non standard phonetic spelling (native humor excuses the content ; )</em></p></div><div class="entry-terms post-tags clearfix "> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://www.fort-russ.com/tag/biden/" rel="tag">Biden</a><a href="https://www.fort-russ.com/tag/impeachment/" rel="tag">impeachment</a><a href="https://www.fort-russ.com/tag/trump/" rel="tag">Trump</a></div><div class="post-share single-post-share bottom-share clearfix style-5"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2019/11/impeachment-derangement/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Impeachment Derangement&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="75529"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,104</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Impeachment+Derangement @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F&title=Impeachment+Derangement" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Impeachment+Derangement %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/10/Joe-Biden-angry.jpg&description=Impeachment+Derangement" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#122d616770787771662f5b7f627773717a7f777c6639567760737c75777f777c6634707d766b2f7a666662613721533720543720546565653c747d60663f606761613c717d7f3720542022232b37205423233720547b7f627773717a7f777c663f767760737c75777f777c66372054" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div></article><style>#bsnp-672503643.bs-newsletter-pack input.bsnp-input:focus{border-color:#0a4391!important}#bsnp-672503643.bs-newsletter-pack input.bsnp-input:focus+.bsnp-icon{color:#0a4391!important}#bsnp-672503643.bs-newsletter-pack.bsnp-t1:before,#bsnp-672503643.bs-newsletter-pack .bsnp-button{background-color:#0a4391!important}</style><div id="bsnp-672503643" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 "><div class="bsnp-bc"><div class="bsnp-title heading-typo">Subscribe to our newsletter</div><div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div><form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank"> <input type="hidden" value="fort-russ/vDTx" name="uri" /> <input type="hidden" name="loc" value="en_US" /><div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div><div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div></div></form><div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a></li><li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a></li><li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a></li><li class="social-item youtube"> <a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a></li></ul></div></div></div></div><div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  "><div class="bs-push-noti-inner"><div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div><p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p><button class="button bs-push-noti-button">Subscribe</button><div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div></div></div><div class="pwz pwz-clearfix pwz-post-before-author pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-post_before_author_box pwz-align-center pwz-column-1"><div id="pwz-44680-468709006" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();</script> </div></div><section class="post-author clearfix"> <a href="https://www.fort-russ.com/author/ronald-thomas-west/" title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"><img alt='' src='https://secure.gravatar.com/avatar/ec9f069ef1204235551ac70aff5fb5ec?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://www.fort-russ.com/author/ronald-thomas-west/"><span class="post-author-name">Ronald Thomas West</span></a><span class="title-counts">27 posts</span> <span class="title-counts">0 comments</span></div><div class="author-links"><ul class="author-social-icons"></ul></div><div class="post-author-bio" itemprop="description"><p>A former Special Forces Sergeant of Operations and Intelligence, Ronald Thomas West is a retired investigator (living in exile) whose work focus had been anti-corruption. Ronald is published in International Law as a layman (The Mueller-Wilson Report, co-authored with Dr Mark D Cole) and has been adjunct professor of American Constitutional Law at Johannes Gutenberg University, Mainz, Germany (for English credit, summer semester 2008.) Ronald’s Western educational background (no degree) is social psychology. His therapeutic device is satire.</p></div></section><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://www.fort-russ.com/2019/11/michael-bloomberg-enters-the-race-why/" rel="prev">Michael Bloomberg Enters the Race. Why?</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t3 sh-s3 multi-tab"><a href="#relatedposts_2861170_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_2861170_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_2861170_2"> <span class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_2861170_1"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div class="post-75615 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5162"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></span></div> <a title="Trump Designating Drug Cartels as Terrorist Organization Is Aimed Against Mexican President" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/1-19-210x136.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/1-19-279x220.png" class="img-holder" href="https://www.fort-russ.com/2019/11/trump-designating-drug-cartels-as-terrorist-organization-is-aimed-against-mexican-president/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/11/trump-designating-drug-cartels-as-terrorist-organization-is-aimed-against-mexican-president/" title="Trump Designating Drug Cartels as Terrorist Organization Is Aimed Against Mexican President"> <span class="post-title"> Trump Designating Drug Cartels as Terrorist Organization Is Aimed Against Mexican&hellip; </span> </a></p></div></div ><div class="post-75583 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5162"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></span></div> <a title="Trump’s Claims That Nicaragua Is “National Security Threat” to Legitimize U.S. Economic Aggression" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/1-17-210x136.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/1-17-279x220.png" class="img-holder" href="https://www.fort-russ.com/2019/11/trumps-claims-that-nicaragua-is-national-security-threat-to-legitimize-u-s-economic-aggression/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/11/trumps-claims-that-nicaragua-is-national-security-threat-to-legitimize-u-s-economic-aggression/" title="Trump’s Claims That Nicaragua Is “National Security Threat” to Legitimize U.S. Economic Aggression"> <span class="post-title"> Trump’s Claims That Nicaragua Is “National Security Threat” to Legitimize U.S.&hellip; </span> </a></p></div></div ><div class="post-75581 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Turkey holds NATO hostage until Syria-related demands are met" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/07/1-38-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/07/1-38-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/turkey-holds-nato-hostage-until-syria-related-demands-are-met/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/11/turkey-holds-nato-hostage-until-syria-related-demands-are-met/" title="Turkey holds NATO hostage until Syria-related demands are met"> <span class="post-title"> Turkey holds NATO hostage until Syria-related demands are met </span> </a></p></div></div ><div class="post-75396 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="Israel&#8217;s War With Syria Escalates Under Cover of US Impeachment" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/08/israel-airforce-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/08/israel-airforce-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/israels-war-with-syria-escalates-under-cover-of-us-impeachment/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/11/israels-war-with-syria-escalates-under-cover-of-us-impeachment/" title="Israel&#8217;s War With Syria Escalates Under Cover of US Impeachment"> <span class="post-title"> Israel&#8217;s War With Syria Escalates Under Cover of US Impeachment </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_466256085 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[75529],"ignore_sticky_posts":1,"tag__in":[676,23,6],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"426626a"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="466256085" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="466256085" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_2861170_2"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_2861170_2"> <script>var bs_deferred_loading_bsd_relatedposts_2861170_2 = '{"query":{"paginate":"next_prev","count":4,"author":35,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"5658811"}';</script> </div></div></div></div></div><section id="comments-template-75529" class="comments-template comment-respond"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="75529"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-3 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">23,016</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">6,122</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">101k</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a></li><li class="social-item rss"><a href="https://www.fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a></li></ul></div></div><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-1-5de1fafd5d98d"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5de1fafd5d98d',  {
						collapseEmpty: 'before',
						sectionId: '1476137433',
						location: 150,
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="pwz-3" class=" h-ni w-nt primary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44404-1686778609" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><div id="pwz-44404-1686778609-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44404-1686778609');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44404-1686778609-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44404-1686778609-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44404-1686778609-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44404-1686778609-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Latest News </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-75529 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Impeachment Derangement" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/Joe-Biden-angry-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/Joe-Biden-angry-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/impeachment-derangement/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/impeachment-derangement/" class="post-url post-title"> Impeachment Derangement </a></p></div></div ><div class="post-75614 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Michael Bloomberg Enters the Race. Why?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/1-56-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/1-56-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/michael-bloomberg-enters-the-race-why/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/michael-bloomberg-enters-the-race-why/" class="post-url post-title"> Michael Bloomberg Enters the Race. Why? </a></p></div></div ><div class="post-75615 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Trump Designating Drug Cartels as Terrorist Organization Is Aimed Against Mexican President" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/1-19-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/1-19-210x136.png" class="img-holder" href="https://www.fort-russ.com/2019/11/trump-designating-drug-cartels-as-terrorist-organization-is-aimed-against-mexican-president/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/trump-designating-drug-cartels-as-terrorist-organization-is-aimed-against-mexican-president/" class="post-url post-title"> Trump Designating Drug Cartels as Terrorist Organization Is&hellip; </a></p></div></div ><div class="post-75621 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34663"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The FRN Daily News Brief 2019-11-28" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/1-17-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/1-17-210x136.png" class="img-holder" href="https://www.fort-russ.com/2019/11/the-frn-daily-news-brief-2019-11-28/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/the-frn-daily-news-brief-2019-11-28/" class="post-url post-title"> The FRN Daily News Brief 2019-11-28 </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_2113915161 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"2980626","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2113915161" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="2113915161" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 4,777</span></div></div></div><div id="paypal_donations-3" class=" h-ni w-t primary-sidebar-widget widget widget_paypal_donations"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Help Keep FRN Running</span></div><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="CSS.FRN.2013@gmail.com" /> <input type="hidden" name="page_style" value="paypal-donate" /> <input type="hidden" name="item_name" value="Help keep FRN running!" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." /> <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></div></form></div><div id="charitable_donation_stats_widget-3" class=" h-ni w-nt primary-sidebar-widget widget widget_charitable_donation_stats_widget"><ul class="donation-stats"><li><span class="figure">2</span> Campaigns</li><li><span class="figure">&#36;2,533.87</span> Donated</li><li><span class="figure">63</span> Donors</li></ul></div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div><div class="bs-shortcode bs-popular-categories "><ul class="bs-popular-terms-list"><li class="bs-popular-term-item term-item-13"> <a href="https://www.fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">7272</span></a></li><li class="bs-popular-term-item term-item-5160"> <a href="https://www.fort-russ.com/category/headline-news/">Headline News<span class="term-count">5697</span></a></li><li class="bs-popular-term-item term-item-4"> <a href="https://www.fort-russ.com/category/news/">News<span class="term-count">4960</span></a></li><li class="bs-popular-term-item term-item-5158"> <a href="https://www.fort-russ.com/category/eurasia/">Eurasia<span class="term-count">3887</span></a></li><li class="bs-popular-term-item term-item-30"> <a href="https://www.fort-russ.com/category/mena/syria/">Syria<span class="term-count">3783</span></a></li><li class="bs-popular-term-item term-item-17"> <a href="https://www.fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">3352</span></a></li><li class="bs-popular-term-item term-item-5163"> <a href="https://www.fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">3197</span></a></li><li class="bs-popular-term-item term-item-5161"> <a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5<span class="term-count">1863</span></a></li><li class="bs-popular-term-item term-item-5159"> <a href="https://www.fort-russ.com/category/mena/">MENA<span class="term-count">1614</span></a></li></ul></div></div></aside></div><div class="col-sm-2 sidebar-column sidebar-column-secondary"><aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-2-5de1fafd6df95"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5de1fafd6df95',  {
						collapseEmpty: 'before',
						sectionId: '1476137435',
						location: 150,
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="pwz-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44402-1835285715" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><div id="pwz-44402-1835285715-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44402-1835285715');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44402-1835285715-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44402-1835285715-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44402-1835285715-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44402-1835285715-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div id="" class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-5128"> <a href="https://www.fort-russ.com/category/opinions/" class="main-link"> <span class="h-text main-term-5128"> Opinions </span> </a></p><div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item"><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-75529 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/11/impeachment-derangement/" class="post-title post-url"> Impeachment Derangement </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/ronald-thomas-west/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Ronald Thomas West </i> </a></div></div></div ><div class="post-75117 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/11/wither-democrats-enter-hillary/" class="post-title post-url"> Wither Democrats; Enter Hillary </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-74431 type-post format-video has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/10/video-front-center-5-does-democracy-exist/" class="post-title post-url"> VIDEO: Front &#038; Center 5 &#8211; DOES DEMOCRACY&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/aaron-bixly/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> FRN Editorial Board </i> </a></div></div></div ><div class="post-74172 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/10/u-s-citizens-in-ukraine-the-flies-come-home-to-roost/" class="post-title post-url"> U.S. Citizens in Ukraine &#8211; The Flies Come Home to&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/russell-bentley/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Russell Bentley </i> </a></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix"> <script>var bs_ajax_paginate_2073725610 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f032bd7","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="2073725610" title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span><span class="loaded txt"> Load More Posts </span><span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span><span class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Recent Posts </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-75606 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Why Chinese Yuan Is Becoming a Globally Accepted Currency?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/1-18-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/1-18-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/why-chinese-yuan-is-becoming-a-globally-accepted-currency/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/why-chinese-yuan-is-becoming-a-globally-accepted-currency/" class="post-url post-title"> Why Chinese Yuan Is Becoming a Globally Accepted Currency? </a></p></div></div ><div class="post-75479 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="POKING THE DRAGON &#8211; US NSA: &#8216;We Want a Trade Deal with China, But Won’t Turn Blind Eye to Hong Kong&#8217;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/Hong-Kong-protests-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/Hong-Kong-protests-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/poking-the-dragon-us-nsa-we-want-a-trade-deal-with-china-but-wont-turn-blind-eye-to-hong-kong/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/poking-the-dragon-us-nsa-we-want-a-trade-deal-with-china-but-wont-turn-blind-eye-to-hong-kong/" class="post-url post-title"> POKING THE DRAGON &#8211; US NSA: &#8216;We Want a Trade&hellip; </a></p></div></div ><div class="post-75469 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Reducing the Malignant Exposure to US Dollar" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/Dollar-down-the-drain-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/Dollar-down-the-drain-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/reducing-the-malignant-exposure-to-us-dollar/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/reducing-the-malignant-exposure-to-us-dollar/" class="post-url post-title"> Reducing the Malignant Exposure to US Dollar </a></p></div></div ><div class="post-75381 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="PUTIN: US’ Attempts to Undermine Economic Growth of Russia, China Part of Unfair Competition" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2017/11/1-92-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2017/11/1-92-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/putin-us-attempts-to-undermine-economic-growth-of-russia-china-part-of-unfair-competition/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/putin-us-attempts-to-undermine-economic-growth-of-russia-china-part-of-unfair-competition/" class="post-url post-title"> PUTIN: US’ Attempts to Undermine Economic Growth of Russia,&hellip; </a></p></div></div ><div class="post-75393 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Trump Is Appeasing the Wrong People" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/08/1-22-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/08/1-22-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/trump-is-appeasing-the-wrong-people/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/trump-is-appeasing-the-wrong-people/" class="post-url post-title"> Trump Is Appeasing the Wrong People </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_959625331 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b161cfc","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="959625331" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="959625331" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 165</span></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-197"> <a href="https://www.fort-russ.com/category/defense/" class="main-link"> <span class="h-text main-term-197"> Defense </span> </a></p><div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-75610 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="North Korea Says It Successfully Tested Super-Large Multiple Rocket Launchers" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/11/1-122-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/11/1-122-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/north-korea-says-it-successfully-tested-super-large-multiple-rocket-launchers/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/north-korea-says-it-successfully-tested-super-large-multiple-rocket-launchers/" class="post-url post-title"> North Korea Says It Successfully Tested Super-Large&hellip; </a></p></div></div ><div class="post-75578 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-197"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="REPORT: Chinese Long-Range Anti-Ship Missiles Outclass US Navy Radars" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/anti-ship-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/anti-ship-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/report-chinese-long-range-anti-ship-missiles-outclass-us-navy-radars/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/report-chinese-long-range-anti-ship-missiles-outclass-us-navy-radars/" class="post-url post-title"> REPORT: Chinese Long-Range Anti-Ship Missiles Outclass US&hellip; </a></p></div></div ><div class="post-75463 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Estonian Interior Minister: &#8216;In case of NATO&#8217;s death, we need Plan B&#8217;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/Estonian-crackpot-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/Estonian-crackpot-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/estonian-interior-minister-in-case-of-natos-death-we-need-plan-b/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/estonian-interior-minister-in-case-of-natos-death-we-need-plan-b/" class="post-url post-title"> Estonian Interior Minister: &#8216;In case of NATO&#8217;s&hellip; </a></p></div></div ><div class="post-75136 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The End of NATO? Macron Laments ‘Brain Death’ and Pushes for a European Military" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/No_to_NATO-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/No_to_NATO-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/the-end-of-nato-macron-laments-brain-death-and-pushes-for-a-european-military/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/the-end-of-nato-macron-laments-brain-death-and-pushes-for-a-european-military/" class="post-url post-title"> The End of NATO? Macron Laments ‘Brain Death’ and Pushes&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix"> <script>var bs_ajax_paginate_1398315902 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"71b8829","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1398315902" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1398315902" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 160</span></div></div></div><div id="eu_cookie_law_widget-2" class=" eu_cookie_law_widget h-ni w-nt footer-widget footer-column-1 widget widget_eu_cookie_law_widget"><div class="hide-on-button negative top ads-active" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form>Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://www.fort-russ.com/privacy/"> Cookie Policy </a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-2663"> <a href="https://www.fort-russ.com/category/conspiracy-theories/" class="main-link"> <span class="h-text main-term-2663"> Conspiracy Theories </span> </a></p><div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-75450 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Remembering John F. Kennedy’s Vision for the Future that Should Have Been" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/JFK-moon-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/JFK-moon-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/remembering-john-f-kennedys-vision-for-the-future-that-should-have-been/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/remembering-john-f-kennedys-vision-for-the-future-that-should-have-been/" class="post-url post-title"> Remembering John F. Kennedy’s Vision for the Future that&hellip; </a></p></div></div ><div class="post-75403 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5163"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Montreal’s Permindex and the Deep State Plot to Kill Kennedy" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/kennedy_dulles-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/kennedy_dulles-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/montreals-permindex-and-the-deep-state-plot-to-kill-kennedy/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/montreals-permindex-and-the-deep-state-plot-to-kill-kennedy/" class="post-url post-title"> Montreal’s Permindex and the Deep State Plot to Kill&hellip; </a></p></div></div ><div class="post-75294 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5163"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="DiGenova Calls Out Soros&#8217; hegemonic Control Over State Department" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/george_soros_-_getty_-h_2019_-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/george_soros_-_getty_-h_2019_-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/digenova-calls-out-soros-hegemonic-control-over-state-department/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/digenova-calls-out-soros-hegemonic-control-over-state-department/" class="post-url post-title"> DiGenova Calls Out Soros&#8217; hegemonic Control Over&hellip; </a></p></div></div ><div class="post-74462 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/" class="post-url post-title"> Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix"> <script>var bs_ajax_paginate_719076212 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"3d9192a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="719076212" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="719076212" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 43</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-1835"> <a href="https://www.fort-russ.com/category/politics/" class="main-link"> <span class="h-text main-term-1835"> Politics </span> </a></p><div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-75529 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Impeachment Derangement" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/Joe-Biden-angry-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/Joe-Biden-angry-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/impeachment-derangement/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/impeachment-derangement/" class="post-url post-title"> Impeachment Derangement </a></p></div></div ><div class="post-75608 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="US Military Concentrates Equipment at Oil Fields in Northeastern Syria" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/US-stealing-Syrian-oil-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/US-stealing-Syrian-oil-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/us-military-concentrates-equipment-at-oil-fields-in-northeastern-syria/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/us-military-concentrates-equipment-at-oil-fields-in-northeastern-syria/" class="post-url post-title"> US Military Concentrates Equipment at Oil Fields in&hellip; </a></p></div></div ><div class="post-75606 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Why Chinese Yuan Is Becoming a Globally Accepted Currency?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/1-18-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/1-18-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/why-chinese-yuan-is-becoming-a-globally-accepted-currency/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/why-chinese-yuan-is-becoming-a-globally-accepted-currency/" class="post-url post-title"> Why Chinese Yuan Is Becoming a Globally Accepted Currency? </a></p></div></div ><div class="post-75578 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-197"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="REPORT: Chinese Long-Range Anti-Ship Missiles Outclass US Navy Radars" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/anti-ship-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/anti-ship-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/report-chinese-long-range-anti-ship-missiles-outclass-us-navy-radars/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/report-chinese-long-range-anti-ship-missiles-outclass-us-navy-radars/" class="post-url post-title"> REPORT: Chinese Long-Range Anti-Ship Missiles Outclass US&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix"> <script>var bs_ajax_paginate_996287159 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"034f441","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="996287159" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="996287159" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 242</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-3728"> <a href="https://www.fort-russ.com/category/world/cameron/" class="main-link"> <span class="h-text main-term-3728"> World </span> </a></p><div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-75449 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russian warship to conduct naval exercises with China and South Africa" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/1-48-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/1-48-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/russian-warship-to-conduct-naval-exercises-with-china-and-south-africa/" class="post-url post-title"> Russian warship to conduct naval exercises with China and&hellip; </a></p></div></div ><div class="post-74642 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Companies from Russia and the Czechia team up to build cement factory in Nigeria" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/11/1-2-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/11/1-2-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/11/companies-from-russia-and-the-czechia-team-up-to-build-cement-factory-in-nigeria/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/11/companies-from-russia-and-the-czechia-team-up-to-build-cement-factory-in-nigeria/" class="post-url post-title"> Companies from Russia and the Czechia team up to build&hellip; </a></p></div></div ><div class="post-74507 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="BRICS: Unequal economic growth could distance countries from bloc" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/08/1-43-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/08/1-43-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/brics-unequal-economic-growth-could-distance-countries-from-bloc/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/brics-unequal-economic-growth-could-distance-countries-from-bloc/" class="post-url post-title"> BRICS: Unequal economic growth could distance countries&hellip; </a></p></div></div ><div class="post-73986 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Kenya confirms full commitment to BRI with first oil export" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-39-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-39-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/kenya-confirms-full-commitment-to-bri-with-first-oil-export/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/kenya-confirms-full-commitment-to-bri-with-first-oil-export/" class="post-url post-title"> Kenya confirms full commitment to BRI with first oil export </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix"> <script>var bs_ajax_paginate_369740492 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"49f2399","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="369740492" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="369740492" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 12</span></div></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © Center for Syncretic Studies 2014 - 2019 - Fort Russ. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script>var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};</script> <script>var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};</script> <div class="rh-cover noscroll "> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value=""></form></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div id="form_15742_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_15742_user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_15742_user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F11%2Fimpeachment-derangement%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_15742_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2019/11/impeachment-derangement/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_15742_lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div><link rel='preload' id='js_composer_front-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"75529"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.1.5.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"fortruss"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.17.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"75529 https:\/\/www.fort-russ.com\/?p=75529","disqusShortname":"fortruss","disqusTitle":"Impeachment Derangement","disqusUrl":"https:\/\/www.fort-russ.com\/2019\/11\/impeachment-derangement\/","postId":"75529"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.17.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.fort-russ.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"75529","nonce":"34554a0569"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/js/frontend-1.3.1.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min-20180522.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-43b4e8d577025c6c36a920db427f802f.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-43b4e8d577025c6c36a920db427f802f.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.19.2.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-6.0.2.js' defer></script> <script type='text/javascript' async="async" src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/bs-booster-cache/ec2cefadca2893020805ba3454777157-43b4e8d577025c6c36a920db427f802f.js'></script> <script>var pwz=function(a){"use strict";return{init:function(){0==pwz.ads_state()&&pwz.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".pwz-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.fort-russ.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){pwz.init()});</script> <script>var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'147613743',post:'75529',tz:'1',srv:'www.fort-russ.com'} ]);
	_stq.push([ 'clickTrackerInit', '147613743', '75529' ]);</script> <noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-43b4e8d577025c6c36a920db427f802f.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.5.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dailybrief-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.36.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-43b4e8d577025c6c36a920db427f802f.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.3.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='steempress_sp-css'  href='https://www.fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.6' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='charitable-styles-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.30.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.fort-russ.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-7.9.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/c1f5898238f30777a76b5ad746ac02cc.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='7.6.2-1575069372' href='https://www.fort-russ.com/wp-content/bs-booster-cache/a61567887b254b209d0dd68a5fc3bdbf.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='js_composer_front-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.2.css' type='text/css' media='all' /></noscript><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"833df1143e","applicationID":"190536086","transactionName":"ZARTZxdQXhZVVxEPV11OZEEMHlkLUFEdSEhbEQ==","queueTime":0,"applicationTime":31,"atts":"SENQEV9KTRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
