<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fort-russ.com/xmlrpc.php" /><title>Ukraine&#039;s Maidan Snipers were U.S Assets from Georgia - Fort Russ</title><style id="rocket-critical-css">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</style><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="video.other" /><meta property="og:video" content="https://www.youtube.com/embed/wR1NFI6TBH0" /><meta property="og:video:secure_url" content="https://www.youtube.com/embed/wR1NFI6TBH0" /><meta property="og:video:type" content="text/html" /><meta property="og:video:width" content="480" /><meta property="og:video:height" content="270" /><meta property="video:duration" content="699" /><meta property="ya:ovs:upload_date" content="2019-10-29T18:02:17+00:00" /><meta property="ya:ovs:adult" content="false" /><meta property="ya:ovs:allow_embed" content="true" /><meta property="og:title" content="Ukraine&#039;s Maidan Snipers were U.S Assets from Georgia - Fort Russ" /><meta property="og:description" content="Referencing the piece run here at Fort Russ on 27 October &#8220;Confessions of Maidan Snipers&#8221; by Darrol, here is the original confessions given to Italian journalist Gian Micalessin which transcript should closely match the testimony provided in the Belarus&#8217; courtroom, noted in the 27 October piece: (With English subtitles) Italian investigative journalist Gian Micalessin interviews &hellip;" /><meta property="og:url" content="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/" /><meta property="og:site_name" content="Fort Russ" /><meta property="article:tag" content="color revolution" /><meta property="article:tag" content="Coup" /><meta property="article:tag" content="Georgia" /><meta property="article:tag" content="Maidan" /><meta property="article:tag" content="Saakashivili" /><meta property="article:tag" content="Snipers" /><meta property="article:tag" content="ukraine" /><meta property="article:tag" content="Video" /><meta property="article:section" content="Eurasia" /><meta property="article:published_time" content="2019-10-29T17:02:17+00:00" /><meta property="og:image" content="https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0.jpg" /><meta property="og:image:secure_url" content="https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0.jpg" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="360" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Referencing the piece run here at Fort Russ on 27 October &#8220;Confessions of Maidan Snipers&#8221; by Darrol, here is the original confessions given to Italian journalist Gian Micalessin which transcript should closely match the testimony provided in the Belarus&#8217; courtroom, noted in the 27 October piece: (With English subtitles) Italian investigative journalist Gian Micalessin interviews [&hellip;]" /><meta name="twitter:title" content="Ukraine&#039;s Maidan Snipers were U.S Assets from Georgia - Fort Russ" /><meta name="twitter:site" content="@Fort_Russ_News" /><meta name="twitter:image" content="https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0.jpg" /><meta name="twitter:creator" content="@Fort_Russ_News" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fort-russ.com/#organization","name":"FRN - Fort Russ News","url":"https://www.fort-russ.com/","sameAs":["https://www.facebook.com/officialFortRuss","https://twitter.com/Fort_Russ_News"],"logo":{"@type":"ImageObject","@id":"https://www.fort-russ.com/#logo","url":"https://www.fort-russ.com/wp-content/uploads/2019/10/web-logo.jpg","width":453,"height":453,"caption":"FRN - Fort Russ News"},"image":{"@id":"https://www.fort-russ.com/#logo"}},{"@type":"WebSite","@id":"https://www.fort-russ.com/#website","url":"https://www.fort-russ.com/","name":"Fort Russ","publisher":{"@id":"https://www.fort-russ.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.fort-russ.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/#primaryimage","url":"https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0.jpg","width":480,"height":360},{"@type":"WebPage","@id":"https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/#webpage","url":"https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/","inLanguage":"en-US","name":"Ukraine&#039;s Maidan Snipers were U.S Assets from Georgia - Fort Russ","isPartOf":{"@id":"https://www.fort-russ.com/#website"},"primaryImageOfPage":{"@id":"https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/#primaryimage"},"datePublished":"2019-10-29T17:02:17+00:00","dateModified":"2019-10-29T17:02:17+00:00"},{"@type":"NewsArticle","@id":"https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/#article","isPartOf":{"@id":"https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/#webpage"},"author":{"@id":"https://www.fort-russ.com/#/schema/person/2dbec45c0059e5dc78b69ef3eed2e7e6"},"headline":"Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia","datePublished":"2019-10-29T17:02:17+00:00","dateModified":"2019-10-29T17:02:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/#webpage"},"publisher":{"@id":"https://www.fort-russ.com/#organization"},"image":{"@id":"https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/#primaryimage"},"keywords":"color revolution,Coup,Georgia,Maidan,Saakashivili,Snipers,ukraine,Video","articleSection":"Anglo 5,Color Revolution,Conspiracy Theories,Democracy,Eurasia,Georgia,Headline News,NATO,Politics,Ukraine,United States","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.fort-russ.com/#organization"},"video":[{"@id":"https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/#video"}]},{"@type":["Person"],"@id":"https://www.fort-russ.com/#/schema/person/2dbec45c0059e5dc78b69ef3eed2e7e6","name":"Ronald Thomas West","image":{"@type":"ImageObject","@id":"https://www.fort-russ.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ec9f069ef1204235551ac70aff5fb5ec?s=96&d=mm&r=g","caption":"Ronald Thomas West"},"description":"A former Special Forces Sergeant of Operations and Intelligence, Ronald Thomas West is a retired investigator (living in exile) whose work focus had been anti-corruption. Ronald is published in International Law as a layman (The Mueller-Wilson Report, co-authored with Dr Mark D Cole) and has been adjunct professor of American Constitutional Law at Johannes Gutenberg University, Mainz, Germany (for English credit, summer semester 2008.) Ronald\u2019s Western educational background (no degree) is social psychology. His therapeutic device is satire.","sameAs":[]},{"@type":"VideoObject","@id":"https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/#video","name":"Ukraine&#039;s Maidan Snipers were U.S Assets from Georgia - Fort Russ","thumbnailUrl":"https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0.jpg","description":"Referencing the piece run here at Fort Russ on 27 October \"Confessions of Maidan Snipers\" by Darrol, here is the original confessions given to Italian journalist Gian Micalessin which transcript should closely match the testimony provided in the Belarus' courtroom, noted in the 27 October piece: (Wi","uploadDate":"2019-10-29T18:02:17+00:00","width":"480","height":"270","embedUrl":"https://www.youtube.com/embed/wR1NFI6TBH0","duration":"PT11M39S","isFamilyFriendly":"true"}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://www.fort-russ.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://www.fort-russ.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia Comments Feed" href="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='contact-form-7-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.4.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dailybrief-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.36.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-6db42c6e43ec73f8471a157b890e742f.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='post-views-counter-frontend-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.3.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='steempress_sp-css' href='https://www.fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.6' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='charitable-styles-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.26.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <!--[if lt IE 9]><link rel='preload' id='vc_lte_ie9-css'  href='https://www.fort-russ.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /> <![endif]--><link rel='preload' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jetpack_css-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-7.8.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.9.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-5.3.9.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/js/dailybrief-public-1.0.36.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/iframeResizer.min-6db42c6e43ec73f8471a157b890e742f.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/steempress_sp-public-2.6.js' defer></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.fort-russ.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fort-russ.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fort-russ.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.fort-russ.com/?p=74462' /><link rel="alternate" type="application/json+oembed" href="https://www.fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F&#038;format=xml" /><link rel="amphtml" href="https://www.fort-russ.com/amp/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/" /><style type='text/css'>img#wpstats{display:none}</style><script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js" defer></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a{color:#f89d35}.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected{background-color:#f89d35}.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over{border-color:#f89d35}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="onesignal" content="wordpress-plugin" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel='preload' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/c1f5898238f30777a76b5ad746ac02cc.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='7.6.2-1572376441' href='https://www.fort-russ.com/wp-content/bs-booster-cache/8aced592db46388a9ab44b6e7a7173b0.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script data-cfasync="false" type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'publisher', amp: false, siteid: 147613743, consent: 1 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /> <script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.fort-russ.com/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');
  ga('create', 'UA-114398561-1', 'auto', {'useAmpClientId': true});
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Ronald Thomas West');
  ga('set', 'dimension2', '2019');
  ga('set', 'dimension3', '2019-10');
  ga('set', 'dimension4', 'Anglo 5');
  ga('set', 'dimension6', 'color revolution, Coup, Georgia, Maidan, Saakashivili, Snipers, ukraine, Video');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> <style>#campaign-60047{text-align:center}.newsticker{overflow:hidden}</style><style type="text/css" id="wp-custom-css">.bs-injection-after_header{visibility:hidden!important;display:block;height:0}.eu_cookie_law_widget{background-color:rgba(0,0,0,0);;border:0;z-index:10000}.bs-slider-1-item .title a{color:#fff;text-shadow:1px 1px 3px rgba(0,0,0,.95)}.campaign-description{text-align:center;margin-left:auto;margin-right:auto;max-width:800px;font-size:14pt;color:red}.charitable-submit-field{text-align:center;padding-bottom:50px}.campaign-summary{margin-left:auto;margin-right:auto;max-width:800px}.charitable-donation-form{margin-left:auto;margin-right:auto;max-width:800px}.campaign h3{font-size:24pt;color:green}.campaign-loop{border:2px dashed red}.campaign-donation-stats{font-size:14pt}.campaign-loop .button{border:2px solid red;padding:6px;font-size:14pt}.campaign-loop.campaign-grid .wp-post-image{max-width:300px;height:169;overflow:hidden;margin:auto}</style><style type="text/css">.paypal-donations{text-align:center!important}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body class="post-template-default single single-post postid-74462 single-format-video bs-theme bs-publisher bs-publisher-top-news active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-cat-5161 single-cat-495 single-cat-2663 single-cat-784 single-prim-cat-5158 single-cat-5158 single-cat-152 single-cat-5160 single-cat-11507 single-cat-1835 single-cat-17 single-cat-5163  bs-hide-ha wpb-js-composer js-comp-ver-6.0.2 vc_responsive bs-ll-d" dir="ltr"><div class="pwz pwz-clearfix pwz-before-header pwz-pubadban pwz-show-tablet-portrait pwz-show-phone pwz-loc-header_before pwz-align-center pwz-column-1 pwz-hide-on-tablet-landscape pwz-hide-on-desktop"><div id="pwz-45237-675524252" class="pwz-container pwz-type-code  pwz-hide-on-desktop pwz-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><div id="pwz-45237-675524252-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-45237-675524252');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pwz-45237-675524252-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pwz-45237-675524252-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li></ul></div> <a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div id="form_69351_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_69351_user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_69351_user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_69351_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_69351_lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Tuesday, October 29, 2019</span></li><li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://www.fort-russ.com/the-team/">The Team</a></li><li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://www.fort-russ.com/abou/">About us</a></li><li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://www.fort-russ.com/submissions/">SUBMISSIONS</a></li><li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://www.fort-russ.com/contac/">CONTACT</a></li><li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://www.fort-russ.com/blog-page/">ADVERTISING</a></li><li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://www.fort-russ.com/volunteer/">VOLUNTEER</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /><span class="site-title">Fort Russ - </span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="pwz pwz-clearfix pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-header_aside_logo pwz-align-right pwz-column-1"><div id="pwz-44401-1488491397" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><div id="pwz-44401-1488491397-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44401-1488491397');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44401-1488491397-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44401-1488491397-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44401-1488491397-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44401-1488491397-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-44526" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-44526"><a href="https://www.fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5158 better-anim-fade menu-item-44925"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5159 better-anim-fade menu-item-44926"><a href="https://www.fort-russ.com/category/mena/">MENA</a></li><li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5161 better-anim-fade menu-item-44948"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></li><li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></li><li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://www.fort-russ.com/category/world/">Africa</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="" data-target="#mtab-571422172-" data-toggle="tab" aria-expanded="true" class="term-"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="https://www.fort-russ.com/category/world/kenya/" data-target="#mtab-571422172-611" data-deferred-init="1513030992" data-toggle="tab" data-deferred-event="mouseenter" class="term-611"> <i class="fa fa-angle-right"></i> Kenya </a></li><li> <a href="https://www.fort-russ.com/category/world/niger/" data-target="#mtab-571422172-2084" data-deferred-init="150354788" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084"> <i class="fa fa-angle-right"></i> Niger </a></li><li> <a href="https://www.fort-russ.com/category/world/sudan/" data-target="#mtab-571422172-60415" data-deferred-init="1344441036" data-toggle="tab" data-deferred-event="mouseenter" class="term-60415"> <i class="fa fa-angle-right"></i> Sudan </a></li><li> <a href="https://www.fort-russ.com/category/world/uganda/" data-target="#mtab-571422172-47985" data-deferred-init="657187764" data-toggle="tab" data-deferred-event="mouseenter" class="term-47985"> <i class="fa fa-angle-right"></i> Uganda </a></li><li> <a href="https://www.fort-russ.com/category/world/cameron/" data-target="#mtab-571422172-3728" data-deferred-init="1659803492" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728"> <i class="fa fa-angle-right"></i> Cameron </a></li><li> <a href="https://www.fort-russ.com/category/world/nigeria/" data-target="#mtab-571422172-553" data-deferred-init="157061047" data-toggle="tab" data-deferred-event="mouseenter" class="term-553"> <i class="fa fa-angle-right"></i> Nigeria </a></li><li> <a href="https://www.fort-russ.com/category/world/senegal/" data-target="#mtab-571422172-47121" data-deferred-init="427690120" data-toggle="tab" data-deferred-event="mouseenter" class="term-47121"> <i class="fa fa-angle-right"></i> Senegal </a></li><li> <a href="https://www.fort-russ.com/category/world/somalia/" data-target="#mtab-571422172-52" data-deferred-init="1930713732" data-toggle="tab" data-deferred-event="mouseenter" class="term-52"> <i class="fa fa-angle-right"></i> Somalia </a></li><li> <a href="https://www.fort-russ.com/category/world/djibouti/" data-target="#mtab-571422172-2653" data-deferred-init="469311341" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653"> <i class="fa fa-angle-right"></i> Djibouti </a></li><li> <a href="https://www.fort-russ.com/category/world/zimbabwe/" data-target="#mtab-571422172-1612" data-deferred-init="1758328413" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612"> <i class="fa fa-angle-right"></i> Zimbabwe </a></li><li> <a href="https://www.fort-russ.com/category/world/south-africa/" data-target="#mtab-571422172-3249" data-deferred-init="718139225" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249"> <i class="fa fa-angle-right"></i> South Africa </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-571422172-"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"><div class="post-74507 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="BRICS: Unequal economic growth could distance countries from bloc" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/08/1-43-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/08/1-43-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/brics-unequal-economic-growth-could-distance-countries-from-bloc/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/brics-unequal-economic-growth-could-distance-countries-from-bloc/" class="post-title post-url"> BRICS: Unequal economic growth could distance countries from bloc </a></p></div></div ><div class="post-74492 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5132"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5132"><a href="https://www.fort-russ.com/category/world/">Africa</a></span></div> <a title="Russia-Africa ‘Shared Vision 2030’: Alternative to Neo-Colonial Pillage" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/Russia-Africa-summit-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/Russia-Africa-summit-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/russia-africa-shared-vision-2030-alternative-to-neo-colonial-pillage/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/russia-africa-shared-vision-2030-alternative-to-neo-colonial-pillage/" class="post-title post-url"> Russia-Africa ‘Shared Vision 2030’: Alternative to Neo-Colonial Pillage </a></p></div></div ><div class="post-74362 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5132"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5132"><a href="https://www.fort-russ.com/category/world/">Africa</a></span></div> <a title="Russia Continues Strengthening Africa&#8217;s Stability, Ensuring Regional Security, Writes Off $20 BILLION of Debt" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/Russia-Africa-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/Russia-Africa-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/russia-continues-strengthening-africas-stability-ensuring-regional-security-writes-off-20-billion-of-debt/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/russia-continues-strengthening-africas-stability-ensuring-regional-security-writes-off-20-billion-of-debt/" class="post-title post-url"> Russia Continues Strengthening Africa&#8217;s Stability, Ensuring Regional Security,&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1876817646 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"dfefc86"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1876817646" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1876817646" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-571422172-611"><div class="bs-pagination-wrapper main-term-611 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1513030992"> <script>var bs_deferred_loading_bsd_1513030992 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8e5fa0c"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-571422172-2084"><div class="bs-pagination-wrapper main-term-2084 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_150354788"> <script>var bs_deferred_loading_bsd_150354788 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"895c94f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-571422172-60415"><div class="bs-pagination-wrapper main-term-60415 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1344441036"> <script>var bs_deferred_loading_bsd_1344441036 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":60415,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"4123070"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-571422172-47985"><div class="bs-pagination-wrapper main-term-47985 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_657187764"> <script>var bs_deferred_loading_bsd_657187764 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47985,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"d7b8787"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-571422172-3728"><div class="bs-pagination-wrapper main-term-3728 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1659803492"> <script>var bs_deferred_loading_bsd_1659803492 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"612d706"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-571422172-553"><div class="bs-pagination-wrapper main-term-553 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_157061047"> <script>var bs_deferred_loading_bsd_157061047 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9196015"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-571422172-47121"><div class="bs-pagination-wrapper main-term-47121 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_427690120"> <script>var bs_deferred_loading_bsd_427690120 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47121,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2352eb"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-571422172-52"><div class="bs-pagination-wrapper main-term-52 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1930713732"> <script>var bs_deferred_loading_bsd_1930713732 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6dee81f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-571422172-2653"><div class="bs-pagination-wrapper main-term-2653 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_469311341"> <script>var bs_deferred_loading_bsd_469311341 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"defbc9e"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-571422172-1612"><div class="bs-pagination-wrapper main-term-1612 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1758328413"> <script>var bs_deferred_loading_bsd_1758328413 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e02775a"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-571422172-3249"><div class="bs-pagination-wrapper main-term-3249 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_718139225"> <script>var bs_deferred_loading_bsd_718139225 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2a3757"}';</script> </div></div></div></div></div></div></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.fort-russ.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.fort-russ.com/category/eurasia/"><span itemprop='name'>Eurasia</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div id="newsticker-2139563449" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="https://www.fort-russ.com/2019/10/bin-laden-all-over-again-pentagon-claims-al-baghdadi-buried-at-sea-but-photo-video-proof-remains-classified/">Bin Laden All Over Again: Pentagon Claims Al-Baghdadi Buried at Sea, But Photo, Video Proof Remains Classified</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/">Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/10/brics-unequal-economic-growth-could-distance-countries-from-bloc/">BRICS: Unequal economic growth could distance countries from bloc</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/10/chinese-analysts-assess-bolsonaros-sea-of-%e2%80%8b%e2%80%8bopportunity-to-china/">Chinese analysts assess Bolsonaro&#8217;s &#8216;sea of ​​opportunity&#8217; to China</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/10/iran-is-developing-missiles-capable-of-hitting-targets-across-the-middle-east-claims-netanyahu/">Iran is developing missiles capable of hitting targets across the Middle East, claims Netanyahu</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/10/macron-vows-to-fight-against-radical-islam-in-france/">Macron vows to fight against radical Islam in France</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/10/elections-and-uprisings-latin-america-is-once-again-liberating-itself-from-the-u-s/">Elections and Uprisings: Latin America Is Once Again Liberating Itself From The U.S.</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/10/russia-africa-shared-vision-2030-alternative-to-neo-colonial-pillage/">Russia-Africa ‘Shared Vision 2030’: Alternative to Neo-Colonial Pillage</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/10/the-fruits-of-us-occupation-drunk-us-marines-attack-police-cars-in-japan/">THE FRUITS OF US OCCUPATION: Drunk US Marines Attack Police Cars in Japan</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/10/afghan-pundit-trump-using-al-baghdadis-death-as-token-for-election-campaign-us-strengthening-isis-in-afghanistan/">Afghan Pundit: Trump Using Al-Baghdadi&#8217;s Death as Token for Election Campaign, US Strengthening ISIS in Afghanistan</a></li></ul></div></div></div></div></div><style type="text/css" data-type="vc_custom-css">.newsticker{overflow:hidden}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top:5px!important}</style></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-7 content-column"><div class="single-container"><article id="post-74462" class="post-74462 post type-post status-publish format-video has-post-thumbnail  category-anglo-5 category-color-revolution category-conspiracy-theories category-democracy category-eurasia category-georgia category-headline-news category-nato category-politics category-ukraine category-united-states tag-color-revolution tag-coup tag-georgia tag-maidan tag-saakashivili tag-snipers tag-ukraine tag-video post_format-post-format-video single-post-content"><div class="post-header post-tp-11-header bs-lazy wfi" title="Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0.jpg);"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="format-badge format-video"><a href="https://www.fort-russ.com/type/video/"><i class="fa fa-video-camera"></i> Video</a></span><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span><span class="term-badge term-495"><a href="https://www.fort-russ.com/category/politics/color-revolution/">Color Revolution</a></span><span class="term-badge term-2663"><a href="https://www.fort-russ.com/category/conspiracy-theories/">Conspiracy Theories</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia</span></h1><div class="post-meta single-post-meta"> <a href="https://www.fort-russ.com/author/ronald-thomas-west/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/ec9f069ef1204235551ac70aff5fb5ec?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Ronald Thomas West</b></span> </a> <span class="time"><time class="post-published updated" datetime="2019-10-29T18:02:17+00:00">On <b>Oct 29, 2019</b></time></span></div></div></div></div><div class="post-share single-post-share top-share clearfix style-4"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="74462"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,483</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Ukraine%26%238217%3Bs+Maidan+Snipers+were+U.S+Assets+from+Georgia @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F&title=Ukraine%26%238217%3Bs+Maidan+Snipers+were+U.S+Assets+from+Georgia" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Ukraine%26%238217%3Bs+Maidan+Snipers+were+U.S+Assets+from+Georgia %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0.jpg&description=Ukraine%26%238217%3Bs+Maidan+Snipers+were+U.S+Assets+from+Georgia" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#fdc28e889f97989e89c0a8968f9c949398d8cfcbd8cfcec5cfcccad8cebf8ed6b09c94999c93d6ae93948d988f8ed68a988f98d6a8d3aed6bc8e8e98898ed69b8f9290d6ba98928f9a949cdb9f929984c09589898d8ed8cebcd8cfbbd8cfbb8a8a8ad39b928f89d08f888e8ed39e9290d8cfbbcfcdccc4d8cfbbcccdd8cfbb88968f9c9493988ed0909c94999c93d08e93948d988f8ed08a988f98d088d08ed09c8e8e98898ed09b8f9290d09a98928f9a949cd8cfbb" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p><em>Referencing the piece run here at Fort Russ on 27 October &#8220;<a href="https://www.fort-russ.com/2019/10/confessions-of-maidan-snipers/">Confessions of Maidan Snipers</a>&#8221; by Darrol, here is the original confessions given to Italian journalist Gian Micalessin which transcript should closely match the testimony provided in the Belarus&#8217; courtroom, noted in the 27 October piece:</em></p><p>(With English subtitles) Italian investigative journalist Gian Micalessin interviews three snipers who shot the people in Maidan square. They were Georgians sent to Ukraine by security services people aligned with American allied-educated Mikhail Saakashvili. American mercenary Brian Christopher Boyenger ran the sniper operation on location. Expanded translation of the Italian (the video subtitles are abridged) below the video</p><p><iframe title="The hidden truth about Ukraine - Part 1" width="1170" height="658" src="https://www.youtube.com/embed/wR1NFI6TBH0?wmode=transparent&amp;rel=0&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>&nbsp;</p><p><iframe title="The hidden truth about Ukraine - Part 2" width="1170" height="658" src="https://www.youtube.com/embed/V0rR2Fh1zWI?wmode=transparent&amp;rel=0&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>transcript of parts one and two:</p><p>What the hell? Who is shooting? Somebody got shot! I can’t believe it happened right here! A man standing right next to me just got shot!</p><p>It was at dawn, I heard sounds of gunshots as bullets were flying. Somebody got shot in the head by a sniper.</p><p>We were ordered to shoot at the police and protestors randomly.</p><p>Which location were the shots fired [from]? From the Ukraine Hotel?</p><p>The shooting was from the Ukraine Hotel.</p><p>Kyiv, February 2014. It is three months the Maidan square, in the heart of the capital, has been filled with protestors; who’ve been demanding the government and president, Victor Yanukovych, to sign an association agreement with the European Union.</p><p>On February 18th the clashes have become bloody, with about 30 casualties. The worst moment will be in the morning of February 20th. A group of unknown snipers began firing at protestors and police. In a short period of time up to 80 dead were counted.</p><p>The next day [February 21st, president] Yanukovych leaves the country. On February 22nd the opposition seizes power.</p><p>But who was shooting at the crowd and opposition?</p><p>To this very day, the official version from Kiev is the slaughter was conducted by the order of the Kremlin-backed [Yanukovych] government. This version seemed suspicious to many. The Foreign Minister of Estonia, Ermas Paet, was the first one to dispute this.</p><p>Returning from a trip to Kiev only 5 days after the massacre, [Paet] reported in a phone call to EU Commissioner for Foreign Affairs Catherine Ashton, revelations from a Ukrainian doctor who examined the cadavers of Maidan square. The intercepted phone call, published widely by the Russian media, is disconcerting.</p><p>“The most disturbing thing [Paet explains] is that all of the evidence points to the people killed by snipers, both police and people in the street, were killed by the same snipers.”</p><p>Speaking with a clearly embarrassed Ashton, the foreign minister cites the testimony of the Ukrainian doctor:</p><p>“She speaks as a doctor, and says it is the same signature, the same kind of bullets. It is really disturbing that now the new coalition [Paet reaffirms] refuses to investigate what is really going on. There is a very strong conviction that they’re are behind the snipers … That it is not Yanukovych, but some of the new coalition…”</p><p>After four years from the beginning at November 2013 of Maidan demonstrations, we are able to tell another truth, completely different from the official story. Our story begins towards the end of summer 2017, in Skopye, the capital of Macedonia. There, after long and complex negotiations, we met with Koba Nergadze and Kvarateskelia Zalogy, two Georgian participants and witnesses in the tragic shootings and massacre.</p><p>Both Nergadze and Zalogy are linked to former Georgian President Mikhail Saakashvili , who started, in August 2008, a short but bloody war with Russia’s Vladimir Putin. Nergadze, as proved by an identification card he holds, was a member of a security service at President Saakashvili’s order. Zalogy is a former Saakashvili party activist.</p><p>“I decided to come to Skopije to tell you everything we know, about what happened … and I and my friend have decided together, we need to shed some light on those facts,” Nergadze says.</p><p>Nargadze also says Alexander Revazishvilli, [we met] a few months later, a former sniper of the Georgian army, participated in the Maidan shootout. [We] met in another Eastern European country.</p><div class="pwz pwz-clearfix pwz-post-middle pwz-float-right pwz-align-right pwz-column-1"><div id="pwz-44681-1124019529" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div id="revsolo_90342" style="text-align: center; width: 300px; height: 380px;"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(function() {
    postscribe('#revsolo_90342', '<script>var RevContentSolo = { button_text: \'Find Out More\', widget_id: 90342};<\/script><script type=\"text\/javascript\" id=\"revsoloserve\" src=\"\/\/labs-cdn.revcontent.com\/build\/revsoloserve.min.js\"><\/script>');
  });</script> <p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div><p>All three of our participants say that they were recruited at the end of 2013 by Mamuka Mamulashvili, a Saakashvili military advisor who, after the Maidan action, will move to the Donbass, to lead the so-called Georgian Legion in clashes with ethnic Russian insurgents.</p><p>“The first meeting was with Mamulashvili [was] at the office of the National Movement,” Zalogy said. “The Ukrainian uprising in 2013 was similar to the” Pink Revolution “that took place in Georgia years before. We had to direct and guide it using the same pattern used for the “Pink Revolution”</p><p>Alexander’s version is no different. “Mamuka first asked me if I was really a trained sniper, Alexander recalls, [then] he immediately told me he needed me in Kiev to pick some places.”</p><p>Our informants integrated to various groups of volunteers between November 2013 and January 2014, [after] receiving passports with false names, and money advances.</p><p>“We left on January 15, and on the plane, Zalogy remembers, I received my passport and another [passport] with my photo but with different name and surname. Then they gave us each a thousand dollars to begin, promising to give another five thousand more“</p><p>Once in Kiev, our three participants begin to understand better why they were recruited. “Our task, Alexander explains, was to arrange provocations to push the police to charge the crowd. Until the middle of February, however, there were not many weapons around. The Molotovs, the shields and the sticks were used to the maximum.”</p><p>But in mid-February, clashes around Maidan begin to get worse. “About 15 and 16 February,” Nergadze remembers, “the situation has begun to become more serious every day. It was out of control now. And in the meantime, the first shoots were heard. “With the rising of tensions, new players [would] come into play”</p><p>“One day around February 15, remembers Alexander, Mamualashvili personally visited our tent. There was another guy in his uniform with him. He introduced him and told us he was an instructor, an American soldier.” The US military veteran Brian Christopher Boyenger, is a former officer and sniper for the 101st Airborne Division. After Maidan, [Boyenger] moves on to the Donbass front, where he will fight in the ranks of the Georgian Legion alongside Mamulashvili.</p><p>“We were always in touch with this Bryan, Nergadze explains, he was a Mamulashvili man. It was he who gave us the orders. I had to follow all his instructions“</p><p>The first suspects in the possession of firearms among the ranks of demonstrators, involve Serghey Pashinsky, a leader of Maidan Square, who became, after the fall of Yanukovych, chairman of the Kiev parliament.</p><p>On February 18, in a video made that day, a rifle locked in a car was recorded with video taken by a demonstrator, showing an automatic rifle. A few seconds after, Pashinsky approaches and orders the car be allowed to go. The next day, weapons were distributed to groups of Georgian and Lithuanian mercenaries residing in Hotel Ukraine, the hotel overlooking the square used as a headquarters by opposition.</p><p>“In those days, Pashinsky and three other people, including Parasyuk, had taken the weapons handbags to the hotel. They were going to get them into my room,” Nergadze says.</p><p>Volodymyr Parasyuk is one of the leaders of the Maidan Square protest. After the massacre of demonstrators, he will become famous for an ultimatum in which he will threaten to use weapons to hunt President Viktor Yanukovych.</p><p>“On February 18, recalls Zalogy, someone took some weapons to my room. In the room with me there were two Lithuanians, the weapons were unpacked by them.”</p><p>“In each bag, recalls Nergadze, there were Makarov’s pistols, Akm automatics, carbines. And there were packages of cartridges. When I first saw them I did not understand …. When Mamulashvili arrived, I also asked him. “What’s going on,” I told him, “what are these weapons? Is everything all right?</p><p>“Koba, things are getting complicated, we have to start shooting,” he replied, “we can not go to the pre-election presidential elections …” “But who should we shoot? And where? “I asked him.” He replied that where he did not care, we had to shoot somewhere … to sow some chaos.“</p><p>“While Nergadze and Zalogy assisted in arms distribution at the hotel, Alexander Revazishvilli and other volunteers went to the Conservatory, another building overlooking the square. “It was February 16th … Pashinsky ordered us to collect our belongings and bring them in … Other people arrived, they were almost all masked.</p><p>“From their cases I understood … they carried weapons …. They pulled them out and handed them over to the various groups. Only Pashinsky was talking … “He was giving orders. He asked me where we were supposed to shoot. ” “In the meantime, explained Nergadze, even at the Ukraine hotel, the leaders of the revolt underlined the purpose of using the weapons.</p><p>“They explained to us to shoot to create chaos and confusion. We did not have to stop. It did not matter if we fired at a tree, a barricade, or a molotov. The important thing was to sow chaos. ”</p><p>On the 20th, in the morning, the plan came into action. “It was supposed to be dawn,” Zalogy remembers, “when I heard the sound of the shots … they were not bursts, they were single strokes … came from the next room. At that same time, the Lithuanians opened the window. One of them fired one shot while the other closed the window. They have fired three or four times everywhere.”</p><p>Alexander, admitting he was involved in the shootout from the Conservatory building, claims to have understood very little. “Everyone started shooting two or three shots at a time. We did not have much choice. We were ordered to shoot both the Berkut, the police, and the demonstrators, no matter what. I was totally outraged. It went on for fifteen minutes … maybe twenty. I was out of my mind, agitated, under stress, I did not understand anything. Then suddenly, after 15, 20 minutes the shooting ceased and everyone has put down the weapons. ”</p><p>As wounded and dead arrived in the Ukrainian Hotel’s reception, the snipers fled from the rooms. And so the victims found themselves next to their assassins.</p><p>“Inside, recalls Nergadze, “there was chaos, you did not understand who was who. People ran back and forth. Someone was hurt … someone was armed. Outside was even worse. There were so many injured in the streets. And the many dead.”</p><p>Alexander says he left in a hurry. “Someone was shouting that there were snipers, I knew what they were talking about,” he said, “my only thought was to disappear before they knew about me. Otherwise, they had me. At that time, however, I did not realize, but now I understand. I do understand. We’ve been used. Used and discarded.”</p></div><div class="entry-terms post-tags clearfix "> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://www.fort-russ.com/tag/color-revolution/" rel="tag">color revolution</a><a href="https://www.fort-russ.com/tag/coup/" rel="tag">Coup</a><a href="https://www.fort-russ.com/tag/georgia/" rel="tag">Georgia</a><a href="https://www.fort-russ.com/tag/maidan/" rel="tag">Maidan</a><a href="https://www.fort-russ.com/tag/saakashivili/" rel="tag">Saakashivili</a><a href="https://www.fort-russ.com/tag/snipers/" rel="tag">Snipers</a><a href="https://www.fort-russ.com/tag/ukraine/" rel="tag">ukraine</a><a href="https://www.fort-russ.com/tag/video/" rel="tag">Video</a></div><div class="post-share single-post-share bottom-share clearfix style-5"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="74462"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,483</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Ukraine%26%238217%3Bs+Maidan+Snipers+were+U.S+Assets+from+Georgia @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F&title=Ukraine%26%238217%3Bs+Maidan+Snipers+were+U.S+Assets+from+Georgia" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Ukraine%26%238217%3Bs+Maidan+Snipers+were+U.S+Assets+from+Georgia %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0.jpg&description=Ukraine%26%238217%3Bs+Maidan+Snipers+were+U.S+Assets+from+Georgia" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2caf4edfef6f1fabaada9baadaca7adaea8baacddecb4d2fef6fbfef1b4ccf1f6effaedecb4e8faedfab4cab1ccb4deececfaebecb4f9edf0f2b4d8faf0edf8f6feb9fdf0fbe6a2f7ebebefecbaacdebaadd9baadd9e8e8e8b1f9f0edebb2edeaececb1fcf0f2baadd9adafaea6baadd9aeafbaadd9eaf4edfef6f1faecb2f2fef6fbfef1b2ecf1f6effaedecb2e8faedfab2eab2ecb2feececfaebecb2f9edf0f2b2f8faf0edf8f6febaadd9" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div></article><style>#bsnp-1152083420.bs-newsletter-pack input.bsnp-input:focus{border-color:#0a4391!important}#bsnp-1152083420.bs-newsletter-pack input.bsnp-input:focus+.bsnp-icon{color:#0a4391!important}#bsnp-1152083420.bs-newsletter-pack.bsnp-t1:before,#bsnp-1152083420.bs-newsletter-pack .bsnp-button{background-color:#0a4391!important}</style><div id="bsnp-1152083420" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 "><div class="bsnp-bc"><div class="bsnp-title heading-typo">Subscribe to our newsletter</div><div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div><form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank"> <input type="hidden" value="fort-russ/vDTx" name="uri" /> <input type="hidden" name="loc" value="en_US" /><div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div><div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div></div></form><div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a></li><li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a></li><li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a></li><li class="social-item youtube"> <a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a></li></ul></div></div></div></div><div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  "><div class="bs-push-noti-inner"><div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div><p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p><button class="button bs-push-noti-button">Subscribe</button><div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div></div></div><div class="pwz pwz-clearfix pwz-post-before-author pwz-pubadban pwz-show-desktop pwz-show-tablet-portrait pwz-show-tablet-landscape pwz-show-phone pwz-loc-post_before_author_box pwz-align-center pwz-column-1"><div id="pwz-44680-924245368" class="pwz-container pwz-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();</script> </div></div><section class="post-author clearfix"> <a href="https://www.fort-russ.com/author/ronald-thomas-west/" title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"><img alt='' src='https://secure.gravatar.com/avatar/ec9f069ef1204235551ac70aff5fb5ec?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://www.fort-russ.com/author/ronald-thomas-west/"><span class="post-author-name">Ronald Thomas West</span></a><span class="title-counts">26 posts</span> <span class="title-counts">0 comments</span></div><div class="author-links"><ul class="author-social-icons"></ul></div><div class="post-author-bio" itemprop="description"><p>A former Special Forces Sergeant of Operations and Intelligence, Ronald Thomas West is a retired investigator (living in exile) whose work focus had been anti-corruption. Ronald is published in International Law as a layman (The Mueller-Wilson Report, co-authored with Dr Mark D Cole) and has been adjunct professor of American Constitutional Law at Johannes Gutenberg University, Mainz, Germany (for English credit, summer semester 2008.) Ronald’s Western educational background (no degree) is social psychology. His therapeutic device is satire.</p></div></section><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://www.fort-russ.com/2019/10/brics-unequal-economic-growth-could-distance-countries-from-bloc/" rel="prev">BRICS: Unequal economic growth could distance countries from bloc</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://www.fort-russ.com/2019/10/bin-laden-all-over-again-pentagon-claims-al-baghdadi-buried-at-sea-but-photo-video-proof-remains-classified/" rel="next">Bin Laden All Over Again: Pentagon Claims Al-Baghdadi Buried at Sea, But Photo, Video Proof Remains Classified</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t3 sh-s3 multi-tab"><a href="#relatedposts_1061170552_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_1061170552_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1061170552_2"> <span class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1061170552_1"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div class="post-74477 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="VIDEO &#8211; TEXAS: Donbass Humanitarian Aid Continues Its Mission" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/05/Russell-Texas-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/05/Russell-Texas-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/video-texas-donbass-humanitarian-aid-continues-its-mission/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/10/video-texas-donbass-humanitarian-aid-continues-its-mission/" title="VIDEO &#8211; TEXAS: Donbass Humanitarian Aid Continues Its Mission"> <span class="post-title"> VIDEO &#8211; TEXAS: Donbass Humanitarian Aid Continues Its Mission </span> </a></p></div></div ><div class="post-74461 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="The Plundering of Ukraine by Corrupt American Democrats" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/Shamir_Tsarev-600x450-210x136.jpeg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/Shamir_Tsarev-600x450-279x220.jpeg" class="img-holder" href="https://www.fort-russ.com/2019/10/the-plundering-of-ukraine-by-corrupt-american-democrats/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/10/the-plundering-of-ukraine-by-corrupt-american-democrats/" title="The Plundering of Ukraine by Corrupt American Democrats"> <span class="post-title"> The Plundering of Ukraine by Corrupt American Democrats </span> </a></p></div></div ><div class="post-74439 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Confessions of Maidan snipers" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2016/05/80932016_maidan_snipers_624-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2016/05/80932016_maidan_snipers_624-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/confessions-of-maidan-snipers/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/10/confessions-of-maidan-snipers/" title="Confessions of Maidan snipers"> <span class="post-title"> Confessions of Maidan snipers </span> </a></p></div></div ><div class="post-74431 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="VIDEO: Front &#038; Center 5 &#8211; DOES DEMOCRACY EXIST?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/vjp6mlyftia-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/vjp6mlyftia-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/video-front-center-5-does-democracy-exist/"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/10/video-front-center-5-does-democracy-exist/" title="VIDEO: Front &#038; Center 5 &#8211; DOES DEMOCRACY EXIST?"> <span class="post-title"> VIDEO: Front &#038; Center 5 &#8211; DOES DEMOCRACY EXIST? </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_200292610 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[74462],"ignore_sticky_posts":1,"tag__in":[12800,752,5230,24,2576,2487,5575,207],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"3169a75"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="200292610" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="200292610" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1061170552_2"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1061170552_2"> <script>var bs_deferred_loading_bsd_relatedposts_1061170552_2 = '{"query":{"paginate":"next_prev","count":4,"author":35,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"5658811"}';</script> </div></div></div></div></div><section id="comments-template-74462" class="comments-template comment-respond"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="74462"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-3 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">22,984</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">6,051</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">101k</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a></li><li class="social-item rss"><a href="https://www.fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a></li></ul></div></div><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-1-5db88fdc220e3"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5db88fdc220e3',  {
						collapseEmpty: 'before',
						sectionId: '1476137433',
						location: 150,
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="pwz-3" class=" h-ni w-nt primary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44404-1962057512" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><div id="pwz-44404-1962057512-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44404-1962057512');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44404-1962057512-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44404-1962057512-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44404-1962057512-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44404-1962057512-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Latest News </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-74513 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Bin Laden All Over Again: Pentagon Claims Al-Baghdadi Buried at Sea, But Photo, Video Proof Remains Classified" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2017/12/albaghdadi-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2017/12/albaghdadi-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/bin-laden-all-over-again-pentagon-claims-al-baghdadi-buried-at-sea-but-photo-video-proof-remains-classified/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/bin-laden-all-over-again-pentagon-claims-al-baghdadi-buried-at-sea-but-photo-video-proof-remains-classified/" class="post-url post-title"> Bin Laden All Over Again: Pentagon Claims Al-Baghdadi&hellip; </a></p></div></div ><div class="post-74462 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/" class="post-url post-title"> Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia </a></p></div></div ><div class="post-74507 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="BRICS: Unequal economic growth could distance countries from bloc" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/08/1-43-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/08/1-43-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/brics-unequal-economic-growth-could-distance-countries-from-bloc/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/brics-unequal-economic-growth-could-distance-countries-from-bloc/" class="post-url post-title"> BRICS: Unequal economic growth could distance countries&hellip; </a></p></div></div ><div class="post-74504 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Chinese analysts assess Bolsonaro&#8217;s &#8216;sea of ​​opportunity&#8217; to China" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/1-2-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/1-2-210x136.png" class="img-holder" href="https://www.fort-russ.com/2019/10/chinese-analysts-assess-bolsonaros-sea-of-%e2%80%8b%e2%80%8bopportunity-to-china/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/chinese-analysts-assess-bolsonaros-sea-of-%e2%80%8b%e2%80%8bopportunity-to-china/" class="post-url post-title"> Chinese analysts assess Bolsonaro&#8217;s &#8216;sea of&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1132100732 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"2980626","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1132100732" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1132100732" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 4,693</span></div></div></div><div id="paypal_donations-3" class=" h-ni w-t primary-sidebar-widget widget widget_paypal_donations"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Help Keep FRN Running</span></div><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="CSS.FRN.2013@gmail.com" /> <input type="hidden" name="page_style" value="paypal-donate" /> <input type="hidden" name="item_name" value="Help keep FRN running!" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." /> <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></div></form></div><div id="charitable_donation_stats_widget-3" class=" h-ni w-nt primary-sidebar-widget widget widget_charitable_donation_stats_widget"><ul class="donation-stats"><li><span class="figure">2</span> Campaigns</li><li><span class="figure">&#36;2,533.87</span> Donated</li><li><span class="figure">63</span> Donors</li></ul></div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div><div class="bs-shortcode bs-popular-categories "><ul class="bs-popular-terms-list"><li class="bs-popular-term-item term-item-13"> <a href="https://www.fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">7166</span></a></li><li class="bs-popular-term-item term-item-5160"> <a href="https://www.fort-russ.com/category/headline-news/">Headline News<span class="term-count">5399</span></a></li><li class="bs-popular-term-item term-item-4"> <a href="https://www.fort-russ.com/category/news/">News<span class="term-count">4957</span></a></li><li class="bs-popular-term-item term-item-30"> <a href="https://www.fort-russ.com/category/mena/syria/">Syria<span class="term-count">3746</span></a></li><li class="bs-popular-term-item term-item-5158"> <a href="https://www.fort-russ.com/category/eurasia/">Eurasia<span class="term-count">3702</span></a></li><li class="bs-popular-term-item term-item-17"> <a href="https://www.fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">3343</span></a></li><li class="bs-popular-term-item term-item-5163"> <a href="https://www.fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">3054</span></a></li><li class="bs-popular-term-item term-item-5161"> <a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5<span class="term-count">1706</span></a></li><li class="bs-popular-term-item term-item-48"> <a href="https://www.fort-russ.com/category/isis/">ISIS<span class="term-count">1546</span></a></li></ul></div></div></aside></div><div class="col-sm-2 sidebar-column sidebar-column-secondary"><aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-2-5db88fdc30ffb"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5db88fdc30ffb',  {
						collapseEmpty: 'before',
						sectionId: '1476137435',
						location: 150,
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="pwz-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_pwz"><div class="pwz pwz-clearfix  pwz-align-center pwz-column-1"><div id="pwz-44402-386255701" class="pwz-container pwz-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><div id="pwz-44402-386255701-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pwz-44402-386255701');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('pwz-44402-386255701-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('pwz-44402-386255701-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('pwz-44402-386255701-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('pwz-44402-386255701-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='pwz-caption pwz-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div id="" class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-5128"> <a href="https://www.fort-russ.com/category/opinions/" class="main-link"> <span class="h-text main-term-5128"> Opinions </span> </a></p><div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item"><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-74431 type-post format-video has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/10/video-front-center-5-does-democracy-exist/" class="post-title post-url"> VIDEO: Front &#038; Center 5 &#8211; DOES DEMOCRACY&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/aaron-bixly/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> FRN Editorial Board </i> </a></div></div></div ><div class="post-74172 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/10/u-s-citizens-in-ukraine-the-flies-come-home-to-roost/" class="post-title post-url"> U.S. Citizens in Ukraine &#8211; The Flies Come Home to&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/russell-bentley/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Russell Bentley </i> </a></div></div></div ><div class="post-74114 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/10/orthodoxy-and-the-multipolar-world/" class="post-title post-url"> Orthodoxy and the Multipolar World </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/denis-churilov/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Denis Churilov </i> </a></div></div></div ><div class="post-73998 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5159"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/10/turkeys-actions-in-syria-are-fully-aligned-with-syria-and-russia-and-trump/" class="post-title post-url"> Turkey’s Actions in Syria Are Fully Aligned With Syria&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/joris-de-draeck/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Joris De Draeck </i> </a></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix"> <script>var bs_ajax_paginate_1731213609 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f032bd7","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="1731213609" title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span><span class="loaded txt"> Load More Posts </span><span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span><span class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Recent Posts </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-74427 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="US Deficit Hits Nearly $1 Trillion in 2019" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/us-congress-frn-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/us-congress-frn-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/us-deficit-hits-nearly-1-trillion-in-2019/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/us-deficit-hits-nearly-1-trillion-in-2019/" class="post-url post-title"> US Deficit Hits Nearly $1 Trillion in 2019 </a></p></div></div ><div class="post-74422 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-119"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: Bundestag MPs Demand US Troops Leave Germany to Avoid Tensions with Russia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/05/1-48-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/05/1-48-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/major-bundestag-mps-demand-us-troops-leave-germany-to-avoid-tensions-with-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/major-bundestag-mps-demand-us-troops-leave-germany-to-avoid-tensions-with-russia/" class="post-url post-title"> MAJOR: Bundestag MPs Demand US Troops Leave Germany to&hellip; </a></p></div></div ><div class="post-74358 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Japan, South Korea Agree to Mend Ties Amid Rows" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/Japan-South-Korea-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/Japan-South-Korea-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/japan-south-korea-agree-to-mend-ties-amid-rows/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/japan-south-korea-agree-to-mend-ties-amid-rows/" class="post-url post-title"> Japan, South Korea Agree to Mend Ties Amid Rows </a></p></div></div ><div class="post-74362 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russia Continues Strengthening Africa&#8217;s Stability, Ensuring Regional Security, Writes Off $20 BILLION of Debt" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/Russia-Africa-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/Russia-Africa-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/russia-continues-strengthening-africas-stability-ensuring-regional-security-writes-off-20-billion-of-debt/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/russia-continues-strengthening-africas-stability-ensuring-regional-security-writes-off-20-billion-of-debt/" class="post-url post-title"> Russia Continues Strengthening Africa&#8217;s Stability,&hellip; </a></p></div></div ><div class="post-74325 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: Boeing Replaces Head of Commercial Airplane Unit Amid 737 Max Crisis" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/1-16-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/1-16-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/major-boeing-replaces-head-of-commercial-airplane-unit-amid-737-max-crisis/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/major-boeing-replaces-head-of-commercial-airplane-unit-amid-737-max-crisis/" class="post-url post-title"> MAJOR: Boeing Replaces Head of Commercial Airplane Unit&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1435914973 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b161cfc","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1435914973" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1435914973" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 159</span></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-197"> <a href="https://www.fort-russ.com/category/defense/" class="main-link"> <span class="h-text main-term-197"> Defense </span> </a></p><div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-74422 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-119"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: Bundestag MPs Demand US Troops Leave Germany to Avoid Tensions with Russia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/05/1-48-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/05/1-48-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/major-bundestag-mps-demand-us-troops-leave-germany-to-avoid-tensions-with-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/major-bundestag-mps-demand-us-troops-leave-germany-to-avoid-tensions-with-russia/" class="post-url post-title"> MAJOR: Bundestag MPs Demand US Troops Leave Germany to&hellip; </a></p></div></div ><div class="post-74387 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russia Deploys Additional Anti-Terrorist Forces From Chechnya to Syria (VIDEO)" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-2-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-2-210x136.png" class="img-holder" href="https://www.fort-russ.com/2019/10/russia-deploys-additional-anti-terrorist-forces-from-chechnya-to-syria-video/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/russia-deploys-additional-anti-terrorist-forces-from-chechnya-to-syria-video/" class="post-url post-title"> Russia Deploys Additional Anti-Terrorist Forces From&hellip; </a></p></div></div ><div class="post-74346 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5160"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russia develops &#8216;cheap and efficient&#8217; drone hunters" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-2-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-2-210x136.png" class="img-holder" href="https://www.fort-russ.com/2019/10/russia-develops-cheap-and-efficient-drone-hunters/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/russia-develops-cheap-and-efficient-drone-hunters/" class="post-url post-title"> Russia develops &#8216;cheap and efficient&#8217; drone&hellip; </a></p></div></div ><div class="post-74312 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="These five countries could buy the new Russian T-14 Armata tank" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/1-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/1-210x136.png" class="img-holder" href="https://www.fort-russ.com/2019/10/these-five-countries-could-buy-the-new-russian-t-14-armata-tank/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/these-five-countries-could-buy-the-new-russian-t-14-armata-tank/" class="post-url post-title"> These five countries could buy the new Russian T-14 Armata&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix"> <script>var bs_ajax_paginate_243711183 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"71b8829","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="243711183" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="243711183" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 155</span></div></div></div><div id="eu_cookie_law_widget-2" class=" eu_cookie_law_widget h-ni w-nt footer-widget footer-column-1 widget widget_eu_cookie_law_widget"><div class="hide-on-button negative top ads-active" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form>Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://www.fort-russ.com/privacy/"> Cookie Policy </a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-2663"> <a href="https://www.fort-russ.com/category/conspiracy-theories/" class="main-link"> <span class="h-text main-term-2663"> Conspiracy Theories </span> </a></p><div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-74462 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/" class="post-url post-title"> Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia </a></p></div></div ><div class="post-74316 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Freeland&#8217;s Victory, Canada 2020 and the New Malthusian Takeover of Canada" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/Freeland-Trudeau-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/Freeland-Trudeau-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/freelands-victory-canada-2020-and-the-new-malthusian-takeover-of-canada/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/freelands-victory-canada-2020-and-the-new-malthusian-takeover-of-canada/" class="post-url post-title"> Freeland&#8217;s Victory, Canada 2020 and the New&hellip; </a></p></div></div ><div class="post-74051 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-30240"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="CNN Exposed Again: Whistleblower Blows Lid off Zucker-Dictatorship at Media Conglomerate" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/Jeff-Zucker-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/Jeff-Zucker-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/cnn-exposed-again-whistleblower-blows-lid-off-zucker-dictatorship-at-media-conglomerate/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/cnn-exposed-again-whistleblower-blows-lid-off-zucker-dictatorship-at-media-conglomerate/" class="post-url post-title"> CNN Exposed Again: Whistleblower Blows Lid off&hellip; </a></p></div></div ><div class="post-72658 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="9/11 Chickens Are Coming Home To Roost" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/09/World-Trade-Center-3-500x313-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/09/World-Trade-Center-3-500x313-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/09/9-11-chickens-are-coming-home-to-roost/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/09/9-11-chickens-are-coming-home-to-roost/" class="post-url post-title"> 9/11 Chickens Are Coming Home To Roost </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix"> <script>var bs_ajax_paginate_2146706083 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"3d9192a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2146706083" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="2146706083" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 43</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-1835"> <a href="https://www.fort-russ.com/category/politics/" class="main-link"> <span class="h-text main-term-1835"> Politics </span> </a></p><div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-74513 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Bin Laden All Over Again: Pentagon Claims Al-Baghdadi Buried at Sea, But Photo, Video Proof Remains Classified" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2017/12/albaghdadi-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2017/12/albaghdadi-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/bin-laden-all-over-again-pentagon-claims-al-baghdadi-buried-at-sea-but-photo-video-proof-remains-classified/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/bin-laden-all-over-again-pentagon-claims-al-baghdadi-buried-at-sea-but-photo-video-proof-remains-classified/" class="post-url post-title"> Bin Laden All Over Again: Pentagon Claims Al-Baghdadi&hellip; </a></p></div></div ><div class="post-74462 type-post format-video has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/10/wr1nfi6tbh0-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/" class="post-url post-title"> Ukraine&#8217;s Maidan Snipers were U.S Assets from Georgia </a></p></div></div ><div class="post-74487 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Afghan Pundit: Trump Using Al-Baghdadi&#8217;s Death as Token for Election Campaign, US Strengthening ISIS in Afghanistan" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/1-21-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/1-21-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/afghan-pundit-trump-using-al-baghdadis-death-as-token-for-election-campaign-us-strengthening-isis-in-afghanistan/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/afghan-pundit-trump-using-al-baghdadis-death-as-token-for-election-campaign-us-strengthening-isis-in-afghanistan/" class="post-url post-title"> Afghan Pundit: Trump Using Al-Baghdadi&#8217;s Death as&hellip; </a></p></div></div ><div class="post-74484 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="LAVROV: Consequences of US Recklessness in Middle East Are Yet to Unfold" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/09/US-terrorism-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/09/US-terrorism-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/lavrov-consequences-of-us-recklessness-in-middle-east-are-yet-to-unfold/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/lavrov-consequences-of-us-recklessness-in-middle-east-are-yet-to-unfold/" class="post-url post-title"> LAVROV: Consequences of US Recklessness in Middle East Are&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix"> <script>var bs_ajax_paginate_2106641570 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"034f441","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2106641570" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="2106641570" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 220</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-3728"> <a href="https://www.fort-russ.com/category/world/cameron/" class="main-link"> <span class="h-text main-term-3728"> World </span> </a></p><div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-74507 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="BRICS: Unequal economic growth could distance countries from bloc" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/08/1-43-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/08/1-43-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/brics-unequal-economic-growth-could-distance-countries-from-bloc/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/brics-unequal-economic-growth-could-distance-countries-from-bloc/" class="post-url post-title"> BRICS: Unequal economic growth could distance countries&hellip; </a></p></div></div ><div class="post-73986 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Kenya confirms full commitment to BRI with first oil export" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-39-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-39-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/10/kenya-confirms-full-commitment-to-bri-with-first-oil-export/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/10/kenya-confirms-full-commitment-to-bri-with-first-oil-export/" class="post-url post-title"> Kenya confirms full commitment to BRI with first oil export </a></p></div></div ><div class="post-72501 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: African Hero of Zimbabwe &#8211; Robert Mugabe &#8211; Dead at 95" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/09/mugabe-young-2-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/09/mugabe-young-2-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/09/major-african-hero-of-zimbabwe-robert-mugabe-dead-at-95/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/09/major-african-hero-of-zimbabwe-robert-mugabe-dead-at-95/" class="post-url post-title"> MAJOR: African Hero of Zimbabwe &#8211; Robert Mugabe&hellip; </a></p></div></div ><div class="post-71889 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Kenya offers the world its first oil production" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-39-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-39-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/08/kenya-offers-the-world-its-first-oil-production/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/08/kenya-offers-the-world-its-first-oil-production/" class="post-url post-title"> Kenya offers the world its first oil production </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix"> <script>var bs_ajax_paginate_1252494016 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"49f2399","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1252494016" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1252494016" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 12</span></div></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © Center for Syncretic Studies 2014 - 2019 - Fort Russ. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="https://www.epic-consulting.se">Epic Consulting</a></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script type='text/javascript'>/* <![CDATA[ */ var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"}; /* ]]> */</script> <div class="rh-cover noscroll "> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value=""></form></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div id="form_72908_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_72908_user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_72908_user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F10%2Fukraines-maidan-snipers-were-u-s-assets-from-georgia%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_72908_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2019/10/ukraines-maidan-snipers-were-u-s-assets-from-georgia/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_72908_lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div><link rel='preload' id='js_composer_front-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"74462"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.1.4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"fortruss"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.17.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"74462 https:\/\/www.fort-russ.com\/?p=74462","disqusShortname":"fortruss","disqusTitle":"Ukraine\u2019s Maidan Snipers were U.S Assets from Georgia","disqusUrl":"https:\/\/www.fort-russ.com\/2019\/10\/ukraines-maidan-snipers-were-u-s-assets-from-georgia\/","postId":"74462"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.17.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.fort-russ.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"74462","nonce":"2900dfc71e"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/js/frontend-1.3.1.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min-20180522.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-6db42c6e43ec73f8471a157b890e742f.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-6db42c6e43ec73f8471a157b890e742f.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.19.2.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-6.0.2.js' defer></script> <script type='text/javascript' async="async" src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/bs-booster-cache/ec2cefadca2893020805ba3454777157-6db42c6e43ec73f8471a157b890e742f.js'></script> <script>var pwz=function(a){"use strict";return{init:function(){0==pwz.ads_state()&&pwz.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".pwz-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.fort-russ.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){pwz.init()});</script> <script>var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'147613743',post:'74462',tz:'1',srv:'www.fort-russ.com'} ]);
	_stq.push([ 'clickTrackerInit', '147613743', '74462' ]);</script> <noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.4.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dailybrief-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.36.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-6db42c6e43ec73f8471a157b890e742f.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.3.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='steempress_sp-css'  href='https://www.fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.6' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='charitable-styles-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.26.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.fort-russ.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-7.8.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/c1f5898238f30777a76b5ad746ac02cc.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='7.6.2-1572376441' href='https://www.fort-russ.com/wp-content/bs-booster-cache/8aced592db46388a9ab44b6e7a7173b0.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='js_composer_front-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.2.css' type='text/css' media='all' /></noscript></body></html>
