<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fort-russ.com/xmlrpc.php" /><title>MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians - Fort Russ</title><style id="rocket-critical-css">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</style><link rel="canonical" href="https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians - Fort Russ" /><meta property="og:description" content="MOSCOW &#8211; Russian President Vladimir Putin instructed the country&#8217;s Interior Ministry to analyze the policy of granting Russian citizenship in a simplified manner, to make proposals for Ukrainian citizens. This is reported on the Kremlin website, in particular, in the list of instructions on the basis of a directive. “The Ministry of Internal Affairs of &hellip;" /><meta property="og:url" content="https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/" /><meta property="og:site_name" content="Fort Russ" /><meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" /><meta property="article:author" content="https://www.facebook.com/findmeflores" /><meta property="article:tag" content="Passports" /><meta property="article:tag" content="Putin" /><meta property="article:tag" content="Russian citizenship" /><meta property="article:tag" content="ukraine" /><meta property="article:section" content="Eurasia" /><meta property="article:published_time" content="2019-07-02T19:52:08+00:00" /><meta property="og:image" content="https://www.fort-russ.com/wp-content/uploads/2019/05/putin-fsb.jpg" /><meta property="og:image:secure_url" content="https://www.fort-russ.com/wp-content/uploads/2019/05/putin-fsb.jpg" /><meta property="og:image:width" content="957" /><meta property="og:image:height" content="631" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="MOSCOW &#8211; Russian President Vladimir Putin instructed the country&#8217;s Interior Ministry to analyze the policy of granting Russian citizenship in a simplified manner, to make proposals for Ukrainian citizens. This is reported on the Kremlin website, in particular, in the list of instructions on the basis of a directive. “The Ministry of Internal Affairs of [&hellip;]" /><meta name="twitter:title" content="MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians - Fort Russ" /><meta name="twitter:site" content="@Fort_Russ_News" /><meta name="twitter:image" content="https://www.fort-russ.com/wp-content/uploads/2019/05/putin-fsb.jpg" /><meta name="twitter:creator" content="@Fort_Russ_News" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fort-russ.com/#organization","name":"","url":"https://www.fort-russ.com/","sameAs":["https://www.facebook.com/officialFortRuss","https://twitter.com/Fort_Russ_News"]},{"@type":"WebSite","@id":"https://www.fort-russ.com/#website","url":"https://www.fort-russ.com/","name":"Fort Russ","publisher":{"@id":"https://www.fort-russ.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.fort-russ.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/#webpage","url":"https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/","inLanguage":"en-US","name":"MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians - Fort Russ","isPartOf":{"@id":"https://www.fort-russ.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/#primaryimage","url":"https://www.fort-russ.com/wp-content/uploads/2019/05/putin-fsb.jpg","width":957,"height":631},"primaryImageOfPage":{"@id":"https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/#primaryimage"},"datePublished":"2019-07-02T19:52:08+00:00","dateModified":"2019-07-02T19:52:08+00:00"},{"@type":"NewsArticle","@id":"https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/#article","isPartOf":{"@id":"https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/#webpage"},"author":{"@id":"https://www.fort-russ.com/author/joaquin-flores/#author","name":"Joaquin Flores"},"publisher":{"@id":"https://www.fort-russ.com/#organization"},"headline":"MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians","datePublished":"2019-07-02T19:52:08+00:00","dateModified":"2019-07-02T19:52:08+00:00","commentCount":0,"mainEntityOfPage":"https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/#webpage","image":{"@id":"https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/#primaryimage"},"keywords":"Passports,Putin,Russian citizenship,ukraine","articleSection":"Eurasia,Headline News,Russia,Ukraine","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.fort-russ.com#organization"}},{"@type":"Person","@id":"https://www.fort-russ.com/author/joaquin-flores/#author","name":"Joaquin Flores","image":{"@type":"ImageObject","@id":"https://www.fort-russ.com/#personlogo","url":"https://secure.gravatar.com/avatar/50314c01946698728bf22ae1ba9a1b65?s=96&d=mm&r=g","caption":"Joaquin Flores"},"description":"Joaquin Flores is Editor-in-Chief of Fort Russ News, as well as the Director of the Belgrade based think-tank, the Center for Syncretic Studies. Educated at California State University, Los Angeles, in the field of International Relations, he previously served as Chief Negotiator and Internal Organizer in several jurisdictions for the SEIU labor union in California. Flores has twenty years experience in community, labor, and anti-war organizing.  Flores has appeared regularly on Iran\u2019s \u2018PressTV\u2019 and Russia\u2019s \u2018RT\u2019 news to share his expert opinion and analysis on current geopolitical matters. As a Thought Leader, he has spoken publicly internationally at numerous forums, published in over 10 languages, his conceptual and ideological frameworks, approaches to branding and aesthetics have influenced others in his field.","sameAs":["https://www.facebook.com/findmeflores"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://www.fort-russ.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://www.fort-russ.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians Comments Feed" href="https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='contact-form-7-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.3.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dailybrief-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.35.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-b082a38f4393b4c95816a2f041e488b4.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='post-views-counter-frontend-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.2.14.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='steempress_sp-css' href='https://www.fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.4.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='wsl-widget-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-social-login/assets/css/style-b082a38f4393b4c95816a2f041e488b4.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='charitable-styles-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.18.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <!--[if lt IE 9]><link rel='preload' id='vc_lte_ie9-css'  href='https://www.fort-russ.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /> <![endif]--><link rel='preload' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='jetpack_css-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-7.4.1.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.8.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-5.3.8.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min-2.1.4.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"07563211f24ac55788824326cd48ac05"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/charitable-session.min-1.6.18.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/js/dailybrief-public-1.0.35.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/iframeResizer.min-b082a38f4393b4c95816a2f041e488b4.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/steempress_sp-public-2.4.1.js' defer></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.fort-russ.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fort-russ.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fort-russ.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.fort-russ.com/?p=68500' /><link rel="alternate" type="application/json+oembed" href="https://www.fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F&#038;format=xml" /><link rel="amphtml" href="https://www.fort-russ.com/amp/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fort-russ.com/?wordfence_lh=1&hid=5B173D1258E7D220F2493967C1FD3088');</script><style type='text/css'>img#wpstats{display:none}</style><script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js" defer></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a{color:#f89d35}.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected{background-color:#f89d35}.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over{border-color:#f89d35}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel='preload' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/c1f5898238f30777a76b5ad746ac02cc.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='7.6.2-1562098746' href='https://www.fort-russ.com/wp-content/bs-booster-cache/c2b161301e2954ff14ff84b62e3093a8.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script data-cfasync="false" type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'publisher', amp: false, siteid: 147613743, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /> <script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.fort-russ.com/wp-content/cache/busting/google-tracking/ga-80e9f663857fe3a4f3b2826ec5ab4377.js','ga');
  ga('create', 'UA-114398561-1', 'auto', {'useAmpClientId': true});
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Joaquin Flores');
  ga('set', 'dimension2', '2019');
  ga('set', 'dimension3', '2019-07');
  ga('set', 'dimension4', 'Eurasia');
  ga('set', 'dimension6', 'Passports, Putin, Russian citizenship, ukraine');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> <style>#campaign-60047{text-align:center}.newsticker{overflow:hidden}</style><style type="text/css" id="wp-custom-css">.bs-injection-after_header{visibility:hidden!important;display:block;height:0}.eu_cookie_law_widget{background-color:rgba(0,0,0,0);;border:0;z-index:10000}.bs-slider-1-item .title a{color:#fff;text-shadow:1px 1px 3px rgba(0,0,0,.95)}.campaign-description{text-align:center;margin-left:auto;margin-right:auto;max-width:800px;font-size:14pt;color:red}.charitable-submit-field{text-align:center;padding-bottom:50px}.campaign-summary{margin-left:auto;margin-right:auto;max-width:800px}.charitable-donation-form{margin-left:auto;margin-right:auto;max-width:800px}.campaign h3{font-size:24pt;color:green}.campaign-loop{border:2px dashed red}.campaign-donation-stats{font-size:14pt}.campaign-loop .button{border:2px solid red;padding:6px;font-size:14pt}.campaign-loop.campaign-grid .wp-post-image{max-width:300px;height:169;overflow:hidden;margin:auto}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body class="post-template-default single single-post postid-68500 single-format-standard bs-theme bs-publisher bs-publisher-top-news active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-prim-cat-5158 single-cat-5158 single-cat-5160 single-cat-13 single-cat-17  bs-hide-ha wpb-js-composer js-comp-ver-6.0.2 vc_responsive bs-ll-d" dir="ltr"><div class="tfj tfj-clearfix tfj-before-header tfj-pubadban tfj-show-tablet-portrait tfj-show-phone tfj-loc-header_before tfj-align-center tfj-column-1 tfj-hide-on-tablet-landscape tfj-hide-on-desktop"><div id="tfj-45237-1943069082" class="tfj-container tfj-type-code  tfj-hide-on-desktop tfj-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><div id="tfj-45237-1943069082-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-45237-1943069082');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('tfj-45237-1943069082-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('tfj-45237-1943069082-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li></ul></div> <a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div id="form_97464_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_97464_user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_97464_user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_97464_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_97464_lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Tuesday, July 2, 2019</span></li><li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://www.fort-russ.com/the-team/">The Team</a></li><li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://www.fort-russ.com/abou/">About us</a></li><li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://www.fort-russ.com/submissions/">SUBMISSIONS</a></li><li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://www.fort-russ.com/contac/">CONTACT</a></li><li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://www.fort-russ.com/blog-page/">ADVERTISING</a></li><li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://www.fort-russ.com/volunteer/">VOLUNTEER</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /><span class="site-title">Fort Russ - </span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="tfj tfj-clearfix tfj-pubadban tfj-show-desktop tfj-show-tablet-portrait tfj-show-tablet-landscape tfj-show-phone tfj-loc-header_aside_logo tfj-align-right tfj-column-1"><div id="tfj-44401-1495982596" class="tfj-container tfj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><div id="tfj-44401-1495982596-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-44401-1495982596');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tfj-44401-1495982596-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('tfj-44401-1495982596-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('tfj-44401-1495982596-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('tfj-44401-1495982596-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-44526" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-item-44526"><a href="https://www.fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5158 better-anim-fade menu-item-44925"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5159 better-anim-fade menu-item-44926"><a href="https://www.fort-russ.com/category/mena/">MENA</a></li><li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5161 better-anim-fade menu-item-44948"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></li><li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></li><li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://www.fort-russ.com/category/world/">Africa</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="" data-target="#mtab-1278261246-" data-toggle="tab" aria-expanded="true" class="term-"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="https://www.fort-russ.com/category/world/kenya/" data-target="#mtab-1278261246-611" data-deferred-init="132582236" data-toggle="tab" data-deferred-event="mouseenter" class="term-611"> <i class="fa fa-angle-right"></i> Kenya </a></li><li> <a href="https://www.fort-russ.com/category/world/niger/" data-target="#mtab-1278261246-2084" data-deferred-init="922850567" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084"> <i class="fa fa-angle-right"></i> Niger </a></li><li> <a href="https://www.fort-russ.com/category/world/uganda/" data-target="#mtab-1278261246-47985" data-deferred-init="2019826741" data-toggle="tab" data-deferred-event="mouseenter" class="term-47985"> <i class="fa fa-angle-right"></i> Uganda </a></li><li> <a href="https://www.fort-russ.com/category/world/cameron/" data-target="#mtab-1278261246-3728" data-deferred-init="1686812556" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728"> <i class="fa fa-angle-right"></i> Cameron </a></li><li> <a href="https://www.fort-russ.com/category/world/nigeria/" data-target="#mtab-1278261246-553" data-deferred-init="1724513083" data-toggle="tab" data-deferred-event="mouseenter" class="term-553"> <i class="fa fa-angle-right"></i> Nigeria </a></li><li> <a href="https://www.fort-russ.com/category/world/senegal/" data-target="#mtab-1278261246-47121" data-deferred-init="1130218580" data-toggle="tab" data-deferred-event="mouseenter" class="term-47121"> <i class="fa fa-angle-right"></i> Senegal </a></li><li> <a href="https://www.fort-russ.com/category/world/somalia/" data-target="#mtab-1278261246-52" data-deferred-init="777146445" data-toggle="tab" data-deferred-event="mouseenter" class="term-52"> <i class="fa fa-angle-right"></i> Somalia </a></li><li> <a href="https://www.fort-russ.com/category/world/djibouti/" data-target="#mtab-1278261246-2653" data-deferred-init="1721091345" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653"> <i class="fa fa-angle-right"></i> Djibouti </a></li><li> <a href="https://www.fort-russ.com/category/world/zimbabwe/" data-target="#mtab-1278261246-1612" data-deferred-init="867271281" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612"> <i class="fa fa-angle-right"></i> Zimbabwe </a></li><li> <a href="https://www.fort-russ.com/category/world/south-africa/" data-target="#mtab-1278261246-3249" data-deferred-init="1412688930" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249"> <i class="fa fa-angle-right"></i> South Africa </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-1278261246-"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"><div class="post-68408 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5159"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5159"><a href="https://www.fort-russ.com/category/mena/">MENA</a></span></div> <a title="Libya: Marshal Haftar loses Gharyan HQ and Declares War on Turkey" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/07/haftar-erdogan-frn-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/07/haftar-erdogan-frn-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2019/07/libya-marshal-haftar-loses-gharyan-hq-and-declares-war-on-turkey/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/07/libya-marshal-haftar-loses-gharyan-hq-and-declares-war-on-turkey/" class="post-title post-url"> Libya: Marshal Haftar loses Gharyan HQ and Declares War on Turkey </a></p></div></div ><div class="post-68406 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5159"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5159"><a href="https://www.fort-russ.com/category/mena/">MENA</a></span></div> <a title="Libya’s Civil War &#8211; the New Crisis " style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/1-23-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/1-23-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2019/07/libyas-civil-war-the-new-crisis/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/07/libyas-civil-war-the-new-crisis/" class="post-title post-url"> Libya’s Civil War &#8211; the New Crisis  </a></p></div></div ><div class="post-67960 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5132"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5132"><a href="https://www.fort-russ.com/category/world/">Africa</a></span></div> <a alt="Mayotte, 101st Department of France" title="France has its own Crimea &#8212; in the Indian Ocean" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-20-at-1.34.06-PM-357x210.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-20-at-1.34.06-PM.png" class="img-holder" href="https://www.fort-russ.com/2019/06/france-has-its-own-crimea-in-the-indian-ocean/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/06/france-has-its-own-crimea-in-the-indian-ocean/" class="post-title post-url"> France has its own Crimea &#8212; in the Indian Ocean </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_705960474 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"dfefc86"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="705960474" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="705960474" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1278261246-611"><div class="bs-pagination-wrapper main-term-611 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_132582236"> <script>var bs_deferred_loading_bsd_132582236 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8e5fa0c"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1278261246-2084"><div class="bs-pagination-wrapper main-term-2084 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_922850567"> <script>var bs_deferred_loading_bsd_922850567 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"895c94f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1278261246-47985"><div class="bs-pagination-wrapper main-term-47985 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2019826741"> <script>var bs_deferred_loading_bsd_2019826741 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47985,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"d7b8787"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1278261246-3728"><div class="bs-pagination-wrapper main-term-3728 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1686812556"> <script>var bs_deferred_loading_bsd_1686812556 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"612d706"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1278261246-553"><div class="bs-pagination-wrapper main-term-553 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1724513083"> <script>var bs_deferred_loading_bsd_1724513083 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9196015"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1278261246-47121"><div class="bs-pagination-wrapper main-term-47121 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1130218580"> <script>var bs_deferred_loading_bsd_1130218580 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":47121,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2352eb"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1278261246-52"><div class="bs-pagination-wrapper main-term-52 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_777146445"> <script>var bs_deferred_loading_bsd_777146445 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6dee81f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1278261246-2653"><div class="bs-pagination-wrapper main-term-2653 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1721091345"> <script>var bs_deferred_loading_bsd_1721091345 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"defbc9e"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1278261246-1612"><div class="bs-pagination-wrapper main-term-1612 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_867271281"> <script>var bs_deferred_loading_bsd_867271281 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e02775a"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1278261246-3249"><div class="bs-pagination-wrapper main-term-3249 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1412688930"> <script>var bs_deferred_loading_bsd_1412688930 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2a3757"}';</script> </div></div></div></div></div></div></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.fort-russ.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.fort-russ.com/category/eurasia/"><span itemprop='name'>Eurasia</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div id="newsticker-2067598749" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="https://www.fort-russ.com/2019/07/george-ades-why-do-i-not-hate-russia/">GEORGE ADES: Why do I not hate Russia?</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/">MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/07/breaking-14-russian-sailors-killed-in-mysterious-russian-submarine-fire/">BREAKING: 14 Russian sailors killed in mysterious Russian submarine fire</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/07/us-intelligence-evaluates-production-of-powerful-russian-avangard-hypersonic-missiles/">US intelligence evaluates production of POWERFUL Russian Avangard hypersonic missiles</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/07/israel-threatens-to-hit-iran-in-war-and-promises-to-prevent-tehran-obtaining-nuclear-weapons/">Israel threatens to hit Iran in war and promises to prevent Tehran &#8216;obtaining nuclear weapons&#8217;</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/07/major-dpr-militia-kills-4-wounds-10-ukrainian-marines-in-mariupol-shoot-out/">MAJOR: DPR Militia kills 4, wounds 10 Ukrainian Marines in Mariupol shoot-out</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/07/syrian-army-inflicts-losses-upon-al-nusra-terrorists-in-hama-and-idleb/">Syrian Army inflicts losses upon al-Nusra terrorists in Hama and Idleb</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/07/russian-helicopter-upgrade-mi-24-to-help-attract-new-customers/">Russian helicopter upgrade Mi-24 to help attract new customers</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/07/donbass-village-under-the-heavy-fire-from-ukraine-military-residential-buildings-are-burning/">Donbass village under the heavy fire from Ukraine military &#8211; residential buildings are burning</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/07/major-israeli-airstrike-on-syria-just-as-russian-supplied-s-300-went-operational/">Major Israeli Airstrike On Syria Just As Russian-supplied S-300 Went Operational</a></li></ul></div></div></div></div></div><style type="text/css" data-type="vc_custom-css">.newsticker{overflow:hidden}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top:5px!important}</style></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-7 content-column"><div class="single-container"><article id="post-68500" class="post-68500 post type-post status-publish format-standard has-post-thumbnail  category-eurasia category-headline-news category-russia category-ukraine tag-passports tag-putin tag-russian-citizenship tag-ukraine single-post-content"><div class="post-header post-tp-11-header bs-lazy wfi" title="MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/05/putin-fsb-750x430.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/05/putin-fsb.jpg"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span><span class="term-badge term-5160"><a href="https://www.fort-russ.com/category/headline-news/">Headline News</a></span><span class="term-badge term-13"><a href="https://www.fort-russ.com/category/eurasia/russia/">Russia</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians</span></h1><div class="post-meta single-post-meta"> <a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/03/22815571_1472348919466979_2551440718081523424_n-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Joaquin Flores</b></span> </a> <span class="time"><time class="post-published updated" datetime="2019-07-02T21:52:08+00:00">On <b>Jul 2, 2019</b></time></span></div></div></div></div><div class="post-share single-post-share top-share clearfix style-4"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="68500"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,254</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=MAJOR%3A+Putin+begins+probe+into+possibility+of+granting+Russian+citizenship+to+Ukrainians @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F&title=MAJOR%3A+Putin+begins+probe+into+possibility+of+granting+Russian+citizenship+to+Ukrainians" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=MAJOR%3A+Putin+begins+probe+into+possibility+of+granting+Russian+citizenship+to+Ukrainians %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/05/putin-fsb.jpg&description=MAJOR%3A+Putin+begins+probe+into+possibility+of+granting+Russian+citizenship+to+Ukrainians" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#c9f6babcaba3acaabdf4848883869becfa88e299bcbda0a7e2abacaea0a7bae2b9bba6abace2a0a7bda6e2b9a6babaa0aba0a5a0bdb0e2a6afe2aebba8a7bda0a7aee29bbcbabaa0a8a7e2aaa0bda0b3aca7baa1a0b9e2bda6e29ca2bba8a0a7a0a8a7baefaba6adb0f4a1bdbdb9baecfa88ecfb8fecfb8fbebebee7afa6bbbde4bbbcbabae7aaa6a4ecfb8ffbf9f8f0ecfb8ff9feecfb8fa4a8a3a6bbe4b9bcbda0a7e4abacaea0a7bae4b9bba6abace4a0a7bda6e4b9a6babaa0aba0a5a0bdb0e4a6afe4aebba8a7bda0a7aee4bbbcbabaa0a8a7e4aaa0bda0b3aca7baa1a0b9e4bda6e4bca2bba8a0a7a0a8a7baecfb8f" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p data-select-like-a-boss="1"><span>MOSCOW &#8211; Russian President Vladimir Putin instructed the country&#8217;s Interior Ministry to analyze the policy of granting Russian citizenship in a simplified manner, to make proposals for Ukrainian citizens. This is reported on the Kremlin website, in particular, in the list of instructions on the basis of a directive.</span></p><blockquote><p><span>“The Ministry of Internal Affairs of Russia should analyze the law enforcement practice of admission to the citizenship of the Russian Federation in a simplified manner and, if necessary, make proposals for granting additional preferences to citizens of Ukraine wishing to acquire Russian citizenship,” the document says</span></p></blockquote><p><span>The deadline is designated before August 1, 2019, and Vladimir Kolokoltsev, the head of the Ministry of Internal Affairs of Russia, is appointed as responsible.</span></p><p>Earlier it was reported that Putin will consider the possibility of amending the issue of Russian citizenship for the people of Ukraine .</p><div class="tfj tfj-clearfix tfj-post-middle tfj-float-right tfj-align-right tfj-column-1"><div id="tfj-44681-1574869895" class="tfj-container tfj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div id="revsolo_90342" style="text-align: center; width: 300px; height: 380px;"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(function() {
    postscribe('#revsolo_90342', '<script>var RevContentSolo = { button_text: \'Find Out More\', widget_id: 90342};<\/script><script type=\"text\/javascript\" id=\"revsoloserve\" src=\"\/\/labs-cdn.revcontent.com\/build\/revsoloserve.min.js\"><\/script>');
  });</script> <p class='tfj-caption tfj-caption-below'>- Advertisement -</p></div></div><p>June 12, it became known that  more than 2/3 of the population of Russia supports the issuance of passports to residents of Donbass . Earlier, the  head of the DPR announced the expansion of the state to receive documents for obtaining passports of the Russian Federation.</p><p>On June 7, the leader of the Russian LDPR party, Vladimir  Zhirinovsky, called on residents of Donbass to receive Russian passports immediately . Recall, the Donetsk sociologist  on the Russian TV called on the authorities of the DPR to solve the  problem with the passports of the Russian Federation.</p><p>On April 24, Putin  signed a law on simplified receipt of Russian passports by residents of Donbass.</p><p>Russia has a policy on defense of Russian citizens in other countries. Making Russian citizenship easily available for residents of the breakaway republics of Lugansk and Donetsk proved to be a success to date.</p><p>Expanding this same policy for all of Ukraine would change the politics on the ground in Ukraine, and could lead towards a forced resolution of the ongoing crisis between the two states.</p><div class="tfj tfj-clearfix tfj-post-bottom tfj-float-center tfj-align-center tfj-column-1"><div id="tfj-50747-1078205499" class="tfj-container tfj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="50747" data-type="custom_code"><a href="https://teespring.com/fort-russ#pid=2&amp;cid=2397&amp;sid=front" target="_blank" rel="noopener"><img class="alignnone wp-image-50620 size-full" src="https://www.fort-russ.com/wp-content/uploads/2018/05/TeeSpringAd.jpg" alt="" width="512" height="540" /></a></div></div></div><div class="entry-terms post-tags clearfix "> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://www.fort-russ.com/tag/passports/" rel="tag">Passports</a><a href="https://www.fort-russ.com/tag/putin/" rel="tag">Putin</a><a href="https://www.fort-russ.com/tag/russian-citizenship/" rel="tag">Russian citizenship</a><a href="https://www.fort-russ.com/tag/ukraine/" rel="tag">ukraine</a></div><div class="post-share single-post-share bottom-share clearfix style-5"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="68500"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,254</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=MAJOR%3A+Putin+begins+probe+into+possibility+of+granting+Russian+citizenship+to+Ukrainians @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F&title=MAJOR%3A+Putin+begins+probe+into+possibility+of+granting+Russian+citizenship+to+Ukrainians" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=MAJOR%3A+Putin+begins+probe+into+possibility+of+granting+Russian+citizenship+to+Ukrainians %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/05/putin-fsb.jpg&description=MAJOR%3A+Putin+begins+probe+into+possibility+of+granting+Russian+citizenship+to+Ukrainians" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe2929e95908dfaec9ef48faaabb6b1f4bdbab8b6b1acf4afadb0bdbaf4b6b1abb0f4afb0acacb6bdb6b3b6aba6f4b0b9f4b8adbeb1abb6b1b8f48daaacacb6beb1f4bcb6abb6a5bab1acb7b6aff4abb0f48ab4adbeb6b1b6beb1acf9bdb0bba6e2b7ababafacfaec9efaed99faed99a8a8a8f1b9b0adabf2adaaacacf1bcb0b2faed99edefeee6faed99efe8faed99b2beb5b0adf2afaaabb6b1f2bdbab8b6b1acf2afadb0bdbaf2b6b1abb0f2afb0acacb6bdb6b3b6aba6f2b0b9f2b8adbeb1abb6b1b8f2adaaacacb6beb1f2bcb6abb6a5bab1acb7b6aff2abb0f2aab4adbeb6b1b6beb1acfaed99" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div></article><style>#bsnp-701809092.bs-newsletter-pack input.bsnp-input:focus{border-color:#0a4391!important}#bsnp-701809092.bs-newsletter-pack input.bsnp-input:focus+.bsnp-icon{color:#0a4391!important}#bsnp-701809092.bs-newsletter-pack.bsnp-t1:before,#bsnp-701809092.bs-newsletter-pack .bsnp-button{background-color:#0a4391!important}</style><div id="bsnp-701809092" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 "><div class="bsnp-bc"><div class="bsnp-title heading-typo">Subscribe to our newsletter</div><div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div><form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank"> <input type="hidden" value="fort-russ/vDTx" name="uri" /> <input type="hidden" name="loc" value="en_US" /><div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div><div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div></div></form><div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a></li><li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a></li><li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a></li><li class="social-item youtube"> <a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a></li></ul></div></div></div></div><div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  "><div class="bs-push-noti-inner"><div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div><p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p><button class="button bs-push-noti-button">Subscribe</button><div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div></div></div><div class="tfj tfj-clearfix tfj-post-before-author tfj-pubadban tfj-show-desktop tfj-show-tablet-portrait tfj-show-tablet-landscape tfj-show-phone tfj-loc-post_before_author_box tfj-align-center tfj-column-1"><div id="tfj-44680-1293621962" class="tfj-container tfj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();</script> </div></div><section class="post-author clearfix"> <a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/03/22815571_1472348919466979_2551440718081523424_n-150x150.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://www.fort-russ.com/author/joaquin-flores/"><span class="post-author-name">Joaquin Flores</span></a><span class="title-counts">1663 posts</span> <span class="title-counts">0 comments</span></div><div class="author-links"><ul class="author-social-icons"><li class="social-item google-plus"> <a href="https://plus.google.com/102751623868878976056" target="_blank" rel="nofollow noreferrer"><i class="fa fa-google-plus"></i></a></li><li class="social-item site"> <a href="http://www.syncreticstudies.com" target="_blank" rel="nofollow noreferrer"><i class="fa fa-globe"></i></a></li></ul></div><div class="post-author-bio" itemprop="description"><p>Joaquin Flores is Editor-in-Chief of Fort Russ News, as well as the Director of the Belgrade based think-tank, the Center for Syncretic Studies. Educated at California State University, Los Angeles, in the field of International Relations, he previously served as Chief Negotiator and Internal Organizer in several jurisdictions for the SEIU labor union in California. Flores has twenty years experience in community, labor, and anti-war organizing. Flores has appeared regularly on Iran’s ‘PressTV’ and Russia’s ‘RT’ news to share his expert opinion and analysis on current geopolitical matters. As a Thought Leader, he has spoken publicly internationally at numerous forums, published in over 10 languages, his conceptual and ideological frameworks, approaches to branding and aesthetics have influenced others in his field.</p></div></section><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://www.fort-russ.com/2019/07/breaking-14-russian-sailors-killed-in-mysterious-russian-submarine-fire/" rel="prev">BREAKING: 14 Russian sailors killed in mysterious Russian submarine fire</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://www.fort-russ.com/2019/07/george-ades-why-do-i-not-hate-russia/" rel="next">GEORGE ADES: Why do I not hate Russia?</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t3 sh-s3 multi-tab"><a href="#relatedposts_1985880705_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_1985880705_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1985880705_2"> <span class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1985880705_1"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div class="post-68477 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="MAJOR: DPR Militia kills 4, wounds 10 Ukrainian Marines in Mariupol shoot-out" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/07/DPR-militia-frn-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/07/DPR-militia-frn-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/07/major-dpr-militia-kills-4-wounds-10-ukrainian-marines-in-mariupol-shoot-out/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/07/major-dpr-militia-kills-4-wounds-10-ukrainian-marines-in-mariupol-shoot-out/" title="MAJOR: DPR Militia kills 4, wounds 10 Ukrainian Marines in Mariupol shoot-out"> <span class="post-title"> MAJOR: DPR Militia kills 4, wounds 10 Ukrainian Marines in Mariupol shoot-out </span> </a></p></div></div ><div class="post-68433 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Labor militancy: Miners go on strike in Ukrainian occupied Lugansk for unpaid wages" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/07/ukraine-mine-frn-210x136.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/07/ukraine-mine-frn-279x220.png" class="img-holder" href="https://www.fort-russ.com/2019/07/labor-militancy-miners-go-on-strike-in-ukrainian-occupied-lugansk-for-unpaid-wages/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/07/labor-militancy-miners-go-on-strike-in-ukrainian-occupied-lugansk-for-unpaid-wages/" title="Labor militancy: Miners go on strike in Ukrainian occupied Lugansk for unpaid wages"> <span class="post-title"> Labor militancy: Miners go on strike in Ukrainian occupied Lugansk for unpaid wages </span> </a></p></div></div ><div class="post-68342 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Kremlin says Putin and Trump have expressed a desire to meet again" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/1-15-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/1-15-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/06/kremlin-says-putin-and-trump-have-expressed-a-desire-to-meet-again/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/06/kremlin-says-putin-and-trump-have-expressed-a-desire-to-meet-again/" title="Kremlin says Putin and Trump have expressed a desire to meet again"> <span class="post-title"> Kremlin says Putin and Trump have expressed a desire to meet again </span> </a></p></div></div ><div class="post-68349 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Macron bucks Atlanticist Allies &#8211; Announces attendance at 75th Victory Day in Moscow" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/1-34-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/1-34-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/06/macron-bucks-atlanticist-allies-announces-attendance-at-75th-victory-day-in-moscow/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/06/macron-bucks-atlanticist-allies-announces-attendance-at-75th-victory-day-in-moscow/" title="Macron bucks Atlanticist Allies &#8211; Announces attendance at 75th Victory Day in Moscow"> <span class="post-title"> Macron bucks Atlanticist Allies &#8211; Announces attendance at 75th Victory Day in&hellip; </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_308338784 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[68500],"ignore_sticky_posts":1,"tag__in":[977,156,2509,5575],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"ef1ae4f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="308338784" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="308338784" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1985880705_2"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1985880705_2"> <script>var bs_deferred_loading_bsd_relatedposts_1985880705_2 = '{"query":{"paginate":"next_prev","count":4,"author":6,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e483711"}';</script> </div></div></div></div></div><section id="comments-template-68500" class="comments-template comment-respond"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="68500"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-3 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-1-5d1bbd21eb62c"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5d1bbd21eb62c',  {
						collapseEmpty: 'before',
						sectionId: '1476137433',
						location: 150,
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="tfj-3" class=" h-ni w-nt primary-sidebar-widget widget widget_tfj"><div class="tfj tfj-clearfix  tfj-align-center tfj-column-1"><div id="tfj-44404-1346034639" class="tfj-container tfj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><div id="tfj-44404-1346034639-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-44404-1346034639');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tfj-44404-1346034639-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('tfj-44404-1346034639-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('tfj-44404-1346034639-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('tfj-44404-1346034639-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='tfj-caption tfj-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Latest News </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-68502 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="GEORGE ADES: Why do I not hate Russia?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/07/Cyprus-Film-Industry-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/07/Cyprus-Film-Industry-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/07/george-ades-why-do-i-not-hate-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/07/george-ades-why-do-i-not-hate-russia/" class="post-url post-title"> GEORGE ADES: Why do I not hate Russia? </a></p></div></div ><div class="post-68500 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/05/putin-fsb-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/05/putin-fsb-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/" class="post-url post-title"> MAJOR: Putin begins probe into possibility of granting&hellip; </a></p></div></div ><div class="post-68493 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="BREAKING: 14 Russian sailors killed in mysterious Russian submarine fire" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/07/breaking-news-submarine-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/07/breaking-news-submarine-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/07/breaking-14-russian-sailors-killed-in-mysterious-russian-submarine-fire/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/07/breaking-14-russian-sailors-killed-in-mysterious-russian-submarine-fire/" class="post-url post-title"> BREAKING: 14 Russian sailors killed in mysterious Russian&hellip; </a></p></div></div ><div class="post-68484 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="US intelligence evaluates production of POWERFUL Russian Avangard hypersonic missiles" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/07/1-8-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/07/1-8-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/07/us-intelligence-evaluates-production-of-powerful-russian-avangard-hypersonic-missiles/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/07/us-intelligence-evaluates-production-of-powerful-russian-avangard-hypersonic-missiles/" class="post-url post-title"> US intelligence evaluates production of POWERFUL Russian&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_861988505 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"2980626","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="861988505" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="861988505" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 4,323</span></div></div></div><div id="charitable_campaigns_widget-2" class=" h-ni w-nt primary-sidebar-widget widget widget_charitable_campaigns_widget"><ol class="campaigns"><li class="campaign"><h6 class="campaign-title"><a href="https://www.fort-russ.com/campaigns/keep-frn-running/">Keep FRN Running</a></h6></li><li class="campaign"><h6 class="campaign-title"><a href="https://www.fort-russ.com/campaigns/holiday-fundraiser/">Holiday Fundraiser</a></h6><div class="campaign-time-left">Campaign has ended</div></li></ol></div><div id="charitable_donate_widget-2" class=" h-ni w-t primary-sidebar-widget widget widget_charitable_donate_widget"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Donate</span></div><form method="post" id="charitable-donation-amount-form" class="charitable-donation-form charitable-form" data-use-ajax=""><div class="charitable-form-fields cf"><div class="charitable-session-content" data-template="notices" data-args="[]" style="display: none;"></div><noscript></noscript><input type="hidden" name="charitable_form_id" value="5d1bbd220201d" autocomplete="off" /><input type="text" name="5d1bbd220201d" class="charitable-hidden" value="" autocomplete="off" /><input type="hidden" name="_charitable_donation_amount_nonce" value="6b1439958a" /><input type="hidden" name="_wp_http_referer" value="/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/" /><input type="hidden" name="charitable_action" value="make_donation_streamlined" /><input type="hidden" name="campaign_id" value="62862" /><input type="hidden" name="description" value="Keep FRN Running" /><input type="hidden" name="ID" value="0" /><input type="hidden" name="gateway" value="paypal" /><div class="charitable-donation-options"><div class="charitable-session-content" data-template="donation_form_amount_field" data-args="{&quot;campaign_id&quot;:62862,&quot;form_id&quot;:&quot;5d1bbd220201d&quot;}" style="display: none;"><div class="charitable-donation-options"><ul class="donation-amounts"><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-1"> <input id="form-5d1bbd220201d-field-1" type="radio" name="donation_amount" value="1" /> <span class="amount">&#36;1.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-10"> <input id="form-5d1bbd220201d-field-10" type="radio" name="donation_amount" value="10" /> <span class="amount">&#36;10.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-50"> <input id="form-5d1bbd220201d-field-50" type="radio" name="donation_amount" value="50" /> <span class="amount">&#36;50.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-100"> <input id="form-5d1bbd220201d-field-100" type="radio" name="donation_amount" value="100" /> <span class="amount">&#36;100.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-250"> <input id="form-5d1bbd220201d-field-250" type="radio" name="donation_amount" value="250" /> <span class="amount">&#36;250.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-500"> <input id="form-5d1bbd220201d-field-500" type="radio" name="donation_amount" value="500" /> <span class="amount">&#36;500.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-1000"> <input id="form-5d1bbd220201d-field-1000" type="radio" name="donation_amount" value="1000" /> <span class="amount">&#36;1,000.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-5000"> <input id="form-5d1bbd220201d-field-5000" type="radio" name="donation_amount" value="5000" /> <span class="amount">&#36;5,000.00</span> <span class="description"></span> </label></li><li class="donation-amount custom-donation-amount"> <span class="custom-donation-amount-wrapper"> <label for="form-5d1bbd220201d-field-custom-amount"> <input id="form-5d1bbd220201d-field-custom-amount" type="radio" name="donation_amount" value="custom" /><span class="description">Custom amount</span> </label> <input type="text" class="custom-donation-input" name="custom_donation_amount" value="" /> </span></li></ul></div></div><noscript><div class="charitable-donation-options"><ul class="donation-amounts"><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-1"> <input
id="form-5d1bbd220201d-field-1"
type="radio"
name="donation_amount"
value="1" 						/> <span class="amount">&#36;1.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-10"> <input
id="form-5d1bbd220201d-field-10"
type="radio"
name="donation_amount"
value="10" 						/> <span class="amount">&#36;10.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-50"> <input
id="form-5d1bbd220201d-field-50"
type="radio"
name="donation_amount"
value="50" 						/> <span class="amount">&#36;50.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-100"> <input
id="form-5d1bbd220201d-field-100"
type="radio"
name="donation_amount"
value="100" 						/> <span class="amount">&#36;100.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-250"> <input
id="form-5d1bbd220201d-field-250"
type="radio"
name="donation_amount"
value="250" 						/> <span class="amount">&#36;250.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-500"> <input
id="form-5d1bbd220201d-field-500"
type="radio"
name="donation_amount"
value="500" 						/> <span class="amount">&#36;500.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-1000"> <input
id="form-5d1bbd220201d-field-1000"
type="radio"
name="donation_amount"
value="1000" 						/> <span class="amount">&#36;1,000.00</span> <span class="description"></span> </label></li><li class="donation-amount suggested-donation-amount"> <label for="form-5d1bbd220201d-field-5000"> <input
id="form-5d1bbd220201d-field-5000"
type="radio"
name="donation_amount"
value="5000" 						/> <span class="amount">&#36;5,000.00</span> <span class="description"></span> </label></li><li class="donation-amount custom-donation-amount"> <span class="custom-donation-amount-wrapper"> <label for="form-5d1bbd220201d-field-custom-amount"> <input
id="form-5d1bbd220201d-field-custom-amount"
type="radio"
name="donation_amount"
value="custom" 							/><span class="description">Custom amount</span> </label> <input
type="text"
class="custom-donation-input"
name="custom_donation_amount"
value=""
/> </span></li></ul></div> </noscript></div></div><div class="charitable-form-field charitable-submit-field"> <button class="button button-primary" type="submit" name="donate">Donate</button><div class="charitable-form-processing" style="display: none;"> <img src="https://www.fort-russ.com/wp-content/plugins/charitable/assets//images/charitable-loading.gif" width="60" height="60" alt="Loading&hellip;" /></div></div></form></div><div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">22,181</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">5,525</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">103k</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a></li><li class="social-item rss"><a href="https://www.fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a></li></ul></div></div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div><div class="bs-shortcode bs-popular-categories "><ul class="bs-popular-terms-list"><li class="bs-popular-term-item term-item-13"> <a href="https://www.fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">6543</span></a></li><li class="bs-popular-term-item term-item-4"> <a href="https://www.fort-russ.com/category/news/">News<span class="term-count">4951</span></a></li><li class="bs-popular-term-item term-item-5160"> <a href="https://www.fort-russ.com/category/headline-news/">Headline News<span class="term-count">4071</span></a></li><li class="bs-popular-term-item term-item-30"> <a href="https://www.fort-russ.com/category/mena/syria/">Syria<span class="term-count">3556</span></a></li><li class="bs-popular-term-item term-item-17"> <a href="https://www.fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">3186</span></a></li><li class="bs-popular-term-item term-item-5158"> <a href="https://www.fort-russ.com/category/eurasia/">Eurasia<span class="term-count">2726</span></a></li><li class="bs-popular-term-item term-item-5163"> <a href="https://www.fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">2544</span></a></li><li class="bs-popular-term-item term-item-48"> <a href="https://www.fort-russ.com/category/isis/">ISIS<span class="term-count">1487</span></a></li><li class="bs-popular-term-item term-item-5161"> <a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5<span class="term-count">1193</span></a></li></ul></div></div></aside></div><div class="col-sm-2 sidebar-column sidebar-column-secondary"><aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-2-5d1bbd220533f"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5d1bbd220533f',  {
						collapseEmpty: 'before',
						sectionId: '1476137435',
						location: 150,
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="tfj-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_tfj"><div class="tfj tfj-clearfix  tfj-align-center tfj-column-1"><div id="tfj-44402-1687272088" class="tfj-container tfj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><div id="tfj-44402-1687272088-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-44402-1687272088');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tfj-44402-1687272088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('tfj-44402-1687272088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('tfj-44402-1687272088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('tfj-44402-1687272088-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='tfj-caption tfj-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div id="" class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-5128"> <a href="https://www.fort-russ.com/category/opinions/" class="main-link"> <span class="h-text main-term-5128"> Opinions </span> </a></p><div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item"><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-68502 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/07/george-ades-why-do-i-not-hate-russia/" class="post-title post-url"> GEORGE ADES: Why do I not hate Russia? </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Joaquin Flores </i> </a></div></div></div ><div class="post-68464 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5159"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/07/major-israeli-airstrike-on-syria-just-as-russian-supplied-s-300-went-operational/" class="post-title post-url"> Major Israeli Airstrike On Syria Just As&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-68448 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5159"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/07/flores-israeli-airstrike-on-syria-were-likely-retribution-for-russian-supplied-s-300s-going-operational/" class="post-title post-url"> FLORES: Israeli Airstrike On Syria were likely&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Joaquin Flores </i> </a></div></div></div ><div class="post-68437 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/07/dugin-the-irish-empire-of-dublin-and-the-irish-church/" class="post-title post-url"> DUGIN: The &#8216;Irish Empire&#8217; of Dublin and the&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Joaquin Flores </i> </a></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix"> <script>var bs_ajax_paginate_751885225 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f032bd7","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="751885225" title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span><span class="loaded txt"> Load More Posts </span><span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span><span class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Recent Posts </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-67913 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="&#8220;We Strongly Support DPRK&#8217;s Socialist Construction&#8221; &#8211; China&#8217;s Xi Jinping arrives in North Korea" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/06/dprk-china-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/06/dprk-china-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/06/we-strongly-support-dprks-socialist-construction-chinas-xi-jinping-arrives-in-north-korea/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/06/we-strongly-support-dprks-socialist-construction-chinas-xi-jinping-arrives-in-north-korea/" class="post-url post-title"> &#8220;We Strongly Support DPRK&#8217;s Socialist&hellip; </a></p></div></div ><div class="post-67754 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Rebuilding Syria&#8217;s Post-War Rural Economy? It starts with Chickens" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/06/chickens-syria-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/06/chickens-syria-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/06/rebuilding-syrias-post-war-rural-economy-it-starts-with-chickens/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/06/rebuilding-syrias-post-war-rural-economy-it-starts-with-chickens/" class="post-url post-title"> Rebuilding Syria&#8217;s Post-War Rural Economy? It starts&hellip; </a></p></div></div ><div class="post-67549 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="DPR deepens Social Democracy &#8211;  Significantly increases pensions and raises public sector wages" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/06/pushilin-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/06/pushilin-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/06/dpr-deepens-social-democracy-significantly-increases-pensions-and-raises-public-sector-wages/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/06/dpr-deepens-social-democracy-significantly-increases-pensions-and-raises-public-sector-wages/" class="post-url post-title"> DPR deepens Social Democracy &#8211; Significantly&hellip; </a></p></div></div ><div class="post-66894 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="China and the Council on Foreign Relations: America&#8217;s Genesis of the Big Lie" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/05/1-76-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/05/1-76-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/05/china-and-the-council-on-foreign-relations-americas-genesis-of-the-big-lie/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/05/china-and-the-council-on-foreign-relations-americas-genesis-of-the-big-lie/" class="post-url post-title"> China and the Council on Foreign Relations: America&#8217;s&hellip; </a></p></div></div ><div class="post-66832 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Zelensky admits: It&#8217;s impossible for Ukraine to break economic ties with Russia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/05/zelensky22-frn-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/05/zelensky22-frn-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/05/zelensky-admits-its-impossible-for-ukraine-to-break-economic-ties-with-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/05/zelensky-admits-its-impossible-for-ukraine-to-break-economic-ties-with-russia/" class="post-url post-title"> Zelensky admits: It&#8217;s impossible for Ukraine to break&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_477418753 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b161cfc","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="477418753" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="477418753" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 141</span></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-197"> <a href="https://www.fort-russ.com/category/defense/" class="main-link"> <span class="h-text main-term-197"> Defense </span> </a></p><div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-68484 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="US intelligence evaluates production of POWERFUL Russian Avangard hypersonic missiles" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/07/1-8-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/07/1-8-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/07/us-intelligence-evaluates-production-of-powerful-russian-avangard-hypersonic-missiles/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/07/us-intelligence-evaluates-production-of-powerful-russian-avangard-hypersonic-missiles/" class="post-url post-title"> US intelligence evaluates production of POWERFUL Russian&hellip; </a></p></div></div ><div class="post-68460 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russian helicopter upgrade Mi-24 to help attract new customers" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2016/04/vertolet_mi-24r-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2016/04/vertolet_mi-24r-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/07/russian-helicopter-upgrade-mi-24-to-help-attract-new-customers/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/07/russian-helicopter-upgrade-mi-24-to-help-attract-new-customers/" class="post-url post-title"> Russian helicopter upgrade Mi-24 to help attract new&hellip; </a></p></div></div ><div class="post-68445 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="WATCH as Venezuelan people prepare for possible military intervention (Photos, Videos)" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/07/1-6-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/07/1-6-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/07/watch-as-venezuelan-people-prepare-for-possible-military-intervention-photos-videos/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/07/watch-as-venezuelan-people-prepare-for-possible-military-intervention-photos-videos/" class="post-url post-title"> WATCH as Venezuelan people prepare for possible military&hellip; </a></p></div></div ><div class="post-68392 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="SAVIN: Fictitious &#8216;Russian Strategies&#8217; Imagined in the Cold-Warrior American Mind" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/07/new-cold-war-frn-savin-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/07/new-cold-war-frn-savin-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/07/savin-fictitious-russian-strategies-imagined-in-the-cold-warrior-american-mind/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/07/savin-fictitious-russian-strategies-imagined-in-the-cold-warrior-american-mind/" class="post-url post-title"> SAVIN: Fictitious &#8216;Russian Strategies&#8217; Imagined&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix"> <script>var bs_ajax_paginate_667035865 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"71b8829","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="667035865" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="667035865" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 104</span></div></div></div><div id="eu_cookie_law_widget-2" class=" eu_cookie_law_widget h-ni w-nt footer-widget footer-column-1 widget widget_eu_cookie_law_widget"><div class="hide-on-button negative top ads-active" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law"><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form>Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://www.fort-russ.com/privacy/"> Cookie Policy </a></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-2663"> <a href="https://www.fort-russ.com/category/conspiracy-theories/" class="main-link"> <span class="h-text main-term-2663"> Conspiracy Theories </span> </a></p><div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-68402 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Forgotten Battles Against the Deep State Part 5" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/07/October-Crisis-Trudeau-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/07/October-Crisis-Trudeau-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/07/forgotten-battles-against-the-deep-state-part-5/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/07/forgotten-battles-against-the-deep-state-part-5/" class="post-url post-title"> Forgotten Battles Against the Deep State Part 5 </a></p></div></div ><div class="post-68074 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Moon landing tapes got erased, NASA admits &#8211; Reuters Flashback" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/06/moon-landing-frn-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/06/moon-landing-frn-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/06/moon-landing-tapes-got-erased-nasa-admits-reuters-flashback/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/06/moon-landing-tapes-got-erased-nasa-admits-reuters-flashback/" class="post-url post-title"> Moon landing tapes got erased, NASA admits &#8211; Reuters&hellip; </a></p></div></div ><div class="post-68010 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Forgotten Battles Against the Deep State Part 4" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/06/de-gaulle-johnson.gif);" class="img-holder" href="https://www.fort-russ.com/2019/06/forgotten-battles-against-the-deep-state-part-4/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/06/forgotten-battles-against-the-deep-state-part-4/" class="post-url post-title"> Forgotten Battles Against the Deep State Part 4 </a></p></div></div ><div class="post-67762 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="FBI agent accidentally reveals own 8chan posts in attempts to redirect White Supremacist rage against Russia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/06/8-chan-fed-russia-frn.-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/06/8-chan-fed-russia-frn.-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/06/fbi-agent-accidentally-reveals-own-8chan-posts-in-attempts-to-redirect-white-supremacist-rage-against-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/06/fbi-agent-accidentally-reveals-own-8chan-posts-in-attempts-to-redirect-white-supremacist-rage-against-russia/" class="post-url post-title"> FBI agent accidentally reveals own 8chan posts in attempts&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix"> <script>var bs_ajax_paginate_1959829158 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"3d9192a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1959829158" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1959829158" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 38</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-1835"> <a href="https://www.fort-russ.com/category/politics/" class="main-link"> <span class="h-text main-term-1835"> Politics </span> </a></p><div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-68335 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="FLORES: Paradigms Flip as Trump and Tulsi Emerge as the Winners of the Democratic Party Debate" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/1-59-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/1-59-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/06/flores-paradigms-flip-as-trump-and-tulsi-emerge-as-the-winners-of-the-democratic-party-debate/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/06/flores-paradigms-flip-as-trump-and-tulsi-emerge-as-the-winners-of-the-democratic-party-debate/" class="post-url post-title"> FLORES: Paradigms Flip as Trump and Tulsi Emerge as the&hellip; </a></p></div></div ><div class="post-68318 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Isolationist? Trump makes history &#8211; becomes first U.S president to visit North Korea" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/06/trump-kim-jong-un-dprk-north-korea-frn-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/06/trump-kim-jong-un-dprk-north-korea-frn-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/06/isolationist-trump-makes-history-becomes-first-u-s-president-to-visit-north-korea/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/06/isolationist-trump-makes-history-becomes-first-u-s-president-to-visit-north-korea/" class="post-url post-title"> Isolationist? Trump makes history &#8211; becomes first U.S&hellip; </a></p></div></div ><div class="post-68280 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Tulsi Gabbard Blazes Impressive Trail At First Democratic Primary Debate" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/1-11-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/1-11-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/06/tulsi-gabbard-blazes-impressive-trail-at-first-democratic-primary-debate/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/06/tulsi-gabbard-blazes-impressive-trail-at-first-democratic-primary-debate/" class="post-url post-title"> Tulsi Gabbard Blazes Impressive Trail At First Democratic&hellip; </a></p></div></div ><div class="post-68274 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="VIDEO &#8211; Who is Andrew Yang? NBC silenced him, but what&#8217;s he really all about?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/06/Front-And-Center-Yang-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/06/Front-And-Center-Yang-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/06/video-who-is-andrew-yang-nbc-silenced-him-but-whats-he-really-all-about/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/06/video-who-is-andrew-yang-nbc-silenced-him-but-whats-he-really-all-about/" class="post-url post-title"> VIDEO &#8211; Who is Andrew Yang? NBC silenced him, but&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix"> <script>var bs_ajax_paginate_1409355301 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"034f441","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1409355301" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1409355301" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 144</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div id="" class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-3728"> <a href="https://www.fort-russ.com/category/world/cameron/" class="main-link"> <span class="h-text main-term-3728"> World </span> </a></p><div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-66902 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5132"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="DECOLONIZATION PROCESS &#8211; The Chinese are pushing the US out of Africa" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/05/1-47-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/05/1-47-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/05/decolonization-process-the-chinese-are-pushing-the-us-out-of-africa/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/05/decolonization-process-the-chinese-are-pushing-the-us-out-of-africa/" class="post-url post-title"> DECOLONIZATION PROCESS &#8211; The Chinese are pushing the&hellip; </a></p></div></div ><div class="post-66351 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="EU eyes Imperialist Expansion into Africa under pretext of combating &#8216;Islamic Extremism&#8217;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/05/france-africa-frn-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/05/france-africa-frn-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/05/eu-eyes-imperialist-expansion-into-africa-under-pretext-of-combating-islamic-extremism/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/05/eu-eyes-imperialist-expansion-into-africa-under-pretext-of-combating-islamic-extremism/" class="post-url post-title"> EU eyes Imperialist Expansion into Africa under pretext of&hellip; </a></p></div></div ><div class="post-66207 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Symposium on Cultural Optimism, Art and the New Silk Road held in Montreal Canada" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/05/event-logo-1024x627-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/05/event-logo-1024x627-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/05/symposium-on-cultural-optimism-art-and-the-new-silk-road-held-in-montreal-canada/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/05/symposium-on-cultural-optimism-art-and-the-new-silk-road-held-in-montreal-canada/" class="post-url post-title"> Symposium on Cultural Optimism, Art and the New Silk Road&hellip; </a></p></div></div ><div class="post-66101 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Foreign Policy Magazine and The Famous Nigerian Internet Scam" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/05/Nigerian-internet-cafe-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/05/Nigerian-internet-cafe-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/05/foreign-policy-magazine-and-the-famous-nigerian-internet-scam/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/05/foreign-policy-magazine-and-the-famous-nigerian-internet-scam/" class="post-url post-title"> Foreign Policy Magazine and The Famous Nigerian Internet&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix"> <script>var bs_ajax_paginate_1489379767 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"49f2399","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1489379767" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1489379767" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 10</span></div></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © Center for Syncretic Studies 2014 - 2019 - Fort Russ. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="https://www.epic-consulting.se">Epic Consulting</a></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script type='text/javascript'>/* <![CDATA[ */ var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"}; /* ]]> */</script> <div class="rh-cover noscroll "> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value=""></form></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div id="form_18165_" class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="form_18165_user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="form_18165_user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F07%2Fmajor-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="form_18165_rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2019/07/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="form_18165_lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div><link rel='preload' id='js_composer_front-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.2.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"68500"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.1.3.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"fortruss"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.17.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"68500 https:\/\/www.fort-russ.com\/?p=68500","disqusShortname":"fortruss","disqusTitle":"MAJOR: Putin begins probe into possibility of granting Russian citizenship to Ukrainians","disqusUrl":"https:\/\/www.fort-russ.com\/2019\/07\/major-putin-begins-probe-into-possibility-of-granting-russian-citizenship-to-ukrainians\/","postId":"68500"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.17.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.fort-russ.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"68500","nonce":"7eed558235"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/js/frontend-1.2.14.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min-20180522.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-b082a38f4393b4c95816a2f041e488b4.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-b082a38f4393b4c95816a2f041e488b4.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.19.2.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-6.0.2.js' defer></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/libraries/accounting.min-1.6.18.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var CHARITABLE_VARS = {"ajaxurl":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading_gif":"https:\/\/www.fort-russ.com\/wp-content\/plugins\/charitable\/assets\/\/images\/charitable-loading.gif","currency_symbol":"$","currency_format_num_decimals":"2","currency_format_decimal_sep":".","currency_format_thousand_sep":",","currency_format":"%s%v","minimum_donation":"0","permit_0_donation":"","error_invalid_amount":"You must donate more than $0.00.","error_required_fields":"Please fill out all required fields.","error_unknown":"Your donation could not be processed. Please reload the page and try again.","error_invalid_cc_number":"The credit card passed is not valid.","error_invalid_cc_expiry":"The credit card expiry date is not valid."}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/charitable.min-1.6.18.js' defer></script> <script type='text/javascript' async="async" src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/bs-booster-cache/ec2cefadca2893020805ba3454777157-b082a38f4393b4c95816a2f041e488b4.js'></script> <script>var tfj=function(a){"use strict";return{init:function(){0==tfj.ads_state()&&tfj.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".tfj-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://www.fort-russ.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){tfj.init()});</script> <script>var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'147613743',post:'68500',tz:'2',srv:'www.fort-russ.com'} ]);
	_stq.push([ 'clickTrackerInit', '147613743', '68500' ]);</script> <noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.3.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dailybrief-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.35.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-b082a38f4393b4c95816a2f041e488b4.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.2.14.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='steempress_sp-css'  href='https://www.fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.4.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wsl-widget-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-social-login/assets/css/style-b082a38f4393b4c95816a2f041e488b4.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='charitable-styles-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.18.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.fort-russ.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-7.4.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/c1f5898238f30777a76b5ad746ac02cc.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='7.6.2-1562098746' href='https://www.fort-russ.com/wp-content/bs-booster-cache/c2b161301e2954ff14ff84b62e3093a8.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='js_composer_front-css'  href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-6.0.2.css' type='text/css' media='all' /></noscript></body></html>
