 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.fort-russ.com/xmlrpc.php" />
<title>U.S-Saudi-Israeli State Sponsors Of &#039;Errorism&#039; Against Iran - Fort Russ</title>

<meta name="news_keywords" content="irgc, israel, ksa, saudi arabia, terrorism, us imperialism, usa, headlines" />
<meta name="original-source" content="https://www.fort-russ.com/2019/04/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran/" />
<link rel="canonical" href="https://www.fort-russ.com/2019/04/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S-Saudi-Israeli State Sponsors Of &#039;Errorism&#039; Against Iran - Fort Russ" />
<meta property="og:description" content="USA: designates Iranian Revolutionary Guard as a &#8216;Terrorist Organization&#8217;. Iran: designates US CENTCOM [the American military command responsible for, amongst other things, the Middle Eastern theatre ] as a Terrorist Organization. I&#8217;ll address why this has happened in the next portion; but for the moment &#8211; like I say in the image accompanying &#8230; I&#8217;m &hellip;" />
<meta property="og:url" content="https://www.fort-russ.com/2019/04/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran/" />
<meta property="og:site_name" content="Fort Russ" />
<meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" />
<meta property="article:tag" content="IRGC" />
<meta property="article:tag" content="Israel" />
<meta property="article:tag" content="KSA" />
<meta property="article:tag" content="Saudi Arabia" />
<meta property="article:tag" content="terrorism" />
<meta property="article:tag" content="US Imperialism" />
<meta property="article:tag" content="USA" />
<meta property="article:section" content="MENA" />
<meta property="article:published_time" content="2019-04-13T07:37:33+00:00" />
<meta property="article:modified_time" content="2019-04-13T15:47:06+00:00" />
<meta property="og:updated_time" content="2019-04-13T15:47:06+00:00" />
<meta property="og:image" content="https://www.fort-russ.com/wp-content/uploads/2019/04/ares1-1.jpg" />
<meta property="og:image:secure_url" content="https://www.fort-russ.com/wp-content/uploads/2019/04/ares1-1.jpg" />
<meta property="og:image:width" content="1171" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="USA: designates Iranian Revolutionary Guard as a &#8216;Terrorist Organization&#8217;. Iran: designates US CENTCOM [the American military command responsible for, amongst other things, the Middle Eastern theatre ] as a Terrorist Organization. I&#8217;ll address why this has happened in the next portion; but for the moment &#8211; like I say in the image accompanying &#8230; I&#8217;m [&hellip;]" />
<meta name="twitter:title" content="U.S-Saudi-Israeli State Sponsors Of &#039;Errorism&#039; Against Iran - Fort Russ" />
<meta name="twitter:site" content="@Fort_Russ_News" />
<meta name="twitter:image" content="https://www.fort-russ.com/wp-content/uploads/2019/04/ares1-1.jpg" />
<meta name="twitter:creator" content="@Fort_Russ_News" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://www.fort-russ.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://www.fort-russ.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; U.S-Saudi-Israeli State Sponsors Of &#8216;Errorism&#8217; Against Iran Comments Feed" href="https://www.fort-russ.com/2019/04/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-9141bfbcc60f4fb35c952ddcf64a82f6.css' type='text/css' media='all' />
<link rel='stylesheet' id='dailybrief-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.30.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-9141bfbcc60f4fb35c952ddcf64a82f6.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.2.14.css' type='text/css' media='all' />
<link rel='stylesheet' id='steempress_sp-css' href='https://www.fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-social-login/assets/css/style-9141bfbcc60f4fb35c952ddcf64a82f6.css' type='text/css' media='all' />
<link rel='stylesheet' id='charitable-styles-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.13.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-7.1.1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.7.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-5.3.7.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/js/dailybrief-public-1.0.30.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/iframeResizer.min-9141bfbcc60f4fb35c952ddcf64a82f6.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/steempress_sp-public-2.3.1.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.7'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.7'></script>
<![endif]-->
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.18.4.js'></script>
<link rel='https://api.w.org/' href='https://www.fort-russ.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fort-russ.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fort-russ.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.fort-russ.com/?p=64736' />
<link rel="alternate" type="application/json+oembed" href="https://www.fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.fort-russ.com/amp/2019/04/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran//" />
<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });
</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><style id="charitable-highlight-colour-styles">.campaign-raised .amount, .campaign-figures .amount,.donors-count, .time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a {color:#f89d35;}.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected {background-color:#f89d35;}.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice, .charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over {border-color:#f89d35;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fort-russ.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2018\/02\/testlogo-1.png"
    },
    "url": "https:\/\/www.fort-russ.com\/",
    "name": "Fort Russ",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Fort Russ",
    "alternateName": "",
    "url": "https:\/\/www.fort-russ.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "U.S-Saudi-Israeli State Sponsors Of 'Errorism' Against Iran",
    "description": "USA: designates Iranian Revolutionary Guard as a 'Terrorist Organization'.Iran: designates US CENTCOM [the American military command responsible for, amongst other things, the Middle Eastern theatre ] as a Terrorist Organization.I'll address why this",
    "datePublished": "2019-04-13",
    "dateModified": "2019-04-13",
    "author": {
        "@type": "Person",
        "@id": "#person-CurwenAresRolinson",
        "name": "Curwen Ares Rolinson"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2019\/04\/ares1-1.jpg",
        "width": 1171,
        "height": 800
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.fort-russ.com\/2019\/04\/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/e1e6e17b946232f83da761d1afe84d6a.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.5.4-1555180533' href='https://www.fort-russ.com/wp-content/bs-booster-cache/8c8533758a4421b314461ef7360cc883.css' type='text/css' media='all' />
<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'publisher', amp: false, siteid: 147613743, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script> <link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.fort-russ.com/wp-content/cache/busting/google-tracking/ga-0ea40a4cb2873a89cbe597eaea860826.js','ga');
  ga('create', 'UA-114398561-1', 'auto', {'useAmpClientId': true});
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Curwen Ares Rolinson');
  ga('set', 'dimension2', '2019');
  ga('set', 'dimension3', '2019-04');
  ga('set', 'dimension4', 'Headline News');
  ga('set', 'dimension6', 'IRGC, Israel, KSA, Saudi Arabia, terrorism, US Imperialism, USA');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');
</script>


<style>

#campaign-60047 { text-align: center; }
.newsticker {
    overflow: hidden;
}

</style>

<style type="text/css" id="wp-custom-css">
			.bs-injection-after_header {
	visibility: hidden !important;
	display: hidden;
	height: 0;
	
}

.campaign-description {
	text-align: center;
	margin-left: auto;
	margin-right: auto;
	max-width: 800px;
	font-size: 14pt;
	color: red;
}
.charitable-submit-field {
	text-align: center;
	padding-bottom: 50px;
}

.campaign-summary {
	margin-left: auto;
	margin-right: auto;
	max-width: 800px;
}
.charitable-donation-form {
	margin-left: auto;
	margin-right: auto;
	max-width: 800px;
}
.campaign h3 {
	
	font-size: 24pt;
	color: green;
}

.campaign-loop {
	border: 2px dashed red;
}

.campaign-donation-stats {
	font-size: 14pt;
}
.campaign-loop .button {
	border: 2px solid red;
	padding: 6px;
	font-size: 14pt;
}
.campaign-loop.campaign-grid .wp-post-image {
	  
    max-width: 300px;
		height: 169;
	  overflow: hidden;
	  margin: auto;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-64736 single-format-standard active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-cat-5160 single-cat-104 single-cat-42 single-cat-849 single-prim-cat-5159 single-cat-5159 single-cat-5128 single-cat-5163  bs-hide-ha wpb-js-composer js-comp-ver-5.6 vc_responsive bs-ll-d" dir="ltr">
<div class="tfj tfj-clearfix adloc-before-header adloc-is-banner adloc-show-tablet-portrait adloc-show-phone location-header_before tfj-align-center tfj-column-1 tfj-hide-on-tablet-landscape tfj-hide-on-desktop"><div id="tfj-45237-453696414" class="tfj-container tfj-type-code  tfj-hide-on-desktop tfj-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><span id="tfj-45237-453696414-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-45237-453696414');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('tfj-45237-453696414-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('tfj-45237-453696414-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> </ul>
</div>
<a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal">
<i class="fa fa-user-circle"></i> Sign in </a>
<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
<div class="modal-dialog" role="document">
<div class="modal-content">
<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
<div class="modal-body">
<div class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2019/04/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Saturday, April 13, 2019</span>
</li>
<li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://www.fort-russ.com/the-team/">The Team</a></li>
<li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://www.fort-russ.com/abou/">About us</a></li>
<li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://www.fort-russ.com/submissions/">SUBMISSIONS</a></li>
<li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://www.fort-russ.com/contac/">CONTACT</a></li>
<li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://www.fort-russ.com/blog-page/">ADVERTISING</a></li>
<li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://www.fort-russ.com/volunteer/">VOLUNTEER</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://www.fort-russ.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" />
<span class="site-title">Fort Russ - </span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="tfj tfj-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo tfj-align-right tfj-column-1"><div id="tfj-44401-1005767800" class="tfj-container tfj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><span id="tfj-44401-1005767800-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-44401-1005767800');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tfj-44401-1005767800-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('tfj-44401-1005767800-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('tfj-44401-1005767800-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('tfj-44401-1005767800-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-44526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-44526"><a href="https://www.fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5158 better-anim-fade menu-item-44925"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></li>
<li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5159 better-anim-fade menu-item-44926"><a href="https://www.fort-russ.com/category/mena/">MENA</a></li>
<li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-5161 better-anim-fade menu-item-44948"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></li>
<li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></li>
<li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://www.fort-russ.com/category/world/">Africa</a>

<div class="mega-menu tabbed-grid-posts">
<div class="content-wrap clearfix">
<ul class="tabs-section">
<li class="active">
<a href="" data-target="#mtab-2138718035-" data-toggle="tab" aria-expanded="true" class="term-">
<i class="fa fa-angle-right"></i> All </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/kenya/" data-target="#mtab-2138718035-611" data-deferred-init="727826627" data-toggle="tab" data-deferred-event="mouseenter" class="term-611">
<i class="fa fa-angle-right"></i> Kenya </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/niger/" data-target="#mtab-2138718035-2084" data-deferred-init="1471562649" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084">
<i class="fa fa-angle-right"></i> Niger </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/cameron/" data-target="#mtab-2138718035-3728" data-deferred-init="1604978901" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728">
<i class="fa fa-angle-right"></i> Cameron </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/nigeria/" data-target="#mtab-2138718035-553" data-deferred-init="1857115422" data-toggle="tab" data-deferred-event="mouseenter" class="term-553">
<i class="fa fa-angle-right"></i> Nigeria </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/somalia/" data-target="#mtab-2138718035-52" data-deferred-init="1425324386" data-toggle="tab" data-deferred-event="mouseenter" class="term-52">
<i class="fa fa-angle-right"></i> Somalia </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/djibouti/" data-target="#mtab-2138718035-2653" data-deferred-init="681479946" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653">
<i class="fa fa-angle-right"></i> Djibouti </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/zimbabwe/" data-target="#mtab-2138718035-1612" data-deferred-init="2019694230" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612">
<i class="fa fa-angle-right"></i> Zimbabwe </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/south-africa/" data-target="#mtab-2138718035-3249" data-deferred-init="1249796640" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249">
<i class="fa fa-angle-right"></i> South Africa </a>
</li>
</ul>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-2138718035-">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-grid listing-grid-1 clearfix columns-3">
<div class="post-64636 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5132">
<div class="item-inner">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-5132"><a href="https://www.fort-russ.com/category/world/">Africa</a></span></div> <a title="Is Sudan&#8217;s crisis a Western plan?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/1-35-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/1-35-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/is-sudans-crisis-a-western-plan/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/is-sudans-crisis-a-western-plan/" class="post-title post-url">
Is Sudan&#8217;s crisis a Western plan? </a>
</p> </div>
</div >
<div class="post-64338 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158">
<div class="item-inner">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Diamonds are Forever: Russia to Intensify Economic Cooperation with Angola" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/1-8-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/1-8-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/diamonds-are-forever-russia-to-intensify-economic-cooperation-with-angola/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/diamonds-are-forever-russia-to-intensify-economic-cooperation-with-angola/" class="post-title post-url">
Diamonds are Forever: Russia to Intensify Economic Cooperation with Angola </a>
</p> </div>
</div >
<div class="post-61864 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158">
<div class="item-inner">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Russia Slams Fake News About Sudan, Consolidates Relations with Khartoum" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-58-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-58-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2019/01/61864/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/01/61864/" class="post-title post-url">
Russia Slams Fake News About Sudan, Consolidates Relations with Khartoum </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_1435346958 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"dfefc86"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1435346958" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1435346958" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2138718035-611">
<div class="bs-pagination-wrapper main-term-611 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_727826627">
<script>var bs_deferred_loading_bsd_727826627 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8e5fa0c"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2138718035-2084">
<div class="bs-pagination-wrapper main-term-2084 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1471562649">
<script>var bs_deferred_loading_bsd_1471562649 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"895c94f"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2138718035-3728">
<div class="bs-pagination-wrapper main-term-3728 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1604978901">
<script>var bs_deferred_loading_bsd_1604978901 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"612d706"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2138718035-553">
<div class="bs-pagination-wrapper main-term-553 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1857115422">
<script>var bs_deferred_loading_bsd_1857115422 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9196015"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2138718035-52">
<div class="bs-pagination-wrapper main-term-52 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1425324386">
<script>var bs_deferred_loading_bsd_1425324386 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6dee81f"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2138718035-2653">
<div class="bs-pagination-wrapper main-term-2653 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_681479946">
<script>var bs_deferred_loading_bsd_681479946 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"defbc9e"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2138718035-1612">
<div class="bs-pagination-wrapper main-term-1612 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_2019694230">
<script>var bs_deferred_loading_bsd_2019694230 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e02775a"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-2138718035-3249">
<div class="bs-pagination-wrapper main-term-3249 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1249796640">
<script>var bs_deferred_loading_bsd_1249796640 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2a3757"}';</script>
</div>
</div> </div>
</div>
</div>
</div>

</li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://www.fort-russ.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://www.fort-russ.com/" itemprop="url" rel="home">
<img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.fort-russ.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.fort-russ.com/category/mena/"><span itemprop='name'>MENA</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>U.S-Saudi-Israeli State Sponsors Of &#8216;Errorism&#8217; Against Iran</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.fort-russ.com/2019/04/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran/" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"> <div id="newsticker-42873241" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000">
<p class="heading ">Trending</p>
<ul class="news-list">
<li><a class="limit-line" href="https://www.fort-russ.com/2019/04/confirmed-haftar-in-moscow-for-meeting-with-russian-ministry-of-defense-officials/">CONFIRMED: Haftar in Moscow for meeting with Russian Ministry of Defense officials</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/04/russian-forces-to-receive-21-intercontinental-missiles-in-2019/">Russian forces to receive 21 intercontinental missiles in 2019</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/04/nato-states-need-russian-space-rocket-engines-but-u-s-wants-to-weaponize-the-moon/">NATO states need Russian space rocket engines, but U.S wants to weaponize the moon</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/04/lithuanian-ambassador-recalled-from-russia-as-skvernelis-swears-allegiance-to-israel/">Lithuanian Ambassador recalled from Russia as Skvernelis swears allegiance to Israel</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/04/maduro-rejects-threats-of-war-and-invasion-calls-brazils-u-s-puppet-bolsonaro-a-wanna-be-hitler/">Maduro rejects &#8216;threats of war and invasion&#8217;, calls Brazil&#8217;s U.S puppet Bolsonaro a &#8216;Wanna-be Hitler&#8217;</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/04/putin-says-mandatory-military-enlistment-in-russia-will-become-a-thing-of-the-past/">Putin says mandatory military enlistment in Russia will become a thing of the past</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/04/pompeos-imperial-coke-high-china-has-corrosive-partnership-with-venezuela-and-presence-of-russia-is-provocative/">Pompeo&#8217;s Imperial Coke High: &#8220;China has corrosive partnership with Venezuela and presence of Russia is provocative&#8221;</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/04/watch-out-washington-russia-announces-successful-iskander-m-missile-test/">WATCH OUT WASHINGTON: Russia announces successful Iskander-M missile test</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/04/major-trump-team-says-assange-may-reveal-ukraine-orchestrated-the-russia-trump-collusion-story/">MAJOR: TRUMP TEAM SAYS &#8211; Assange may reveal Ukraine orchestrated the Russia-Trump collusion story</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/04/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran/">U.S-Saudi-Israeli State Sponsors Of &#8216;Errorism&#8217; Against Iran</a></li>
</ul>
</div>
</div></div></div></div>
<style type="text/css" data-type="vc_custom-css">.newsticker {

    overflow: hidden;
}
</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top: 5px !important;}</style></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11">
<div class="row main-section">
<div class="col-sm-7 content-column">
<div class="single-container">
<article id="post-64736" class="post-64736 post type-post status-publish format-standard has-post-thumbnail  category-headline-news category-iran category-israel category-ksa category-mena category-opinions category-united-states tag-irgc tag-israel tag-ksa tag-saudi-arabia tag-terrorism tag-us-imperialism tag-usa single-post-content">
<div class="post-header post-tp-11-header bs-lazy wfi" title="U.S-Saudi-Israeli State Sponsors Of &#8216;Errorism&#8217; Against Iran" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/ares1-1-750x430.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/ares1-1.jpg">
<div class="post-header-inner">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-5159"><a href="https://www.fort-russ.com/category/mena/">MENA</a></span><span class="term-badge term-5160"><a href="https://www.fort-russ.com/category/headline-news/">Headline News</a></span><span class="term-badge term-104"><a href="https://www.fort-russ.com/category/mena/iran/">Iran</a></span></div> <h1 class="single-post-title">
<span class="post-title" itemprop="headline">U.S-Saudi-Israeli State Sponsors Of &#8216;Errorism&#8217; Against Iran</span>
</h1>
<h2 class="post-subtitle">U.S designates Iranian Revolutionary Guard as a 'Terrorist Organization'.</h2><div class="post-meta single-post-meta">
<a href="https://www.fort-russ.com/author/curwen-ares-rolinson/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/06/curwen.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Curwen Ares Rolinson</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2019-04-13T17:47:06+00:00">Last updated <b>Apr 13, 2019</b></time></span>
</div>
</div>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-4">
<div class="post-share-btn-group">
<a href="https://www.fort-russ.com/2019/04/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;U.S-Saudi-Israeli State Sponsors Of &#8216;Errorism&#8217; Against Iran&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="64736"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,211</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=U.S-Saudi-Israeli+State+Sponsors+Of+%26%238216%3BErrorism%26%238217%3B+Against+Iran @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F&title=U.S-Saudi-Israeli+State+Sponsors+Of+%26%238216%3BErrorism%26%238217%3B+Against+Iran" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=U.S-Saudi-Israeli+State+Sponsors+Of+%26%238216%3BErrorism%26%238217%3B+Against+Iran %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/04/ares1-1.jpg&description=U.S-Saudi-Israeli+State+Sponsors+Of+%26%238216%3BErrorism%26%238217%3B+Against+Iran" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099f18af789f7c5d1c0cd89edd7d6c5c1c8cd8ff7d0c5d0c18ff7d4cbcad7cbd6d78febc28f8196928196979c9695928197e6e1d6d6cbd6cdd7c98196928196979c9695938197e68fe5c3c5cdcad7d08fedd6c5ca82c6cbc0dd99ccd0d0d4d78197e58196e28196e2d3d3d38ac2cbd6d089d6d1d7d78ac7cbc98196e29694959d8196e294908196e2d189d789d7c5d1c0cd89cdd7d6c5c1c8cd89d7d0c5d0c189d7d4cbcad7cbd6d789cbc289c1d6d6cbd6cdd7c989c5c3c5cdcad7d089cdd6c5ca8196e2" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<p>USA: designates Iranian Revolutionary Guard as a &#8216;Terrorist Organization&#8217;.</p>
<p>Iran: designates US CENTCOM [the American military command responsible for, amongst other things, the Middle Eastern theatre ] as a Terrorist Organization.</p>
<p><a href="https://www.fort-russ.com/wp-content/uploads/2019/04/ares1.jpg"><img class="aligncenter wp-image-64753 size-full" src="https://www.fort-russ.com/wp-content/uploads/2019/04/ares1.jpg" alt="" width="697" height="604" srcset="https://www.fort-russ.com/wp-content/uploads/2019/04/ares1.jpg 697w, https://www.fort-russ.com/wp-content/uploads/2019/04/ares1-300x260.jpg 300w" sizes="(max-width: 697px) 100vw, 697px" /></a></p>
<p>I&#8217;ll address why this has happened in the next portion; but for the moment &#8211; like I say in the image accompanying &#8230; I&#8217;m pretty sure that if *anybody&#8217;s* guilty of the whole aiding and abetting &#8220;terrorism as a tool of statecraft&#8221;, and generally being a &#8220;state sponsor of terror&#8221;, it&#8217;d be the Americans.</p>
<p>What a huge error. I&#8217;d call it &#8216;Errorism&#8217;.</p>
<p>Also the Saudis (identified by British intelligence services as the lead sponsor of extremist activity in the UK; and openly identified by any number of Western officials as being active facilitators of terrorism and insurgency activity in a half a dozen active hotspots across the rest of the globe) &#8211; and Israelis, for that matter (one of the more recent and egregious examples being their active assistance to Al-Nusra in the context of the Syrian Civil War)</p>
<p>If actions that &#8220;are fundamentally different from those of other governments &#8221; in these areas are grounds for international sanction, as Trump&#8217;s press-release appears to say &#8211; somebody *please* line up Saudi-Israeliya, and the Americans, and start censuring the exceptionalists, accordingly.</p>
<p>But that won&#8217;t happen. Because none of this is actually about &#8220;terrorism&#8221;. Or, rather, as I&#8217;ll briefly detail in the next post .. it *is* at least partially about terrorism &#8211; namely, the fact that the Iranian Revolutionary Guard has been a pretty solid force *against* the Sunni-Wahhabi, Israeli, and American-backed groups of extremists marauding the Arabian peninsula and further afield &#8230; and the Anglosphere&#8217;s &#8220;friends&#8221; are sick of losing their shadow/dirty war so&#8217;re switching over to one of the few fields wherein they actually *do* have some form of dominance &#8211; the economic slash international talking-shop arenas of injustice.</p>
<p><a href="https://www.fort-russ.com/wp-content/uploads/2019/04/ares-2.jpg"><img class="alignleft size-medium wp-image-64754" src="https://www.fort-russ.com/wp-content/uploads/2019/04/ares-2-280x300.jpg" alt="" width="280" height="300" srcset="https://www.fort-russ.com/wp-content/uploads/2019/04/ares-2-280x300.jpg 280w, https://www.fort-russ.com/wp-content/uploads/2019/04/ares-2.jpg 611w" sizes="(max-width: 280px) 100vw, 280px" /></a></p>
<p>Right, so here&#8217;s Iran&#8217;s Foreign Minister briefly providing a bit of perspective upon what&#8217;s gone on here with the US&#8217;s designation of the Iranian Revolutionary Guard as a &#8220;terrorist organization&#8221;.</p>
<p>And while the Israeli election is definitely a part of it, the more interesting element is what he&#8217;s alluding to with the &#8220;quagmire [&#8230;] consequences for US forces in the region&#8221;.</p>
<p>See, here&#8217;s the thing a lot of people don&#8217;t know: the US has actually had rather successful military co-operation with the Iranians, and specifically the Iranian Revolutionary Guard over the past few years.</p>
<p>This might seem like some sort of bizarre aberration, but actually &#8211; if you go back to the opening year or so of the War on Terror, when the main combat theater was Afghanistan, it was the default norm (in part due to &#8216;shared enemies&#8217; &#8211; the Taliban &amp;amp; Al Qaeda were *not* fans of the Shi&#8217;ite Iranian state; and in part because Iran was rather keen to get out of its decades of relative international isolation by being a &#8216;good global citizen&#8217; and helping the West tackle a prime vector for terror), a pattern that *would* likely have continued, but for George W. Bush making a rather knee-jerk &#8220;AXIS OF EVIL&#8221; designation of them, which overnight scuppered the whole exercise.</p>
<p>Now, as the War on Terror, and its derivatives, shifted from Afghanistan to Iraq, with the Invasion in 2003 and subsequent er .. occupation, things changed once again. In *theory*, the Iranians and Americans had had a common enemy in Saddam &#8211; it&#8217;s just that in practice, the Americans probably weren&#8217;t counting on the Iranians &#8220;winning&#8221; the peace in much of Northern Iraq &#8211; and basically being set to extend the Iranian sphere of influence closer to the Mediterranean than it had been at any point in the past one and a half thousand years [seriously &#8211; I actually went back and checked this], as a result.</p>
<p>This created an effective situation of I suppose you might say a &#8216;Cold War&#8217; style scenario. The Americans weren&#8217;t keen on the Iranians merrily marionetting their way through a reasonable swathe of Iraq, yet were not able to do anything serious about it, precisely because the Iranians were a helluvalot better at working in/through/with local Iraqi communities than the US was.</p>
<p>This leads to a hilarious episode of Major General Qassem Soleimani basically IRL trolling his American counterpart with a series of personally written notes taunting the guy about his effective utter inability to do anything about the Iranian influence if not outright control of the area, but I digress.</p>
<p>If we flash forward a few years towards the present, we see the situation change *again*, with the entry into several initially national/insurgency level conflicts simultaneously of *surprisingly* well-funded and supported Sunni/Wahhabist extremist militias.</p>
<p>Now, just *who* was arming, supplyinig, and otherwise supporting these outfits in order to facilitate their shocking early gains, is another matter for another piece; but suffice to say that *somebody* [or, more accurately, *somebodies* from the neocon foreign policy/defence/espionage establishments of at least three countries] quite accurately viewed the immense destabilization potential of these vectors as a very potent weapon against both the Iranians, and also anybody else who might be &#8220;problematic&#8221; &#8211; such as the Assad government in Syria [which, at this stage, was still rather lukewarm about the Iranians, if I recall ] .</p>
<div class="tfj tfj-clearfix tfj-post-middle tfj-float-right tfj-align-right tfj-column-1"><div id="tfj-44681-654434875" class="tfj-container tfj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div style="text-align: center; width: 300px; height: 380px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 90342};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script>
</div><p class='tfj-caption tfj-caption-below'>- Advertisement -</p></div></div> <p>However, the trouble with these various prongs of &#8216;anti-Iranian&#8217; insurgency/irregular efforts was, in part, that they were &#8220;too successful&#8221; , insofar as they posed a serious danger of overrunning actual official American satrapies/&#8221;friends&#8221; in the region [for example &#8211; the fear that ISIS might actually manage to topple Iraq itself]. And while it&#8217;s not *quite* true to state that they were effectively &#8220;uncontrollable&#8221; [ISIS did, after all, profusely apologize for accidentally attacking Israel], their penchant for causing &#8216;unanticipated [at least officially] occurrences&#8217; [c.f the outcomes of McCain&#8217;s whole &#8220;arm the moderates&#8221; approach .. which uh .. did arm *somebody*&#8230;], and the escalating pileup of optics problems attendant in their ongoing exigencies, meant that eventually, *something* had to be done.</p>
<p>So in a manner not entirely reminiscent of the Dr Seuss book about the kingdom which attempts to get rid of its mice-problem by importing a whole lot of cats &#8230; then attempts to get rid of its cat problem by importing dogs .. then eventually, at the other end of the story, attempts to get rid of its elephant problem by bringing back the mice in something approaching a fruitful co-operation &#8230; the Americans [pointedly *not* the Saudis, the Israelis etc.] found themselves having to once more work with the Iranians, in order to try and corral, constrain, and calceate the cavalcade of decidedly *un*moderate rebels who&#8217;d taken up residence and de facto &#8220;statehood&#8221; in the ruins of what were formerly the Middle East&#8217;s two leading secular states [i.e. the Ba&#8217;athist ones].</p>
<p>This actually worked out rather well, as can be seen by the escalating collapses on all fronts of these various movements &#8211; a situation considerably availed by Russian air power and other military contributions, as applies Syria &#8230; although occasionally hampered by both Israeli and curiously enough *American* air-power over the same country.</p>
<p>Now, as vaguely alluded to in the previous paragraph, the Americans never seem to have had a &#8216;monolithic&#8217; policy about all of this. At the same time that they were fighting on the same side as the Iranians (and Hezbollah, which I have forgotten to distinctively mention previously, etc. etc. ) against Sunni extremists in the northern Levant &#8230; American forces were actually working *with* Al Qaeda and other such decidedly dastardly &#8220;friends of a friend&#8221; [that &#8216;friend&#8217; being Saudi Arabia] in the *southern* Arabian Peninsula against popular forces *there*.</p>
<p>And at the same time as they were fighting to drive ISIS *out* of Iraq, they were attempting to provide &#8216;red lines&#8217; and de facto &#8216;safe zones&#8217; for ISIS in eastern Syria to continue operating and regroup in the face of Syrian Army (and Iranian, etc.) offensives intended to drive the Caliphate into the dust.</p>
<p>But I digress.</p>
<p>Nobody has ever accused the Americans of having a comprehensive, cogent Middle Eastern policy that actually makes any sort of sense and which will actually likely achieve the increasingly notional objectives it sets out in pursuit of &#8230;. so the aforementioned SNAFUs all the way down, is probably just about to be expected of them.</p>
<p>What&#8217;s got the Neocons behind this recent Trumplosion all hot and bothered, is the fact that the Iranians have once again managed to go from being &#8220;on the hoof&#8221; a few years back, to standing astride a pretty much uninterrupted corridor extending from their own border right out to the Mediterranean via Iraq, Syria, and Lebanon. And with neither Turks nor &#8220;totally not *our* terrorists&#8221; able to meaningfully break it. *And*, not to put too fine a point upon it, with the Israeli Air Force now &#8230; rather more circumspect about running *too* much active interdiction, lest they accidentally once more run afoul of the Russians, etc.</p>
<p>Now, to be sure, this is a pretty fragile situation, as far as it goes. The events from the birth of ISIS up until a year or so ago show that if you can create enough chaos via ongoing insurgencies and irregular-warfare (as well as regular warfare, for that matter) efforts along that corridor, that the Iranian influence-pathway is disruptable.</p>
<p>Except the main things, right now, keeping a *lid* on that are, in Syria at least and in no particular order, the Russian military, the Syrian army, and a patchwork of Iranian and Iranian-allied forces. This last set also being pretty active across the border in northern Iraq &#8211; occasionally, as noted above, in co-operation with the Americans and American associates.</p>
<p>So if you want to *disrupt* this situation, and do your darndest to try and *prevent* the otherwise surprisingly inexorable march of Iran back to &#8216;normal&#8217; relations with much of the outside world &#8230; you&#8217;ve effectively got to turn them, somehow, into &#8220;The Enemy&#8221;.</p>
<p>Both to disrupt their ability to work with others against* these extremist insurgency efforts [and their state-level (pay)masters], and more directly, to just blatantly have the Iranians &#8216;subbed in&#8217; *as* the &#8216;terrorists&#8217; or whatever in the first place.</p>
<p>Hence, you put some pressure upon some people in the American government to actually listen to that Bolton guy &#8230; and nek minnit, the very forces which have *taken the lead* fighting the often American-augmented *actual* terrorist/extremist adversaries of the ordinary man &#8230; now suddenly *are* [for official purposes, at any rate], the direst villains imaginable and condemnable with far more force than was put into most of the years of actions against Saudi-Israeliyan associates anywhere in the Arabian peninsula.</p>
<p>&#8220;Alchemy&#8221; may be an Arabic word, but I don&#8217;t think anybody ever anticipated such a shameless transmogrification as has taken here in the language&#8217;s traditional heartland.</p>
<p>The &#8220;Quagmire&#8221; comment from Minister Zarif, then, is not (just) what it first appears to be &#8211; a threat, of sorts, from the IRGC to American forces.</p>
<p>Instead, it is actually a *warning*.</p>
<p>That if the Americans continue to go down this path, then they shall find themselves in exactly the same situation as they faced in Afghanistan after they spurned Iranian assistance *there* in favour of some twenty-year-old blinkered bile-oculars approach.</p>
<p>A long-running effort of erosion against them that *nobody* other than the vultures &#8230; and the vultures which don&#8217;t have sizable oil reserves or an election presently in progress &#8230; will actually win.</p>
<p>There is &#8216;food for thought&#8217; midst *that* carrion.</p> <div class="tfj tfj-clearfix tfj-post-bottom tfj-float-center tfj-align-center tfj-column-1"><div id="tfj-50747-2035127275" class="tfj-container tfj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="50747" data-type="custom_code"><a href="https://teespring.com/fort-russ#pid=2&amp;cid=2397&amp;sid=front" target="_blank" rel="noopener"><img class="alignnone wp-image-50620 size-full" src="https://www.fort-russ.com/wp-content/uploads/2018/05/TeeSpringAd.jpg" alt="" width="512" height="540" /></a><p class='tfj-caption tfj-caption-below'></p></div></div> </div>
<div class="entry-terms post-tags clearfix ">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://www.fort-russ.com/tag/irgc/" rel="tag">IRGC</a><a href="https://www.fort-russ.com/tag/israel/" rel="tag">Israel</a><a href="https://www.fort-russ.com/tag/ksa/" rel="tag">KSA</a><a href="https://www.fort-russ.com/tag/saudi-arabia/" rel="tag">Saudi Arabia</a><a href="https://www.fort-russ.com/tag/terrorism/" rel="tag">terrorism</a><a href="https://www.fort-russ.com/tag/us-imperialism/" rel="tag">US Imperialism</a><a href="https://www.fort-russ.com/tag/usa/" rel="tag">USA</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-5">
<div class="post-share-btn-group">
<a href="https://www.fort-russ.com/2019/04/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;U.S-Saudi-Israeli State Sponsors Of &#8216;Errorism&#8217; Against Iran&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="64736"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,211</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=U.S-Saudi-Israeli+State+Sponsors+Of+%26%238216%3BErrorism%26%238217%3B+Against+Iran @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F&title=U.S-Saudi-Israeli+State+Sponsors+Of+%26%238216%3BErrorism%26%238217%3B+Against+Iran" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=U.S-Saudi-Israeli+State+Sponsors+Of+%26%238216%3BErrorism%26%238217%3B+Against+Iran %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/04/ares1-1.jpg&description=U.S-Saudi-Israeli+State+Sponsors+Of+%26%238216%3BErrorism%26%238217%3B+Against+Iran" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95fd86fb85fbc9ddccc185e1dbdac9cdc4c183fbdcc9dccd83fbd8c7c6dbc7dadb83e7ce838d9a9e8d9a9b909a999e8d9beaeddadac7dac1dbc58d9a9e8d9a9b909a999f8d9bea83e9cfc9c1c6dbdc83e1dac9c68ecac7ccd195c0dcdcd8db8d9be98d9aee8d9aeedfdfdf86cec7dadc85dadddbdb86cbc7c58d9aee9a9899918d9aee989c8d9aeedd85db85dbc9ddccc185c1dbdac9cdc4c185dbdcc9dccd85dbd8c7c6dbc7dadb85c7ce85cddadac7dac1dbc585c9cfc9c1c6dbdc85c1dac9c68d9aee" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
</article>
<style>

	#bsnp-479134006.bs-newsletter-pack input.bsnp-input:focus{border-color: #0a4391  !important}
	#bsnp-479134006.bs-newsletter-pack input.bsnp-input:focus + .bsnp-icon{ color: #0a4391  !important}
	#bsnp-479134006.bs-newsletter-pack.bsnp-t1:before,
	#bsnp-479134006.bs-newsletter-pack .bsnp-button { background-color: #0a4391 !important}
	

</style>
<div id="bsnp-479134006" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 ">
<div class="bsnp-bc">
<div class="bsnp-title heading-typo">Subscribe to our newsletter</div>
<div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank">
<input type="hidden" value="fort-russ/vDTx" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row">
<div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div>
<div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div>
</div>
</form>
<div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col">
<ul class="social-list bsc-clearfix"> <li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a> </li> <li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a> </li> <li class="social-item youtube"> <a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a> </li> </ul>
</div>
</div> </div>
</div>
<div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  ">
<div class="bs-push-noti-inner">
<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>
<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>
<button class="button bs-push-noti-button">Subscribe</button>
<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
</div>
</div>
<div class="tfj tfj-clearfix adloc-post-before-author adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_before_author_box tfj-align-center tfj-column-1"><div id="tfj-44680-1622407036" class="tfj-container tfj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();
</script>
<p class='tfj-caption tfj-caption-below'></p></div></div><section class="post-author clearfix">
<a href="https://www.fort-russ.com/author/curwen-ares-rolinson/" title="Browse Author Articles">
<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/06/curwen.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href="https://www.fort-russ.com/author/curwen-ares-rolinson/"><span class="post-author-name">Curwen Ares Rolinson</span></a>
<span class="title-counts">32 posts</span>
<span class="title-counts">0 comments</span>
</div>
<div class="author-links">
<ul class="author-social-icons">
</ul>
</div>
<div class="post-author-bio" itemprop="description">
<p>Curwen Ares Rolinson has endured almost a decade’s worth of experience at the highest levels of New Zealand Politics; serving as a prominent public face of left-nationalism in his home country before making the transition to political journalism and work in the PR field. His writing has been published in a wide array of outlets – ranging from his award-winning “Sex, Drugs &amp; Electoral Rolls” magazine column, as well as the Official Gazette of the Bolivarian Republic of Venezuela. He's a regular contributor at Fort Russ News since 2016.</p>
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://www.fort-russ.com/2019/04/ades-leaving-nato-not-easy-for-turkey-as-weapons-need-parts-maintenance/" rel="prev">ADES: Leaving NATO? Not easy for Turkey as weapons need parts, maintenance</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://www.fort-russ.com/2019/04/major-trump-team-says-assange-may-reveal-ukraine-orchestrated-the-russia-trump-collusion-story/" rel="next">MAJOR: TRUMP TEAM SAYS &#8211; Assange may reveal Ukraine orchestrated the Russia-Trump collusion story</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t3 sh-s3 multi-tab">
<a href="#relatedposts_1616198878_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1616198878_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1616198878_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1616198878_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-64706 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Lithuanian Ambassador recalled from Russia as Skvernelis swears allegiance to Israel" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/1-42-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/1-42-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/lithuanian-ambassador-recalled-from-russia-as-skvernelis-swears-allegiance-to-israel/"></a>
</div>
<p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/04/lithuanian-ambassador-recalled-from-russia-as-skvernelis-swears-allegiance-to-israel/" title="Lithuanian Ambassador recalled from Russia as Skvernelis swears allegiance to Israel">
<span class="post-title">
Lithuanian Ambassador recalled from Russia as Skvernelis swears allegiance to Israel </span>
</a>
</p></div>
</div >
<div class="post-64592 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5159">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5159"><a href="https://www.fort-russ.com/category/mena/">MENA</a></span></div> <a title="Syria at war with Israel: Now reviewing military option to regain Golan Heights" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/12/1-5-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/12/1-5-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/syria-at-war-with-israel-now-reviewing-military-option-to-regain-golan-heights/"></a>
</div>
<p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/04/syria-at-war-with-israel-now-reviewing-military-option-to-regain-golan-heights/" title="Syria at war with Israel: Now reviewing military option to regain Golan Heights">
<span class="post-title">
Syria at war with Israel: Now reviewing military option to regain Golan Heights </span>
</a>
</p></div>
</div >
<div class="post-64564 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="MAJOR: F-35 Crashes off Japan &#8211; U.S concerned China and Russia will learn how not to build a fighter" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/f35-combatready-frn-fort-russ-news-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/f35-combatready-frn-fort-russ-news-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/major-f-35-crashes-off-japan-u-s-concerned-china-and-russia-will-learn-how-not-to-build-a-fighter/"></a>
</div>
<p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/04/major-f-35-crashes-off-japan-u-s-concerned-china-and-russia-will-learn-how-not-to-build-a-fighter/" title="MAJOR: F-35 Crashes off Japan &#8211; U.S concerned China and Russia will learn how not to build a fighter">
<span class="post-title">
MAJOR: F-35 Crashes off Japan &#8211; U.S concerned China and Russia will learn how&hellip; </span>
</a>
</p></div>
</div >
<div class="post-64518 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="Human Rights groups and Pro-War Republicans: An unholy alliance in the soft-power war against China" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/pompeo-uighur-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/pompeo-uighur-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/human-rights-groups-and-pro-war-republicans-an-unholy-alliance-in-the-soft-power-war-against-china/"></a>
</div>
<p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/04/human-rights-groups-and-pro-war-republicans-an-unholy-alliance-in-the-soft-power-war-against-china/" title="Human Rights groups and Pro-War Republicans: An unholy alliance in the soft-power war against China">
<span class="post-title">
Human Rights groups and Pro-War Republicans: An unholy alliance in the soft-power war&hellip; </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_337463725 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[64736],"ignore_sticky_posts":1,"tag__in":[2067,5186,5204,1237,301,1430,317],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"921974c"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="337463725" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="337463725" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1616198878_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1616198878_2">
<script>var bs_deferred_loading_bsd_relatedposts_1616198878_2 = '{"query":{"paginate":"next_prev","count":4,"author":34,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"adcbefd"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-64736" class="comments-template comment-respond">
<div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span>
</div>
<div id="comments" class="better-comments-area better-disqus-comments-area">
<div id="disqus_thread" data-post-id="64736"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</section>
</div>
<div class="col-sm-3 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="wpcnt">
<div class="wpa">
<span class="wpa-about">Advertisements</span>
<div class="u mrec">
<div style="padding-bottom:15px;width:300px;height:250px;">
<div id="atatags-1">
<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1',  {
						collapseEmpty: 'before',
						sectionId: '1476137433',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
</div>
</div>
</div>
</div>
</div><div id="tfj-3" class=" h-ni w-nt primary-sidebar-widget widget widget_tfj"><div class="tfj tfj-clearfix  tfj-align-center tfj-column-1"><div id="tfj-44404-962558734" class="tfj-container tfj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><span id="tfj-44404-962558734-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-44404-962558734');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tfj-44404-962558734-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('tfj-44404-962558734-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('tfj-44404-962558734-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('tfj-44404-962558734-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='tfj-caption tfj-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-none">
<span class="h-text main-term-none main-link">
Latest News </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-64758 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="CONFIRMED: Haftar in Moscow for meeting with Russian Ministry of Defense officials" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/hafter-russia-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/hafter-russia-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/confirmed-haftar-in-moscow-for-meeting-with-russian-ministry-of-defense-officials/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/confirmed-haftar-in-moscow-for-meeting-with-russian-ministry-of-defense-officials/" class="post-url post-title">
CONFIRMED: Haftar in Moscow for meeting with Russian&hellip; </a>
</p> </div>
</div >
<div class="post-64712 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Russian forces to receive 21 intercontinental missiles in 2019" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-44-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-44-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/russian-forces-to-receive-21-intercontinental-missiles-in-2019/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/russian-forces-to-receive-21-intercontinental-missiles-in-2019/" class="post-url post-title">
Russian forces to receive 21 intercontinental missiles in&hellip; </a>
</p> </div>
</div >
<div class="post-64715 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="NATO states need Russian space rocket engines, but U.S wants to weaponize the moon" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/11/1-10-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/11/1-10-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/nato-states-need-russian-space-rocket-engines-but-u-s-wants-to-weaponize-the-moon/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/nato-states-need-russian-space-rocket-engines-but-u-s-wants-to-weaponize-the-moon/" class="post-url post-title">
NATO states need Russian space rocket engines, but U.S&hellip; </a>
</p> </div>
</div >
<div class="post-64706 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Lithuanian Ambassador recalled from Russia as Skvernelis swears allegiance to Israel" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/1-42-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/1-42-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/lithuanian-ambassador-recalled-from-russia-as-skvernelis-swears-allegiance-to-israel/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/lithuanian-ambassador-recalled-from-russia-as-skvernelis-swears-allegiance-to-israel/" class="post-url post-title">
Lithuanian Ambassador recalled from Russia as Skvernelis&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_1303727133 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"2980626","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1303727133" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1303727133" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 4,092</span>
</div></div></div><div id="charitable_campaigns_widget-2" class=" h-ni w-nt primary-sidebar-widget widget widget_charitable_campaigns_widget"><ol class="campaigns">
<li class="campaign">
<h6 class="campaign-title"><a href="https://www.fort-russ.com/campaigns/keep-frn-running/">Keep FRN Running</a></h6>
</li>
<li class="campaign">
<h6 class="campaign-title"><a href="https://www.fort-russ.com/campaigns/holiday-fundraiser/">Holiday Fundraiser</a></h6>
<div class="campaign-time-left">Campaign has ended</div>
</li>
</ol>
</div><div id="charitable_donate_widget-2" class=" h-ni w-t primary-sidebar-widget widget widget_charitable_donate_widget"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Donate</span></div><form method="post" id="charitable-donation-amount-form" class="charitable-donation-form charitable-form" data-use-ajax="">
<div class="charitable-form-fields cf">
<input type="hidden" name="charitable_form_id" value="5cb22cb8dd193" autocomplete="off" /><input type="text" name="5cb22cb8dd193" class="charitable-hidden" value="" autocomplete="off" /><input type="hidden" name="_charitable_donation_amount_nonce" value="b14fbf2cd8" /><input type="hidden" name="_wp_http_referer" value="/2019/04/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran/" /><input type="hidden" name="charitable_action" value="make_donation_streamlined" /><input type="hidden" name="campaign_id" value="62862" /><input type="hidden" name="description" value="Keep FRN Running" /><input type="hidden" name="ID" value="0" /><input type="hidden" name="gateway" value="paypal" /><div class="charitable-donation-options">
<div class="charitable-donation-options">
<ul class="donation-amounts">
<li class="donation-amount suggested-donation-amount">
<label for="form-5cb22cb8dd193-field-1">
<input id="form-5cb22cb8dd193-field-1" type="radio" name="donation_amount" value="1" />
<span class="amount">&#36;1.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5cb22cb8dd193-field-10">
<input id="form-5cb22cb8dd193-field-10" type="radio" name="donation_amount" value="10" />
<span class="amount">&#36;10.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5cb22cb8dd193-field-50">
<input id="form-5cb22cb8dd193-field-50" type="radio" name="donation_amount" value="50" />
<span class="amount">&#36;50.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5cb22cb8dd193-field-100">
<input id="form-5cb22cb8dd193-field-100" type="radio" name="donation_amount" value="100" />
<span class="amount">&#36;100.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5cb22cb8dd193-field-250">
<input id="form-5cb22cb8dd193-field-250" type="radio" name="donation_amount" value="250" />
<span class="amount">&#36;250.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5cb22cb8dd193-field-500">
<input id="form-5cb22cb8dd193-field-500" type="radio" name="donation_amount" value="500" />
<span class="amount">&#36;500.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5cb22cb8dd193-field-1000">
<input id="form-5cb22cb8dd193-field-1000" type="radio" name="donation_amount" value="1000" />
<span class="amount">&#36;1,000.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5cb22cb8dd193-field-5000">
<input id="form-5cb22cb8dd193-field-5000" type="radio" name="donation_amount" value="5000" />
<span class="amount">&#36;5,000.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount custom-donation-amount">
<span class="custom-donation-amount-wrapper">
<label for="form-5cb22cb8dd193-field-custom-amount">
<input id="form-5cb22cb8dd193-field-custom-amount" type="radio" name="donation_amount" value="custom" /><span class="description">Custom amount</span>
</label>
<input type="text" class="custom-donation-input" name="custom_donation_amount" value="" />
</span>
</li>
</ul>
</div>
</div>
</div>
<div class="charitable-form-field charitable-submit-field">
<button class="button button-primary" type="submit" name="donate">Donate</button>
<div class="charitable-form-processing" style="display: none;">
<img src="https://www.fort-russ.com/wp-content/plugins/charitable/assets//images/charitable-loading.gif" width="60" height="60" alt="Loading&hellip;" />
</div>
</div>
</form>
</div><div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">21,996</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">5,015</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">102k</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a> </li> <li class="social-item rss"><a href="https://www.fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a> </li> </ul>
</div>
</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div> <div class="bs-shortcode bs-popular-categories ">
<ul class="bs-popular-terms-list">
<li class="bs-popular-term-item term-item-13">
<a href="https://www.fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">6135</span></a>
</li><li class="bs-popular-term-item term-item-4">
<a href="https://www.fort-russ.com/category/news/">News<span class="term-count">4942</span></a>
</li><li class="bs-popular-term-item term-item-30">
<a href="https://www.fort-russ.com/category/mena/syria/">Syria<span class="term-count">3497</span></a>
</li><li class="bs-popular-term-item term-item-5160">
<a href="https://www.fort-russ.com/category/headline-news/">Headline News<span class="term-count">3235</span></a>
</li><li class="bs-popular-term-item term-item-17">
<a href="https://www.fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">3073</span></a>
</li><li class="bs-popular-term-item term-item-5163">
<a href="https://www.fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">2227</span></a>
</li><li class="bs-popular-term-item term-item-5158">
<a href="https://www.fort-russ.com/category/eurasia/">Eurasia<span class="term-count">2137</span></a>
</li><li class="bs-popular-term-item term-item-48">
<a href="https://www.fort-russ.com/category/isis/">ISIS<span class="term-count">1477</span></a>
</li><li class="bs-popular-term-item term-item-33">
<a href="https://www.fort-russ.com/category/eurasia/donbass/">Donbass<span class="term-count">1092</span></a>
</li> </ul>
</div>
</div></aside>
</div>
<div class="col-sm-2 sidebar-column sidebar-column-secondary">
<aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="wpcnt">
<div class="wpa">
<span class="wpa-about">Advertisements</span>
<div class="u mrec">
<div style="padding-bottom:15px;width:300px;height:250px;">
<div id="atatags-2">
<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2',  {
						collapseEmpty: 'before',
						sectionId: '1476137435',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
</div>
</div>
</div>
</div>
</div><div id="tfj-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_tfj"><div class="tfj tfj-clearfix  tfj-align-center tfj-column-1"><div id="tfj-44402-139945646" class="tfj-container tfj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><span id="tfj-44402-139945646-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-44402-139945646');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tfj-44402-139945646-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('tfj-44402-139945646-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('tfj-44402-139945646-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('tfj-44402-139945646-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='tfj-caption tfj-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-5128">
<a href="https://www.fort-russ.com/category/opinions/" class="main-link">
<span class="h-text main-term-5128">
Opinions </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item">
<div class="listing listing-text listing-text-1 clearfix columns-1">
<div class="post-64736 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5159">
<div class="item-inner">
<p class="title"> <a href="https://www.fort-russ.com/2019/04/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran/" class="post-title post-url">
U.S-Saudi-Israeli State Sponsors Of&hellip; </a>
</p> <div class="post-meta">
<a href="https://www.fort-russ.com/author/curwen-ares-rolinson/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Curwen Ares Rolinson </i>
</a>
</div>
</div>
</div >
<div class="post-64734 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158">
<div class="item-inner">
<p class="title"> <a href="https://www.fort-russ.com/2019/04/ades-leaving-nato-not-easy-for-turkey-as-weapons-need-parts-maintenance/" class="post-title post-url">
ADES: Leaving NATO? Not easy for Turkey as weapons need&hellip; </a>
</p> <div class="post-meta">
<a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Guest Author </i>
</a>
</div>
</div>
</div >
<div class="post-64625 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158">
<div class="item-inner">
<p class="title"> <a href="https://www.fort-russ.com/2019/04/flores-video-how-damaging-is-the-victimhood-complex-to-social-justice-movements/" class="post-title post-url">
FLORES: VIDEO &#8211; How Damaging is the Victimhood&hellip; </a>
</p> <div class="post-meta">
<a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Joaquin Flores </i>
</a>
</div>
</div>
</div >
<div class="post-64609 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161">
<div class="item-inner">
<p class="title"> <a href="https://www.fort-russ.com/2019/04/assanges-arrest-will-massively-backfire-further-expose-democratic-west-as-harbingers-of-global-police-state/" class="post-title post-url">
Assange&#8217;s Arrest Will Massively Backfire &#8211;&hellip; </a>
</p> <div class="post-meta">
<a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Guest Author </i>
</a>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix">
<script>var bs_ajax_paginate_577032739 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f032bd7","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="577032739" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-angle-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-none">
<span class="h-text main-term-none main-link">
Recent Posts </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-64439 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Back to the Gold Standard: Is Today&#8217;s Monetary System Finished?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/1-20-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/1-20-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/back-to-the-gold-standard-is-todays-monetary-system-finished/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/back-to-the-gold-standard-is-todays-monetary-system-finished/" class="post-url post-title">
Back to the Gold Standard: Is Today&#8217;s Monetary System&hellip; </a>
</p> </div>
</div >
<div class="post-64338 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Diamonds are Forever: Russia to Intensify Economic Cooperation with Angola" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/1-8-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/1-8-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/diamonds-are-forever-russia-to-intensify-economic-cooperation-with-angola/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/diamonds-are-forever-russia-to-intensify-economic-cooperation-with-angola/" class="post-url post-title">
Diamonds are Forever: Russia to Intensify Economic&hellip; </a>
</p> </div>
</div >
<div class="post-64284 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Venezuela and Russia Expand Agricultural Cooperation" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/1-4-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/1-4-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/venezuela-and-russia-expand-agricultural-cooperation/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/venezuela-and-russia-expand-agricultural-cooperation/" class="post-url post-title">
Venezuela and Russia Expand Agricultural Cooperation </a>
</p> </div>
</div >
<div class="post-64254 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Will China Strengthen Latin America Ties in the Wake of U.S Abandonment?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/1-1-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/08/1-1-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/will-china-strengthen-latin-america-ties-in-the-wake-of-u-s-abandonment/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/will-china-strengthen-latin-america-ties-in-the-wake-of-u-s-abandonment/" class="post-url post-title">
Will China Strengthen Latin America Ties in the Wake of U.S&hellip; </a>
</p> </div>
</div >
<div class="post-63807 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="SHOCKING CONFESSION &#8211; Ukrainian FM Admits &#8211; Collapse of USSR has had &#8216;Opposite&#8217; Effect on Education, Science than Projected" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/klimkin-frn-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/klimkin-frn-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/shocking-confession-ukrainian-fm-admits-collapse-of-ussr-has-had-opposite-effect-on-education-science-than-projected/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/shocking-confession-ukrainian-fm-admits-collapse-of-ussr-has-had-opposite-effect-on-education-science-than-projected/" class="post-url post-title">
SHOCKING CONFESSION &#8211; Ukrainian FM Admits &#8211;&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_444209917 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b161cfc","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="444209917" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="444209917" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 139</span>
</div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-197">
<a href="https://www.fort-russ.com/category/defense/" class="main-link">
<span class="h-text main-term-197">
Defense </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-64712 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Russian forces to receive 21 intercontinental missiles in 2019" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-44-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-44-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/russian-forces-to-receive-21-intercontinental-missiles-in-2019/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/russian-forces-to-receive-21-intercontinental-missiles-in-2019/" class="post-url post-title">
Russian forces to receive 21 intercontinental missiles in&hellip; </a>
</p> </div>
</div >
<div class="post-64699 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Putin says mandatory military enlistment in Russia will become a thing of the past" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-15-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-15-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/putin-says-mandatory-military-enlistment-in-russia-will-become-a-thing-of-the-past/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/putin-says-mandatory-military-enlistment-in-russia-will-become-a-thing-of-the-past/" class="post-url post-title">
Putin says mandatory military enlistment in Russia will&hellip; </a>
</p> </div>
</div >
<div class="post-64709 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="WATCH OUT WASHINGTON: Russia announces successful Iskander-M missile test" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/12/1-27-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/12/1-27-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/watch-out-washington-russia-announces-successful-iskander-m-missile-test/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/watch-out-washington-russia-announces-successful-iskander-m-missile-test/" class="post-url post-title">
WATCH OUT WASHINGTON: Russia announces successful&hellip; </a>
</p> </div>
</div >
<div class="post-64717 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="END of U.S EMPIRE: Russian General Confirms S-500 Completion Near, meaning total end of U.S Air Hegemony" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/11/1-111-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/11/1-111-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/end-of-u-s-empire-russian-general-confirms-s-500-completion-near-meaning-total-end-of-u-s-air-hegemony/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/end-of-u-s-empire-russian-general-confirms-s-500-completion-near-meaning-total-end-of-u-s-air-hegemony/" class="post-url post-title">
END of U.S EMPIRE: Russian General Confirms S-500&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix">
<script>var bs_ajax_paginate_758498716 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"71b8829","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="758498716" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="758498716" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 85</span>
</div></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-2663">
<a href="https://www.fort-russ.com/category/conspiracy-theories/" class="main-link">
<span class="h-text main-term-2663">
Conspiracy Theories </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-64187 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="MAJOR APRIL 1st PRESSER FROM BOLTON &#8211; DEEP STATE CRUMBLES" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/rtx5zq08-e1526465363178-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/rtx5zq08-e1526465363178-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/major-april-1st-presser-from-bolton-deep-state-crumbles/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/major-april-1st-presser-from-bolton-deep-state-crumbles/" class="post-url post-title">
MAJOR APRIL 1st PRESSER FROM BOLTON &#8211; DEEP STATE&hellip; </a>
</p> </div>
</div >
<div class="post-64095 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Who Created NATO? Arrows Point to UK, not U.S" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/NATO-UK-FRN-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/NATO-UK-FRN-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/who-created-nato-arrows-point-to-uk-not-u-s/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/who-created-nato-arrows-point-to-uk-not-u-s/" class="post-url post-title">
Who Created NATO? Arrows Point to UK, not U.S </a>
</p> </div>
</div >
<div class="post-63959 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Stickyleaks: Why are Russia Today &amp; Wikileaks colluding in the DNC &#8216;hack&#8217; lie?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/wikileaks-banner-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/wikileaks-banner-210x136.png" class="img-holder" href="https://www.fort-russ.com/2019/03/stickyleaks-why-are-russia-today-wikileaks-colluding-in-the-dnc-hack-lie/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/stickyleaks-why-are-russia-today-wikileaks-colluding-in-the-dnc-hack-lie/" class="post-url post-title">
Stickyleaks: Why are Russia Today &amp; Wikileaks colluding&hellip; </a>
</p> </div>
</div >
<div class="post-63949 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="HUGE: Former Intercept Writer Steps Forward &#8211; Is &#8216;The Intercept&#8217; An Intelligence Operation?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/intercept1-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/intercept1-210x136.png" class="img-holder" href="https://www.fort-russ.com/2019/03/huge-former-intercept-writer-steps-forward-is-the-intercept-an-intelligence-operation/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/huge-former-intercept-writer-steps-forward-is-the-intercept-an-intelligence-operation/" class="post-url post-title">
HUGE: Former Intercept Writer Steps Forward &#8211; Is&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix">
<script>var bs_ajax_paginate_983488767 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"3d9192a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="983488767" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="983488767" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 35</span>
</div></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-1835">
<a href="https://www.fort-russ.com/category/politics/" class="main-link">
<span class="h-text main-term-1835">
Politics </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-64573 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Regime Change Fanatics Scream &#8220;Russian Interference&#8221; as Canadian Elections Approach" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/1-39-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/08/1-39-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/regime-change-fanatics-scream-russian-interference-as-canadian-elections-approach/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/regime-change-fanatics-scream-russian-interference-as-canadian-elections-approach/" class="post-url post-title">
Regime Change Fanatics Scream &#8220;Russian&hellip; </a>
</p> </div>
</div >
<div class="post-64625 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="FLORES: VIDEO &#8211; How Damaging is the Victimhood Complex to Social Justice Movements?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/TPS-frn-piece-fort-russ-news-flores-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/TPS-frn-piece-fort-russ-news-flores-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/flores-video-how-damaging-is-the-victimhood-complex-to-social-justice-movements/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/flores-video-how-damaging-is-the-victimhood-complex-to-social-justice-movements/" class="post-url post-title">
FLORES: VIDEO &#8211; How Damaging is the Victimhood&hellip; </a>
</p> </div>
</div >
<div class="post-64613 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Assange&#8217;s Arrest EXPOSES Ecuador&#8217;s JUDAS Moreno as REPUGNANT TURNCOAT" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/greanville-assange-frn-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/greanville-assange-frn-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/assanges-arrest-exposes-ecuadors-judas-moreno-as-repugnant-turncoat/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/assanges-arrest-exposes-ecuadors-judas-moreno-as-repugnant-turncoat/" class="post-url post-title">
Assange&#8217;s Arrest EXPOSES Ecuador&#8217;s JUDAS Moreno&hellip; </a>
</p> </div>
</div >
<div class="post-64559 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Brazil &#8211; The Conundrum of Zionist Bolsonaro&#8217;s Ahistorical Nazism" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/04/bolso-zio-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/04/bolso-zio-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/04/brazil-the-conundrum-of-zionist-bolsonaros-ahistorical-nazism/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/04/brazil-the-conundrum-of-zionist-bolsonaros-ahistorical-nazism/" class="post-url post-title">
Brazil &#8211; The Conundrum of Zionist Bolsonaro&#8217;s&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix">
<script>var bs_ajax_paginate_996048319 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"034f441","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="996048319" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="996048319" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 135</span>
</div></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-3728">
<a href="https://www.fort-russ.com/category/world/cameron/" class="main-link">
<span class="h-text main-term-3728">
World </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-53021 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="RACE WAR AND POVERTY: Why do White African farmers want to move to Russia?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/1-7-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/07/1-7-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/" class="post-url post-title">
RACE WAR AND POVERTY: Why do White African farmers want to&hellip; </a>
</p> </div>
</div >
<div class="post-48472 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Breaking: Russia to open military base in Africa" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/04/som-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/04/som-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/04/breaking-russia-to-open-military-base-in-africa/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2018/04/breaking-russia-to-open-military-base-in-africa/" class="post-url post-title">
Breaking: Russia to open military base in Africa </a>
</p> </div>
</div >
<div class="post-47568 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5160">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="African continent creates own WTO" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/africa-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/03/africa-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/03/african-continent-creates-own-wto/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2018/03/african-continent-creates-own-wto/" class="post-url post-title">
African continent creates own WTO </a>
</p> </div>
</div >
<div class="post-47110 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Russia leads by example &#8211; pardons poorest African countries $20 billion debt" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/african-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/03/african-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/03/russia-leads-by-example-pardons-poorest-african-countries-20-billion-debt/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2018/03/russia-leads-by-example-pardons-poorest-african-countries-20-billion-debt/" class="post-url post-title">
Russia leads by example &#8211; pardons poorest African&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix">
<script>var bs_ajax_paginate_904129603 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"49f2399","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="904129603" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="904129603" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 9</span>
</div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© Center for Syncretic Studies 2014 - 2019 - Fort Russ. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design: <a href="https://www.epic-consulting.se">Epic Consulting</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
<div class="rh-cover noscroll ">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
<form role="search" method="get" class="search-form" action="https://www.fort-russ.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F04%2Fu-s-saudi-israeli-state-sponsors-of-errorism-against-iran%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2019/04/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-5.6.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"64736"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-9141bfbcc60f4fb35c952ddcf64a82f6.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fortruss"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.17.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"64736 https:\/\/www.fort-russ.com\/?p=64736","disqusShortname":"fortruss","disqusTitle":"U.S-Saudi-Israeli State Sponsors Of \u2018Errorism\u2019 Against Iran","disqusUrl":"https:\/\/www.fort-russ.com\/2019\/04\/u-s-saudi-israeli-state-sponsors-of-errorism-against-iran\/","postId":"64736"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.17.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.fort-russ.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"64736","nonce":"19ea2c60d2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/js/frontend-1.2.14.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-9141bfbcc60f4fb35c952ddcf64a82f6.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-9141bfbcc60f4fb35c952ddcf64a82f6.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-5.6.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/libraries/accounting.min-1.6.13.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHARITABLE_VARS = {"ajaxurl":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading_gif":"https:\/\/www.fort-russ.com\/wp-content\/plugins\/charitable\/assets\/\/images\/charitable-loading.gif","currency_symbol":"$","currency_format_num_decimals":"2","currency_format_decimal_sep":".","currency_format_thousand_sep":",","currency_format":"%s%v","minimum_donation":"0","error_invalid_amount":"You must donate more than $0.00.","error_required_fields":"Please fill out all required fields.","error_unknown":"Your donation could not be processed. Please reload the page and try again.","error_invalid_cc_number":"The credit card passed is not valid.","error_invalid_cc_expiry":"The credit card expiry date is not valid."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/charitable.min-1.6.13.js'></script>
<script type='text/javascript' async="async" src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/bs-booster-cache/884c83fef120e212b6a53a89eeaeb4f3-9141bfbcc60f4fb35c952ddcf64a82f6.js'></script>
<script>
var tfj=function(a){"use strict";return{init:function(){0==tfj.ads_state()&&tfj.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var t=[];a(".tfj-container").each(function(){if("image"==a(this).data("type"))return 0;t[a(this).attr("id")]={element_id:a(this).attr("id"),ad_id:a(this).data("adid")}}),t.length<1||jQuery.ajax({url:'https://www.fort-russ.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:t},success:function(t){var e=JSON.parse(t);a.each(e.ads,function(t,e){a("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){tfj.init()});

</script>

<script>
 var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>

<script type='text/javascript' src='https://stats.wp.com/e-201915.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'147613743',post:'64736',tz:'2',srv:'www.fort-russ.com'} ]);
	_stq.push([ 'clickTrackerInit', '147613743', '64736' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"833df1143e","applicationID":"190536086","transactionName":"ZARTZxdQXhZVVxEPV11OZEEMHlkLUFEdSEhbEQ==","queueTime":0,"applicationTime":17,"atts":"SENQEV9KTRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
