 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.fort-russ.com/xmlrpc.php" />
<title>Poverty in Russia falls to five-year low, public sector wages set to rise - Fort Russ</title>

<meta name="news_keywords" content="economy, poverty, russia, headlines" />
<meta name="original-source" content="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/" />
<link rel="canonical" href="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Poverty in Russia falls to five-year low, public sector wages set to rise - Fort Russ" />
<meta property="og:description" content="MOSCOW &#8211; The poverty level in Russia in 2018 decreased to 12.9% (18.9 million people), returning to the 2014 figures. This was reported to RBC on Thursday, March 21st, with reference to the statistical report of Rosstat . In 2017, 13.2% of the country&#8217;s population (19.3 million people) were considered poor. “Year by year, there has been a &hellip;" />
<meta property="og:url" content="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/" />
<meta property="og:site_name" content="Fort Russ" />
<meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" />
<meta property="article:author" content="https://www.facebook.com/findmeflores" />
<meta property="article:tag" content="Economy" />
<meta property="article:tag" content="poverty" />
<meta property="article:tag" content="Russia" />
<meta property="article:section" content="Eurasia" />
<meta property="article:published_time" content="2019-03-22T06:42:35+00:00" />
<meta property="og:image" content="https://www.fort-russ.com/wp-content/uploads/2019/01/1-45.jpg" />
<meta property="og:image:secure_url" content="https://www.fort-russ.com/wp-content/uploads/2019/01/1-45.jpg" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="388" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MOSCOW &#8211; The poverty level in Russia in 2018 decreased to 12.9% (18.9 million people), returning to the 2014 figures. This was reported to RBC on Thursday, March 21st, with reference to the statistical report of Rosstat . In 2017, 13.2% of the country&#8217;s population (19.3 million people) were considered poor. “Year by year, there has been a [&hellip;]" />
<meta name="twitter:title" content="Poverty in Russia falls to five-year low, public sector wages set to rise - Fort Russ" />
<meta name="twitter:site" content="@Fort_Russ_News" />
<meta name="twitter:image" content="https://www.fort-russ.com/wp-content/uploads/2019/01/1-45.jpg" />
<meta name="twitter:creator" content="@Fort_Russ_News" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://www.fort-russ.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://www.fort-russ.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Poverty in Russia falls to five-year low, public sector wages set to rise Comments Feed" href="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-9141bfbcc60f4fb35c952ddcf64a82f6.css' type='text/css' media='all' />
<link rel='stylesheet' id='dailybrief-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.30.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-9141bfbcc60f4fb35c952ddcf64a82f6.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.2.14.css' type='text/css' media='all' />
<link rel='stylesheet' id='steempress_sp-css' href='https://www.fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-social-login/assets/css/style-9141bfbcc60f4fb35c952ddcf64a82f6.css' type='text/css' media='all' />
<link rel='stylesheet' id='charitable-styles-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.13.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-7.1.1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.7.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-5.3.7.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min-2.1.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"e06a25df11fb24b596cf2196ba0229ae"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/charitable-session.min-1.6.13.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/js/dailybrief-public-1.0.30.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/iframeResizer.min-9141bfbcc60f4fb35c952ddcf64a82f6.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/steempress_sp-public-2.3.1.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.7'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.7'></script>
<![endif]-->
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.18.4.js'></script>
<link rel='https://api.w.org/' href='https://www.fort-russ.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fort-russ.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fort-russ.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.fort-russ.com/?p=63743' />
<link rel="alternate" type="application/json+oembed" href="https://www.fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fort-russ.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.fort-russ.com/amp/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise//" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fort-russ.com/?wordfence_lh=1&hid=CAC239C361B50D56E4D783FB46835A5A');
</script><style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });
</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><style id="charitable-highlight-colour-styles">.campaign-raised .amount, .campaign-figures .amount,.donors-count, .time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a {color:#f89d35;}.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected {background-color:#f89d35;}.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice, .charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over {border-color:#f89d35;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fort-russ.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2018\/02\/testlogo-1.png"
    },
    "url": "https:\/\/www.fort-russ.com\/",
    "name": "Fort Russ",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Fort Russ",
    "alternateName": "",
    "url": "https:\/\/www.fort-russ.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Poverty in Russia falls to five-year low, public sector wages set to rise",
    "description": "MOSCOW - The poverty level in Russia in 2018 decreased to 12.9% (18.9 million people), returning to the 2014 figures.\u00a0This was reported to RBC on Thursday, March 21st, with reference to the\u00a0statistical report of Rosstat\u00a0.In 2017, 13.2% of the country",
    "datePublished": "2019-03-22",
    "dateModified": "2019-03-22",
    "author": {
        "@type": "Person",
        "@id": "#person-JoaquinFlores",
        "name": "Joaquin Flores"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2019\/01\/1-45.jpg",
        "width": 690,
        "height": 388
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.fort-russ.com\/2019\/03\/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/e1e6e17b946232f83da761d1afe84d6a.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.5.4-1553257879' href='https://www.fort-russ.com/wp-content/bs-booster-cache/bb614117664358ef1306b9cf1c443548.css' type='text/css' media='all' />
<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'publisher', amp: false, siteid: 147613743, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script> <link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.fort-russ.com/wp-content/cache/busting/google-tracking/ga-0ea40a4cb2873a89cbe597eaea860826.js','ga');
  ga('create', 'UA-114398561-1', 'auto', {'useAmpClientId': true});
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Joaquin Flores');
  ga('set', 'dimension2', '2019');
  ga('set', 'dimension3', '2019-03');
  ga('set', 'dimension4', 'Eurasia');
  ga('set', 'dimension6', 'Economy, poverty, Russia');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');
</script>


<style>

#campaign-60047 { text-align: center; }
.newsticker {
    overflow: hidden;
}

</style>

<style type="text/css" id="wp-custom-css">
			.bs-injection-after_header {
	visibility: hidden !important;
	display: hidden;
	height: 0;
	
}

.campaign-description {
	text-align: center;
	margin-left: auto;
	margin-right: auto;
	max-width: 800px;
	font-size: 14pt;
	color: red;
}
.charitable-submit-field {
	text-align: center;
	padding-bottom: 50px;
}

.campaign-summary {
	margin-left: auto;
	margin-right: auto;
	max-width: 800px;
}
.charitable-donation-form {
	margin-left: auto;
	margin-right: auto;
	max-width: 800px;
}
.campaign h3 {
	
	font-size: 24pt;
	color: green;
}

.campaign-loop {
	border: 2px dashed red;
}

.campaign-donation-stats {
	font-size: 14pt;
}
.campaign-loop .button {
	border: 2px solid red;
	padding: 6px;
	font-size: 14pt;
}
.campaign-loop.campaign-grid .wp-post-image {
	  
    max-width: 300px;
		height: 169;
	  overflow: hidden;
	  margin: auto;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body class="post-template-default single single-post postid-63743 single-format-standard active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-prim-cat-5158 single-cat-5158 single-cat-5160 single-cat-13  bs-hide-ha wpb-js-composer js-comp-ver-5.6 vc_responsive bs-ll-d" dir="ltr">
<div class="tfj tfj-clearfix adloc-before-header adloc-is-banner adloc-show-tablet-portrait adloc-show-phone location-header_before tfj-align-center tfj-column-1 tfj-hide-on-tablet-landscape tfj-hide-on-desktop"><div id="tfj-45237-467711538" class="tfj-container tfj-type-code  tfj-hide-on-desktop tfj-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><span id="tfj-45237-467711538-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-45237-467711538');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('tfj-45237-467711538-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('tfj-45237-467711538-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a> </li> </ul>
</div>
<a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal">
<i class="fa fa-user-circle"></i> Sign in </a>
<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
<div class="modal-dialog" role="document">
<div class="modal-content">
<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
<div class="modal-body">
<div class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="topbar-date" class="menu-item menu-item-date">
<span class="topbar-date">Friday, March 22, 2019</span>
</li>
<li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://www.fort-russ.com/the-team/">The Team</a></li>
<li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://www.fort-russ.com/abou/">About us</a></li>
<li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://www.fort-russ.com/submissions/">SUBMISSIONS</a></li>
<li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://www.fort-russ.com/contac/">CONTACT</a></li>
<li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://www.fort-russ.com/blog-page/">ADVERTISING</a></li>
<li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://www.fort-russ.com/volunteer/">VOLUNTEER</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="header-inner">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="row-height">
<div class="logo-col col-xs-4">
<div class="col-inside">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://www.fort-russ.com/" itemprop="url" rel="home">
<img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" />
<span class="site-title">Fort Russ - </span>
</a>
</p>
</div>
</div>
</div>
<div class="sidebar-col col-xs-8">
<div class="col-inside">
<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="tfj tfj-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo tfj-align-right tfj-column-1"><div id="tfj-44401-1824743382" class="tfj-container tfj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><span id="tfj-44401-1824743382-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-44401-1824743382');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tfj-44401-1824743382-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('tfj-44401-1824743382-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('tfj-44401-1824743382-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('tfj-44401-1824743382-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-44526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-44526"><a href="https://www.fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li>
<li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5158 better-anim-fade menu-item-44925"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></li>
<li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5159 better-anim-fade menu-item-44926"><a href="https://www.fort-russ.com/category/mena/">MENA</a></li>
<li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5161 better-anim-fade menu-item-44948"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></li>
<li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></li>
<li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://www.fort-russ.com/category/world/">Africa</a>

<div class="mega-menu tabbed-grid-posts">
<div class="content-wrap clearfix">
<ul class="tabs-section">
<li class="active">
<a href="" data-target="#mtab-388600179-" data-toggle="tab" aria-expanded="true" class="term-">
<i class="fa fa-angle-right"></i> All </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/kenya/" data-target="#mtab-388600179-611" data-deferred-init="793412829" data-toggle="tab" data-deferred-event="mouseenter" class="term-611">
<i class="fa fa-angle-right"></i> Kenya </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/niger/" data-target="#mtab-388600179-2084" data-deferred-init="2123443872" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084">
<i class="fa fa-angle-right"></i> Niger </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/cameron/" data-target="#mtab-388600179-3728" data-deferred-init="312454736" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728">
<i class="fa fa-angle-right"></i> Cameron </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/nigeria/" data-target="#mtab-388600179-553" data-deferred-init="1796127003" data-toggle="tab" data-deferred-event="mouseenter" class="term-553">
<i class="fa fa-angle-right"></i> Nigeria </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/somalia/" data-target="#mtab-388600179-52" data-deferred-init="2054274549" data-toggle="tab" data-deferred-event="mouseenter" class="term-52">
<i class="fa fa-angle-right"></i> Somalia </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/djibouti/" data-target="#mtab-388600179-2653" data-deferred-init="717902651" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653">
<i class="fa fa-angle-right"></i> Djibouti </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/zimbabwe/" data-target="#mtab-388600179-1612" data-deferred-init="15596183" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612">
<i class="fa fa-angle-right"></i> Zimbabwe </a>
</li>
<li>
<a href="https://www.fort-russ.com/category/world/south-africa/" data-target="#mtab-388600179-3249" data-deferred-init="1075848876" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249">
<i class="fa fa-angle-right"></i> South Africa </a>
</li>
</ul>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-388600179-">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-grid listing-grid-1 clearfix columns-3">
<div class="post-61864 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158">
<div class="item-inner">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Russia Slams Fake News About Sudan, Consolidates Relations with Khartoum" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-58-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-58-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2019/01/61864/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/01/61864/" class="post-title post-url">
Russia Slams Fake News About Sudan, Consolidates Relations with Khartoum </a>
</p> </div>
</div >
<div class="post-61524 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158">
<div class="item-inner">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="WESTERN IMPERIALISM OUT: Russia and Africa Have &#8216;Great&#8217; Potential for Industrial and Military Cooperation" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-30-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-30-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2019/01/western-imperialism-out-russia-and-africa-have-great-potential-for-industrial-and-military-cooperation/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/01/western-imperialism-out-russia-and-africa-have-great-potential-for-industrial-and-military-cooperation/" class="post-title post-url">
WESTERN IMPERIALISM OUT: Russia and Africa Have &#8216;Great&#8217; Potential for&hellip; </a>
</p> </div>
</div >
<div class="post-61402 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5161">
<div class="item-inner">
<div class="featured clearfix">
<div class="term-badges floated"><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="Challenging Washington&#8217;s Neo-Colonialism: Is Russia About to Open its First African Military Base?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-2-357x210.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-2-750x430.png" class="img-holder" href="https://www.fort-russ.com/2019/01/challenging-washingtons-neo-colonialism-is-russia-about-to-open-its-first-african-military-base/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/01/challenging-washingtons-neo-colonialism-is-russia-about-to-open-its-first-african-military-base/" class="post-title post-url">
Challenging Washington&#8217;s Neo-Colonialism: Is Russia About to Open its First&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_684463957 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"dfefc86"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="684463957" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="684463957" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-388600179-611">
<div class="bs-pagination-wrapper main-term-611 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_793412829">
<script>var bs_deferred_loading_bsd_793412829 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8e5fa0c"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-388600179-2084">
<div class="bs-pagination-wrapper main-term-2084 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_2123443872">
<script>var bs_deferred_loading_bsd_2123443872 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"895c94f"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-388600179-3728">
<div class="bs-pagination-wrapper main-term-3728 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_312454736">
<script>var bs_deferred_loading_bsd_312454736 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"612d706"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-388600179-553">
<div class="bs-pagination-wrapper main-term-553 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1796127003">
<script>var bs_deferred_loading_bsd_1796127003 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9196015"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-388600179-52">
<div class="bs-pagination-wrapper main-term-52 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_2054274549">
<script>var bs_deferred_loading_bsd_2054274549 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6dee81f"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-388600179-2653">
<div class="bs-pagination-wrapper main-term-2653 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_717902651">
<script>var bs_deferred_loading_bsd_717902651 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"defbc9e"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-388600179-1612">
<div class="bs-pagination-wrapper main-term-1612 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_15596183">
<script>var bs_deferred_loading_bsd_15596183 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e02775a"}';</script>
</div>
</div> </div>
<div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-388600179-3249">
<div class="bs-pagination-wrapper main-term-3249 next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_1075848876">
<script>var bs_deferred_loading_bsd_1075848876 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2a3757"}';</script>
</div>
</div> </div>
</div>
</div>
</div>

</li>
</ul>
<div class="menu-action-buttons width-1">
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://www.fort-russ.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix dark deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container rh-img-logo">
<a href="https://www.fort-russ.com/" itemprop="url" rel="home">
<img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.fort-russ.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.fort-russ.com/category/eurasia/"><span itemprop='name'>Eurasia</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Poverty in Russia falls to five-year low, public sector wages set to rise</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"> <div id="newsticker-1809462437" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000">
<p class="heading ">Trending</p>
<ul class="news-list">
<li><a class="limit-line" href="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/">Poverty in Russia falls to five-year low, public sector wages set to rise</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/03/the-frn-daily-news-brief-2019-03-20/">The FRN Daily News Brief 2019-03-20</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/03/opinion-u-s-nuclear-brinkmanship-with-russia-is-dangerously-common/">Opinion: U.S Nuclear Brinkmanship with Russia is Dangerously Common</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/03/poroshenko-doomed-ukrainian-tv-star-zelensky-plays-president-on-hit-show-leads-in-polls/">Poroshenko Doomed &#8211; Ukrainian TV Star Zelensky Plays President on Hit Show &#8211; Leads in Polls</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/03/schism-in-orthodoxy-conflicts-among-churchgoers-in-ukraine-violent-transfers-to-natos-ocu-ignored-by-media-and-state/">SCHISM IN ORTHODOXY &#8211; Conflicts among Churchgoers in Ukraine – Violent Transfers to NATO&#8217;s OCU Ignored by Media and State</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/03/in-open-letter-a-syrian-refugee-tells-merkel-why-she-is-on-the-wrong-side/">In open letter, a Syrian refugee tells Merkel why she is on the wrong side</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/03/nuclear-provocation-russia-slams-u-s-simulated-nuclear-attack-with-b-52s-on-baltic-fleet/">NUCLEAR PROVOCATION: Russia Slams U.S Simulated Nuclear Attack with B-52&#8217;s on Baltic Fleet</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/03/privatization-for-dummies-the-nuts-bolts-of-the-worlds-biggest-scam/">Privatization for Dummies &#8211; The Nuts &#038; Bolts of The World&#8217;s Biggest Scam</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/03/bosnitch-kangaroo-court-icty-convicts-karadzic-for-false-flag-crimes-carried-out-by-nato-proxies/">Bosnitch: Kangaroo Court &#8216;ICTY&#8217; Convicts Karadzić for False-flag Crimes Carried out by NATO Proxies</a></li>
<li><a class="limit-line" href="https://www.fort-russ.com/2019/03/a-ukraine-for-venezuela-repression-poverty-and-war-5-years-of-the-coup-in-ukraine/">A UKRAINE FOR VENEZUELA? Repression, poverty, and war: 5 years of the coup in Ukraine</a></li>
</ul>
</div>
</div></div></div></div>
<style type="text/css" data-type="vc_custom-css">.newsticker {

    overflow: hidden;
}
</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top: 5px !important;}</style></div><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11">
<div class="row main-section">
<div class="col-sm-7 content-column">
<div class="single-container">
<article id="post-63743" class="post-63743 post type-post status-publish format-standard has-post-thumbnail  category-eurasia category-headline-news category-russia tag-economy tag-poverty tag-russia single-post-content">
<div class="post-header post-tp-11-header bs-lazy wfi" title="Poverty in Russia falls to five-year low, public sector wages set to rise" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-45.jpg);">
<div class="post-header-inner">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span><span class="term-badge term-5160"><a href="https://www.fort-russ.com/category/headline-news/">Headline News</a></span></div> <h1 class="single-post-title">
<span class="post-title" itemprop="headline">Poverty in Russia falls to five-year low, public sector wages set to rise</span>
</h1>
<div class="post-meta single-post-meta">
<a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/03/22815571_1472348919466979_2551440718081523424_n-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Joaquin Flores</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2019-03-22T07:42:35+00:00">On <b>Mar 22, 2019</b></time></span>
</div>
</div>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-4">
<div class="post-share-btn-group">
<a href="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Poverty in Russia falls to five-year low, public sector wages set to rise&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="63743"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,355</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Poverty+in+Russia+falls+to+five-year+low%2C+public+sector+wages+set+to+rise @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F&title=Poverty+in+Russia+falls+to+five-year+low%2C+public+sector+wages+set+to+rise" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Poverty+in+Russia+falls+to+five-year+low%2C+public+sector+wages+set+to+rise %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/01/1-45.jpg&description=Poverty+in+Russia+falls+to+five-year+low%2C+public+sector+wages+set+to+rise" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#033c707661696660773e536c756671777a286a6d28517670706a622865626f6f7028776c28656a75662e7a666271286f6c74263140287376616f6a6028706660776c712874626466702870667728776c28716a706625616c677a3e6b777773702630422631452631457474742d656c71772e717670702d606c6e2631453133323a2631453330263145736c756671777a2e6a6d2e717670706a622e65626f6f702e776c2e656a75662e7a6662712e6f6c742e7376616f6a602e706660776c712e74626466702e7066772e776c2e716a7066263145" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<p>MOSCOW &#8211; <span>The poverty level in Russia in 2018 decreased to 12.9% (18.9 million people), returning to the 2014 figures. This was reported to RBC on Thursday, March 21st, with reference to </span><a href="http://www.gks.ru/bgd/free/b04_03/IssWWW.exe/Stg/d04/53.htm" target="_blank" rel="noopener noreferrer"><span>the </span></a><a href="http://www.gks.ru/bgd/free/b04_03/IssWWW.exe/Stg/d04/53.htm" target="_blank" rel="noopener noreferrer"><span>statistical report of Rosstat</span></a><span> .</span></p>
<p><span>In 2017, 13.2% of the country&#8217;s population (19.3 million people) were considered poor.</span></p>
<p><span>“Year by year, there has been a slight decrease in poverty &#8211; by 0.3% percentage points, to 12.9% of the population,” the agency’s experts quote quotes </span><a href="https://www.rbc.ru/economics/21/03/2019/5c9370379a79477bfd4f2b1a?utm_source=yxnews&amp;utm_medium=desktop" target="_blank" rel="noopener noreferrer"><span>RBC</span></a><span> .</span></p>
<div class="nr-player"></div>
<p><span>On March 13th, it became known that Rosstat </span><span>will consider the</span><span> idea of ​​changing the method of calculating the real incomes of the country&#8217;s residents, the reason for this was a statistical drop in the income of Russians for several years in a row &#8211; from 2014 to 2018. </span></p>
<div class="tfj tfj-clearfix tfj-post-middle tfj-float-right tfj-align-right tfj-column-1"><div id="tfj-44681-1173271532" class="tfj-container tfj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div style="text-align: center; width: 300px; height: 380px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 90342};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script>
</div><p class='tfj-caption tfj-caption-below'>- Advertisement -</p></div></div> <p>In related news, public sector wages are set to increase by 4.3%. <span>Prime Minister Dmitry Medvedev instructed federal government agencies to take measures to increase public sector wages by 4.3% from October 1st. The order was published on the official legal information portal on Tuesday, March 19th.</span></p>
<p><span>The document states that the indexation will affect the salaries of employees of federal, state, social services, and autonomous institutions, as well as the civilian personnel of military units, institutions and divisions of federal executive bodies.</span></p>
<p><span>As noted by </span><span>TASS</span><span> , the indexation of salaries was provided for in the budget for 2019 and for the planning period 2020 and 2021. It is expected that, in general, the increase will cover more than 2 million workers at the federal level &#8211; social and scientific institutions, Rospotrebnadzor hygiene centers, emergency rescue centers, veterinary laboratories and others.</span></p>
<p><span>A day earlier, on March 18th, Medvedev approved the indexation rate of social pensions from April 1, 2019. The decree signed by him says that payments </span><span>will grow by 2%</span><span> from the beginning of April .</span></p>
<div class="more_style_three">
<div class="more_style_three_inside_title"></div>
</div> <div class="tfj tfj-clearfix tfj-post-bottom tfj-float-center tfj-align-center tfj-column-1"><div id="tfj-50747-1723287618" class="tfj-container tfj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="50747" data-type="custom_code"><a href="https://teespring.com/fort-russ#pid=2&amp;cid=2397&amp;sid=front" target="_blank" rel="noopener"><img class="alignnone wp-image-50620 size-full" src="https://www.fort-russ.com/wp-content/uploads/2018/05/TeeSpringAd.jpg" alt="" width="512" height="540" /></a><p class='tfj-caption tfj-caption-below'></p></div></div> </div>
<div class="entry-terms post-tags clearfix ">
<span class="terms-label"><i class="fa fa-tags"></i></span>
<a href="https://www.fort-russ.com/tag/economy/" rel="tag">Economy</a><a href="https://www.fort-russ.com/tag/poverty/" rel="tag">poverty</a><a href="https://www.fort-russ.com/tag/russia/" rel="tag">Russia</a> </div>
<div class="post-share single-post-share bottom-share clearfix style-5">
<div class="post-share-btn-group">
<a href="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Poverty in Russia falls to five-year low, public sector wages set to rise&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="63743"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,355</b></span> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-default">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Poverty+in+Russia+falls+to+five-year+low%2C+public+sector+wages+set+to+rise @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F&title=Poverty+in+Russia+falls+to+five-year+low%2C+public+sector+wages+set+to+rise" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Poverty+in+Russia+falls+to+five-year+low%2C+public+sector+wages+set+to+rise %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/01/1-45.jpg&description=Poverty+in+Russia+falls+to+five-year+low%2C+public+sector+wages+set+to+rise" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#c6f9b5b3a4aca3a5b2fb96a9b0a3b4b2bfedafa8ed94b3b5b5afa7eda0a7aaaab5edb2a9eda0afb0a3ebbfa3a7b4edaaa9b1e3f485edb6b3a4aaafa5edb5a3a5b2a9b4edb1a7a1a3b5edb5a3b2edb2a9edb4afb5a3e0a4a9a2bffbaeb2b2b6b5e3f587e3f480e3f480b1b1b1e8a0a9b4b2ebb4b3b5b5e8a5a9abe3f480f4f6f7ffe3f480f6f5e3f480b6a9b0a3b4b2bfebafa8ebb4b3b5b5afa7eba0a7aaaab5ebb2a9eba0afb0a3ebbfa3a7b4ebaaa9b1ebb6b3a4aaafa5ebb5a3a5b2a9b4ebb1a7a1a3b5ebb5a3b2ebb2a9ebb4afb5a3e3f480" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
</article>
<style>

	#bsnp-549671158.bs-newsletter-pack input.bsnp-input:focus{border-color: #0a4391  !important}
	#bsnp-549671158.bs-newsletter-pack input.bsnp-input:focus + .bsnp-icon{ color: #0a4391  !important}
	#bsnp-549671158.bs-newsletter-pack.bsnp-t1:before,
	#bsnp-549671158.bs-newsletter-pack .bsnp-button { background-color: #0a4391 !important}
	

</style>
<div id="bsnp-549671158" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 ">
<div class="bsnp-bc">
<div class="bsnp-title heading-typo">Subscribe to our newsletter</div>
<div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div>
<form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank">
<input type="hidden" value="fort-russ/vDTx" name="uri" />
<input type="hidden" name="loc" value="en_US" />
<div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row">
<div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div>
<div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div>
</div>
</form>
<div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col">
<ul class="social-list bsc-clearfix"> <li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a> </li> <li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a> </li> <li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a> </li> <li class="social-item youtube"> <a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a> </li> </ul>
</div>
</div> </div>
</div>
<div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  ">
<div class="bs-push-noti-inner">
<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>
<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>
<button class="button bs-push-noti-button">Subscribe</button>
<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
</div>
</div>
<div class="tfj tfj-clearfix adloc-post-before-author adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_before_author_box tfj-align-center tfj-column-1"><div id="tfj-44680-409797404" class="tfj-container tfj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();
</script>
<p class='tfj-caption tfj-caption-below'></p></div></div><section class="post-author clearfix">
<a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles">
<span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/03/22815571_1472348919466979_2551440718081523424_n-150x150.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href="https://www.fort-russ.com/author/joaquin-flores/"><span class="post-author-name">Joaquin Flores</span></a>
<span class="title-counts">1392 posts</span>
<span class="title-counts">0 comments</span>
</div>
<div class="author-links">
<ul class="author-social-icons">
<li class="social-item google-plus">
<a href="https://plus.google.com/102751623868878976056" target="_blank" rel="nofollow noreferrer"><i class="fa fa-google-plus"></i></a>
</li>
<li class="social-item site">
<a href="http://www.syncreticstudies.com" target="_blank" rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
</li>
</ul>
</div>
<div class="post-author-bio" itemprop="description">
<p>Joaquin Flores is Editor-in-Chief of Fort Russ News, as well as the Director of the Belgrade based think-tank, the Center for Syncretic Studies. Educated at California State University, Los Angeles, in the field of International Relations, he previously served as Chief Negotiator and Internal Organizer in several jurisdictions for the SEIU labor union in California. Flores has twenty years experience in community, labor, and anti-war organizing. Flores has appeared regularly on Iran’s ‘PressTV’ and Russia’s ‘RT’ news to share his expert opinion and analysis on current geopolitical matters. As a Thought Leader, he has spoken publicly internationally at numerous forums, published in over 10 languages, his conceptual and ideological frameworks, approaches to branding and aesthetics have influenced others in his field.</p>
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://www.fort-russ.com/2019/03/the-frn-daily-news-brief-2019-03-20/" rel="prev">The FRN Daily News Brief 2019-03-20</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t3 sh-s3 multi-tab">
<a href="#relatedposts_1328526627_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_1328526627_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1328526627_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1328526627_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-63739 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="Opinion: U.S Nuclear Brinkmanship with Russia is Dangerously Common" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/12/1-22-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/12/1-22-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/opinion-u-s-nuclear-brinkmanship-with-russia-is-dangerously-common/"></a>
</div>
<p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/03/opinion-u-s-nuclear-brinkmanship-with-russia-is-dangerously-common/" title="Opinion: U.S Nuclear Brinkmanship with Russia is Dangerously Common">
<span class="post-title">
Opinion: U.S Nuclear Brinkmanship with Russia is Dangerously Common </span>
</a>
</p></div>
</div >
<div class="post-63725 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="NUCLEAR PROVOCATION: Russia Slams U.S Simulated Nuclear Attack with B-52&#8217;s on Baltic Fleet" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/b-52-frn-fort-russ-news-provocation-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/b-52-frn-fort-russ-news-provocation-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/nuclear-provocation-russia-slams-u-s-simulated-nuclear-attack-with-b-52s-on-baltic-fleet/"></a>
</div>
<p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/03/nuclear-provocation-russia-slams-u-s-simulated-nuclear-attack-with-b-52s-on-baltic-fleet/" title="NUCLEAR PROVOCATION: Russia Slams U.S Simulated Nuclear Attack with B-52&#8217;s on Baltic Fleet">
<span class="post-title">
NUCLEAR PROVOCATION: Russia Slams U.S Simulated Nuclear Attack with B-52&#8217;s on&hellip; </span>
</a>
</p></div>
</div >
<div class="post-63693 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="MAJOR PROVOCATION &#8211; U.S Air Force Bomber Simulates NUCLEAR ATTACK on Russian Baltic Fleet" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/b52-bomber-FRN-fort-russ-news-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/b52-bomber-FRN-fort-russ-news-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/major-provocation-u-s-air-force-bomber-simulates-nuclear-attack-on-russian-baltic-fleet/"></a>
</div>
<p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/03/major-provocation-u-s-air-force-bomber-simulates-nuclear-attack-on-russian-baltic-fleet/" title="MAJOR PROVOCATION &#8211; U.S Air Force Bomber Simulates NUCLEAR ATTACK on Russian Baltic Fleet">
<span class="post-title">
MAJOR PROVOCATION &#8211; U.S Air Force Bomber Simulates NUCLEAR ATTACK on Russian&hellip; </span>
</a>
</p></div>
</div >
<div class="post-63685 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="BREXIT? Putin Offers British Companies Easier Path in Russian Development Projects" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/Kremlin-FRN-Fort-Russ-News-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/Kremlin-FRN-Fort-Russ-News-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/brexit-putin-offers-british-companies-easier-path-in-russian-development-projects/"></a>
</div>
<p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/03/brexit-putin-offers-british-companies-easier-path-in-russian-development-projects/" title="BREXIT? Putin Offers British Companies Easier Path in Russian Development Projects">
<span class="post-title">
BREXIT? Putin Offers British Companies Easier Path in Russian Development Projects </span>
</a>
</p></div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_929648881 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[63743],"ignore_sticky_posts":1,"tag__in":[303,1456,5138],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"241bc74"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="929648881" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="929648881" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1328526627_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1328526627_2">
<script>var bs_deferred_loading_bsd_relatedposts_1328526627_2 = '{"query":{"paginate":"next_prev","count":4,"author":6,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e483711"}';</script>
</div>
</div> </div>
</div>
</div>
<section id="comments-template-63743" class="comments-template comment-respond">
<div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span>
</div>
<div id="comments" class="better-comments-area better-disqus-comments-area">
<div id="disqus_thread" data-post-id="63743"></div>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</section>
</div>
<div class="col-sm-3 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="wpcnt">
<div class="wpa">
<span class="wpa-about">Advertisements</span>
<div class="u mrec">
<div style="padding-bottom:15px;width:300px;height:250px;">
<div id="atatags-1">
<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1',  {
						collapseEmpty: 'before',
						sectionId: '1476137433',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
</div>
</div>
</div>
</div>
</div><div id="tfj-3" class=" h-ni w-nt primary-sidebar-widget widget widget_tfj"><div class="tfj tfj-clearfix  tfj-align-center tfj-column-1"><div id="tfj-44404-1863340391" class="tfj-container tfj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><span id="tfj-44404-1863340391-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-44404-1863340391');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tfj-44404-1863340391-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('tfj-44404-1863340391-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('tfj-44404-1863340391-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('tfj-44404-1863340391-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='tfj-caption tfj-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-none">
<span class="h-text main-term-none main-link">
Latest News </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-63743 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Poverty in Russia falls to five-year low, public sector wages set to rise" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-45-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-45-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/" class="post-url post-title">
Poverty in Russia falls to five-year low, public sector&hellip; </a>
</p> </div>
</div >
<div class="post-63741 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34663">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The FRN Daily News Brief 2019-03-20" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/milan-terrorist-attack-frn-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/milan-terrorist-attack-frn-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/the-frn-daily-news-brief-2019-03-20/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/the-frn-daily-news-brief-2019-03-20/" class="post-url post-title">
The FRN Daily News Brief 2019-03-20 </a>
</p> </div>
</div >
<div class="post-63739 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Opinion: U.S Nuclear Brinkmanship with Russia is Dangerously Common" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/12/1-22-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/12/1-22-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/opinion-u-s-nuclear-brinkmanship-with-russia-is-dangerously-common/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/opinion-u-s-nuclear-brinkmanship-with-russia-is-dangerously-common/" class="post-url post-title">
Opinion: U.S Nuclear Brinkmanship with Russia is&hellip; </a>
</p> </div>
</div >
<div class="post-63735 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Poroshenko Doomed &#8211; Ukrainian TV Star Zelensky Plays President on Hit Show &#8211; Leads in Polls" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/UKRAINE-ELECTION-ZELENSKIY_1-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/UKRAINE-ELECTION-ZELENSKIY_1-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/poroshenko-doomed-ukrainian-tv-star-zelensky-plays-president-on-hit-show-leads-in-polls/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/poroshenko-doomed-ukrainian-tv-star-zelensky-plays-president-on-hit-show-leads-in-polls/" class="post-url post-title">
Poroshenko Doomed &#8211; Ukrainian TV Star Zelensky Plays&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_1347290464 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"2980626","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1347290464" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1347290464" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 4,038</span>
</div></div></div><div id="charitable_campaigns_widget-2" class=" h-ni w-nt primary-sidebar-widget widget widget_charitable_campaigns_widget"><ol class="campaigns">
<li class="campaign">
<h6 class="campaign-title"><a href="https://www.fort-russ.com/campaigns/keep-frn-running/">Keep FRN Running</a></h6>
</li>
<li class="campaign">
<h6 class="campaign-title"><a href="https://www.fort-russ.com/campaigns/holiday-fundraiser/">Holiday Fundraiser</a></h6>
<div class="campaign-time-left">Campaign has ended</div>
</li>
</ol>
</div><div id="charitable_donate_widget-2" class=" h-ni w-t primary-sidebar-widget widget widget_charitable_donate_widget"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Donate</span></div><form method="post" id="charitable-donation-amount-form" class="charitable-donation-form charitable-form" data-use-ajax="">
<div class="charitable-form-fields cf">
<div class="charitable-session-content" data-template="notices" data-args="[]" style="display: none;"></div><noscript></noscript><input type="hidden" name="charitable_form_id" value="5c94d5cae49dc" autocomplete="off" /><input type="text" name="5c94d5cae49dc" class="charitable-hidden" value="" autocomplete="off" /><input type="hidden" name="_charitable_donation_amount_nonce" value="9f006d3516" /><input type="hidden" name="_wp_http_referer" value="/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/" /><input type="hidden" name="charitable_action" value="make_donation_streamlined" /><input type="hidden" name="campaign_id" value="62862" /><input type="hidden" name="description" value="Keep FRN Running" /><input type="hidden" name="ID" value="0" /><input type="hidden" name="gateway" value="paypal" /><div class="charitable-donation-options">
<div class="charitable-session-content" data-template="donation_form_amount_field" data-args="{&quot;campaign_id&quot;:62862,&quot;form_id&quot;:&quot;5c94d5cae49dc&quot;}" style="display: none;"><div class="charitable-donation-options">
<ul class="donation-amounts">
<li class="donation-amount suggested-donation-amount">
<label for="form-5c94d5cae49dc-field-1">
<input id="form-5c94d5cae49dc-field-1" type="radio" name="donation_amount" value="1" />
<span class="amount">&#36;1.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5c94d5cae49dc-field-10">
<input id="form-5c94d5cae49dc-field-10" type="radio" name="donation_amount" value="10" />
<span class="amount">&#36;10.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5c94d5cae49dc-field-50">
<input id="form-5c94d5cae49dc-field-50" type="radio" name="donation_amount" value="50" />
<span class="amount">&#36;50.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5c94d5cae49dc-field-100">
<input id="form-5c94d5cae49dc-field-100" type="radio" name="donation_amount" value="100" />
<span class="amount">&#36;100.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5c94d5cae49dc-field-250">
<input id="form-5c94d5cae49dc-field-250" type="radio" name="donation_amount" value="250" />
<span class="amount">&#36;250.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5c94d5cae49dc-field-500">
<input id="form-5c94d5cae49dc-field-500" type="radio" name="donation_amount" value="500" />
<span class="amount">&#36;500.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5c94d5cae49dc-field-1000">
<input id="form-5c94d5cae49dc-field-1000" type="radio" name="donation_amount" value="1000" />
<span class="amount">&#36;1,000.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount suggested-donation-amount">
<label for="form-5c94d5cae49dc-field-5000">
<input id="form-5c94d5cae49dc-field-5000" type="radio" name="donation_amount" value="5000" />
<span class="amount">&#36;5,000.00</span> <span class="description"></span> </label>
</li>
<li class="donation-amount custom-donation-amount">
<span class="custom-donation-amount-wrapper">
<label for="form-5c94d5cae49dc-field-custom-amount">
<input id="form-5c94d5cae49dc-field-custom-amount" type="radio" name="donation_amount" value="custom" /><span class="description">Custom amount</span>
</label>
<input type="text" class="custom-donation-input" name="custom_donation_amount" value="" />
</span>
</li>
</ul>
</div>
</div><noscript><div class="charitable-donation-options">
			<ul class="donation-amounts">
							<li class="donation-amount suggested-donation-amount">
					<label for="form-5c94d5cae49dc-field-1">
						<input
							id="form-5c94d5cae49dc-field-1"
							type="radio"
							name="donation_amount"
							value="1" 						/>
						<span class="amount">&#36;1.00</span> <span class="description"></span>					</label>
				</li>
							<li class="donation-amount suggested-donation-amount">
					<label for="form-5c94d5cae49dc-field-10">
						<input
							id="form-5c94d5cae49dc-field-10"
							type="radio"
							name="donation_amount"
							value="10" 						/>
						<span class="amount">&#36;10.00</span> <span class="description"></span>					</label>
				</li>
							<li class="donation-amount suggested-donation-amount">
					<label for="form-5c94d5cae49dc-field-50">
						<input
							id="form-5c94d5cae49dc-field-50"
							type="radio"
							name="donation_amount"
							value="50" 						/>
						<span class="amount">&#36;50.00</span> <span class="description"></span>					</label>
				</li>
							<li class="donation-amount suggested-donation-amount">
					<label for="form-5c94d5cae49dc-field-100">
						<input
							id="form-5c94d5cae49dc-field-100"
							type="radio"
							name="donation_amount"
							value="100" 						/>
						<span class="amount">&#36;100.00</span> <span class="description"></span>					</label>
				</li>
							<li class="donation-amount suggested-donation-amount">
					<label for="form-5c94d5cae49dc-field-250">
						<input
							id="form-5c94d5cae49dc-field-250"
							type="radio"
							name="donation_amount"
							value="250" 						/>
						<span class="amount">&#36;250.00</span> <span class="description"></span>					</label>
				</li>
							<li class="donation-amount suggested-donation-amount">
					<label for="form-5c94d5cae49dc-field-500">
						<input
							id="form-5c94d5cae49dc-field-500"
							type="radio"
							name="donation_amount"
							value="500" 						/>
						<span class="amount">&#36;500.00</span> <span class="description"></span>					</label>
				</li>
							<li class="donation-amount suggested-donation-amount">
					<label for="form-5c94d5cae49dc-field-1000">
						<input
							id="form-5c94d5cae49dc-field-1000"
							type="radio"
							name="donation_amount"
							value="1000" 						/>
						<span class="amount">&#36;1,000.00</span> <span class="description"></span>					</label>
				</li>
							<li class="donation-amount suggested-donation-amount">
					<label for="form-5c94d5cae49dc-field-5000">
						<input
							id="form-5c94d5cae49dc-field-5000"
							type="radio"
							name="donation_amount"
							value="5000" 						/>
						<span class="amount">&#36;5,000.00</span> <span class="description"></span>					</label>
				</li>
							<li class="donation-amount custom-donation-amount">
					<span class="custom-donation-amount-wrapper">
						<label for="form-5c94d5cae49dc-field-custom-amount">
							<input
								id="form-5c94d5cae49dc-field-custom-amount"
								type="radio"
								name="donation_amount"
								value="custom" 							/><span class="description">Custom amount</span>
						</label>
						<input
							type="text"
							class="custom-donation-input"
							name="custom_donation_amount"
							value=""
						/>
					</span>
				</li>
					</ul><!-- .donation-amounts -->
	</div><!-- .charitable-donation-options -->
</noscript></div>
</div>
<div class="charitable-form-field charitable-submit-field">
<button class="button button-primary" type="submit" name="donate">Donate</button>
<div class="charitable-form-processing" style="display: none;">
<img src="https://www.fort-russ.com/wp-content/plugins/charitable/assets//images/charitable-loading.gif" width="60" height="60" alt="Loading&hellip;" />
</div>
</div>
</form>
</div><div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"> <div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col">
<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">21,933</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a> </li> <li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">4,874</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a> </li> <li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">102k</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a> </li> <li class="social-item rss"><a href="https://www.fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a> </li> </ul>
</div>
</div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div> <div class="bs-shortcode bs-popular-categories ">
<ul class="bs-popular-terms-list">
<li class="bs-popular-term-item term-item-13">
<a href="https://www.fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">6050</span></a>
</li><li class="bs-popular-term-item term-item-4">
<a href="https://www.fort-russ.com/category/news/">News<span class="term-count">4939</span></a>
</li><li class="bs-popular-term-item term-item-30">
<a href="https://www.fort-russ.com/category/mena/syria/">Syria<span class="term-count">3489</span></a>
</li><li class="bs-popular-term-item term-item-17">
<a href="https://www.fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">3056</span></a>
</li><li class="bs-popular-term-item term-item-5160">
<a href="https://www.fort-russ.com/category/headline-news/">Headline News<span class="term-count">3044</span></a>
</li><li class="bs-popular-term-item term-item-5163">
<a href="https://www.fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">2152</span></a>
</li><li class="bs-popular-term-item term-item-5158">
<a href="https://www.fort-russ.com/category/eurasia/">Eurasia<span class="term-count">2039</span></a>
</li><li class="bs-popular-term-item term-item-48">
<a href="https://www.fort-russ.com/category/isis/">ISIS<span class="term-count">1475</span></a>
</li><li class="bs-popular-term-item term-item-33">
<a href="https://www.fort-russ.com/category/eurasia/donbass/">Donbass<span class="term-count">1089</span></a>
</li> </ul>
</div>
</div></aside>
</div>
<div class="col-sm-2 sidebar-column sidebar-column-secondary">
<aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class="wpcnt">
<div class="wpa">
<span class="wpa-about">Advertisements</span>
<div class="u mrec">
<div style="padding-bottom:15px;width:300px;height:250px;">
<div id="atatags-2">
<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2',  {
						collapseEmpty: 'before',
						sectionId: '1476137435',
						location: 'widget',
						width: 300,
						height: 250
					});
				});
				</script>
</div>
</div>
</div>
</div>
</div><div id="tfj-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_tfj"><div class="tfj tfj-clearfix  tfj-align-center tfj-column-1"><div id="tfj-44402-1755415819" class="tfj-container tfj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><span id="tfj-44402-1755415819-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-44402-1755415819');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tfj-44402-1755415819-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('tfj-44402-1755415819-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('tfj-44402-1755415819-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('tfj-44402-1755415819-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='tfj-caption tfj-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-5128">
<a href="https://www.fort-russ.com/category/opinions/" class="main-link">
<span class="h-text main-term-5128">
Opinions </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item">
<div class="listing listing-text listing-text-1 clearfix columns-1">
<div class="post-63739 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161">
<div class="item-inner">
<p class="title"> <a href="https://www.fort-russ.com/2019/03/opinion-u-s-nuclear-brinkmanship-with-russia-is-dangerously-common/" class="post-title post-url">
Opinion: U.S Nuclear Brinkmanship with Russia is&hellip; </a>
</p> <div class="post-meta">
<a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Guest Author </i>
</a>
</div>
</div>
</div >
<div class="post-63730 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158">
<div class="item-inner">
<p class="title"> <a href="https://www.fort-russ.com/2019/03/schism-in-orthodoxy-conflicts-among-churchgoers-in-ukraine-violent-transfers-to-natos-ocu-ignored-by-media-and-state/" class="post-title post-url">
SCHISM IN ORTHODOXY &#8211; Conflicts among Churchgoers&hellip; </a>
</p> <div class="post-meta">
<a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Guest Author </i>
</a>
</div>
</div>
</div >
<div class="post-63721 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5159">
<div class="item-inner">
<p class="title"> <a href="https://www.fort-russ.com/2019/03/in-open-letter-a-syrian-refugee-tells-merkel-why-she-is-on-the-wrong-side/" class="post-title post-url">
In open letter, a Syrian refugee tells Merkel why she is&hellip; </a>
</p> <div class="post-meta">
<a href="https://www.fort-russ.com/author/tom-winter/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Tom Winter </i>
</a>
</div>
</div>
</div >
<div class="post-63700 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161">
<div class="item-inner">
<p class="title"> <a href="https://www.fort-russ.com/2019/03/privatization-for-dummies-the-nuts-bolts-of-the-worlds-biggest-scam/" class="post-title post-url">
Privatization for Dummies &#8211; The Nuts &#038; Bolts&hellip; </a>
</p> <div class="post-meta">
<a href="https://www.fort-russ.com/author/ronald-thomas-west/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Ronald Thomas West </i>
</a>
</div>
</div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix">
<script>var bs_ajax_paginate_2145288827 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f032bd7","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="2145288827" title="Load More Posts">
<span class="loading" style="display: none;">
<i class="fa fa-refresh fa-spin fa-fw"></i>
</span>
<span class="loading" style="display: none;">
Loading ... </span>
<span class="loaded txt">
Load More Posts </span>
<span class="loaded icon">
<i class="fa fa-angle-down" aria-hidden="true"></i>
</span>
<span class="no-more" style="display: none;">
No More Posts
</span>
</a>
</div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-none">
<span class="h-text main-term-none main-link">
Recent Posts </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-63743 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Poverty in Russia falls to five-year low, public sector wages set to rise" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-45-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-45-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/" class="post-url post-title">
Poverty in Russia falls to five-year low, public sector&hellip; </a>
</p> </div>
</div >
<div class="post-63685 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="BREXIT? Putin Offers British Companies Easier Path in Russian Development Projects" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/Kremlin-FRN-Fort-Russ-News-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/Kremlin-FRN-Fort-Russ-News-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/brexit-putin-offers-british-companies-easier-path-in-russian-development-projects/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/brexit-putin-offers-british-companies-easier-path-in-russian-development-projects/" class="post-url post-title">
BREXIT? Putin Offers British Companies Easier Path in&hellip; </a>
</p> </div>
</div >
<div class="post-63246 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Leadership in a Time of Crisis" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/RTW-leadership-hope-FRN-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/RTW-leadership-hope-FRN-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/leadership-in-a-time-of-crisis/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/leadership-in-a-time-of-crisis/" class="post-url post-title">
Leadership in a Time of Crisis </a>
</p> </div>
</div >
<div class="post-63025 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Is Putin Getting Ready? Yes, Russia&#8217;s Finances mean it&#8217;s Prepared for WAR" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/12/1-41-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/12/1-41-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/is-putin-getting-ready-yes-russias-finances-mean-its-prepared-for-war/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/is-putin-getting-ready-yes-russias-finances-mean-its-prepared-for-war/" class="post-url post-title">
Is Putin Getting Ready? Yes, Russia&#8217;s Finances mean&hellip; </a>
</p> </div>
</div >
<div class="post-62540 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="A New Bubble? Bitcoin finally breaks above $4k as Samsung creates Cryptocurrency wallet hype" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/11/bitcoin-exchange-trading-FRN-Fort-Russ-News-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/11/bitcoin-exchange-trading-FRN-Fort-Russ-News-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/a-new-bubble-bitcoin-finally-breaks-above-4k-as-samsung-creates-cryptocurrency-wallet-hype/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/02/a-new-bubble-bitcoin-finally-breaks-above-4k-as-samsung-creates-cryptocurrency-wallet-hype/" class="post-url post-title">
A New Bubble? Bitcoin finally breaks above $4k as Samsung&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_154918277 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b161cfc","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="154918277" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="154918277" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 138</span>
</div></div></div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="footer-widgets light-text">
<div class="content-wrap">
<div class="container">
<div class="row">
<div class="col-sm-3">
<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-197">
<a href="https://www.fort-russ.com/category/defense/" class="main-link">
<span class="h-text main-term-197">
Defense </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-62779 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Can U.S and NATO intercept powerful Russian Tsirkon hypersonic missile?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/1-57-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/1-57-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/can-us-and-nato-intercept-powerful-russian-tsirkon-hypersonic-missile/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/02/can-us-and-nato-intercept-powerful-russian-tsirkon-hypersonic-missile/" class="post-url post-title">
Can U.S and NATO intercept powerful Russian Tsirkon&hellip; </a>
</p> </div>
</div >
<div class="post-62754 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Will the US respond to the new powerful Russian missiles? " style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/9m729-frn-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/9m729-frn-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/will-the-us-respond-to-the-new-powerful-russian-missiles/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/02/will-the-us-respond-to-the-new-powerful-russian-missiles/" class="post-url post-title">
Will the US respond to the new powerful Russian missiles?  </a>
</p> </div>
</div >
<div class="post-62691 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Iraqi tankers reveal advantage of Russian T-90S over inferior American Abrams" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/1-55-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/1-55-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/iraqi-tankers-reveal-advantage-of-russian-t-90s-over-inferior-american-abrams/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/02/iraqi-tankers-reveal-advantage-of-russian-t-90s-over-inferior-american-abrams/" class="post-url post-title">
Iraqi tankers reveal advantage of Russian T-90S over&hellip; </a>
</p> </div>
</div >
<div class="post-62619 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="CANNOT BE DISPUTED: Russia&#8217;s new tanks are almost invisible and Iran is buying them" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/11/1-82-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/11/1-82-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/cannot-be-disputed-russias-new-tanks-are-almost-invisible-and-iran-is-buying-them/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/02/cannot-be-disputed-russias-new-tanks-are-almost-invisible-and-iran-is-buying-them/" class="post-url post-title">
CANNOT BE DISPUTED: Russia&#8217;s new tanks are almost&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix">
<script>var bs_ajax_paginate_475084957 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"71b8829","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="475084957" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="475084957" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 80</span>
</div></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-2663">
<a href="https://www.fort-russ.com/category/conspiracy-theories/" class="main-link">
<span class="h-text main-term-2663">
Conspiracy Theories </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-63614 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="The CIA&#8217;s Mole in the Left &#8211; Daniel Ellsberg &#038; The Pentagon Papers" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/Pentagon-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/Pentagon-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/the-cias-mole-in-the-left-daniel-ellsberg-the-pentagon-papers/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/the-cias-mole-in-the-left-daniel-ellsberg-the-pentagon-papers/" class="post-url post-title">
The CIA&#8217;s Mole in the Left &#8211; Daniel Ellsberg&hellip; </a>
</p> </div>
</div >
<div class="post-63585 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Rick Perry: Where Energy &#038; Cocaine Are Synonyms" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/perry-trump-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/perry-trump-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/rick-perry-where-energy-cocaine-are-synonyms/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/rick-perry-where-energy-cocaine-are-synonyms/" class="post-url post-title">
Rick Perry: Where Energy &#038; Cocaine Are Synonyms </a>
</p> </div>
</div >
<div class="post-63601 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Christchurch Attack Decoded: A Manifestation of Israel&#8217;s Master Plan to Orchestrate War between the Muslim and Christian World" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/Christchurch-terror-victims-mourned-FRN-fort-russ-news-1-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/Christchurch-terror-victims-mourned-FRN-fort-russ-news-1-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/christchurch-attack-decoded-a-manifestation-of-israels-master-plan-to-orchestrate-war-between-the-muslim-and-christian-world/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/christchurch-attack-decoded-a-manifestation-of-israels-master-plan-to-orchestrate-war-between-the-muslim-and-christian-world/" class="post-url post-title">
Christchurch Attack Decoded: A Manifestation of&hellip; </a>
</p> </div>
</div >
<div class="post-63458 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Narwani: US officials offered my friend cash to take down Tehran’s power grid" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/iran-power-lines-frn-fort-russ-news-86x64.jpeg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/iran-power-lines-frn-fort-russ-news-210x136.jpeg" class="img-holder" href="https://www.fort-russ.com/2019/03/narwani-us-officials-offered-my-friend-cash-to-take-down-tehrans-power-grid/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/narwani-us-officials-offered-my-friend-cash-to-take-down-tehrans-power-grid/" class="post-url post-title">
Narwani: US officials offered my friend cash to take down&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix">
<script>var bs_ajax_paginate_992549561 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"3d9192a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="992549561" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="992549561" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 34</span>
</div></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-1835">
<a href="https://www.fort-russ.com/category/politics/" class="main-link">
<span class="h-text main-term-1835">
Politics </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-63674 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="DUGIN: Anti-Communism and Anti-Fascism are Tools of Capitalism" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/ussr-flag-smudge-frn-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/ussr-flag-smudge-frn-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/dugin-anti-communism-and-anti-fascism-are-tools-of-capitalism/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/dugin-anti-communism-and-anti-fascism-are-tools-of-capitalism/" class="post-url post-title">
DUGIN: Anti-Communism and Anti-Fascism are Tools of&hellip; </a>
</p> </div>
</div >
<div class="post-63585 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Rick Perry: Where Energy &#038; Cocaine Are Synonyms" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/perry-trump-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/perry-trump-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/rick-perry-where-energy-cocaine-are-synonyms/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/rick-perry-where-energy-cocaine-are-synonyms/" class="post-url post-title">
Rick Perry: Where Energy &#038; Cocaine Are Synonyms </a>
</p> </div>
</div >
<div class="post-63279 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="MADURO: Venezuela Will Respond Decisively to the U.S Terrorist Attack on our Electric System" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/maduro-military-FRN-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/maduro-military-FRN-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/maduro-venezuela-will-respond-decisively-to-the-u-s-terrorist-attack-on-our-electric-system/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/maduro-venezuela-will-respond-decisively-to-the-u-s-terrorist-attack-on-our-electric-system/" class="post-url post-title">
MADURO: Venezuela Will Respond Decisively to the U.S&hellip; </a>
</p> </div>
</div >
<div class="post-63246 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Leadership in a Time of Crisis" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/03/RTW-leadership-hope-FRN-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/03/RTW-leadership-hope-FRN-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/03/leadership-in-a-time-of-crisis/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2019/03/leadership-in-a-time-of-crisis/" class="post-url post-title">
Leadership in a Time of Crisis </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix">
<script>var bs_ajax_paginate_1884213861 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"034f441","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1884213861" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1884213861" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 131</span>
</div></div></div> </aside>
</div>
<div class="col-sm-3">
<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s3 main-term-3728">
<a href="https://www.fort-russ.com/category/world/cameron/" class="main-link">
<span class="h-text main-term-3728">
World </span>
</a>
</p>
<div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-53021 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="RACE WAR AND POVERTY: Why do White African farmers want to move to Russia?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/1-7-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/07/1-7-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/" class="post-url post-title">
RACE WAR AND POVERTY: Why do White African farmers want to&hellip; </a>
</p> </div>
</div >
<div class="post-48472 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Breaking: Russia to open military base in Africa" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/04/som-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/04/som-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/04/breaking-russia-to-open-military-base-in-africa/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2018/04/breaking-russia-to-open-military-base-in-africa/" class="post-url post-title">
Breaking: Russia to open military base in Africa </a>
</p> </div>
</div >
<div class="post-47568 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5160">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="African continent creates own WTO" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/africa-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/03/africa-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/03/african-continent-creates-own-wto/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2018/03/african-continent-creates-own-wto/" class="post-url post-title">
African continent creates own WTO </a>
</p> </div>
</div >
<div class="post-47110 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13">
<div class="item-inner clearfix">
<div class="featured featured-type-featured-image">
<a title="Russia leads by example &#8211; pardons poorest African countries $20 billion debt" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/african-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/03/african-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/03/russia-leads-by-example-pardons-poorest-african-countries-20-billion-debt/"></a>
</div>
<p class="title"> <a href="https://www.fort-russ.com/2018/03/russia-leads-by-example-pardons-poorest-african-countries-20-billion-debt/" class="post-url post-title">
Russia leads by example &#8211; pardons poorest African&hellip; </a>
</p> </div>
</div >
</div>
</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix">
<script>var bs_ajax_paginate_844716465 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"49f2399","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="844716465" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="844716465" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 9</span>
</div></div></div> </aside>
</div>
</div>
</div>
</div>
</div>
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© Center for Syncretic Studies 2014 - 2019 - Fort Russ. All Rights Reserved. </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
Website Design: <a href="https://www.epic-consulting.se">Epic Consulting</a> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
<div class="rh-cover noscroll ">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
<form role="search" method="get" class="search-form" action="https://www.fort-russ.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F03%2Fpoverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2019/03/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-5.6.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"63743"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-9141bfbcc60f4fb35c952ddcf64a82f6.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"fortruss"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.17.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"63743 https:\/\/www.fort-russ.com\/?p=63743","disqusShortname":"fortruss","disqusTitle":"Poverty in Russia falls to five-year low, public sector wages set to rise","disqusUrl":"https:\/\/www.fort-russ.com\/2019\/03\/poverty-in-russia-falls-to-five-year-low-public-sector-wages-set-to-rise\/","postId":"63743"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.17.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.fort-russ.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"63743","nonce":"136a9c4445"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/js/frontend-1.2.14.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-9141bfbcc60f4fb35c952ddcf64a82f6.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-9141bfbcc60f4fb35c952ddcf64a82f6.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-5.6.js'></script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/libraries/accounting.min-1.6.13.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHARITABLE_VARS = {"ajaxurl":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading_gif":"https:\/\/www.fort-russ.com\/wp-content\/plugins\/charitable\/assets\/\/images\/charitable-loading.gif","currency_symbol":"$","currency_format_num_decimals":"2","currency_format_decimal_sep":".","currency_format_thousand_sep":",","currency_format":"%s%v","minimum_donation":"0","error_invalid_amount":"You must donate more than $0.00.","error_required_fields":"Please fill out all required fields.","error_unknown":"Your donation could not be processed. Please reload the page and try again.","error_invalid_cc_number":"The credit card passed is not valid.","error_invalid_cc_expiry":"The credit card expiry date is not valid."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/charitable.min-1.6.13.js'></script>
<script type='text/javascript' async="async" src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/bs-booster-cache/884c83fef120e212b6a53a89eeaeb4f3-9141bfbcc60f4fb35c952ddcf64a82f6.js'></script>
<script>
var tfj=function(a){"use strict";return{init:function(){0==tfj.ads_state()&&tfj.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var t=[];a(".tfj-container").each(function(){if("image"==a(this).data("type"))return 0;t[a(this).attr("id")]={element_id:a(this).attr("id"),ad_id:a(this).data("adid")}}),t.length<1||jQuery.ajax({url:'https://www.fort-russ.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:t},success:function(t){var e=JSON.parse(t);a.each(e.ads,function(t,e){a("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){tfj.init()});

</script>

<script>
 var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>

<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'147613743',post:'63743',tz:'1',srv:'www.fort-russ.com'} ]);
	_stq.push([ 'clickTrackerInit', '147613743', '63743' ]);
</script>
</body>
</html>
