<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fort-russ.com/xmlrpc.php" /><title>Delusions or Lies? Poroshenko claims central role &#039;on the ground&#039; at 2014 Maidan - Fort Russ</title><meta name="news_keywords" content="delusions, maidan, poroshenko, revisionism, headlines" /><meta name="original-source" content="https://www.fort-russ.com/2019/02/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan/" /><link rel="canonical" href="https://www.fort-russ.com/2019/02/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Delusions or Lies? Poroshenko claims central role &#039;on the ground&#039; at 2014 Maidan - Fort Russ" /><meta property="og:description" content="KIEV &#8211; Petro Poroshenko has quite questionably stated that he was at the epicenter of the infamous Maidan, under shelling, helping the injured. Journalist Tatyana Vysotskaya published on her YouTube channel a video from a speech by the Ukrainian President Petro Poroshenko, where he stated that he personally helped the alleged victims during the events &hellip;" /><meta property="og:url" content="https://www.fort-russ.com/2019/02/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan/" /><meta property="og:site_name" content="Fort Russ" /><meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" /><meta property="article:author" content="https://www.facebook.com/findmeflores" /><meta property="article:tag" content="delusions" /><meta property="article:tag" content="Maidan" /><meta property="article:tag" content="Poroshenko" /><meta property="article:tag" content="revisionism" /><meta property="article:section" content="Eurasia" /><meta property="article:published_time" content="2019-02-20T06:36:49+00:00" /><meta property="og:image" content="https://www.fort-russ.com/wp-content/uploads/2019/02/poroshenko-prayer-FRN-fort-russ-news.jpg" /><meta property="og:image:secure_url" content="https://www.fort-russ.com/wp-content/uploads/2019/02/poroshenko-prayer-FRN-fort-russ-news.jpg" /><meta property="og:image:width" content="994" /><meta property="og:image:height" content="612" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="KIEV &#8211; Petro Poroshenko has quite questionably stated that he was at the epicenter of the infamous Maidan, under shelling, helping the injured. Journalist Tatyana Vysotskaya published on her YouTube channel a video from a speech by the Ukrainian President Petro Poroshenko, where he stated that he personally helped the alleged victims during the events [&hellip;]" /><meta name="twitter:title" content="Delusions or Lies? Poroshenko claims central role &#039;on the ground&#039; at 2014 Maidan - Fort Russ" /><meta name="twitter:site" content="@Fort_Russ_News" /><meta name="twitter:image" content="https://www.fort-russ.com/wp-content/uploads/2019/02/poroshenko-prayer-FRN-fort-russ-news.jpg" /><meta name="twitter:creator" content="@Fort_Russ_News" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://www.fort-russ.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://www.fort-russ.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Delusions or Lies? Poroshenko claims central role &#8216;on the ground&#8217; at 2014 Maidan Comments Feed" href="https://www.fort-russ.com/2019/02/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='contact-form-7-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.1.1.css' type='text/css' media='all' /><link rel='stylesheet' id='dailybrief-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/css/dailybrief-public-1.0.20.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-49501cc4109ad6cddb648320a65b95a9.css' type='text/css' media='all' /><link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.2.14.css' type='text/css' media='all' /><link rel='stylesheet' id='steempress_sp-css' href='https://www.fort-russ.com/wp-content/plugins/steempress/public/css/steempress_sp-public.css?ver=2.3.1' type='text/css' media='all' /><link rel='stylesheet' id='wsl-widget-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-social-login/assets/css/style-49501cc4109ad6cddb648320a65b95a9.css' type='text/css' media='all' /><link rel='stylesheet' id='charitable-styles-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/css/charitable.min-1.6.13.css' type='text/css' media='all' /><link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-7.0.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.7.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-5.3.7.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/libraries/js-cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var CHARITABLE_SESSION = {"ajaxurl":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","id":"","cookie_name":"charitable_session","expiration":"86400","expiration_variant":"82800","secure":"","cookie_path":"\/","cookie_domain":"","generated_id":"cc996485b658e6b6b1ad4757f8546433"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/charitable/assets/js/charitable-session.min-1.6.13.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/dailybrief/public/js/dailybrief-public-1.0.20.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/iframeResizer.min-49501cc4109ad6cddb648320a65b95a9.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/steempress/public/js/steempress_sp-public-2.3.1.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.7'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.7'></script> <![endif]--> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.18.4.js'></script> <link rel='https://api.w.org/' href='https://www.fort-russ.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fort-russ.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fort-russ.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.fort-russ.com/?p=62517' /><link rel="amphtml" href="https://www.fort-russ.com/amp/2019/02/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan//" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fort-russ.com/?wordfence_lh=1&hid=ACCF0ACEC39B23F3220F67D5AB0505AF');</script><style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><style id="charitable-highlight-colour-styles">.campaign-raised .amount,.campaign-figures .amount,.donors-count,.time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a{color:#f89d35}.campaign-progress-bar .bar,.donate-button,.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected{background-color:#f89d35}.charitable-donation-form .donation-amount.selected,.charitable-donation-amount-form .donation-amount.selected,.charitable-notice,.charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over{border-color:#f89d35}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fort-russ.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2018\/02\/testlogo-1.png"
    },
    "url": "https:\/\/www.fort-russ.com\/",
    "name": "Fort Russ",
    "description": ""
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Fort Russ",
    "alternateName": "",
    "url": "https:\/\/www.fort-russ.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Delusions or Lies? Poroshenko claims central role 'on the ground' at 2014 Maidan",
    "description": "KIEV - Petro Poroshenko has quite questionably stated that he was at the epicenter of the infamous Maidan, under shelling, helping the injured. Journalist Tatyana Vysotskaya published on her YouTube channel a video from a speech by the Ukrainian Pres",
    "datePublished": "2019-02-20",
    "dateModified": "2019-02-20",
    "author": {
        "@type": "Person",
        "@id": "#person-JoaquinFlores",
        "name": "Joaquin Flores"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2019\/02\/poroshenko-prayer-FRN-fort-russ-news.jpg",
        "width": 994,
        "height": 612
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.fort-russ.com\/2019\/02\/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan\/"
}</script> <link rel='stylesheet' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/e1e6e17b946232f83da761d1afe84d6a.css' type='text/css' media='all' /><link rel='stylesheet' id='7.5.4-1550648128' href='https://www.fort-russ.com/wp-content/bs-booster-cache/ebeaf5317c1e883de897023ec847b19a.css' type='text/css' media='all' /> <script data-cfasync="false" type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'publisher', amp: false, siteid: 147613743, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /> <script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-114398561-1', 'auto', {'useAmpClientId': true});
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Joaquin Flores');
  ga('set', 'dimension2', '2019');
  ga('set', 'dimension3', '2019-02');
  ga('set', 'dimension4', 'Eurasia');
  ga('set', 'dimension6', 'delusions, Maidan, Poroshenko, revisionism');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> <style>#campaign-60047{text-align:center}.newsticker{overflow:hidden}</style><style type="text/css" id="wp-custom-css">.campaign-description{font-size:14pt;color:red}.campaign h3{font-size:24pt;color:green}.campaign-loop{border:2px dashed red}.campaign-donation-stats{font-size:14pt}.campaign-loop .button{border:2px solid red;padding:6px;font-size:14pt}.campaign-loop.campaign-grid .wp-post-image{max-width:300px;height:169;overflow:hidden;margin:auto}</style><style type="text/css">.paypal-donations{text-align:center!important}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-62517 single-format-standard active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-prim-cat-5158 single-cat-5158 single-cat-5160 single-cat-17  bs-hide-ha wpb-js-composer js-comp-ver-5.6 vc_responsive bs-ll-d" dir="ltr"><div class="tfj tfj-clearfix adloc-before-header adloc-is-banner adloc-show-tablet-portrait adloc-show-phone location-header_before tfj-align-center tfj-column-1 tfj-hide-on-tablet-landscape tfj-hide-on-desktop"><div id="tfj-45237-449030809" class="tfj-container tfj-type-code  tfj-hide-on-desktop tfj-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><span id="tfj-45237-449030809-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-45237-449030809');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('tfj-45237-449030809-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('tfj-45237-449030809-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li></ul></div> <a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2019/02/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Wednesday, February 20, 2019</span></li><li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://www.fort-russ.com/the-team/">The Team</a></li><li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://www.fort-russ.com/abou/">About us</a></li><li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://www.fort-russ.com/submissions/">SUBMISSIONS</a></li><li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://www.fort-russ.com/contac/">CONTACT</a></li><li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://www.fort-russ.com/blog-page/">ADVERTISING</a></li><li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://www.fort-russ.com/volunteer/">VOLUNTEER</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /><span class="site-title">Fort Russ - </span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="tfj tfj-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo tfj-align-right tfj-column-1"><div id="tfj-44401-1396862977" class="tfj-container tfj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><span id="tfj-44401-1396862977-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-44401-1396862977');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tfj-44401-1396862977-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('tfj-44401-1396862977-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('tfj-44401-1396862977-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('tfj-44401-1396862977-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-44526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-44526"><a href="https://www.fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5158 better-anim-fade menu-item-44925"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5159 better-anim-fade menu-item-44926"><a href="https://www.fort-russ.com/category/mena/">MENA</a></li><li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5161 better-anim-fade menu-item-44948"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></li><li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></li><li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://www.fort-russ.com/category/world/">World</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="" data-target="#mtab-440301842-" data-toggle="tab" aria-expanded="true" class="term-"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="https://www.fort-russ.com/category/world/kenya/" data-target="#mtab-440301842-611" data-deferred-init="691666611" data-toggle="tab" data-deferred-event="mouseenter" class="term-611"> <i class="fa fa-angle-right"></i> Kenya </a></li><li> <a href="https://www.fort-russ.com/category/world/niger/" data-target="#mtab-440301842-2084" data-deferred-init="575025582" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084"> <i class="fa fa-angle-right"></i> Niger </a></li><li> <a href="https://www.fort-russ.com/category/world/cameron/" data-target="#mtab-440301842-3728" data-deferred-init="1904374254" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728"> <i class="fa fa-angle-right"></i> Cameron </a></li><li> <a href="https://www.fort-russ.com/category/world/nigeria/" data-target="#mtab-440301842-553" data-deferred-init="2124783240" data-toggle="tab" data-deferred-event="mouseenter" class="term-553"> <i class="fa fa-angle-right"></i> Nigeria </a></li><li> <a href="https://www.fort-russ.com/category/world/somalia/" data-target="#mtab-440301842-52" data-deferred-init="178984131" data-toggle="tab" data-deferred-event="mouseenter" class="term-52"> <i class="fa fa-angle-right"></i> Somalia </a></li><li> <a href="https://www.fort-russ.com/category/world/djibouti/" data-target="#mtab-440301842-2653" data-deferred-init="1537995409" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653"> <i class="fa fa-angle-right"></i> Djibouti </a></li><li> <a href="https://www.fort-russ.com/category/world/zimbabwe/" data-target="#mtab-440301842-1612" data-deferred-init="752079380" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612"> <i class="fa fa-angle-right"></i> Zimbabwe </a></li><li> <a href="https://www.fort-russ.com/category/world/south-africa/" data-target="#mtab-440301842-3249" data-deferred-init="1615419521" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249"> <i class="fa fa-angle-right"></i> South Africa </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-440301842-"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"><div class="post-61864 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Russia Slams Fake News About Sudan, Consolidates Relations with Khartoum" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-58-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-58-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2019/01/61864/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/01/61864/" class="post-title post-url"> Russia Slams Fake News About Sudan, Consolidates Relations with Khartoum </a></p></div></div ><div class="post-61524 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="WESTERN IMPERIALISM OUT: Russia and Africa Have &#8216;Great&#8217; Potential for Industrial and Military Cooperation" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-30-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-30-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2019/01/western-imperialism-out-russia-and-africa-have-great-potential-for-industrial-and-military-cooperation/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/01/western-imperialism-out-russia-and-africa-have-great-potential-for-industrial-and-military-cooperation/" class="post-title post-url"> WESTERN IMPERIALISM OUT: Russia and Africa Have &#8216;Great&#8217; Potential for&hellip; </a></p></div></div ><div class="post-61402 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5161"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="Challenging Washington&#8217;s Neo-Colonialism: Is Russia About to Open its First African Military Base?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-2-357x210.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-2-750x430.png" class="img-holder" href="https://www.fort-russ.com/2019/01/challenging-washingtons-neo-colonialism-is-russia-about-to-open-its-first-african-military-base/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/01/challenging-washingtons-neo-colonialism-is-russia-about-to-open-its-first-african-military-base/" class="post-title post-url"> Challenging Washington&#8217;s Neo-Colonialism: Is Russia About to Open its First&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1407458788 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"dfefc86"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1407458788" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1407458788" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-440301842-611"><div class="bs-pagination-wrapper main-term-611 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_691666611"> <script>var bs_deferred_loading_bsd_691666611 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8e5fa0c"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-440301842-2084"><div class="bs-pagination-wrapper main-term-2084 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_575025582"> <script>var bs_deferred_loading_bsd_575025582 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"895c94f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-440301842-3728"><div class="bs-pagination-wrapper main-term-3728 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1904374254"> <script>var bs_deferred_loading_bsd_1904374254 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"612d706"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-440301842-553"><div class="bs-pagination-wrapper main-term-553 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2124783240"> <script>var bs_deferred_loading_bsd_2124783240 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9196015"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-440301842-52"><div class="bs-pagination-wrapper main-term-52 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_178984131"> <script>var bs_deferred_loading_bsd_178984131 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6dee81f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-440301842-2653"><div class="bs-pagination-wrapper main-term-2653 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1537995409"> <script>var bs_deferred_loading_bsd_1537995409 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"defbc9e"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-440301842-1612"><div class="bs-pagination-wrapper main-term-1612 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_752079380"> <script>var bs_deferred_loading_bsd_752079380 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e02775a"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-440301842-3249"><div class="bs-pagination-wrapper main-term-3249 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1615419521"> <script>var bs_deferred_loading_bsd_1615419521 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2a3757"}';</script> </div></div></div></div></div></div></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.fort-russ.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.fort-russ.com/category/eurasia/"><span itemprop='name'>Eurasia</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Delusions or Lies? Poroshenko claims central role &#8216;on the ground&#8217; at 2014 Maidan</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.fort-russ.com/2019/02/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan/" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div id="newsticker-726670526" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="https://www.fort-russ.com/2019/02/major-u-s-naval-destroyer-enters-black-sea-russia-deploys-missile-corvette-in-response/">MAJOR: U.S Naval Destroyer enters Black Sea &#8211; Russia deploys Missile Corvette in response</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/02/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan/">Delusions or Lies? Poroshenko claims central role &#8216;on the ground&#8217; at 2014 Maidan</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/02/the-frn-daily-news-brief-2019-02-19/">The FRN Daily News Brief 2019-02-19</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/02/russia-blasts-facebook-for-blocking-of-pages-linked-to-rt/">Russia blasts Facebook for blocking of pages linked to RT</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/02/who-needs-a-us-trojan-horse-when-russia-will-deliver-300-tons-of-humanitarian-aid-to-venezuela/">Who needs a US Trojan Horse when Russia will deliver 300 tons of humanitarian aid to Venezuela?</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/02/what-trump-trusts-putin-more-than-us-special-services/">WHAT?! Trump trusts Putin more than US special services</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/02/russia-exposes-us-wants-to-create-new-lines-of-separation-in-the-middle-east/">RUSSIA EXPOSES: &#8216;US wants to create new lines of separation in the Middle East&#8217;</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/02/62479/">Trump hilariously fails at persuading defections in Venezuelan military, Maduro denounces Nazi rhetoric</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/02/russia-adopts-law-prohibiting-use-of-smart-phones-in-the-military/">Russia adopts law prohibiting use of smart phones in the military</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2019/02/eu-threatens-russia-with-black-lists-instead-of-new-sanctions/">EU threatens Russia with “black lists” instead of new sanctions</a></li></ul></div><div class="wpb_text_column wpb_content_element  bs-vc-block"><div class="wpb_wrapper"><p style="text-align: center;"></p></div></div></div></div></div></div><style type="text/css" data-type="vc_custom-css">.newsticker{overflow:hidden}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top:5px!important}</style></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-7 content-column"><div class="single-container"><article id="post-62517" class="post-62517 post type-post status-publish format-standard has-post-thumbnail  category-eurasia category-headline-news category-ukraine tag-delusions tag-maidan tag-poroshenko tag-revisionism single-post-content"><div class="post-header post-tp-11-header bs-lazy wfi" title="Delusions or Lies? Poroshenko claims central role &#8216;on the ground&#8217; at 2014 Maidan" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/poroshenko-prayer-FRN-fort-russ-news-750x430.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/poroshenko-prayer-FRN-fort-russ-news.jpg"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span><span class="term-badge term-5160"><a href="https://www.fort-russ.com/category/headline-news/">Headline News</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Delusions or Lies? Poroshenko claims central role &#8216;on the ground&#8217; at 2014 Maidan</span></h1><div class="post-meta single-post-meta"> <a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/03/22815571_1472348919466979_2551440718081523424_n-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Joaquin Flores</b></span> </a> <span class="time"><time class="post-published updated" datetime="2019-02-20T07:36:49+00:00">On <b>Feb 20, 2019</b></time></span></div></div></div></div><div class="post-share single-post-share top-share clearfix style-4"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2019/02/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Delusions or Lies? Poroshenko claims central role &#8216;on the ground&#8217; at 2014 Maidan&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="62517"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,161</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Delusions+or+Lies%3F+Poroshenko+claims+central+role+%26%238216%3Bon+the+ground%26%238217%3B+at+2014+Maidan @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F&title=Delusions+or+Lies%3F+Poroshenko+claims+central+role+%26%238216%3Bon+the+ground%26%238217%3B+at+2014+Maidan" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Delusions+or+Lies%3F+Poroshenko+claims+central+role+%26%238216%3Bon+the+ground%26%238217%3B+at+2014+Maidan %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/02/poroshenko-prayer-FRN-fort-russ-news.jpg&description=Delusions+or+Lies%3F+Poroshenko+claims+central+role+%26%238216%3Bon+the+ground%26%238217%3B+at+2014+Maidan" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#2b14585e49414e485f166f4e475e58424445580044590067424e580e186d007b44594458434e4540440048474a42465800484e455f594a47005944474e000e191d0e191813191a1d0e18694445005f434e004c59445e454f0e191d0e191813191a1c0e1869004a5f00191b1a1f00664a424f4a450d49444f5216435f5f5b580e186a0e196d0e196d5c5c5c054d44595f06595e5858054844460e196d191b1a120e196d1b190e196d4f4e475e58424445580644590647424e58065b44594458434e4540440648474a42465806484e455f594a47065944474e064445065f434e064c59445e454f064a5f06191b1a1f06464a424f4a450e196d" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p><span>KIEV &#8211; Petro Poroshenko has quite questionably stated that he was at the epicenter of the infamous Maidan, under shelling, helping the injured. Journalist Tatyana Vysotskaya published on her YouTube channel a video from a speech by the Ukrainian President Petro Poroshenko, where he stated that he personally helped the alleged victims during the events on Maidan.</span></p><p><span>According to the politician, he was at the very epicenter of events when he went to the Verkhovna Rada. Poroshenko said that activists asked him for help because of the constant firing from the Berkut,</span></p><p><span>“In an hour and a half &#8211; three dead, whom we tried to get over to a safe area,” said the Ukrainian president.</span></p><p><span>Vysotskaya posted a video and left a comment under him, in which she expressed extreme dissatisfaction with Poroshenko&#8217;s speech. According to her, the Ukrainian leader embellishes his role during Euromaidan and thus tries to “rewrite history”.</span></p><div class="tfj tfj-clearfix tfj-post-middle tfj-float-right tfj-align-right tfj-column-1"><div id="tfj-44681-967758645" class="tfj-container tfj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div style="text-align: center; width: 300px; height: 380px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 90342};</script> <script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script> </div><p class='tfj-caption tfj-caption-below'>- Advertisement -</p></div></div><p><span>On November 21, 2013, supporters of European integration gathered in the center of Kiev due to the suspension of the signing of an association agreement with the EU.</span></p><p><span>The epicenter of the confrontation of the security forces and radicals became Independence Square. As a result, a coup d&#8217;état occurred in the country, </span><span>killing</span><span> more than 100 people. Residents of Donbass did not agree with the results of the Maidan, as a result of which the new Ukrainian leadership launched a military operation in the east of the country. According to the UN, more than 10 thousand people became victims of the Kiev military operation.</span></p><p><span>Mass protests created and backed by the U.S under the Obama administration led to a change of power in the country in February 2014, with the result that the new leadership set a course for Ukraine’s European integration.</span></p><p><span>Not all residents of the country agreed with the events in Kiev. In March 2014, more than 95% of residents of the Crimea and Sevastopol supported the accession of their regions to Russia in a referendum. In the east of Ukraine, an armed confrontation began between supporters and opponents of the coup d&#8217;état, as a result of which the self-proclaimed Donetsk and Luhansk people&#8217;s republics were formed.</span></p><div class="tfj tfj-clearfix tfj-post-bottom tfj-float-center tfj-align-center tfj-column-1"><div id="tfj-50747-468234356" class="tfj-container tfj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="50747" data-type="custom_code"><a href="https://teespring.com/fort-russ#pid=2&amp;cid=2397&amp;sid=front" target="_blank" rel="noopener"><img class="alignnone wp-image-50620 size-full" src="https://www.fort-russ.com/wp-content/uploads/2018/05/TeeSpringAd.jpg" alt="" width="512" height="540" /></a><p class='tfj-caption tfj-caption-below'></p></div></div></div><div class="entry-terms post-tags clearfix "> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://www.fort-russ.com/tag/delusions/" rel="tag">delusions</a><a href="https://www.fort-russ.com/tag/maidan/" rel="tag">Maidan</a><a href="https://www.fort-russ.com/tag/poroshenko/" rel="tag">Poroshenko</a><a href="https://www.fort-russ.com/tag/revisionism/" rel="tag">revisionism</a></div><div class="post-share single-post-share bottom-share clearfix style-5"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2019/02/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Delusions or Lies? Poroshenko claims central role &#8216;on the ground&#8217; at 2014 Maidan&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-1000" data-bpv-post="62517"><i class="bf-icon  bsfi-fire-2"></i> <b class="number">1,161</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Delusions+or+Lies%3F+Poroshenko+claims+central+role+%26%238216%3Bon+the+ground%26%238217%3B+at+2014+Maidan @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F&title=Delusions+or+Lies%3F+Poroshenko+claims+central+role+%26%238216%3Bon+the+ground%26%238217%3B+at+2014+Maidan" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Delusions+or+Lies%3F+Poroshenko+claims+central+role+%26%238216%3Bon+the+ground%26%238217%3B+at+2014+Maidan %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F&media=https://www.fort-russ.com/wp-content/uploads/2019/02/poroshenko-prayer-FRN-fort-russ-news.jpg&description=Delusions+or+Lies%3F+Poroshenko+claims+central+role+%26%238216%3Bon+the+ground%26%238217%3B+at+2014+Maidan" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#96a9e5e3f4fcf3f5e2abd2f3fae3e5fff9f8e5bdf9e4bddafff3e5b3a5d0bdc6f9e4f9e5fef3f8fdf9bdf5faf7fffbe5bdf5f3f8e2e4f7fabde4f9faf3bdb3a4a0b3a4a5aea4a7a0b3a5d4f9f8bde2fef3bdf1e4f9e3f8f2b3a4a0b3a4a5aea4a7a1b3a5d4bdf7e2bda4a6a7a2bddbf7fff2f7f8b0f4f9f2efabfee2e2e6e5b3a5d7b3a4d0b3a4d0e1e1e1b8f0f9e4e2bbe4e3e5e5b8f5f9fbb3a4d0a4a6a7afb3a4d0a6a4b3a4d0f2f3fae3e5fff9f8e5bbf9e4bbfafff3e5bbe6f9e4f9e5fef3f8fdf9bbf5faf7fffbe5bbf5f3f8e2e4f7fabbe4f9faf3bbf9f8bbe2fef3bbf1e4f9e3f8f2bbf7e2bba4a6a7a2bbfbf7fff2f7f8b3a4d0" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div></article><style>#bsnp-203805537.bs-newsletter-pack input.bsnp-input:focus{border-color:#0a4391!important}#bsnp-203805537.bs-newsletter-pack input.bsnp-input:focus + .bsnp-icon{color:#0a4391!important}#bsnp-203805537.bs-newsletter-pack.bsnp-t1:before,#bsnp-203805537.bs-newsletter-pack .bsnp-button{background-color:#0a4391!important}</style><div id="bsnp-203805537" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 "><div class="bsnp-bc"><div class="bsnp-title heading-typo">Subscribe to our newsletter</div><div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div><form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank"> <input type="hidden" value="fort-russ/vDTx" name="uri" /> <input type="hidden" name="loc" value="en_US" /><div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div><div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div></div></form><div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a></li><li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a></li><li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a></li><li class="social-item youtube"> <a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a></li></ul></div></div></div></div><div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  "><div class="bs-push-noti-inner"><div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div><p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p><button class="button bs-push-noti-button">Subscribe</button><div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div></div></div><div class="tfj tfj-clearfix adloc-post-before-author adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_before_author_box tfj-align-center tfj-column-1"><div id="tfj-44680-1955391317" class="tfj-container tfj-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();</script> <p class='tfj-caption tfj-caption-below'></p></div></div><section class="post-author clearfix"> <a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/03/22815571_1472348919466979_2551440718081523424_n-150x150.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://www.fort-russ.com/author/joaquin-flores/"><span class="post-author-name">Joaquin Flores</span></a><span class="title-counts">1249 posts</span> <span class="title-counts">0 comments</span></div><div class="author-links"><ul class="author-social-icons"><li class="social-item google-plus"> <a href="https://plus.google.com/102751623868878976056" target="_blank" rel="nofollow noreferrer"><i class="fa fa-google-plus"></i></a></li><li class="social-item site"> <a href="http://www.syncreticstudies.com" target="_blank" rel="nofollow noreferrer"><i class="fa fa-globe"></i></a></li></ul></div><div class="post-author-bio" itemprop="description"><p>Joaquin Flores is Editor-in-Chief of Fort Russ News, as well as the Director of the Belgrade based think-tank, the Center for Syncretic Studies. Educated at California State University, Los Angeles, in the field of International Relations, he previously served as Chief Negotiator and Internal Organizer in several jurisdictions for the SEIU labor union in California. Flores has twenty years experience in community, labor, and anti-war organizing. Flores has appeared regularly on Iran’s ‘PressTV’ and Russia’s ‘RT’ news to share his expert opinion and analysis on current geopolitical matters. As a Thought Leader, he has spoken publicly internationally at numerous forums, published in over 10 languages, his conceptual and ideological frameworks, approaches to branding and aesthetics have influenced others in his field.</p></div></section><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://www.fort-russ.com/2019/02/the-frn-daily-news-brief-2019-02-19/" rel="prev">The FRN Daily News Brief 2019-02-19</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://www.fort-russ.com/2019/02/major-u-s-naval-destroyer-enters-black-sea-russia-deploys-missile-corvette-in-response/" rel="next">MAJOR: U.S Naval Destroyer enters Black Sea &#8211; Russia deploys Missile Corvette in response</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t3 sh-s3 multi-tab"><a href="#relatedposts_417206799_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_417206799_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_417206799_2"> <span class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_417206799_1"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div class="post-62502 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="EU threatens Russia with “black lists” instead of new sanctions" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/sanctions1-frn-fort-russ-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/sanctions1-frn-fort-russ-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/eu-threatens-russia-with-black-lists-instead-of-new-sanctions/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/02/eu-threatens-russia-with-black-lists-instead-of-new-sanctions/" title="EU threatens Russia with “black lists” instead of new sanctions"> <span class="post-title"> EU threatens Russia with “black lists” instead of new sanctions </span> </a></p></div></div ><div class="post-62462 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a alt="Petro Bomb and blame Poroshenk" title="CHUTZPAH: Intensifying attacks on Donbass, Poroshenko requested help compiling evidence of Russian Aggression for his Munich speech" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-210x136.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-279x220.png" class="img-holder" href="https://www.fort-russ.com/2019/02/intensifying-attacks-on-donbass-poroshenko-called-for-evidence-of-russian-aggression-for-his-munich-speech/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/02/intensifying-attacks-on-donbass-poroshenko-called-for-evidence-of-russian-aggression-for-his-munich-speech/" title="CHUTZPAH: Intensifying attacks on Donbass, Poroshenko requested help compiling evidence of Russian Aggression for his Munich speech"> <span class="post-title"> CHUTZPAH: Intensifying attacks on Donbass, Poroshenko requested help compiling&hellip; </span> </a></p></div></div ><div class="post-62433 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="&#8216;Poroshenko should resign&#8217; &#8211; Former Ukraine PM claims FBI is investigating IMF cash embezzlement" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/Poroshenko-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/03/Poroshenko-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/poroshenko-should-resign-former-ukraine-pm-claims-fbi-is-investigating-imf-cash-embezzlement/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/02/poroshenko-should-resign-former-ukraine-pm-claims-fbi-is-investigating-imf-cash-embezzlement/" title="&#8216;Poroshenko should resign&#8217; &#8211; Former Ukraine PM claims FBI is investigating IMF cash embezzlement"> <span class="post-title"> &#8216;Poroshenko should resign&#8217; &#8211; Former Ukraine PM claims FBI is&hellip; </span> </a></p></div></div ><div class="post-62338 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Poroshenko&#8217;s re-election will see the &#8220;disintegration of Ukraine&#8221;: Moscow" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-17-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-17-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/poroshenkos-re-election-will-see-the-disintegration-of-ukraine-moscow/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2019/02/poroshenkos-re-election-will-see-the-disintegration-of-ukraine-moscow/" title="Poroshenko&#8217;s re-election will see the &#8220;disintegration of Ukraine&#8221;: Moscow"> <span class="post-title"> Poroshenko&#8217;s re-election will see the &#8220;disintegration of Ukraine&#8221;:&hellip; </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1288489811 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[62517],"ignore_sticky_posts":1,"tag__in":[38687,24,25,30160],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e606ebd"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1288489811" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1288489811" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_417206799_2"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_417206799_2"> <script>var bs_deferred_loading_bsd_relatedposts_417206799_2 = '{"query":{"paginate":"next_prev","count":4,"author":6,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e483711"}';</script> </div></div></div></div></div><section id="comments-template-62517" class="comments-template comment-respond"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="62517"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-3 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="tfj-3" class=" h-ni w-nt primary-sidebar-widget widget widget_tfj"><div class="tfj tfj-clearfix  tfj-align-center tfj-column-1"><div id="tfj-44404-1433642880" class="tfj-container tfj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><span id="tfj-44404-1433642880-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-44404-1433642880');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tfj-44404-1433642880-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('tfj-44404-1433642880-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('tfj-44404-1433642880-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('tfj-44404-1433642880-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='tfj-caption tfj-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Latest News </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-62520 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: U.S Naval Destroyer enters Black Sea &#8211; Russia deploys Missile Corvette in response" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/USA-MILITARY-donald-cook-Navy-black-sea-FRN-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/USA-MILITARY-donald-cook-Navy-black-sea-FRN-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/major-u-s-naval-destroyer-enters-black-sea-russia-deploys-missile-corvette-in-response/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/02/major-u-s-naval-destroyer-enters-black-sea-russia-deploys-missile-corvette-in-response/" class="post-url post-title"> MAJOR: U.S Naval Destroyer enters Black Sea &#8211; Russia&hellip; </a></p></div></div ><div class="post-62517 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Delusions or Lies? Poroshenko claims central role &#8216;on the ground&#8217; at 2014 Maidan" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/poroshenko-prayer-FRN-fort-russ-news-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/poroshenko-prayer-FRN-fort-russ-news-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/02/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan/" class="post-url post-title"> Delusions or Lies? Poroshenko claims central role &#8216;on&hellip; </a></p></div></div ><div class="post-62514 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-34663"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The FRN Daily News Brief 2019-02-19" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/11/1-1-86x64.jpeg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/11/1-1-210x136.jpeg" class="img-holder" href="https://www.fort-russ.com/2019/02/the-frn-daily-news-brief-2019-02-19/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/02/the-frn-daily-news-brief-2019-02-19/" class="post-url post-title"> The FRN Daily News Brief 2019-02-19 </a></p></div></div ><div class="post-62497 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russia blasts Facebook for blocking of pages linked to RT" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/11/1-1-86x64.jpeg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/11/1-1-210x136.jpeg" class="img-holder" href="https://www.fort-russ.com/2019/02/russia-blasts-facebook-for-blocking-of-pages-linked-to-rt/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/02/russia-blasts-facebook-for-blocking-of-pages-linked-to-rt/" class="post-url post-title"> Russia blasts Facebook for blocking of pages linked to RT </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1803518563 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"2980626","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1803518563" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1803518563" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 3,964</span></div></div></div><div id="paypal_donations-2" class=" h-ni w-t primary-sidebar-widget widget widget_paypal_donations"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Please Donate!</span></div><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"><div class="paypal-donations"> <input type="hidden" name="cmd" value="_donations" /> <input type="hidden" name="bn" value="TipsandTricks_SP" /> <input type="hidden" name="business" value="CSS.FRN.2013@gmail.com" /> <input type="hidden" name="rm" value="0" /> <input type="hidden" name="currency_code" value="USD" /> <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." /> <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></div></form></div><div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">21,878</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">4,757</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">101k</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a></li><li class="social-item rss"><a href="https://www.fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a></li></ul></div></div><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-1"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1',  {
						collapseEmpty: 'before',
						sectionId: '1476137433',
						location: 'widget',
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div><div class="bs-shortcode bs-popular-categories "><ul class="bs-popular-terms-list"><li class="bs-popular-term-item term-item-13"> <a href="https://www.fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">5941</span></a></li><li class="bs-popular-term-item term-item-4"> <a href="https://www.fort-russ.com/category/news/">News<span class="term-count">4937</span></a></li><li class="bs-popular-term-item term-item-30"> <a href="https://www.fort-russ.com/category/mena/syria/">Syria<span class="term-count">3472</span></a></li><li class="bs-popular-term-item term-item-17"> <a href="https://www.fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">3012</span></a></li><li class="bs-popular-term-item term-item-5160"> <a href="https://www.fort-russ.com/category/headline-news/">Headline News<span class="term-count">2793</span></a></li><li class="bs-popular-term-item term-item-5163"> <a href="https://www.fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">2071</span></a></li><li class="bs-popular-term-item term-item-5158"> <a href="https://www.fort-russ.com/category/eurasia/">Eurasia<span class="term-count">1879</span></a></li><li class="bs-popular-term-item term-item-48"> <a href="https://www.fort-russ.com/category/isis/">ISIS<span class="term-count">1472</span></a></li><li class="bs-popular-term-item term-item-33"> <a href="https://www.fort-russ.com/category/eurasia/donbass/">Donbass<span class="term-count">1076</span></a></li></ul></div></div></aside></div><div class="col-sm-2 sidebar-column sidebar-column-secondary"><aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="tfj-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_tfj"><div class="tfj tfj-clearfix  tfj-align-center tfj-column-1"><div id="tfj-44402-852572032" class="tfj-container tfj-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><span id="tfj-44402-852572032-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tfj-44402-852572032');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tfj-44402-852572032-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('tfj-44402-852572032-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('tfj-44402-852572032-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('tfj-44402-852572032-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='tfj-caption tfj-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-5128"> <a href="https://www.fort-russ.com/category/opinions/" class="main-link"> <span class="h-text main-term-5128"> Opinions </span> </a></p><div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item"><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-62474 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/02/iran-regime-change-europe-no-longer-buying-what-the-u-s-is-selling/" class="post-title post-url"> Iran Regime Change? Europe No Longer Buying What The&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-62452 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/02/configuring-subversion-inside-pakistan-ajit-doval-and-kulbhushan-jadhav/" class="post-title post-url"> Configuring Subversion Inside Pakistan: Ajit Doval and&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-62381 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/02/surkovs-tell-all-putins-deep-state-revealed/" class="post-title post-url"> Surkov&#8217;s Tell-all: Putin&#8217;s Deep State&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-62378 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2019/02/its-time-for-super-putin-dugin-on-surkovs-putin-analysis/" class="post-title post-url"> It&#8217;s time for Super-Putin: Dugin on Surkov&#8217;s&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix"> <script>var bs_ajax_paginate_1350529666 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f032bd7","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="1350529666" title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span><span class="loaded txt"> Load More Posts </span><span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span><span class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-2"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2',  {
						collapseEmpty: 'before',
						sectionId: '1476137435',
						location: 'widget',
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Recent Posts </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-62354 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The numbers: Russia still a top destination for Ukraine&#8217;s war and economy refugees" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/Empty-Purses-March-ukraine-FRN-fort-russ-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/Empty-Purses-March-ukraine-FRN-fort-russ-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/the-numbers-russia-still-a-top-destination-for-ukraines-war-and-economy-refugees/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/02/the-numbers-russia-still-a-top-destination-for-ukraines-war-and-economy-refugees/" class="post-url post-title"> The numbers: Russia still a top destination for&hellip; </a></p></div></div ><div class="post-62043 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Ukraine&#8217;s economy to collapse without Russia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/1-1-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/1-1-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/ukraines-economy-to-collapse-without-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/02/ukraines-economy-to-collapse-without-russia/" class="post-url post-title"> Ukraine&#8217;s economy to collapse without Russia </a></p></div></div ><div class="post-61884 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Poroshenko&#8217;s Electoral Crisis: 80% of Ukrainians see Country &#8216;Moving in Wrong Direction&#8217;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2017/12/homeles-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2017/12/homeles-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/01/poroshenkos-electoral-crisis-80-of-ukrainians-see-country-moving-in-wrong-direction/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/01/poroshenkos-electoral-crisis-80-of-ukrainians-see-country-moving-in-wrong-direction/" class="post-url post-title"> Poroshenko&#8217;s Electoral Crisis: 80% of Ukrainians see&hellip; </a></p></div></div ><div class="post-61823 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Here are the Top 5 Reasons the Coup-Attempt in Venezuela Will Fall Flat" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-53-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-53-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/01/here-are-the-top-5-reasons-the-coup-attempt-in-venezuela-will-fall-flat/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/01/here-are-the-top-5-reasons-the-coup-attempt-in-venezuela-will-fall-flat/" class="post-url post-title"> Here are the Top 5 Reasons the Coup-Attempt in Venezuela&hellip; </a></p></div></div ><div class="post-61774 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Guns &#038; Butter &#8211; Here&#8217;s Russia&#8217;s Two-Punch Plan to Help the Venezuelan People" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/Putin_Maduro-86x64.jpeg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/Putin_Maduro-210x136.jpeg" class="img-holder" href="https://www.fort-russ.com/2019/01/guns-butter-heres-russias-two-punch-plan-to-help-the-venezuelan-people/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/01/guns-butter-heres-russias-two-punch-plan-to-help-the-venezuelan-people/" class="post-url post-title"> Guns &#038; Butter &#8211; Here&#8217;s Russia&#8217;s&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_988429427 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b161cfc","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="988429427" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="988429427" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 137</span></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-197"> <a href="https://www.fort-russ.com/category/defense/" class="main-link"> <span class="h-text main-term-197"> Defense </span> </a></p><div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-62366 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="As Venezuela shows off powerful air defense (Video), China strongly defends Maduro" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/1-34-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/1-34-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/as-venezuela-shows-off-powerful-air-defense-video-china-strongly-defends-maduro/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/02/as-venezuela-shows-off-powerful-air-defense-video-china-strongly-defends-maduro/" class="post-url post-title"> As Venezuela shows off powerful air defense (Video), China&hellip; </a></p></div></div ><div class="post-62357 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Kalashnikov Gun Official: Brazil is one of the most promising markets for the famous Russian gun" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/1-46-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/1-46-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/kalashnikov-gun-official-brazil-is-one-of-the-most-promising-markets-for-the-famous-russian-gun/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/02/kalashnikov-gun-official-brazil-is-one-of-the-most-promising-markets-for-the-famous-russian-gun/" class="post-url post-title"> Kalashnikov Gun Official: Brazil is one of the most&hellip; </a></p></div></div ><div class="post-62350 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Canada’s Role in Britain’s Arctic Great Game is Challenged by Russia and China" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/Canada-and-NATO-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/Canada-and-NATO-210x136.png" class="img-holder" href="https://www.fort-russ.com/2019/02/canadas-role-in-britains-arctic-great-game-is-challenged-by-russia-and-china/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/02/canadas-role-in-britains-arctic-great-game-is-challenged-by-russia-and-china/" class="post-url post-title"> Canada’s Role in Britain’s Arctic Great Game is Challenged&hellip; </a></p></div></div ><div class="post-62283 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russia begins creating powerful and intelligent weapons unseen elsewhere" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/1-38-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/1-38-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/russia-begins-creating-powerful-and-intelligent-weapons-unseen-elsewhere/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/02/russia-begins-creating-powerful-and-intelligent-weapons-unseen-elsewhere/" class="post-url post-title"> Russia begins creating powerful and intelligent weapons&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix"> <script>var bs_ajax_paginate_1089013206 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"71b8829","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1089013206" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1089013206" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 79</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-2663"> <a href="https://www.fort-russ.com/category/conspiracy-theories/" class="main-link"> <span class="h-text main-term-2663"> Conspiracy Theories </span> </a></p><div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-62455 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a alt="Sergei Skripal&#039;s niece Viktoria Skripal" title="MAJOR: Skripal&#8217;s Niece believes he is in fact DEAD" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/inx960x640-3-696x464-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/inx960x640-3-696x464-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/skripal-is-dead-says-niece/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/02/skripal-is-dead-says-niece/" class="post-url post-title"> MAJOR: Skripal&#8217;s Niece believes he is in fact DEAD </a></p></div></div ><div class="post-61933 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Kid Gloves II: Wikileaks and How Russian Media Doesn&#8217;t Understand the American Psyche" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/06/julian-assange-wikileaks-afp-800x430-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/06/julian-assange-wikileaks-afp-800x430-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/01/kid-gloves-ii-wikileaks-and-how-russian-media-doesnt-understand-the-american-psyche/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/01/kid-gloves-ii-wikileaks-and-how-russian-media-doesnt-understand-the-american-psyche/" class="post-url post-title"> Kid Gloves II: Wikileaks and How Russian Media&hellip; </a></p></div></div ><div class="post-61983 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="&#8216;Not Trump&#8217;: British Deep State of Canada Caught Steering Venezuelan Coup" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/canada-venezuela-guaido-fort-russ-news-FRN-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/canada-venezuela-guaido-fort-russ-news-FRN-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/01/not-trump-british-deep-state-of-canada-caught-steering-venezuelan-coup/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/01/not-trump-british-deep-state-of-canada-caught-steering-venezuelan-coup/" class="post-url post-title"> &#8216;Not Trump&#8217;: British Deep State of Canada&hellip; </a></p></div></div ><div class="post-60976 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Photo of Crashed Ukrainian Su-27 Goes Viral" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/12/su-27-crash-FRN-Fort-Russ-News-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/12/su-27-crash-FRN-Fort-Russ-News-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/12/photo-of-crashed-ukrainian-su-27-goes-viral/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/12/photo-of-crashed-ukrainian-su-27-goes-viral/" class="post-url post-title"> Photo of Crashed Ukrainian Su-27 Goes Viral </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix"> <script>var bs_ajax_paginate_661697637 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"3d9192a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="661697637" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="661697637" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 32</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-1835"> <a href="https://www.fort-russ.com/category/politics/" class="main-link"> <span class="h-text main-term-1835"> Politics </span> </a></p><div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-62017 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: Italy Refuses to Recognize Guaido" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/02/rome-FRN-fort-russ-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/02/rome-FRN-fort-russ-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/02/major-italy-refuses-to-recognize-guaido/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/02/major-italy-refuses-to-recognize-guaido/" class="post-url post-title"> MAJOR: Italy Refuses to Recognize Guaido </a></p></div></div ><div class="post-61998 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Nazi Germany Was Defeated at Stalingrad On this day in 1943" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/31-yanvarya-1943-goda-v-stalingrade-kapitulirovala-yuzhnaya-gruppirovka-nemecko-fashistskix-vojsk-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/31-yanvarya-1943-goda-v-stalingrade-kapitulirovala-yuzhnaya-gruppirovka-nemecko-fashistskix-vojsk-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/01/nazi-germany-was-defeated-at-stalingrad-on-this-day-in-1943/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/01/nazi-germany-was-defeated-at-stalingrad-on-this-day-in-1943/" class="post-url post-title"> Nazi Germany Was Defeated at Stalingrad On this day in 1943 </a></p></div></div ><div class="post-61962 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Patriarch Kirill affirms political neutrality of the Russian Orthodox Church" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/kiril-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/kiril-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/01/patriarch-kirill-affirms-political-neutrality-of-the-russian-orthodox-church/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/01/patriarch-kirill-affirms-political-neutrality-of-the-russian-orthodox-church/" class="post-url post-title"> Patriarch Kirill affirms political neutrality of the&hellip; </a></p></div></div ><div class="post-61953 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MUST SEE: Maduro&#8217;s Direct Plea to American Citizens" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2019/01/maduro-to-USA-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2019/01/maduro-to-USA-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2019/01/must-see-maduros-direct-plea-to-american-citizens/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2019/01/must-see-maduros-direct-plea-to-american-citizens/" class="post-url post-title"> MUST SEE: Maduro&#8217;s Direct Plea to American Citizens </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix"> <script>var bs_ajax_paginate_2097563415 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"034f441","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2097563415" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="2097563415" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 130</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-3728"> <a href="https://www.fort-russ.com/category/world/cameron/" class="main-link"> <span class="h-text main-term-3728"> World </span> </a></p><div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-53021 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="RACE WAR AND POVERTY: Why do White African farmers want to move to Russia?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/1-7-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/07/1-7-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/" class="post-url post-title"> RACE WAR AND POVERTY: Why do White African farmers want to&hellip; </a></p></div></div ><div class="post-48472 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Breaking: Russia to open military base in Africa" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/04/som-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/04/som-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/04/breaking-russia-to-open-military-base-in-africa/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/04/breaking-russia-to-open-military-base-in-africa/" class="post-url post-title"> Breaking: Russia to open military base in Africa </a></p></div></div ><div class="post-47568 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5160"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="African continent creates own WTO" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/africa-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/03/africa-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/03/african-continent-creates-own-wto/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/african-continent-creates-own-wto/" class="post-url post-title"> African continent creates own WTO </a></p></div></div ><div class="post-47110 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russia leads by example &#8211; pardons poorest African countries $20 billion debt" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/african-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/03/african-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/03/russia-leads-by-example-pardons-poorest-african-countries-20-billion-debt/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/russia-leads-by-example-pardons-poorest-african-countries-20-billion-debt/" class="post-url post-title"> Russia leads by example &#8211; pardons poorest African&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix"> <script>var bs_ajax_paginate_1898939090 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"49f2399","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1898939090" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1898939090" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 9</span></div></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © Center for Syncretic Studies 2014 - 2019 - Fort Russ. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="https://www.epic-consulting.se">Epic Consulting</a></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script type='text/javascript'>/* <![CDATA[ */ var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--><div class="rh-cover noscroll "> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"></form></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2019%2F02%2Fdelusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2019/02/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div><link rel='stylesheet' id='js_composer_front-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-5.6.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"62517"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.1.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"fortruss"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.16.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"62517 https:\/\/www.fort-russ.com\/?p=62517","disqusShortname":"fortruss","disqusTitle":"Delusions or Lies? Poroshenko claims central role \u2018on the ground\u2019 at 2014 Maidan","disqusUrl":"https:\/\/www.fort-russ.com\/2019\/02\/delusions-or-lies-poroshenko-claims-central-role-on-the-ground-at-2014-maidan\/","postId":"62517"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.16.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script> <script type='text/javascript'>/* <![CDATA[ */ var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.fort-russ.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"62517","nonce":"3520e34140"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/js/frontend-1.2.14.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-49501cc4109ad6cddb648320a65b95a9.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-5.6.js'></script> <script type='text/javascript' async="async" src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/bs-booster-cache/884c83fef120e212b6a53a89eeaeb4f3-49501cc4109ad6cddb648320a65b95a9.js'></script> <script>var tfj=function(a){"use strict";return{init:function(){0==tfj.ads_state()&&tfj.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var t=[];a(".tfj-container").each(function(){if("image"==a(this).data("type"))return 0;t[a(this).attr("id")]={element_id:a(this).attr("id"),ad_id:a(this).data("adid")}}),t.length<1||jQuery.ajax({url:'https://www.fort-russ.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:t},success:function(t){var e=JSON.parse(t);a.each(e.ads,function(t,e){a("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){tfj.init()});</script> <script>var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'147613743',post:'62517',tz:'1',srv:'www.fort-russ.com'} ]);
	_stq.push([ 'clickTrackerInit', '147613743', '62517' ]);</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"833df1143e","applicationID":"190536086","transactionName":"ZARTZxdQXhZVVxEPV11OZEEMHlkLUFEdSEhbEQ==","queueTime":0,"applicationTime":19,"atts":"SENQEV9KTRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
