<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700" /><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fort-russ.com/xmlrpc.php" /><title>NEVER AGAIN! SYRIA VOWS TO DOWN ALL ISRAELI CRAFT - RUSSIA WILL &#039;JAM&#039; ISRAELI COMMUNICATIONS - Fort Russ</title><meta name="news_keywords" content="emp, russia, s-300, syria, headlines" /><meta name="original-source" content="https://www.fort-russ.com/2018/10/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications/" /><link rel="canonical" href="https://www.fort-russ.com/2018/10/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="NEVER AGAIN! SYRIA VOWS TO DOWN ALL ISRAELI CRAFT - RUSSIA WILL &#039;JAM&#039; ISRAELI COMMUNICATIONS - Fort Russ" /><meta property="og:description" content="Published on: Oct 17, 2018 @ 10:25 &#8211; Advisor to the Russian Radio-Electronic Technologies Consortium explains how Damascus&#8217;s defense capabilities will be strengthened after the incident with the Russian plane Il-20 in Syria which was downed, according to the official story, by Syria but accurately blamed on Israel nevertheless. According to this, Israel will &#8216;never again&#8217; be &hellip;" /><meta property="og:url" content="https://www.fort-russ.com/2018/10/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications/" /><meta property="og:site_name" content="Fort Russ" /><meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" /><meta property="article:tag" content="EMP" /><meta property="article:tag" content="Russia" /><meta property="article:tag" content="S-300" /><meta property="article:tag" content="Syria" /><meta property="article:section" content="Eurasia" /><meta property="article:published_time" content="2018-10-17T10:25:37+02:00" /><meta property="article:modified_time" content="2018-10-18T15:41:04+02:00" /><meta property="og:updated_time" content="2018-10-18T15:41:04+02:00" /><meta property="og:image" content="https://www.fort-russ.com/wp-content/uploads/2018/09/s-300-syria.jpg" /><meta property="og:image:secure_url" content="https://www.fort-russ.com/wp-content/uploads/2018/09/s-300-syria.jpg" /><meta property="og:image:width" content="941" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Published on: Oct 17, 2018 @ 10:25 &#8211; Advisor to the Russian Radio-Electronic Technologies Consortium explains how Damascus&#8217;s defense capabilities will be strengthened after the incident with the Russian plane Il-20 in Syria which was downed, according to the official story, by Syria but accurately blamed on Israel nevertheless. According to this, Israel will &#8216;never again&#8217; be [&hellip;]" /><meta name="twitter:title" content="NEVER AGAIN! SYRIA VOWS TO DOWN ALL ISRAELI CRAFT - RUSSIA WILL &#039;JAM&#039; ISRAELI COMMUNICATIONS - Fort Russ" /><meta name="twitter:site" content="@Fort_Russ_News" /><meta name="twitter:image" content="https://www.fort-russ.com/wp-content/uploads/2018/09/s-300-syria.jpg" /><meta name="twitter:creator" content="@oulosP" /><link rel='dns-prefetch' href='//www.fort-russ.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://www.fort-russ.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://www.fort-russ.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; NEVER AGAIN! SYRIA VOWS TO DOWN ALL ISRAELI CRAFT &#8211; RUSSIA WILL &#8216;JAM&#8217; ISRAELI COMMUNICATIONS Comments Feed" href="https://www.fort-russ.com/2018/10/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='contact-form-7-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.0.4.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-3b54d657ea2d6f39c4b92b660b404713.css' type='text/css' media='all' /><link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.2.14.css' type='text/css' media='all' /><link rel='stylesheet' id='wsl-widget-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-social-login/assets/css/style-3b54d657ea2d6f39c4b92b660b404713.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.6.1.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.5.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-5.3.5.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min-3.9.2.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min-3.9.2.js'></script> <![endif]--> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.17.3.js'></script> <link rel='https://api.w.org/' href='https://www.fort-russ.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fort-russ.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fort-russ.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.fort-russ.com/?p=58069' /><link rel="amphtml" href="https://www.fort-russ.com/amp/2018/10/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications//" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fort-russ.com/?wordfence_lh=1&hid=9E3B9B5620E11F3EBD01FA3CFBBD358F');</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fort-russ.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2018\/02\/testlogo-1.png"
    },
    "url": "https:\/\/www.fort-russ.com\/",
    "name": "Fort Russ",
    "description": ""
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Fort Russ",
    "alternateName": "",
    "url": "https:\/\/www.fort-russ.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "NEVER AGAIN! SYRIA VOWS TO DOWN ALL ISRAELI CRAFT - RUSSIA WILL 'JAM' ISRAELI COMMUNICATIONS",
    "description": "Published on:\u00a0Oct 17, 2018 @ 10:25 -\u00a0Advisor to the Russian Radio-Electronic Technologies Consortium explains how Damascus's defense capabilities will be strengthened after the incident with the Russian plane Il-20 in Syria which was downed, accordin",
    "datePublished": "2018-10-17",
    "dateModified": "2018-10-18",
    "author": {
        "@type": "Person",
        "@id": "#person-PaulAntonopoulos",
        "name": "Paul Antonopoulos"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2018\/09\/s-300-syria.jpg",
        "width": 941,
        "height": 500
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "2"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.fort-russ.com\/2018\/10\/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications\/"
}</script> <link rel='stylesheet' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/9b5314fd1af4a16a77c092d7aa87e2b0.css' type='text/css' media='all' /><link rel='stylesheet' id='7.0.2-1539883008' href='https://www.fort-russ.com/wp-content/bs-booster-cache/9a3205df32c39c010e484797f55fb31b.css' type='text/css' media='all' /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-114398561-1', 'auto', {'useAmpClientId': true});
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Paul Antonopoulos');
  ga('set', 'dimension2', '2018');
  ga('set', 'dimension3', '2018-10');
  ga('set', 'dimension4', 'Defense');
  ga('set', 'dimension6', 'EMP, Russia, S-300, Syria');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-58069 single-format-standard active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-cat-197 single-prim-cat-5158 single-cat-5158 single-cat-5160 single-cat-5159 single-cat-13 single-cat-30  bs-hide-ha wpb-js-composer js-comp-ver-5.5.4 vc_responsive bs-ll-d" dir="ltr"><div class="bsac bsac-clearfix adloc-before-header adloc-is-banner adloc-show-tablet-portrait adloc-show-phone location-header_before bsac-align-center bsac-column-1 bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-45237-705404329" class="bsac-container bsac-type-code  bsac-hide-on-desktop bsac-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><span id="bsac-45237-705404329-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-45237-705404329');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-45237-705404329-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-45237-705404329-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li></ul></div> <a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2018/10/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Thursday, October 18, 2018</span></li><li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://www.fort-russ.com/the-team/">The Team</a></li><li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://www.fort-russ.com/abou/">About us</a></li><li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://www.fort-russ.com/submissions/">SUBMISSIONS</a></li><li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://www.fort-russ.com/contac/">CONTACT</a></li><li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://www.fort-russ.com/blog-page/">ADVERTISING</a></li><li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://www.fort-russ.com/volunteer/">VOLUNTEER</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /><span class="site-title">Fort Russ - </span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-44401-1117407754" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><span id="bsac-44401-1117407754-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-44401-1117407754');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-44401-1117407754-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-44401-1117407754-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-44401-1117407754-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-44401-1117407754-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-44526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-44526"><a href="https://www.fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5158 better-anim-fade menu-item-44925"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5159 better-anim-fade menu-item-44926"><a href="https://www.fort-russ.com/category/mena/">MENA</a></li><li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5161 better-anim-fade menu-item-44948"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></li><li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></li><li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://www.fort-russ.com/category/world/">World</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="" data-target="#mtab-838247823-" data-toggle="tab" aria-expanded="true" class="term-"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="https://www.fort-russ.com/category/world/kenya/" data-target="#mtab-838247823-611" data-deferred-init="1223188054" data-toggle="tab" data-deferred-event="mouseenter" class="term-611"> <i class="fa fa-angle-right"></i> Kenya </a></li><li> <a href="https://www.fort-russ.com/category/world/niger/" data-target="#mtab-838247823-2084" data-deferred-init="133460500" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084"> <i class="fa fa-angle-right"></i> Niger </a></li><li> <a href="https://www.fort-russ.com/category/world/cameron/" data-target="#mtab-838247823-3728" data-deferred-init="1984336393" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728"> <i class="fa fa-angle-right"></i> Cameron </a></li><li> <a href="https://www.fort-russ.com/category/world/nigeria/" data-target="#mtab-838247823-553" data-deferred-init="990963444" data-toggle="tab" data-deferred-event="mouseenter" class="term-553"> <i class="fa fa-angle-right"></i> Nigeria </a></li><li> <a href="https://www.fort-russ.com/category/world/somalia/" data-target="#mtab-838247823-52" data-deferred-init="1892988580" data-toggle="tab" data-deferred-event="mouseenter" class="term-52"> <i class="fa fa-angle-right"></i> Somalia </a></li><li> <a href="https://www.fort-russ.com/category/world/djibouti/" data-target="#mtab-838247823-2653" data-deferred-init="891935863" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653"> <i class="fa fa-angle-right"></i> Djibouti </a></li><li> <a href="https://www.fort-russ.com/category/world/zimbabwe/" data-target="#mtab-838247823-1612" data-deferred-init="212454178" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612"> <i class="fa fa-angle-right"></i> Zimbabwe </a></li><li> <a href="https://www.fort-russ.com/category/world/south-africa/" data-target="#mtab-838247823-3249" data-deferred-init="886481515" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249"> <i class="fa fa-angle-right"></i> South Africa </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-838247823-"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"><div class="post-57436 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Russia Looks to Increased African Cooperation to Counter US-AFRICOM" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-357x210.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-750x430.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/russia-looks-to-increased-african-cooperation-to-counter-us-africom/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/russia-looks-to-increased-african-cooperation-to-counter-us-africom/" class="post-title post-url"> Russia Looks to Increased African Cooperation to Counter US-AFRICOM </a></p></div></div ><div class="post-54591 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Korybko: An EU-Africa Free Trade Agreement Is An Awful Idea" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-08-at-7.51.10-PM-357x210.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-08-at-7.51.10-PM-750x430.png" class="img-holder" href="https://www.fort-russ.com/2018/08/korybko-an-eu-africa-free-trade-agreement-is-an-awful-idea/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/korybko-an-eu-africa-free-trade-agreement-is-an-awful-idea/" class="post-title post-url"> Korybko: An EU-Africa Free Trade Agreement Is An Awful Idea </a></p></div></div ><div class="post-54239 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-1"><a href="https://www.fort-russ.com/category/uncategorized/">Uncategorized</a></span></div> <a title="German &#8216;Teacher Exodus&#8217; Exposes Real Roots of the &#8216;Refugee Crisis&#8217;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-04-at-2.45.49-PM-357x210.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-04-at-2.45.49-PM-750x430.png" class="img-holder" href="https://www.fort-russ.com/2018/08/german-teacher-exodus-exposes-real-roots-of-the-refugee-crisis/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/german-teacher-exodus-exposes-real-roots-of-the-refugee-crisis/" class="post-title post-url"> German &#8216;Teacher Exodus&#8217; Exposes Real Roots of the &#8216;Refugee&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_2063401148 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"dfefc86"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2063401148" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="2063401148" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-838247823-611"><div class="bs-pagination-wrapper main-term-611 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1223188054"> <script>var bs_deferred_loading_bsd_1223188054 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8e5fa0c"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-838247823-2084"><div class="bs-pagination-wrapper main-term-2084 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_133460500"> <script>var bs_deferred_loading_bsd_133460500 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"895c94f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-838247823-3728"><div class="bs-pagination-wrapper main-term-3728 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1984336393"> <script>var bs_deferred_loading_bsd_1984336393 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"612d706"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-838247823-553"><div class="bs-pagination-wrapper main-term-553 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_990963444"> <script>var bs_deferred_loading_bsd_990963444 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9196015"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-838247823-52"><div class="bs-pagination-wrapper main-term-52 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1892988580"> <script>var bs_deferred_loading_bsd_1892988580 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6dee81f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-838247823-2653"><div class="bs-pagination-wrapper main-term-2653 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_891935863"> <script>var bs_deferred_loading_bsd_891935863 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"defbc9e"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-838247823-1612"><div class="bs-pagination-wrapper main-term-1612 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_212454178"> <script>var bs_deferred_loading_bsd_212454178 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e02775a"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-838247823-3249"><div class="bs-pagination-wrapper main-term-3249 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_886481515"> <script>var bs_deferred_loading_bsd_886481515 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2a3757"}';</script> </div></div></div></div></div></div></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.fort-russ.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.fort-russ.com/category/eurasia/"><span itemprop='name'>Eurasia</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>NEVER AGAIN! SYRIA VOWS TO DOWN ALL ISRAELI CRAFT &#8211; RUSSIA WILL &#8216;JAM&#8217; ISRAELI COMMUNICATIONS</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.fort-russ.com/2018/10/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications/" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div id="newsticker-526215076" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="https://www.fort-russ.com/2018/10/confirmed-u-s-admits-pilot-killed-ukraine-had-been-concealing-the-fact/">CONFIRMED: U.S ADMITS PILOT KILLED, UKRAINE HAD BEEN CONCEALING THE FACT</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/10/nearly-half-of-the-u-s-military-personnel-believes-war-with-china-or-russia-is-possible-within-1-year/">NEARLY HALF OF THE U.S MILITARY PERSONNEL BELIEVES WAR WITH CHINA OR RUSSIA IS POSSIBLE WITHIN 1 YEAR</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/10/here-are-the-5-goals-of-the-new-u-s-strategy-in-syria/">HERE ARE THE 5 GOALS OF THE NEW U.S STRATEGY IN SYRIA</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/10/khashoggi-murder-and-more-washington-is-pushing-the-middle-east-into-the-hands-of-russia-china-turkish-media/">KHASHOGGI MURDER AND MORE, WASHINGTON IS PUSHING THE MIDDLE-EAST INTO THE HANDS OF RUSSIA, CHINA &#8211; TURKISH MEDIA</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/10/whats-behind-the-new-u-s-strategy-in-syria/">What&#8217;s Behind the New U.S Strategy in Syria?</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/10/lavrov-moscow-is-ready-to-respond-concretely-to-all-western-provocations/">LAVROV: MOSCOW IS READY TO RESPOND CONCRETELY TO ALL WESTERN PROVOCATIONS</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/10/will-moscow-use-kerch-to-attack-kiev-media-fears-terrorist-incident-will-be-used-as-pretext-for-military-action/">WILL MOSCOW USE KERCH TO ATTACK KIEV? MEDIA FEARS TERRORIST INCIDENT WILL BE USED AS PRETEXT FOR MILITARY ACTION</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/10/trump-the-eurasianist-how-trump-pushed-europe-to-get-closer-to-russia/">Trump the Eurasianist? How Trump Pushed Europe to Get Closer to Russia</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/10/kosovo-je-srbija-serbian-president-vucic-slams-u-s-ambassadors-insulting-comments-on-kosovo/">&#8216;KOSOVO JE SRBIJA&#8217; &#8211; Serbian President Vucic SLAMS U.S Ambassador&#8217;s Insulting Comments on Kosovo</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/10/major-venezuela-entirely-drops-dollar-will-the-u-s-respond-with-military-action/">MAJOR: VENEZUELA ENTIRELY DROPS DOLLAR &#8211; WILL THE U.S RESPOND WITH MILITARY ACTION?</a></li></ul></div></div></div></div></div><style type="text/css" data-type="vc_custom-css">.newsticker{overflow:hidden}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top:5px!important}</style></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-7 content-column"><div class="single-container"><article id="post-58069" class="post-58069 post type-post status-publish format-standard has-post-thumbnail  category-defense category-eurasia category-headline-news category-mena category-russia category-syria tag-emp tag-russia tag-s-300 tag-syria single-post-content"><div class="post-header post-tp-11-header bs-lazy wfi" title="NEVER AGAIN! SYRIA VOWS TO DOWN ALL ISRAELI CRAFT &#8211; RUSSIA WILL &#8216;JAM&#8217; ISRAELI COMMUNICATIONS" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/09/s-300-syria-750x430.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/09/s-300-syria.jpg"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span><span class="term-badge term-197"><a href="https://www.fort-russ.com/category/defense/">Defense</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">NEVER AGAIN! SYRIA VOWS TO DOWN ALL ISRAELI CRAFT &#8211; RUSSIA WILL &#8216;JAM&#8217; ISRAELI COMMUNICATIONS</span></h1><div class="post-meta single-post-meta"> <a href="https://www.fort-russ.com/author/p-ant/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/03/me-150x150.png' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Paul Antonopoulos</b></span> </a> <span class="time"><time class="post-published updated" datetime="2018-10-18T15:41:04+00:00">Last updated <b>Oct 18, 2018</b></time></span></div></div></div></div><div class="post-share single-post-share top-share clearfix style-4"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2018/10/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications/#comments" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;NEVER AGAIN! SYRIA VOWS TO DOWN ALL ISRAELI CRAFT &#8211; RUSSIA WILL &#8216;JAM&#8217; ISRAELI COMMUNICATIONS&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">2</b></a><span class="views post-share-btn post-share-btn-views rank-3500" data-bpv-post="58069"><i class="bf-icon  bsfi-fire-4"></i> <b class="number">3,555</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=NEVER+AGAIN%21+SYRIA+VOWS+TO+DOWN+ALL+ISRAELI+CRAFT+%26%238211%3B+RUSSIA+WILL+%26%238216%3BJAM%26%238217%3B+ISRAELI+COMMUNICATIONS @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F&title=NEVER+AGAIN%21+SYRIA+VOWS+TO+DOWN+ALL+ISRAELI+CRAFT+%26%238211%3B+RUSSIA+WILL+%26%238216%3BJAM%26%238217%3B+ISRAELI+COMMUNICATIONS" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=NEVER+AGAIN%21+SYRIA+VOWS+TO+DOWN+ALL+ISRAELI+CRAFT+%26%238211%3B+RUSSIA+WILL+%26%238216%3BJAM%26%238217%3B+ISRAELI+COMMUNICATIONS %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F&media=https://www.fort-russ.com/wp-content/uploads/2018/09/s-300-syria.jpg&description=NEVER+AGAIN%21+SYRIA+VOWS+TO+DOWN+ALL+ISRAELI+CRAFT+%26%238211%3B+RUSSIA+WILL+%26%238216%3BJAM%26%238217%3B+ISRAELI+COMMUNICATIONS" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff6858e9d8e99e08a8c8a8285eef9fae0989299828ae09d849c98e09f84e08f849c85e08a8787e08298998a8e8782e088998a8d9fe0eef9fdeef9f8f3f9fafaeef889e0999e9898828ae09c828787e0eef9fdeef9f8f3f9fafdeef889818a86eef9fdeef9f8f3f9fafceef889e08298998a8e8782e0888486869e8582888a9f82848598eda9a4afb2f6a3bfbfbbb8eef88aeef98deef98dbcbcbce5ada4b9bfe6b9beb8b8e5a8a4a6eef98df9fbfaf3eef98dfafbeef98da5aebdaeb9e6aaacaaa2a5e6b8b2b9a2aae6bda4bcb8e6bfa4e6afa4bca5e6aaa7a7e6a2b8b9aaaea7a2e6a8b9aaadbfe6b9beb8b8a2aae6bca2a7a7e6a1aaa6e6a2b8b9aaaea7a2e6a8a4a6a6bea5a2a8aabfa2a4a5b8eef98d" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p>Published on: <b>Oct 17, 2018 @ 10:25 &#8211; </b>Advisor to the Russian Radio-Electronic Technologies Consortium explains how Damascus&#8217;s defense capabilities will be strengthened after the incident with the Russian plane Il-20 in Syria which was downed, according to the official story, by Syria but accurately blamed on Israel nevertheless. According to this, Israel will &#8216;never again&#8217; be able to attack Syrian military assets by air. Furthermore, Russia has committed to also aid Syria towards this end. It will use its <strong>advanced communications jamming technology, including EMP</strong>, which surpasses that which is used in NATO&#8217;s arsenal, <strong>to &#8216;isolate&#8217; Israeli craft in mid-air, and will also eliminate the tracking capacities of Israeli missiles and bombs</strong>.</p><p>On September 17, an S-200 missile from the Syrian air defense system allegedly shot down an Il-20 Russian aircraft that was returning to Hmeymim base. The downing occurred when four Israeli F-16 fighters attacked Syrian facilities in Latakia.</p><p>According to the Russian Ministry of Defense, the Israeli pilots used the Russian airplane as a cover, leaving it subject to the fire of the Syrian anti-aircraft system. The incident resulted in the deaths of 15 Russian military personnel. <strong>The Russian Defense Ministry said the Israeli side had not warned it of the planned operation in Syria and that the responsibility for the downing of the plane is entirely from Tel Aviv.</strong></p><p>In that connection, Moscow took the decision to provide Damascus with anti-aircraft defense systems to protect Syria&#8217;s airspace and to ensure the safety of Russian military personnel serving in the Arab country. Russia has already delivered to Syria several S-300 air defense systems and electronic countermeasures units.</p><p><strong>FRN can now confirm that this equipment has already been deployed in Syria. These are, in particular, systems against drones and against high-precision weaponry.</strong></p><p>Vladimir Mikheev, deputy director general of the Russian company, Consortium for Radioelectronic Technologies, explained to the Russian edition Army Standard how this equipment will increase the defensive capabilities of the country.</p><p>The specialist said that this equipment has been used to collect information, but that, from now on, the units will be on alert.</p><p><strong>&#8220;So it will not be possible as before to fly the area with total impunity and bombard it,&#8221; he said.</strong></p><div class="bsac bsac-clearfix bsac-post-middle bsac-float-right bsac-align-right bsac-column-1"><div id="bsac-44681-479868416" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div style="text-align: center; width: 300px; height: 380px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 90342};</script> <script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script> </div><p class='bsac-caption bsac-caption-below'>- Advertisement -</p></div></div><p>In particular, he warned that <strong>the electronic warfare means it will neutralize the activity of aircraft, bombs and missiles.</strong></p><p>The adviser specified that Russia is now creating in Syria a system similar to that which existed in the USSR:</p><p>&#8220;Everyone knew that no one except the USSR had a similar anti-aircraft defense, which included radar for all altitudes, a short- and long-range missile system, and the protection of their own systems.&#8221;</p><p>As the air defense systems will remain active, they will be able to detect enemy planes as soon as they start moving on the runway. In addition, the new equipment can determine the capabilities of the aircraft.</p><p><strong>If the airplane&#8217;s objectives seem malicious, electronic action will be taken. That is, the suspected aircraft will lose communication and navigation and will not be able to transmit data to its land base or other aircraft.</strong></p><p>If the aircraft, even &#8220;blind&#8221;, continues the flight, defense systems will send a signal to identify it as &#8220;friend or foe.&#8221; In case the aircraft is determined as an enemy, your pilot will receive a warning that he is in sight.</p><p>Assuming that the aircraft enters the prohibited area despite all warnings, its control systems will be blocked. In the end, if the threatening behavior is maintained, the military can use weapons against the plane, concluded the expert.</p><p>This is how classic anti-aircraft defense systems work, which have significantly better capabilities than autonomous mobile systems.</p><div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-50747-26655679" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="50747" data-type="custom_code"><a href="https://teespring.com/fort-russ#pid=2&amp;cid=2397&amp;sid=front" target="_blank" rel="noopener"><img class="alignnone wp-image-50620 size-full" src="https://www.fort-russ.com/wp-content/uploads/2018/05/TeeSpringAd.jpg" alt="" width="512" height="540" /></a><p class='bsac-caption bsac-caption-below'></p></div></div></div><div class="entry-terms post-tags clearfix "> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://www.fort-russ.com/tag/emp/" rel="tag">EMP</a><a href="https://www.fort-russ.com/tag/russia/" rel="tag">Russia</a><a href="https://www.fort-russ.com/tag/s-300/" rel="tag">S-300</a><a href="https://www.fort-russ.com/tag/syria/" rel="tag">Syria</a></div><div class="post-share single-post-share bottom-share clearfix style-5"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2018/10/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications/#comments" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;NEVER AGAIN! SYRIA VOWS TO DOWN ALL ISRAELI CRAFT &#8211; RUSSIA WILL &#8216;JAM&#8217; ISRAELI COMMUNICATIONS&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">2</b></a><span class="views post-share-btn post-share-btn-views rank-3500" data-bpv-post="58069"><i class="bf-icon  bsfi-fire-4"></i> <b class="number">3,555</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=NEVER+AGAIN%21+SYRIA+VOWS+TO+DOWN+ALL+ISRAELI+CRAFT+%26%238211%3B+RUSSIA+WILL+%26%238216%3BJAM%26%238217%3B+ISRAELI+COMMUNICATIONS @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F&title=NEVER+AGAIN%21+SYRIA+VOWS+TO+DOWN+ALL+ISRAELI+CRAFT+%26%238211%3B+RUSSIA+WILL+%26%238216%3BJAM%26%238217%3B+ISRAELI+COMMUNICATIONS" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=NEVER+AGAIN%21+SYRIA+VOWS+TO+DOWN+ALL+ISRAELI+CRAFT+%26%238211%3B+RUSSIA+WILL+%26%238216%3BJAM%26%238217%3B+ISRAELI+COMMUNICATIONS %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F&media=https://www.fort-russ.com/wp-content/uploads/2018/09/s-300-syria.jpg&description=NEVER+AGAIN%21+SYRIA+VOWS+TO+DOWN+ALL+ISRAELI+CRAFT+%26%238211%3B+RUSSIA+WILL+%26%238216%3BJAM%26%238217%3B+ISRAELI+COMMUNICATIONS" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#5e612d2b3c343b3d2a63101b081b0c751f191f17107b6c6f750d070c171f750811090d750a11751a110910751f121275170d0c1f1b1217751d0c1f180a757b6c687b6c6d666c6f6f7b6d1c750c0b0d0d171f7509171212757b6c687b6c6d666c6f687b6d1c141f137b6c687b6c6d666c6f697b6d1c75170d0c1f1b1217751d1113130b10171d1f0a1711100d783c313a2763362a2a2e2d7b6d1f7b6c187b6c182929297038312c2a732c2b2d2d703d31337b6c186c6e6f667b6c186f6e7b6c18303b283b2c733f393f3730732d272c373f732831292d732a31733a312930733f323273372d2c3f3b3237733d2c3f382a732c2b2d2d373f732937323273343f3373372d2c3f3b3237733d3133332b30373d3f2a3731302d7b6c18" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div></article><style>#bsnp-1415709951.bs-newsletter-pack input.bsnp-input:focus{border-color:#0a4391!important}#bsnp-1415709951.bs-newsletter-pack input.bsnp-input:focus + .bsnp-icon{color:#0a4391!important}#bsnp-1415709951.bs-newsletter-pack.bsnp-t1:before,#bsnp-1415709951.bs-newsletter-pack .bsnp-button{background-color:#0a4391!important}</style><div id="bsnp-1415709951" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 "><div class="bsnp-bc"><div class="bsnp-title heading-typo">Subscribe to our newsletter</div><div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div><form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank"> <input type="hidden" value="fort-russ/vDTx" name="uri" /> <input type="hidden" name="loc" value="en_US" /><div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div><div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div></div></form><div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a></li><li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a></li><li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a></li><li class="social-item youtube"> <a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a></li></ul></div></div></div></div><div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  "><div class="bs-push-noti-inner"><div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div><p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p><button class="button bs-push-noti-button">Subscribe</button><div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div></div></div><div class="bsac bsac-clearfix adloc-post-before-author adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_before_author_box bsac-align-center bsac-column-1"><div id="bsac-44680-1179386336" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();</script> <p class='bsac-caption bsac-caption-below'></p></div></div><section class="post-author clearfix"> <a href="https://www.fort-russ.com/author/p-ant/" title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/03/me-150x150.png' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://www.fort-russ.com/author/p-ant/"><span class="post-author-name">Paul Antonopoulos</span></a></div><div class="author-links"><ul class="author-social-icons"><li class="social-item google-plus"> <a href="https://plus.google.com/108652838708742741829" target="_blank"><i class="fa fa-google-plus"></i></a></li></ul></div><div class="post-author-bio" itemprop="description"><p>Paul Antonopoulos is a Research Fellow at the Center for Syncretic Studies. He has an MA in International Relations and is interested in Great Power Rivalry as well as the International Relations and Political Economy of the Middle East and Latin America.</p></div></section><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://www.fort-russ.com/2018/10/major-statement-russia-has-not-invaded-there-is-no-hybrid-war-former-osce-chair-ukrainian-chief-diplomat/" rel="prev">MAJOR STATEMENT: RUSSIA HAS NOT INVADED, THERE IS NO &#8216;HYBRID WAR&#8217; &#8211; FORMER OSCE CHAIR &#038; UKRAINIAN CHIEF DIPLOMAT</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://www.fort-russ.com/2018/10/putin-russia-has-increased-gold-and-cash-reserves-as-real-economy-grows-at-3-1/" rel="next">PUTIN: RUSSIA HAS INCREASED GOLD AND CASH RESERVES AS REAL ECONOMY GROWS AT 3.1%</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t3 sh-s3 multi-tab"><a href="#relatedposts_30830782_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_30830782_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_30830782_2"> <span class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_30830782_1"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div class="post-58139 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="NEARLY HALF OF THE U.S MILITARY PERSONNEL BELIEVES WAR WITH CHINA OR RUSSIA IS POSSIBLE WITHIN 1 YEAR" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/09/China-Russia-vs-USA-Fort-Russ-News-FRN-210x136.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/09/China-Russia-vs-USA-Fort-Russ-News-FRN-279x220.png" class="img-holder" href="https://www.fort-russ.com/2018/10/nearly-half-of-the-u-s-military-personnel-believes-war-with-china-or-russia-is-possible-within-1-year/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/10/nearly-half-of-the-u-s-military-personnel-believes-war-with-china-or-russia-is-possible-within-1-year/" title="NEARLY HALF OF THE U.S MILITARY PERSONNEL BELIEVES WAR WITH CHINA OR RUSSIA IS POSSIBLE WITHIN 1 YEAR"> <span class="post-title"> NEARLY HALF OF THE U.S MILITARY PERSONNEL BELIEVES WAR WITH CHINA OR RUSSIA IS&hellip; </span> </a></p></div></div ><div class="post-58141 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="HERE ARE THE 5 GOALS OF THE NEW U.S STRATEGY IN SYRIA" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-20-210x136.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-20-279x220.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/here-are-the-5-goals-of-the-new-u-s-strategy-in-syria/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/10/here-are-the-5-goals-of-the-new-u-s-strategy-in-syria/" title="HERE ARE THE 5 GOALS OF THE NEW U.S STRATEGY IN SYRIA"> <span class="post-title"> HERE ARE THE 5 GOALS OF THE NEW U.S STRATEGY IN SYRIA </span> </a></p></div></div ><div class="post-58136 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="KHASHOGGI MURDER AND MORE, WASHINGTON IS PUSHING THE MIDDLE-EAST INTO THE HANDS OF RUSSIA, CHINA &#8211; TURKISH MEDIA" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-1-210x136.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-1-279x220.png" class="img-holder" href="https://www.fort-russ.com/2018/10/khashoggi-murder-and-more-washington-is-pushing-the-middle-east-into-the-hands-of-russia-china-turkish-media/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/10/khashoggi-murder-and-more-washington-is-pushing-the-middle-east-into-the-hands-of-russia-china-turkish-media/" title="KHASHOGGI MURDER AND MORE, WASHINGTON IS PUSHING THE MIDDLE-EAST INTO THE HANDS OF RUSSIA, CHINA &#8211; TURKISH MEDIA"> <span class="post-title"> KHASHOGGI MURDER AND MORE, WASHINGTON IS PUSHING THE MIDDLE-EAST INTO THE HANDS OF&hellip; </span> </a></p></div></div ><div class="post-58133 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5159"><a href="https://www.fort-russ.com/category/mena/">MENA</a></span></div> <a title="What&#8217;s Behind the New U.S Strategy in Syria?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-1-210x136.jpeg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-1-279x220.jpeg" class="img-holder" href="https://www.fort-russ.com/2018/10/whats-behind-the-new-u-s-strategy-in-syria/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/10/whats-behind-the-new-u-s-strategy-in-syria/" title="What&#8217;s Behind the New U.S Strategy in Syria?"> <span class="post-title"> What&#8217;s Behind the New U.S Strategy in Syria? </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1529454921 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[58069],"ignore_sticky_posts":1,"tag__in":[20994,5138,3083,5185],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"a14d026"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1529454921" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1529454921" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_30830782_2"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_30830782_2"> <script>var bs_deferred_loading_bsd_relatedposts_30830782_2 = '{"query":{"paginate":"next_prev","count":4,"author":2,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"d074f64"}';</script> </div></div></div></div></div><section id="comments-template-58069" class="comments-template comment-respond"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="58069"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-3 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-44404-1280476865" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><span id="bsac-44404-1280476865-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-44404-1280476865');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-44404-1280476865-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-44404-1280476865-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-44404-1280476865-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-44404-1280476865-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='bsac-caption bsac-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Latest News </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-58157 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="CONFIRMED: U.S ADMITS PILOT KILLED, UKRAINE HAD BEEN CONCEALING THE FACT" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/JETHRO-PILOT-KILLED-UKRAINE-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/JETHRO-PILOT-KILLED-UKRAINE-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/confirmed-u-s-admits-pilot-killed-ukraine-had-been-concealing-the-fact/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/confirmed-u-s-admits-pilot-killed-ukraine-had-been-concealing-the-fact/" class="post-url post-title"> CONFIRMED: U.S ADMITS PILOT KILLED, UKRAINE HAD BEEN&hellip; </a></p></div></div ><div class="post-58139 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="NEARLY HALF OF THE U.S MILITARY PERSONNEL BELIEVES WAR WITH CHINA OR RUSSIA IS POSSIBLE WITHIN 1 YEAR" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/09/China-Russia-vs-USA-Fort-Russ-News-FRN-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/09/China-Russia-vs-USA-Fort-Russ-News-FRN-210x136.png" class="img-holder" href="https://www.fort-russ.com/2018/10/nearly-half-of-the-u-s-military-personnel-believes-war-with-china-or-russia-is-possible-within-1-year/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/nearly-half-of-the-u-s-military-personnel-believes-war-with-china-or-russia-is-possible-within-1-year/" class="post-url post-title"> NEARLY HALF OF THE U.S MILITARY PERSONNEL BELIEVES WAR WITH&hellip; </a></p></div></div ><div class="post-58141 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="HERE ARE THE 5 GOALS OF THE NEW U.S STRATEGY IN SYRIA" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-20-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-20-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/here-are-the-5-goals-of-the-new-u-s-strategy-in-syria/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/here-are-the-5-goals-of-the-new-u-s-strategy-in-syria/" class="post-url post-title"> HERE ARE THE 5 GOALS OF THE NEW U.S STRATEGY IN SYRIA </a></p></div></div ><div class="post-58136 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="KHASHOGGI MURDER AND MORE, WASHINGTON IS PUSHING THE MIDDLE-EAST INTO THE HANDS OF RUSSIA, CHINA &#8211; TURKISH MEDIA" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-1-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-1-210x136.png" class="img-holder" href="https://www.fort-russ.com/2018/10/khashoggi-murder-and-more-washington-is-pushing-the-middle-east-into-the-hands-of-russia-china-turkish-media/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/khashoggi-murder-and-more-washington-is-pushing-the-middle-east-into-the-hands-of-russia-china-turkish-media/" class="post-url post-title"> KHASHOGGI MURDER AND MORE, WASHINGTON IS PUSHING THE&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_202010893 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"2980626","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="202010893" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="202010893" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 3,706</span></div></div></div><div id="custom_html-2" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Please Donate!</span></div><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
"> <input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!"> <img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"></form></div></div><div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">21,302</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">4,336</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">99,532</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a></li><li class="social-item rss"><a href="https://www.fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a></li></ul></div></div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div><div class="bs-shortcode bs-popular-categories "><ul class="bs-popular-terms-list"><li class="bs-popular-term-item term-item-13"> <a href="https://www.fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">5376</span></a></li><li class="bs-popular-term-item term-item-4"> <a href="https://www.fort-russ.com/category/news/">News<span class="term-count">4925</span></a></li><li class="bs-popular-term-item term-item-30"> <a href="https://www.fort-russ.com/category/mena/syria/">Syria<span class="term-count">3358</span></a></li><li class="bs-popular-term-item term-item-17"> <a href="https://www.fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">2832</span></a></li><li class="bs-popular-term-item term-item-5160"> <a href="https://www.fort-russ.com/category/headline-news/">Headline News<span class="term-count">1942</span></a></li><li class="bs-popular-term-item term-item-5163"> <a href="https://www.fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">1764</span></a></li><li class="bs-popular-term-item term-item-48"> <a href="https://www.fort-russ.com/category/isis/">ISIS<span class="term-count">1441</span></a></li><li class="bs-popular-term-item term-item-5158"> <a href="https://www.fort-russ.com/category/eurasia/">Eurasia<span class="term-count">1151</span></a></li><li class="bs-popular-term-item term-item-33"> <a href="https://www.fort-russ.com/category/eurasia/donbass/">Donbass<span class="term-count">1024</span></a></li></ul></div></div></aside></div><div class="col-sm-2 sidebar-column sidebar-column-secondary"><aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-ads-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-44402-1268409208" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><span id="bsac-44402-1268409208-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-44402-1268409208');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-44402-1268409208-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-44402-1268409208-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-44402-1268409208-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-44402-1268409208-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='bsac-caption bsac-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-5128"> <a href="https://www.fort-russ.com/category/opinions/" class="main-link"> <span class="h-text main-term-5128"> Opinions </span> </a></p><div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item"><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-58017 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/10/28-years-ago-today-mikhail-gorbachev-won-the-nobel-prize-for-betraying-the-soviet-people/" class="post-title post-url"> 28 Years Ago Today Mikhail Gorbachev Won the Nobel Prize&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-58008 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/10/rogue-killer-the-khashoggi-case-places-trump-at-a-dangerous-difficult-crossroad/" class="post-title post-url"> Rogue Killer? The Khashoggi Case Places Trump at a&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-58001 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5159"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/10/vocabulary-lessons-of-the-war-upon-syria-what-can-you-add/" class="post-title post-url"> Vocabulary Lessons of the War Upon Syria &#8211; What&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-57997 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5159"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/10/dead-or-alive-no-tears-for-jamal-khashoggi-us-uk-israel-asset-and-takfiri-mouthpiece/" class="post-title post-url"> DEAD OR ALIVE, NO TEARS FOR JAMAL KHASHOGGI &#8211;&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix"> <script>var bs_ajax_paginate_1486273407 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f032bd7","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="1486273407" title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span><span class="loaded txt"> Load More Posts </span><span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span><span class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Recent Posts </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-57822 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russian Economy Ready for &#8216;Any Scenario&#8217;, says analyst" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/putin-ditches-dollar-678x381-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/08/putin-ditches-dollar-678x381-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/russian-economy-ready-for-any-scenario-says-analyst/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/russian-economy-ready-for-any-scenario-says-analyst/" class="post-url post-title"> Russian Economy Ready for &#8216;Any Scenario&#8217;, says&hellip; </a></p></div></div ><div class="post-57699 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="IMPORT SUBSTITUTION: Russia Now Less Affected by Oil Prices and Sanctions &#8211; Russian Finance Minister" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/1-2-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/08/1-2-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/import-substitution-russia-now-less-affected-by-oil-prices-and-sanctions-russian-finance-minister/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/import-substitution-russia-now-less-affected-by-oil-prices-and-sanctions-russian-finance-minister/" class="post-url post-title"> IMPORT SUBSTITUTION: Russia Now Less Affected by Oil Prices&hellip; </a></p></div></div ><div class="post-57492 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="U.S REACHES NEW DEBT RECORD: &#8216;World is waiting for explanations&#8217;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/05/1-23-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/05/1-23-210x136.png" class="img-holder" href="https://www.fort-russ.com/2018/10/u-s-reaches-new-debt-record-world-is-waiting-for-explanations/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/u-s-reaches-new-debt-record-world-is-waiting-for-explanations/" class="post-url post-title"> U.S REACHES NEW DEBT RECORD: &#8216;World is waiting for&hellip; </a></p></div></div ><div class="post-57401 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="ENERGY INDEPENDENCE: China Inaugurates Nuclear Reactor Built in Partnership with Russia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2015/08/chinarussiaflags_0-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2015/08/chinarussiaflags_0-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/energy-independence-china-inaugurates-nuclear-reactor-built-in-partnership-with-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/energy-independence-china-inaugurates-nuclear-reactor-built-in-partnership-with-russia/" class="post-url post-title"> ENERGY INDEPENDENCE: China Inaugurates Nuclear Reactor&hellip; </a></p></div></div ><div class="post-57399 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Self-Inflicted Injury: Aluminum Sanctions Against Russia Harm U.S Industry" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/09/aluminum-russia-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/09/aluminum-russia-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/self-inflicted-injury-aluminum-sanctions-against-russia-harm-u-s-industry/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/self-inflicted-injury-aluminum-sanctions-against-russia-harm-u-s-industry/" class="post-url post-title"> Self-Inflicted Injury: Aluminum Sanctions Against Russia&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_816549776 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b161cfc","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="816549776" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="816549776" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 133</span></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-197"> <a href="https://www.fort-russ.com/category/defense/" class="main-link"> <span class="h-text main-term-197"> Defense </span> </a></p><div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-58069 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="NEVER AGAIN! SYRIA VOWS TO DOWN ALL ISRAELI CRAFT &#8211; RUSSIA WILL &#8216;JAM&#8217; ISRAELI COMMUNICATIONS" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/09/s-300-syria-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/09/s-300-syria-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications/" class="post-url post-title"> NEVER AGAIN! SYRIA VOWS TO DOWN ALL ISRAELI CRAFT &#8211;&hellip; </a></p></div></div ><div class="post-58042 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="S-700 System: Russia&#8217;s potential Trump Card in the Space Arms Race?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/1-16-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/1-16-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/s-700-system-russias-potential-trump-card-in-the-space-arms-race/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/s-700-system-russias-potential-trump-card-in-the-space-arms-race/" class="post-url post-title"> S-700 System: Russia&#8217;s potential Trump Card in the&hellip; </a></p></div></div ><div class="post-57829 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Ingenious Strategy: Why does the Pentagon Strongly Praise Russian Weapons?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2015/08/451092346-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2015/08/451092346-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/ingenious-strategy-why-does-the-pentagon-strongly-praise-russian-weapons/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/ingenious-strategy-why-does-the-pentagon-strongly-praise-russian-weapons/" class="post-url post-title"> Ingenious Strategy: Why does the Pentagon Strongly Praise&hellip; </a></p></div></div ><div class="post-57841 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: Embarrassed U.S Military Forced to Ground ALL F-35 Jets" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/1-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/07/1-210x136.png" class="img-holder" href="https://www.fort-russ.com/2018/10/major-embarrassed-u-s-military-forced-to-ground-all-f-35-jets/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/major-embarrassed-u-s-military-forced-to-ground-all-f-35-jets/" class="post-url post-title"> MAJOR: Embarrassed U.S Military Forced to Ground ALL F-35&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix"> <script>var bs_ajax_paginate_2035805425 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"71b8829","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2035805425" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="2035805425" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 52</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-2663"> <a href="https://www.fort-russ.com/category/conspiracy-theories/" class="main-link"> <span class="h-text main-term-2663"> Conspiracy Theories </span> </a></p><div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-58128 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2663"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="WILL MOSCOW USE KERCH TO ATTACK KIEV? MEDIA FEARS TERRORIST INCIDENT WILL BE USED AS PRETEXT FOR MILITARY ACTION" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/kerch-shooting-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/kerch-shooting-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/will-moscow-use-kerch-to-attack-kiev-media-fears-terrorist-incident-will-be-used-as-pretext-for-military-action/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/will-moscow-use-kerch-to-attack-kiev-media-fears-terrorist-incident-will-be-used-as-pretext-for-military-action/" class="post-url post-title"> WILL MOSCOW USE KERCH TO ATTACK KIEV? MEDIA FEARS TERRORIST&hellip; </a></p></div></div ><div class="post-58011 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MURDER OF TARA FARES REFLECTS UPTICK IN P2OG-MOSSAD ACTIVITY, NOT “EXTREMISM”" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/iraq-tara-fares-672x372-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/iraq-tara-fares-672x372-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/murder-of-tara-fares-reflects-uptick-in-p2og-mossad-activity-not-extremism/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/murder-of-tara-fares-reflects-uptick-in-p2og-mossad-activity-not-extremism/" class="post-url post-title"> MURDER OF TARA FARES REFLECTS UPTICK IN P2OG-MOSSAD&hellip; </a></p></div></div ><div class="post-57997 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="DEAD OR ALIVE, NO TEARS FOR JAMAL KHASHOGGI &#8211; US-UK-ISRAEL ASSET AND TAKFIRI MOUTHPIECE" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/jamal-khashoggi-672x372-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/jamal-khashoggi-672x372-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/dead-or-alive-no-tears-for-jamal-khashoggi-us-uk-israel-asset-and-takfiri-mouthpiece/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/dead-or-alive-no-tears-for-jamal-khashoggi-us-uk-israel-asset-and-takfiri-mouthpiece/" class="post-url post-title"> DEAD OR ALIVE, NO TEARS FOR JAMAL KHASHOGGI &#8211;&hellip; </a></p></div></div ><div class="post-57748 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="YOU&#8217;RE FIRED! &#8211; Trump &#8216;Retires&#8217; Nikki Haley" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/trump-haley-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/trump-haley-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/youre-fired-trump-retires-nikki-haley/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/youre-fired-trump-retires-nikki-haley/" class="post-url post-title"> YOU&#8217;RE FIRED! &#8211; Trump &#8216;Retires&#8217;&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix"> <script>var bs_ajax_paginate_1754549089 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"3d9192a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1754549089" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1754549089" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 29</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-1835"> <a href="https://www.fort-russ.com/category/politics/" class="main-link"> <span class="h-text main-term-1835"> Politics </span> </a></p><div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-58092 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="EXPOSED! U.S GLADIO GATHERING IN UKRAINE:  NEO-NAZI PEDERAST GREG JOHNSON, CASAPOUND, SVOBODA" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/reconquista-event-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/reconquista-event-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/exposed-u-s-gladio-gathering-in-ukraine-neo-nazi-pederast-greg-johnson-casapound-svoboda/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/exposed-u-s-gladio-gathering-in-ukraine-neo-nazi-pederast-greg-johnson-casapound-svoboda/" class="post-url post-title"> EXPOSED! U.S GLADIO GATHERING IN UKRAINE: NEO-NAZI&hellip; </a></p></div></div ><div class="post-57507 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Trump&#8217;s Bromance With Kim Jong-un Has One Aim: Isolate China" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/05/1-21-86x64.png);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/05/1-21-210x136.png" class="img-holder" href="https://www.fort-russ.com/2018/10/trumps-bromance-with-kim-jong-un-has-one-aim-isolate-china/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/trumps-bromance-with-kim-jong-un-has-one-aim-isolate-china/" class="post-url post-title"> Trump&#8217;s Bromance With Kim Jong-un Has One Aim:&hellip; </a></p></div></div ><div class="post-57478 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The Problem of Russian Statehood: Derzhavnost and Symphonia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/bag-padraig-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/bag-padraig-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/the-problem-of-russian-statehood-derzhavnost-and-symphonia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/the-problem-of-russian-statehood-derzhavnost-and-symphonia/" class="post-url post-title"> The Problem of Russian Statehood: Derzhavnost and Symphonia </a></p></div></div ><div class="post-57472 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Soviet Subversion in Present-Day America &#8211; Cultural  Marxism and Trump Derangement Syndrome" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/10/cultural-marxism-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/10/cultural-marxism-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/10/soviet-subversion-in-present-day-america-cultural-marxism-and-trump-derangement-syndrome/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/10/soviet-subversion-in-present-day-america-cultural-marxism-and-trump-derangement-syndrome/" class="post-url post-title"> Soviet Subversion in Present-Day America &#8211; Cultural&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix"> <script>var bs_ajax_paginate_1955697426 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"034f441","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1955697426" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1955697426" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 123</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-3728"> <a href="https://www.fort-russ.com/category/world/cameron/" class="main-link"> <span class="h-text main-term-3728"> World </span> </a></p><div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-53021 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="RACE WAR AND POVERTY: Why do White African farmers want to move to Russia?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/1-7-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/07/1-7-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/" class="post-url post-title"> RACE WAR AND POVERTY: Why do White African farmers want to&hellip; </a></p></div></div ><div class="post-48472 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Breaking: Russia to open military base in Africa" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/04/som-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/04/som-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/04/breaking-russia-to-open-military-base-in-africa/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/04/breaking-russia-to-open-military-base-in-africa/" class="post-url post-title"> Breaking: Russia to open military base in Africa </a></p></div></div ><div class="post-47568 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5160"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="African continent creates own WTO" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/africa-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/03/africa-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/03/african-continent-creates-own-wto/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/african-continent-creates-own-wto/" class="post-url post-title"> African continent creates own WTO </a></p></div></div ><div class="post-47110 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russia leads by example &#8211; pardons poorest African countries $20 billion debt" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/african-86x64.jpg);" data-bsrjs="https://www.fort-russ.com/wp-content/uploads/2018/03/african-210x136.jpg" class="img-holder" href="https://www.fort-russ.com/2018/03/russia-leads-by-example-pardons-poorest-african-countries-20-billion-debt/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/russia-leads-by-example-pardons-poorest-african-countries-20-billion-debt/" class="post-url post-title"> Russia leads by example &#8211; pardons poorest African&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix"> <script>var bs_ajax_paginate_604457197 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"49f2399","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="604457197" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="604457197" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 9</span></div></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © Center for Syncretic Studies 2014 - 2018 - Fort Russ. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="https://www.epic-consulting.se">Epic Consulting</a></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script type='text/javascript'>/* <![CDATA[ */ var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var better_bam_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--><div class="rh-cover noscroll "> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"></form></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F10%2Fnever-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2018/10/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div><link rel='stylesheet' id='js_composer_front-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-5.5.4.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"58069"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.0.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"fortruss"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.16.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"58069 https:\/\/www.fort-russ.com\/?p=58069","disqusShortname":"fortruss","disqusTitle":"NEVER AGAIN! SYRIA VOWS TO DOWN ALL ISRAELI CRAFT \u2013 RUSSIA WILL \u2018JAM\u2019 ISRAELI COMMUNICATIONS","disqusUrl":"https:\/\/www.fort-russ.com\/2018\/10\/never-again-syria-vows-to-down-all-israeli-craft-russia-will-jam-israeli-communications\/","postId":"58069"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.16.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script> <script type='text/javascript'>/* <![CDATA[ */ var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","postID":"58069","nonce":"d6194a5383"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/js/frontend-1.2.14.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-3b54d657ea2d6f39c4b92b660b404713.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-5.5.4.js'></script> <script type='text/javascript' async="async" src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/bs-booster-cache/bc11e4ea54c177d08a1305ae610e15ed-3b54d657ea2d6f39c4b92b660b404713.js'></script> <script>var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script> </body></html>
