<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700" /><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fort-russ.com/xmlrpc.php" /><title>DRUMS OF WAR: MASSIVE RUSSIAN NAVY BUILDUP, ON WAR FOOTING TO THWART U.S-FRENCH AGGRESSION - Fort Russ</title><meta name="news_keywords" content="chemical weapons, false flag, hoax, nato, navy, syria, tensions, us imperialism, war, headlines" /><meta name="original-source" content="https://www.fort-russ.com/2018/08/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression/" /><link rel="canonical" href="https://www.fort-russ.com/2018/08/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="DRUMS OF WAR: MASSIVE RUSSIAN NAVY BUILDUP, ON WAR FOOTING TO THWART U.S-FRENCH AGGRESSION - Fort Russ" /><meta property="og:description" content="In a major development, the Russian Navy has quickly deployed its largest ever naval force into the Mediterranean Sea. This comes in light of Russia&#8217;s repeated warnings through global media and to the international community, that the US is working with the British MI6 to stage a false flag attack, to create the pretext to &hellip;" /><meta property="og:url" content="https://www.fort-russ.com/2018/08/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression/" /><meta property="og:site_name" content="Fort Russ" /><meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" /><meta property="article:author" content="https://www.facebook.com/findmeflores" /><meta property="article:tag" content="chemical weapons" /><meta property="article:tag" content="False Flag" /><meta property="article:tag" content="hoax" /><meta property="article:tag" content="NATO" /><meta property="article:tag" content="Navy" /><meta property="article:tag" content="Syria" /><meta property="article:tag" content="tensions" /><meta property="article:tag" content="US Imperialism" /><meta property="article:tag" content="War" /><meta property="article:section" content="MENA" /><meta property="article:published_time" content="2018-08-29T11:48:44+02:00" /><meta property="article:modified_time" content="2018-08-30T00:39:03+02:00" /><meta property="og:updated_time" content="2018-08-30T00:39:03+02:00" /><meta property="og:image" content="https://www.fort-russ.com/wp-content/uploads/2018/08/siri-1.png" /><meta property="og:image:secure_url" content="https://www.fort-russ.com/wp-content/uploads/2018/08/siri-1.png" /><meta property="og:image:width" content="1345" /><meta property="og:image:height" content="760" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="In a major development, the Russian Navy has quickly deployed its largest ever naval force into the Mediterranean Sea. This comes in light of Russia&#8217;s repeated warnings through global media and to the international community, that the US is working with the British MI6 to stage a false flag attack, to create the pretext to [&hellip;]" /><meta name="twitter:title" content="DRUMS OF WAR: MASSIVE RUSSIAN NAVY BUILDUP, ON WAR FOOTING TO THWART U.S-FRENCH AGGRESSION - Fort Russ" /><meta name="twitter:site" content="@Fort_Russ_News" /><meta name="twitter:image" content="https://www.fort-russ.com/wp-content/uploads/2018/08/siri-1.png" /><meta name="twitter:creator" content="@Fort_Russ_News" /><link rel='dns-prefetch' href='//www.fort-russ.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://www.fort-russ.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://www.fort-russ.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; DRUMS OF WAR: MASSIVE RUSSIAN NAVY BUILDUP, ON WAR FOOTING TO THWART U.S-FRENCH AGGRESSION Comments Feed" href="https://www.fort-russ.com/2018/08/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='contact-form-7-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.0.3.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-3b54d657ea2d6f39c4b92b660b404713.css' type='text/css' media='all' /><link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.2.13.css' type='text/css' media='all' /><link rel='stylesheet' id='wsl-widget-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-social-login/assets/css/style-3b54d657ea2d6f39c4b92b660b404713.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-20170506.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.4.2.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.5.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-5.3.5.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min-3.7.2.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min-3.7.2.js'></script> <![endif]--> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.17.0.js'></script> <link rel='https://api.w.org/' href='https://www.fort-russ.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fort-russ.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fort-russ.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9Zn4P-eyW' /><link rel="amphtml" href="https://www.fort-russ.com/amp/2018/08/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression/" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fort-russ.com/?wordfence_lh=1&hid=0BDF8915780DB70945699A764C29DF2F');</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fort-russ.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2018\/02\/testlogo-1.png"
    },
    "url": "https:\/\/www.fort-russ.com\/",
    "name": "Fort Russ",
    "description": ""
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Fort Russ",
    "alternateName": "",
    "url": "https:\/\/www.fort-russ.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "DRUMS OF WAR: MASSIVE RUSSIAN NAVY BUILDUP, ON WAR FOOTING TO THWART U.S-FRENCH AGGRESSION",
    "description": "In a major development, the Russian Navy has quickly deployed its largest ever naval force into the Mediterranean Sea. This comes in light of Russia's repeated warnings through global media and to the international community, that the US is working w",
    "datePublished": "2018-08-29",
    "dateModified": "2018-08-30",
    "author": {
        "@type": "Person",
        "@id": "#person-JoaquinFlores",
        "name": "Joaquin Flores"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2018\/08\/siri-1.png",
        "width": 1345,
        "height": 760
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.fort-russ.com\/2018\/08\/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression\/"
}</script> <link rel='stylesheet' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/55c7ec7381892219625a93b10b146b27.css' type='text/css' media='all' /><link rel='stylesheet' id='5.2.0-1535569643' href='https://www.fort-russ.com/wp-content/bs-booster-cache/d9cfa34631ca033460e9ab156f9d448e.css' type='text/css' media='all' /> <script data-cfasync="false" type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'publisher', amp: false, siteid: 147613743, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /> <script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-114398561-1', 'auto', {'useAmpClientId': true});
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Joaquin Flores');
  ga('set', 'dimension2', '2018');
  ga('set', 'dimension3', '2018-08');
  ga('set', 'dimension4', 'Chemical Weapons');
  ga('set', 'dimension6', 'chemical weapons, False Flag, hoax, NATO, Navy, Syria, tensions, US Imperialism, War');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-55982 single-format-standard active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-cat-1263 single-cat-197 single-cat-5158 single-cat-5160 single-cat-48 single-prim-cat-5159 single-cat-5159 single-cat-4 single-cat-13 single-cat-30  bs-hide-ha wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-d" dir="ltr"><div class="bsac bsac-clearfix adloc-before-header adloc-is-banner adloc-show-tablet-portrait adloc-show-phone location-header_before bsac-align-center bsac-column-1 bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-45237-2026936312" class="bsac-container bsac-type-code  bsac-hide-on-desktop bsac-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><span id="bsac-45237-2026936312-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-45237-2026936312');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-45237-2026936312-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-45237-2026936312-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li><li class="social-item instagram"><a href="https://instagram.com/" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a></li></ul></div> <a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2018/08/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Thursday, August 30, 2018</span></li><li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://www.fort-russ.com/the-team/">The Team</a></li><li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://www.fort-russ.com/abou/">About us</a></li><li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://www.fort-russ.com/submissions/">SUBMISSIONS</a></li><li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://www.fort-russ.com/contac/">CONTACT</a></li><li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://www.fort-russ.com/blog-page/">ADVERTISING</a></li><li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://www.fort-russ.com/volunteer/">VOLUNTEER</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /><span class="site-title">Fort Russ - </span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-44401-1713147478" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><span id="bsac-44401-1713147478-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-44401-1713147478');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-44401-1713147478-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-44401-1713147478-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-44401-1713147478-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-44401-1713147478-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-44526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-44526"><a href="https://www.fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5158 better-anim-fade menu-item-44925"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5159 better-anim-fade menu-item-44926"><a href="https://www.fort-russ.com/category/mena/">MENA</a></li><li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5161 better-anim-fade menu-item-44948"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></li><li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></li><li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://www.fort-russ.com/category/world/">World</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="" data-target="#mtab-1313751942-" data-toggle="tab" aria-expanded="true" class="term-"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="https://www.fort-russ.com/category/world/kenya/" data-target="#mtab-1313751942-611" data-deferred-init="1399892505" data-toggle="tab" data-deferred-event="mouseenter" class="term-611"> <i class="fa fa-angle-right"></i> Kenya </a></li><li> <a href="https://www.fort-russ.com/category/world/niger/" data-target="#mtab-1313751942-2084" data-deferred-init="991572099" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084"> <i class="fa fa-angle-right"></i> Niger </a></li><li> <a href="https://www.fort-russ.com/category/world/cameron/" data-target="#mtab-1313751942-3728" data-deferred-init="444393898" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728"> <i class="fa fa-angle-right"></i> Cameron </a></li><li> <a href="https://www.fort-russ.com/category/world/nigeria/" data-target="#mtab-1313751942-553" data-deferred-init="1786349241" data-toggle="tab" data-deferred-event="mouseenter" class="term-553"> <i class="fa fa-angle-right"></i> Nigeria </a></li><li> <a href="https://www.fort-russ.com/category/world/somalia/" data-target="#mtab-1313751942-52" data-deferred-init="974032944" data-toggle="tab" data-deferred-event="mouseenter" class="term-52"> <i class="fa fa-angle-right"></i> Somalia </a></li><li> <a href="https://www.fort-russ.com/category/world/djibouti/" data-target="#mtab-1313751942-2653" data-deferred-init="1063922656" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653"> <i class="fa fa-angle-right"></i> Djibouti </a></li><li> <a href="https://www.fort-russ.com/category/world/zimbabwe/" data-target="#mtab-1313751942-1612" data-deferred-init="9096751" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612"> <i class="fa fa-angle-right"></i> Zimbabwe </a></li><li> <a href="https://www.fort-russ.com/category/world/south-africa/" data-target="#mtab-1313751942-3249" data-deferred-init="521289724" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249"> <i class="fa fa-angle-right"></i> South Africa </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-1313751942-"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"><div class="post-54591 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="Korybko: An EU-Africa Free Trade Agreement Is An Awful Idea" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-08-at-7.51.10-PM-357x210.png);" class="img-holder" href="https://www.fort-russ.com/2018/08/korybko-an-eu-africa-free-trade-agreement-is-an-awful-idea/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/korybko-an-eu-africa-free-trade-agreement-is-an-awful-idea/" class="post-title post-url"> Korybko: An EU-Africa Free Trade Agreement Is An Awful Idea </a></p></div></div ><div class="post-54239 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-1"><a href="https://www.fort-russ.com/category/uncategorized/">Uncategorized</a></span></div> <a title="German &#8216;Teacher Exodus&#8217; Exposes Real Roots of the &#8216;Refugee Crisis&#8217;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-04-at-2.45.49-PM-357x210.png);" class="img-holder" href="https://www.fort-russ.com/2018/08/german-teacher-exodus-exposes-real-roots-of-the-refugee-crisis/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/german-teacher-exodus-exposes-real-roots-of-the-refugee-crisis/" class="post-title post-url"> German &#8216;Teacher Exodus&#8217; Exposes Real Roots of the &#8216;Refugee&hellip; </a></p></div></div ><div class="post-54119 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-1"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-1"><a href="https://www.fort-russ.com/category/uncategorized/">Uncategorized</a></span></div> <a title="Creating Tomorrow: The Silk Road, Past and Present &#8211; Part I" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-04-at-10.50.59-AM-357x210.png);" class="img-holder" href="https://www.fort-russ.com/2018/08/silk-road-analysis/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/silk-road-analysis/" class="post-title post-url"> Creating Tomorrow: The Silk Road, Past and Present &#8211; Part I </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_592439466 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"dfefc86"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="592439466" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="592439466" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1313751942-611"><div class="bs-pagination-wrapper main-term-611 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1399892505"> <script>var bs_deferred_loading_bsd_1399892505 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8e5fa0c"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1313751942-2084"><div class="bs-pagination-wrapper main-term-2084 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_991572099"> <script>var bs_deferred_loading_bsd_991572099 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"895c94f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1313751942-3728"><div class="bs-pagination-wrapper main-term-3728 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_444393898"> <script>var bs_deferred_loading_bsd_444393898 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"612d706"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1313751942-553"><div class="bs-pagination-wrapper main-term-553 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1786349241"> <script>var bs_deferred_loading_bsd_1786349241 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9196015"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1313751942-52"><div class="bs-pagination-wrapper main-term-52 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_974032944"> <script>var bs_deferred_loading_bsd_974032944 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6dee81f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1313751942-2653"><div class="bs-pagination-wrapper main-term-2653 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1063922656"> <script>var bs_deferred_loading_bsd_1063922656 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"defbc9e"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1313751942-1612"><div class="bs-pagination-wrapper main-term-1612 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_9096751"> <script>var bs_deferred_loading_bsd_9096751 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e02775a"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1313751942-3249"><div class="bs-pagination-wrapper main-term-3249 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_521289724"> <script>var bs_deferred_loading_bsd_521289724 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2a3757"}';</script> </div></div></div></div></div></div></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.fort-russ.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.fort-russ.com/category/mena/"><span itemprop='name'>MENA</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>DRUMS OF WAR: MASSIVE RUSSIAN NAVY BUILDUP, ON WAR FOOTING TO THWART U.S-FRENCH AGGRESSION</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.fort-russ.com/2018/08/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression/" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div id="newsticker-1721219975" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="https://www.fort-russ.com/2018/08/sao-paulo-elites-criminally-place-social-costs-of-venezuelas-refugee-crisis-upon-brazils-poorest-disenfranchised/">São Paulo Elites Criminally Place Social Costs of Venezuela&#8217;s Refugee Crisis upon Brazil&#8217;s Poorest &#038; Disenfranchised</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/08/happy-second-liberation-day-sayyed-hassan-nasrallah-marks-the-first-anniversary-of-lebanons-defeat-of-takfirism-with-scathing-shots-at-israel/">&#8220;HAPPY SECOND LIBERATION DAY! SAYYED HASSAN NASRALLAH MARKS THE FIRST ANNIVERSARY OF LEBANON’S DEFEAT OF TAKFIRISM WITH SCATHING SHOTS AT ‘ISRAEL’&#8221;</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/08/brazils-presidential-candidate-bolsonaro-doesnt-understand-the-right-to-bear-arms/">Brazil&#8217;s Presidential Candidate Bolsonaro Doesn&#8217;t Understand the &#8216;Right to Bear Arms&#8217;</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/08/breaking-iran-arrests-dual-nationals-spying-in-government-agencies/">BREAKING: IRAN ARRESTS &#8216;DUAL NATIONALS&#8217; SPYING IN GOVERNMENT AGENCIES</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/08/china-appeals-to-international-community-against-unilateral-sanctions/">China Appeals to International Community against Unilateral Sanctions</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/08/with-what-weapon-will-russia-respond-to-new-us-sanctions-analyst-reveals/">With what &#8216;Weapon&#8217; will Russia respond to new US sanctions? Analyst Reveals</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/08/video-will-onyx-missile-launch-by-russia-send-the-message-to-the-u-s-what-awaits-them-in-syria/">VIDEO: Will Onyx missile launch by Russia send the &#8216;MESSAGE&#8221; to the U.S what AWAITS them in SYRIA?</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/08/poroshenko-promises-unpleasant-surprises-for-russia-at-upcoming-un-meet/">Poroshenko promises &#8216;UNPLEASANT SURPRISES&#8217; for Russia at upcoming UN meet</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/08/u-s-senator-we-must-stop-supporting-the-saudi-led-war-on-yemen/">U.S Senator: We must STOP supporting the Saudi-led war on Yemen</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/08/remember-the-clinton-e-mail-scandal-the-chinese-had-total-access/">Remember the Clinton e-mail scandal? The Chinese had total access</a></li></ul></div></div></div></div></div><style type="text/css" data-type="vc_custom-css">.newsticker{overflow:hidden}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top:5px!important}</style></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-7 content-column"><div class="single-container"><article id="post-55982" class="post-55982 post type-post status-publish format-standard has-post-thumbnail  category-chemical-weapons category-defense category-eurasia category-headline-news category-isis category-mena category-news category-russia category-syria tag-chemical-weapons tag-false-flag tag-hoax tag-nato tag-navy tag-syria tag-tensions tag-us-imperialism tag-war single-post-content"><div class="post-header post-tp-11-header bs-lazy wfi" title="DRUMS OF WAR: MASSIVE RUSSIAN NAVY BUILDUP, ON WAR FOOTING TO THWART U.S-FRENCH AGGRESSION" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/siri-1-750x430.png);"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-5159"><a href="https://www.fort-russ.com/category/mena/">MENA</a></span><span class="term-badge term-1263"><a href="https://www.fort-russ.com/category/chemical-weapons/">Chemical Weapons</a></span><span class="term-badge term-197"><a href="https://www.fort-russ.com/category/defense/">Defense</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">DRUMS OF WAR: MASSIVE RUSSIAN NAVY BUILDUP, ON WAR FOOTING TO THWART U.S-FRENCH AGGRESSION</span></h1><h2 class="post-subtitle">Russia has deployed its biggest ever naval force to the Mediterranean Sea to stop the US from launching a strike on Syria.</h2><div class="post-meta single-post-meta"> <a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/03/22815571_1472348919466979_2551440718081523424_n-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Joaquin Flores</b></span> </a> <span class="time"><time class="post-published updated" datetime="2018-08-30T00:39:03+00:00">Last updated <b>Aug 30, 2018</b></time></span></div></div></div></div><div class="post-share single-post-share top-share clearfix style-4"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2018/08/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;DRUMS OF WAR: MASSIVE RUSSIAN NAVY BUILDUP, ON WAR FOOTING TO THWART U.S-FRENCH AGGRESSION&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-3500" data-bpv-post="55982"><i class="bf-icon  bsfi-fire-4"></i> <b class="number">3,736</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=DRUMS+OF+WAR%3A+MASSIVE+RUSSIAN+NAVY+BUILDUP%2C+ON+WAR+FOOTING+TO+THWART+U.S-FRENCH+AGGRESSION @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F&title=DRUMS+OF+WAR%3A+MASSIVE+RUSSIAN+NAVY+BUILDUP%2C+ON+WAR+FOOTING+TO+THWART+U.S-FRENCH+AGGRESSION" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=DRUMS+OF+WAR%3A+MASSIVE+RUSSIAN+NAVY+BUILDUP%2C+ON+WAR+FOOTING+TO+THWART+U.S-FRENCH+AGGRESSION %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F&media=https://www.fort-russ.com/wp-content/uploads/2018/08/siri-1.png&description=DRUMS+OF+WAR%3A+MASSIVE+RUSSIAN+NAVY+BUILDUP%2C+ON+WAR+FOOTING+TO+THWART+U.S-FRENCH+AGGRESSION" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2dbcdcad2ccb4d0d9b4c8decdbaacdeb4d2deccccd6c9dab4cdcaccccd6ded1b4d1dec9c6b4ddcad6d3dbcacfbaaddcb4d0d1b4c8decdb4d9d0d0cbd6d1d8b4cbd0b4cbd7c8decdcbb4cab1ccb2d9cddad1dcd7b4ded8d8cddaccccd6d0d1b9fdf0fbe6a2f7ebebefecbaacdebaadd9baadd9e8e8e8b1f9f0edebb2edeaececb1fcf0f2baadd9adafaea7baadd9afa7baadd9fbedeaf2ecb2f0f9b2e8feedb2f2feececf6e9fab2edeaececf6fef1b2f1fee9e6b2fdeaf6f3fbeaefb2f0f1b2e8feedb2f9f0f0ebf6f1f8b2ebf0b2ebf7e8feedebb2eab2ecb2f9edfaf1fcf7b2fef8f8edfaececf6f0f1baadd9" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p><strong>In a major development, the Russian Navy has quickly deployed its largest ever naval force into the Mediterranean Sea.</strong> This comes in light of Russia&#8217;s <a href="https://www.fort-russ.com/2018/08/breaking-russia-accuses-u-s-of-planning-false-flag-chemical-attack-in-syria/">repeated warnings</a> through global media and to the international community, that the <strong><a href="https://www.fort-russ.com/2018/08/major-russia-says-destroyer-uss-ross-positioned-to-attack-syria-british-mi6-aiding-al-qaeda-in-idlib/">US is working with the British MI6</a> to stage a false flag attack,</strong> to create the pretext to strike Syria.</p><p>These events began to develop yesterday, but as a result of continued cyber attacks upon FRN, we were unable to publish the events which emerged. The attacks upon FRN occurred precisely on the eve of the last US naval attack on Syria in April of this year. This is the present positioning of the fleet, as reported by Russian media.</p><p><a href="https://www.fort-russ.com/wp-content/uploads/2018/08/siri.png"><img class="aligncenter wp-image-55989 size-full" src="https://www.fort-russ.com/wp-content/uploads/2018/08/siri.png" alt="" width="1020" height="533" srcset="https://www.fort-russ.com/wp-content/uploads/2018/08/siri.png 1020w, https://www.fort-russ.com/wp-content/uploads/2018/08/siri-300x157.png 300w, https://www.fort-russ.com/wp-content/uploads/2018/08/siri-768x401.png 768w" sizes="(max-width: 1020px) 100vw, 1020px" /></a></p><p>The most recent information available, is this: <strong>the Russian Ministry of Defense has just deployed the most powerful group of warships in the Mediterranean Sea during the entire period of Russia&#8217;s participation in the Syrian conflict. </strong></p><p>It includes 10 ships (a few more on the way), most of which are equipped with cruise missiles &#8220;Caliber&#8221;, as well as two submarines. According to military experts, the group was <strong> </strong>brought to sea to support the offensive of the Syrian army in the province of Idlib &#8211; the only region of the country that is under the control of illegal armed groups. Political scientists note that Russia acts as a guarantor of stability in the region which prohibits the possibility of events re-igniting into a large-scale war. However, the US aggression may make such an event inevitable.</p><p><a href="https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435156.jpg"><img class="wp-image-55983 size-full aligncenter" src="https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435156.jpg" alt="" width="620" height="405" srcset="https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435156.jpg 620w, https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435156-300x196.jpg 300w, https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435156-210x136.jpg 210w" sizes="(max-width: 620px) 100vw, 620px" /></a></p><p class="text-align-justify">The Defense Ministry stated that at present the ships of the Northern, Baltic and Black Sea fleets, as well as the Caspian flotilla, are in the Mediterranean Sea.</p><p><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.patreon.com/JoaquinF">Help us resist Deep-State cyber-attacks on FRN, by making a sustained, rolling donation to our Patreon. Thank you and Godspeed. Click here or on the notice below. </a></span></p><p class="text-align-justify"><strong>FRN reports that the permanent operational connection of the Russian Navy in the Mediterranean consists of 10 ships and two submarines. </strong>All the fleets are represented, except for the Pacific <strong>. This is the most powerful grouping since the beginning of the operation. </strong></p><p class="text-align-justify"><a href="https://www.fort-russ.com/wp-content/uploads/2018/08/syria-frigates.jpg"><img class=" wp-image-55987 alignleft" src="https://www.fort-russ.com/wp-content/uploads/2018/08/syria-frigates-251x300.jpg" alt="" width="186" height="222" srcset="https://www.fort-russ.com/wp-content/uploads/2018/08/syria-frigates-251x300.jpg 251w, https://www.fort-russ.com/wp-content/uploads/2018/08/syria-frigates.jpg 278w" sizes="(max-width: 186px) 100vw, 186px" /></a>The strike joint includes the missile cruiser Marshal Ustinov, the large anti-submarine ship Severomorsk, the patrol ship Pytlivy, the frigate Admiral Grigorovich, the escort ships Admiral Essen and Admiral Makarov, the small missile ships Grad Sviyazhsk , &#8220;Great Ustyug&#8221;, &#8220;Vyshny Volochek&#8221; and diesel-electric submarines B-268 &#8220;Veliky Novgorod&#8221; and B-271 &#8220;Kolpino&#8221;. A few more ships are approaching. On the cruiser &#8220;Marshal Ustinov&#8221; a powerful anti-ship missile system &#8220;Vulkan&#8221; was deployed, and eight warships &#8211; carriers of cruise missiles &#8220;Caliber&#8221;.</p><p>This is the largest naval force which Russia has gathered at one time, and one place, in a number of years. This situation has escalated very quickly, as FRN continues to monitor and report on the developments as they occur.</p><p><a href="https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435162.jpg"><img class="aligncenter wp-image-55984 size-full" src="https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435162.jpg" alt="" width="620" height="413" srcset="https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435162.jpg 620w, https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435162-300x200.jpg 300w, https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435162-450x300.jpg 450w" sizes="(max-width: 620px) 100vw, 620px" /></a></p><p class="text-align-justify">To supply the large grouping to the Mediterranean Sea, the Russian navy sent the large naval tanker from the Black Sea Fleet, the &#8220;Ivan Bubnov.&#8221;</p><div class="img-block-center click_collect_to_full_screen_gallery"><div class="img-block-center__img"><strong>The situation is similar to 2013, when some chemical ammunition was allegedly blown up in East Ghouta</strong>. The US tried to blame the government troops and declared their readiness to launch a limited military operation against the regime of Bashar Assad in Syria. In response, Russia strengthened the Navy grouping in the Mediterranean.</div><div></div><div class="img-block-center__img"><strong>Then the Russian ships pushed the American from the shore.</strong> After the events in East Ghouta and the Mediterranean, the chemical weapons that were in the possession of the Syrian authorities were destroyed by agreement of the parties.</div></div><p>&nbsp;</p><p><a href="https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435159.jpg"><img class="aligncenter wp-image-55985 size-full" src="https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435159.jpg" alt="" width="620" height="539" srcset="https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435159.jpg 620w, https://www.fort-russ.com/wp-content/uploads/2018/08/russia-syria-us-attack-warships-mediterranean-chemical-weapons-vladimir-putin-assad-1435159-300x261.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a></p><p class="text-align-justify"><strong>The presence of Russian warships in Syria is in accordance with international law and is implemented with the approval of the Syrian government,</strong> the spokesman of the Syrian parliament Naji Gabid told Russian media.</p><div class="bsac bsac-clearfix bsac-post-middle bsac-float-right bsac-align-right bsac-column-1"><div id="bsac-44681-2126556161" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div style="text-align: center; width: 300px; height: 380px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 90342};</script> <script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script> </div></div></div><p class="text-align-justify">&#8220;The Russian presence is important to prevent Western countries from hindering the speedy conclusion of the war. The Russian forces are the guarantor of stability in the region and do not let a wide regional war break out, &#8220;he said.</p><p class="text-align-justify"><strong>Now the Syrian army is preparing for an operation in the province of Idlib</strong>, the only region of the country that is under the control of illegal armed groups. If necessary, Russian ships will support the Syrian offensive, says naval expert Dmitry Boltenkov.</p><p class="text-align-justify">&#8220;That&#8217;s why eight carriers of the Caliber rockets were withdrawn simultaneously in the Mediterranean Sea,&#8221; the expert said. &#8211; These complexes effectively shoot at coastal targets, so they can provide powerful fire support to Syrian troops conducting ground operations.</p><p><a href="https://www.fort-russ.com/wp-content/uploads/2018/08/2018-08-24T104220Z_1463584696_RC1FFE03F0B0_RTRMADP_3_MIDEAST-CRISIS-SYRIA-RUSSIA_1.jpg"><img class="aligncenter wp-image-55988 size-full" src="https://www.fort-russ.com/wp-content/uploads/2018/08/2018-08-24T104220Z_1463584696_RC1FFE03F0B0_RTRMADP_3_MIDEAST-CRISIS-SYRIA-RUSSIA_1.jpg" alt="" width="900" height="506" srcset="https://www.fort-russ.com/wp-content/uploads/2018/08/2018-08-24T104220Z_1463584696_RC1FFE03F0B0_RTRMADP_3_MIDEAST-CRISIS-SYRIA-RUSSIA_1.jpg 900w, https://www.fort-russ.com/wp-content/uploads/2018/08/2018-08-24T104220Z_1463584696_RC1FFE03F0B0_RTRMADP_3_MIDEAST-CRISIS-SYRIA-RUSSIA_1-300x169.jpg 300w, https://www.fort-russ.com/wp-content/uploads/2018/08/2018-08-24T104220Z_1463584696_RC1FFE03F0B0_RTRMADP_3_MIDEAST-CRISIS-SYRIA-RUSSIA_1-768x432.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></p><p class="text-align-justify"><strong>According to political scientist Roland Bijamov, such an increase in the Mediterranean Sea is primarily due to the fact that the US naval forces are being pulled there</strong>, <em>and with provocative statements about the supposedly forthcoming chemical attack by the Syrian army.</em></p><p class="text-align-justify">&#8220;And, of course, this provocation is quite possible. The situation does not repeat the first time. As soon as real preconditions for peace in Syria appear, the Americans are trying to destroy them,&#8221;, believes Roland Bijamov.</p><p class="text-align-justify">It remains to be seen whether the presence of Russian ships will cool hotheads who are planning another escalation of the conflict.</p><p class="text-align-justify">&#8220;Let&#8217;s hope that if there is an escalation, then only at a diplomatic level. Of course, the fact that our group is sent there <strong>is a sobering factor</strong>. Only this way it can be considered, and, perhaps, it will stop the Americans,&#8221; the expert said.</p><p class="text-align-justify">The Russian Navy is taking a direct part in the military operation in Syria. At various times the composition of the force included the flagships of the Russian fleets, including the heavy aircraft-carrying cruiser Admiral of the Fleet of the Soviet Union Kuznetsov and the heavy nuclear-powered cruiser Peter the Great. One of the main tasks of the Navy was to ensure the delivery of weapons, ammunition, fuel and lubricants, and other cargoes for combat operations by sea. Combat ships repeatedly struck especially important military and economic targets of terrorists in Syria, with missiles, Caliber-NK and Caliber-PL.</p><p>NATO also noted the large-scale build-up of the Russian Navy (Navy) in the Mediterranean Sea off the coast of Syria. This is the official representative of the alliance Oana Lungescu reported in an interview with  Haaretz .</p><p>According to her, several ships equipped with modern cruise missiles were sent to the sea. Lungescu stressed that this causes concern for NATO members, as many countries of the alliance border on the Mediterranean.</p><p>&#8220;Therefore, we are monitoring the situation and naval activities in the region, including from Russia,&#8221; she said.</p><p>Lungescu also added that there is no NATO soldiers in Syria, while the organization supports the efforts of the UN to achieve a settlement of the conflict. This is reflective of the fact that, by and large, the important EU countries of NATO with the exception of the UK and France, do not support the US venture at this late stage, when it is apparent that the US effort to topple Assad has significantly petered out.</p><div class="nr-player"><div><strong><span style="text-transform: initial;">On August 28 it was reported that the Russian Ministry of Defense had </span>strengthened a grouping<span style="text-transform: initial;"> of warships off the coast of Syria in the Mediterranean Sea. As of today, it consists of 10 ships and at least two submarines.</span></strong></div><div></div></div><p><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.patreon.com/JoaquinF">Help us resist Deep-State cyber-attacks on FRN, by making a sustained, rolling donation to our Patreon. Thank you and Godspeed. Click here or on the notice below. </a></span></p><p><a href="https://www.patreon.com/JoaquinF" target="_blank" rel="noopener"><img class="aligncenter wp-image-46445 size-full" src="https://www.fort-russ.com/wp-content/uploads/2018/03/Patreon-JF-FRN.jpg" alt="" width="505" height="404" srcset="https://www.fort-russ.com/wp-content/uploads/2018/03/Patreon-JF-FRN.jpg 505w, https://www.fort-russ.com/wp-content/uploads/2018/03/Patreon-JF-FRN-300x240.jpg 300w" sizes="(max-width: 505px) 100vw, 505px" /></a></p><div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-50747-537581138" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="50747" data-type="custom_code"><a href="https://teespring.com/fort-russ#pid=2&amp;cid=2397&amp;sid=front" target="_blank" rel="noopener"><img class="alignnone wp-image-50620 size-full" src="https://www.fort-russ.com/wp-content/uploads/2018/05/TeeSpringAd.jpg" alt="" width="512" height="540" /></a></div></div></div><div class="entry-terms post-tags clearfix"> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://www.fort-russ.com/tag/chemical-weapons/" rel="tag">chemical weapons</a><a href="https://www.fort-russ.com/tag/false-flag/" rel="tag">False Flag</a><a href="https://www.fort-russ.com/tag/hoax/" rel="tag">hoax</a><a href="https://www.fort-russ.com/tag/nato/" rel="tag">NATO</a><a href="https://www.fort-russ.com/tag/navy/" rel="tag">Navy</a><a href="https://www.fort-russ.com/tag/syria/" rel="tag">Syria</a><a href="https://www.fort-russ.com/tag/tensions/" rel="tag">tensions</a><a href="https://www.fort-russ.com/tag/us-imperialism/" rel="tag">US Imperialism</a></div><div class="post-share single-post-share bottom-share clearfix style-5"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2018/08/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;DRUMS OF WAR: MASSIVE RUSSIAN NAVY BUILDUP, ON WAR FOOTING TO THWART U.S-FRENCH AGGRESSION&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a><span class="views post-share-btn post-share-btn-views rank-3500" data-bpv-post="55982"><i class="bf-icon  bsfi-fire-4"></i> <b class="number">3,736</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=DRUMS+OF+WAR%3A+MASSIVE+RUSSIAN+NAVY+BUILDUP%2C+ON+WAR+FOOTING+TO+THWART+U.S-FRENCH+AGGRESSION @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F&title=DRUMS+OF+WAR%3A+MASSIVE+RUSSIAN+NAVY+BUILDUP%2C+ON+WAR+FOOTING+TO+THWART+U.S-FRENCH+AGGRESSION" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=DRUMS+OF+WAR%3A+MASSIVE+RUSSIAN+NAVY+BUILDUP%2C+ON+WAR+FOOTING+TO+THWART+U.S-FRENCH+AGGRESSION %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F&media=https://www.fort-russ.com/wp-content/uploads/2018/08/siri-1.png&description=DRUMS+OF+WAR%3A+MASSIVE+RUSSIAN+NAVY+BUILDUP%2C+ON+WAR+FOOTING+TO+THWART+U.S-FRENCH+AGGRESSION" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4ddcbccd4cab2d6dfb2ced8cbbcaad8b2d4d8cacad0cfdcb2cbcccacad0d8d7b2d7d8cfc0b2dbccd0d5ddccc9bcabdab2d6d7b2ced8cbb2dfd6d6cdd0d7deb2cdd6b2cdd1ced8cbcdb2ccb7cab4dfcbdcd7dad1b2d8dedecbdccacad0d6d7bffbf6fde0a4f1edede9eabcaad8bcabdfbcabdfeeeeeeb7fff6ebedb4ebeceaeab7faf6f4bcabdfaba9a8a1bcabdfa9a1bcabdffdebecf4eab4f6ffb4eef8ebb4f4f8eaeaf0effcb4ebeceaeaf0f8f7b4f7f8efe0b4fbecf0f5fdece9b4f6f7b4eef8ebb4fff6f6edf0f7feb4edf6b4edf1eef8ebedb4ecb4eab4ffebfcf7faf1b4f8fefeebfceaeaf0f6f7bcabdf" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div></article><style>#bsnp-166077279.bs-newsletter-pack input.bsnp-input:focus{border-color:#0a4391!important}#bsnp-166077279.bs-newsletter-pack input.bsnp-input:focus + .bsnp-icon{color:#0a4391!important}#bsnp-166077279.bs-newsletter-pack.bsnp-t1:before,#bsnp-166077279.bs-newsletter-pack .bsnp-button{background-color:#0a4391!important}</style><div id="bsnp-166077279" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 "><div class="bsnp-bc"><div class="bsnp-title heading-typo">Subscribe to our newsletter</div><div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div><form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank"> <input type="hidden" value="fort-russ/vDTx" name="uri" /> <input type="hidden" name="loc" value="en_US" /><div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div><div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div></div></form><div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a></li><li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a></li><li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a></li><li class="social-item youtube"> <a href="" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a></li></ul></div></div></div></div><div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  "><div class="bs-push-noti-inner"><div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div><p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p><button class="button bs-push-noti-button">Subscribe</button><div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div></div></div><div class="bsac bsac-clearfix adloc-post-before-author adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_before_author_box bsac-align-center bsac-column-1"><div id="bsac-44680-1322114425" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();</script> </div></div><section class="post-author clearfix"> <a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/03/22815571_1472348919466979_2551440718081523424_n-150x150.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://www.fort-russ.com/author/joaquin-flores/"><span class="post-author-name">Joaquin Flores</span></a></div><div class="author-links"><ul class="author-social-icons"><li class="social-item google-plus"> <a href="https://plus.google.com/102751623868878976056" target="_blank"><i class="fa fa-google-plus"></i></a></li><li class="social-item site"> <a href="http://www.syncreticstudies.com" target="_blank"><i class="fa fa-globe"></i></a></li></ul></div><div class="post-author-bio" itemprop="description"><p>Joaquin Flores is Editor-in-Chief of Fort Russ News, as well as the Director of the Belgrade based think-tank, the Center for Syncretic Studies. Educated at California State University, Los Angeles, in the field of International Relations, he previously served as Chief Negotiator and Internal Organizer in several jurisdictions for the SEIU labor union in California. Flores has twenty years experience in community, labor, and anti-war organizing. Flores has appeared regularly on Iran’s ‘PressTV’ and Russia’s ‘RT’ news to share his expert opinion and analysis on current geopolitical matters. As a Thought Leader, he has spoken publicly internationally at numerous forums, published in over 10 languages, his conceptual and ideological frameworks, approaches to branding and aesthetics have influenced others in his field.</p></div></section><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://www.fort-russ.com/2018/08/big-development-china-to-send-whole-battalion-to-afghanistan-us-occupation-challenged/" rel="prev">BIG DEVELOPMENT: CHINA to SEND WHOLE BATTALION to AFGHANISTAN &#8211; US OCCUPATION CHALLENGED</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://www.fort-russ.com/2018/08/drums-of-war-pentagon-says-ready-to-act-if-trump-decides-to-attack-syria/" rel="next">DRUMS OF WAR: Pentagon says &#8216;READY TO ACT&#8217; if TRUMP decides to ATTACK SYRIA</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t3 sh-s3 multi-tab"><a href="#relatedposts_915040222_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_915040222_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_915040222_2"> <span class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_915040222_1"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div class="post-56028 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5160"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5160"><a href="https://www.fort-russ.com/category/headline-news/">Headline News</a></span></div> <a title="&#8220;HAPPY SECOND LIBERATION DAY! SAYYED HASSAN NASRALLAH MARKS THE FIRST ANNIVERSARY OF LEBANON’S DEFEAT OF TAKFIRISM WITH SCATHING SHOTS AT ‘ISRAEL’&#8221;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/nasrallah-speech-8-26-18-672x372-210x136.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/happy-second-liberation-day-sayyed-hassan-nasrallah-marks-the-first-anniversary-of-lebanons-defeat-of-takfirism-with-scathing-shots-at-israel/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/08/happy-second-liberation-day-sayyed-hassan-nasrallah-marks-the-first-anniversary-of-lebanons-defeat-of-takfirism-with-scathing-shots-at-israel/" title="&#8220;HAPPY SECOND LIBERATION DAY! SAYYED HASSAN NASRALLAH MARKS THE FIRST ANNIVERSARY OF LEBANON’S DEFEAT OF TAKFIRISM WITH SCATHING SHOTS AT ‘ISRAEL’&#8221;"> <span class="post-title"> &#8220;HAPPY SECOND LIBERATION DAY! SAYYED HASSAN NASRALLAH MARKS THE FIRST&hellip; </span> </a></p></div></div ><div class="post-55965 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="China Appeals to International Community against Unilateral Sanctions" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/06/U.S-China-Trade-War-650x360-210x136.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/china-appeals-to-international-community-against-unilateral-sanctions/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/08/china-appeals-to-international-community-against-unilateral-sanctions/" title="China Appeals to International Community against Unilateral Sanctions"> <span class="post-title"> China Appeals to International Community against Unilateral Sanctions </span> </a></p></div></div ><div class="post-55969 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5159"><a href="https://www.fort-russ.com/category/mena/">MENA</a></span></div> <a title="White Helmets plan a chemical attack, Russia delivers 5 tons of food to Syria" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/White-Helmets-fake-Fort-Russ-News-210x136.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/white-helmets-plan-a-chemical-attack-russia-delivers-5-tons-of-food-to-syria/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/08/white-helmets-plan-a-chemical-attack-russia-delivers-5-tons-of-food-to-syria/" title="White Helmets plan a chemical attack, Russia delivers 5 tons of food to Syria"> <span class="post-title"> White Helmets plan a chemical attack, Russia delivers 5 tons of food to Syria </span> </a></p></div></div ><div class="post-55973 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5159"><a href="https://www.fort-russ.com/category/mena/">MENA</a></span></div> <a title="DRUMS OF WAR: Pentagon says &#8216;READY TO ACT&#8217; if TRUMP decides to ATTACK SYRIA" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/06/syria_trump_getty-210x136.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/drums-of-war-pentagon-says-ready-to-act-if-trump-decides-to-attack-syria/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/08/drums-of-war-pentagon-says-ready-to-act-if-trump-decides-to-attack-syria/" title="DRUMS OF WAR: Pentagon says &#8216;READY TO ACT&#8217; if TRUMP decides to ATTACK SYRIA"> <span class="post-title"> DRUMS OF WAR: Pentagon says &#8216;READY TO ACT&#8217; if TRUMP decides to ATTACK&hellip; </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1618678496 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[55982],"ignore_sticky_posts":1,"tag__in":[5180,3115,3594,76,128,5185,859,1430,95],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e8ac20b"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1618678496" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1618678496" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_915040222_2"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_915040222_2"> <script>var bs_deferred_loading_bsd_relatedposts_915040222_2 = '{"query":{"paginate":"next_prev","count":4,"author":6,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e483711"}';</script> </div></div></div></div></div><section id="comments-template-55982" class="comments-template comment-respond"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="55982"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-3 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-44404-603832031" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><span id="bsac-44404-603832031-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-44404-603832031');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-44404-603832031-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-44404-603832031-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-44404-603832031-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-44404-603832031-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='bsac-caption bsac-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Latest News </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-56033 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="São Paulo Elites Criminally Place Social Costs of Venezuela&#8217;s Refugee Crisis upon Brazil&#8217;s Poorest &#038; Disenfranchised" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/NR404-ENG-86x64.png);" class="img-holder" href="https://www.fort-russ.com/2018/08/sao-paulo-elites-criminally-place-social-costs-of-venezuelas-refugee-crisis-upon-brazils-poorest-disenfranchised/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/sao-paulo-elites-criminally-place-social-costs-of-venezuelas-refugee-crisis-upon-brazils-poorest-disenfranchised/" class="post-url post-title"> São Paulo Elites Criminally Place Social Costs of&hellip; </a></p></div></div ><div class="post-56028 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5160"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="&#8220;HAPPY SECOND LIBERATION DAY! SAYYED HASSAN NASRALLAH MARKS THE FIRST ANNIVERSARY OF LEBANON’S DEFEAT OF TAKFIRISM WITH SCATHING SHOTS AT ‘ISRAEL’&#8221;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/nasrallah-speech-8-26-18-672x372-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/happy-second-liberation-day-sayyed-hassan-nasrallah-marks-the-first-anniversary-of-lebanons-defeat-of-takfirism-with-scathing-shots-at-israel/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/happy-second-liberation-day-sayyed-hassan-nasrallah-marks-the-first-anniversary-of-lebanons-defeat-of-takfirism-with-scathing-shots-at-israel/" class="post-url post-title"> &#8220;HAPPY SECOND LIBERATION DAY! SAYYED HASSAN NASRALLAH&hellip; </a></p></div></div ><div class="post-56024 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Brazil&#8217;s Presidential Candidate Bolsonaro Doesn&#8217;t Understand the &#8216;Right to Bear Arms&#8217;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/ÉÉ-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/brazils-presidential-candidate-bolsonaro-doesnt-understand-the-right-to-bear-arms/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/brazils-presidential-candidate-bolsonaro-doesnt-understand-the-right-to-bear-arms/" class="post-url post-title"> Brazil&#8217;s Presidential Candidate Bolsonaro&hellip; </a></p></div></div ><div class="post-56022 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="BREAKING: IRAN ARRESTS  &#8216;DUAL NATIONALS&#8217; SPYING IN GOVERNMENT AGENCIES" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/04/World-breaking-news-12-660x330-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/breaking-iran-arrests-dual-nationals-spying-in-government-agencies/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/breaking-iran-arrests-dual-nationals-spying-in-government-agencies/" class="post-url post-title"> BREAKING: IRAN ARRESTS &#8216;DUAL NATIONALS&#8217; SPYING&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1121584266 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"2980626","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1121584266" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1121584266" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 3,593</span></div></div></div><div id="custom_html-2" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Please Donate!</span></div><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
"> <input type="image" src="https://www.paypalobjects.com/en_AU/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!"> <img alt="" border="0" src="https://www.paypalobjects.com/en_AU/i/scr/pixel.gif" width="1" height="1"></form></div></div><div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">Facebook</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">4045</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">97773</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a></li><li class="social-item pinterest"><a href="https://www.pinterest.com/" class="item-link" target="_blank"><i class="item-icon bsfi-pinterest"></i><span class="item-count">Pinterest</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a></li><li class="social-item rss"><a href="https://www.fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a></li></ul></div></div><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-1"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1',  {
						collapseEmpty: 'before',
						sectionId: '1476137433',
						location: 'widget',
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div><div class="bs-shortcode bs-popular-categories "><ul class="bs-popular-terms-list"><li class="bs-popular-term-item term-item-13"> <a href="https://www.fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">5158</span></a></li><li class="bs-popular-term-item term-item-4"> <a href="https://www.fort-russ.com/category/news/">News<span class="term-count">4909</span></a></li><li class="bs-popular-term-item term-item-30"> <a href="https://www.fort-russ.com/category/mena/syria/">Syria<span class="term-count">3235</span></a></li><li class="bs-popular-term-item term-item-17"> <a href="https://www.fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">2753</span></a></li><li class="bs-popular-term-item term-item-5163"> <a href="https://www.fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">1622</span></a></li><li class="bs-popular-term-item term-item-5160"> <a href="https://www.fort-russ.com/category/headline-news/">Headline News<span class="term-count">1546</span></a></li><li class="bs-popular-term-item term-item-48"> <a href="https://www.fort-russ.com/category/isis/">ISIS<span class="term-count">1424</span></a></li><li class="bs-popular-term-item term-item-33"> <a href="https://www.fort-russ.com/category/eurasia/donbass/">Donbass<span class="term-count">999</span></a></li><li class="bs-popular-term-item term-item-5158"> <a href="https://www.fort-russ.com/category/eurasia/">Eurasia<span class="term-count">857</span></a></li></ul></div></div></aside></div><div class="col-sm-2 sidebar-column sidebar-column-secondary"><aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-ads-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-44402-2105660091" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><span id="bsac-44402-2105660091-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-44402-2105660091');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-44402-2105660091-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-44402-2105660091-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-44402-2105660091-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-44402-2105660091-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='bsac-caption bsac-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-5128"> <a href="https://www.fort-russ.com/category/opinions/" class="main-link"> <span class="h-text main-term-5128"> Opinions </span> </a></p><div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item"><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-56033 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-1"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/08/sao-paulo-elites-criminally-place-social-costs-of-venezuelas-refugee-crisis-upon-brazils-poorest-disenfranchised/" class="post-title post-url"> São Paulo Elites Criminally Place Social Costs of&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/raphael-machado/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Raphael Machado </i> </a></div></div></div ><div class="post-56028 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5160"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/08/happy-second-liberation-day-sayyed-hassan-nasrallah-marks-the-first-anniversary-of-lebanons-defeat-of-takfirism-with-scathing-shots-at-israel/" class="post-title post-url"> &#8220;HAPPY SECOND LIBERATION DAY! SAYYED HASSAN&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-56024 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5162"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/08/brazils-presidential-candidate-bolsonaro-doesnt-understand-the-right-to-bear-arms/" class="post-title post-url"> Brazil&#8217;s Presidential Candidate Bolsonaro&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/raphael-machado/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Raphael Machado </i> </a></div></div></div ><div class="post-55930 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/08/methinks-the-kingdom-doth-projecteth-too-much-on-saudi-arabias-attack-against-canada/" class="post-title post-url"> METHINKS THE KINGDOM DOTH PROJECTETH TOO MUCH &#8211; On&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/curwen-ares-rolinson/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Curwen Ares Rolinson </i> </a></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix"> <script>var bs_ajax_paginate_45459177 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f032bd7","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="45459177" title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span><span class="loaded txt"> Load More Posts </span><span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span><span class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-2"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2',  {
						collapseEmpty: 'before',
						sectionId: '1476137435',
						location: 'widget',
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Recent Posts </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-55824 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="PUTIN AIMS TO DEFEAT &#8216;U.S DOLLAR DICTATORSHIP&#8217; WITH GOLD" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/putin-gold-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/putin-aims-to-defeat-u-s-dollar-dictatorship-with-gold/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/putin-aims-to-defeat-u-s-dollar-dictatorship-with-gold/" class="post-url post-title"> PUTIN AIMS TO DEFEAT &#8216;U.S DOLLAR DICTATORSHIP&#8217;&hellip; </a></p></div></div ><div class="post-55734 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Is the US preparing a TOTAL EMBARGO on Venezuelan Oil?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/1-45-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/is-the-us-preparing-a-total-embargo-on-venezuelan-oil/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/is-the-us-preparing-a-total-embargo-on-venezuelan-oil/" class="post-url post-title"> Is the US preparing a TOTAL EMBARGO on Venezuelan Oil? </a></p></div></div ><div class="post-55691 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="INDIA-CHINA RELATIONS IMPROVE: successful summit strengthens military confidence" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/1-44-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/india-china-relations-improve-successful-summit-strengthens-military-confidence/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/india-china-relations-improve-successful-summit-strengthens-military-confidence/" class="post-url post-title"> INDIA-CHINA RELATIONS IMPROVE: successful summit&hellip; </a></p></div></div ><div class="post-55645 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Merkel delivers HARD TRUTHS to Ukraine &#038; Georgia: EU NOT on agenda" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/merkel-EU-flag-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/merkel-delivers-hard-truths-to-ukraine-georgia-eu-not-on-agenda/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/merkel-delivers-hard-truths-to-ukraine-georgia-eu-not-on-agenda/" class="post-url post-title"> Merkel delivers HARD TRUTHS to Ukraine &#038; Georgia: EU&hellip; </a></p></div></div ><div class="post-55638 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Having destroyed the country, &#8216;Sumerians&#8217; are doomed to return to Russia" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/sumerian-ukraine-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/having-destroyed-the-country-sumerians-are-doomed-to-return-to-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/having-destroyed-the-country-sumerians-are-doomed-to-return-to-russia/" class="post-url post-title"> Having destroyed the country, &#8216;Sumerians&#8217; are&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1684422912 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b161cfc","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1684422912" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1684422912" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 132</span></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-197"> <a href="https://www.fort-russ.com/category/defense/" class="main-link"> <span class="h-text main-term-197"> Defense </span> </a></p><div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-55959 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="VIDEO: Will Onyx missile launch by Russia send the &#8216;MESSAGE&#8221; to the U.S what AWAITS them in SYRIA?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/1-49-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/video-will-onyx-missile-launch-by-russia-send-the-message-to-the-u-s-what-awaits-them-in-syria/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/video-will-onyx-missile-launch-by-russia-send-the-message-to-the-u-s-what-awaits-them-in-syria/" class="post-url post-title"> VIDEO: Will Onyx missile launch by Russia send the&hellip; </a></p></div></div ><div class="post-55982 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="DRUMS OF WAR: MASSIVE RUSSIAN NAVY BUILDUP, ON WAR FOOTING TO THWART U.S-FRENCH AGGRESSION" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/siri-1-86x64.png);" class="img-holder" href="https://www.fort-russ.com/2018/08/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression/" class="post-url post-title"> DRUMS OF WAR: MASSIVE RUSSIAN NAVY BUILDUP, ON WAR FOOTING&hellip; </a></p></div></div ><div class="post-55967 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="BIG DEVELOPMENT:  CHINA to SEND WHOLE BATTALION to AFGHANISTAN &#8211; US OCCUPATION CHALLENGED" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/1-51-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/big-development-china-to-send-whole-battalion-to-afghanistan-us-occupation-challenged/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/big-development-china-to-send-whole-battalion-to-afghanistan-us-occupation-challenged/" class="post-url post-title"> BIG DEVELOPMENT: CHINA to SEND WHOLE BATTALION to&hellip; </a></p></div></div ><div class="post-55881 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="U.S. Now Totally Powerless to Curb Global Arming with Russian S-400&#8217;s" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/1-42-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/u-s-now-totally-powerless-to-curb-global-arming-with-russian-s-400s/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/u-s-now-totally-powerless-to-curb-global-arming-with-russian-s-400s/" class="post-url post-title"> U.S. Now Totally Powerless to Curb Global Arming with&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix"> <script>var bs_ajax_paginate_1834631490 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"71b8829","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1834631490" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1834631490" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 43</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-2663"> <a href="https://www.fort-russ.com/category/conspiracy-theories/" class="main-link"> <span class="h-text main-term-2663"> Conspiracy Theories </span> </a></p><div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-56022 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="BREAKING: IRAN ARRESTS  &#8216;DUAL NATIONALS&#8217; SPYING IN GOVERNMENT AGENCIES" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/04/World-breaking-news-12-660x330-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/breaking-iran-arrests-dual-nationals-spying-in-government-agencies/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/breaking-iran-arrests-dual-nationals-spying-in-government-agencies/" class="post-url post-title"> BREAKING: IRAN ARRESTS &#8216;DUAL NATIONALS&#8217; SPYING&hellip; </a></p></div></div ><div class="post-55967 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="BIG DEVELOPMENT:  CHINA to SEND WHOLE BATTALION to AFGHANISTAN &#8211; US OCCUPATION CHALLENGED" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/1-51-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/big-development-china-to-send-whole-battalion-to-afghanistan-us-occupation-challenged/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/big-development-china-to-send-whole-battalion-to-afghanistan-us-occupation-challenged/" class="post-url post-title"> BIG DEVELOPMENT: CHINA to SEND WHOLE BATTALION to&hellip; </a></p></div></div ><div class="post-55949 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2663"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MAJOR: YEMEN&#8217;S SAMMAD-3 DRONE STRIKES DUBAI&#8217;S AIRPORT" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/yemen-drone-raid-dubai-2-672x372-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/major-yemens-sammad-3-drone-strikes-dubais-airport/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/major-yemens-sammad-3-drone-strikes-dubais-airport/" class="post-url post-title"> MAJOR: YEMEN&#8217;S SAMMAD-3 DRONE STRIKES DUBAI&#8217;S&hellip; </a></p></div></div ><div class="post-55927 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="REVEALED: U.S MADE AN OFFER TO WITHDRAW FROM SYRIA IN EXCHANGE FOR THESE THREE DEMANDS" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/assad-trump-1-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/revealed-u-s-made-an-offer-to-withdraw-from-syria-in-exchange-for-these-three-demands/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/revealed-u-s-made-an-offer-to-withdraw-from-syria-in-exchange-for-these-three-demands/" class="post-url post-title"> REVEALED: U.S MADE AN OFFER TO WITHDRAW FROM SYRIA IN&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix"> <script>var bs_ajax_paginate_602053311 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"3d9192a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="602053311" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="602053311" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 22</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-1835"> <a href="https://www.fort-russ.com/category/politics/" class="main-link"> <span class="h-text main-term-1835"> Politics </span> </a></p><div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-56033 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="São Paulo Elites Criminally Place Social Costs of Venezuela&#8217;s Refugee Crisis upon Brazil&#8217;s Poorest &#038; Disenfranchised" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/NR404-ENG-86x64.png);" class="img-holder" href="https://www.fort-russ.com/2018/08/sao-paulo-elites-criminally-place-social-costs-of-venezuelas-refugee-crisis-upon-brazils-poorest-disenfranchised/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/sao-paulo-elites-criminally-place-social-costs-of-venezuelas-refugee-crisis-upon-brazils-poorest-disenfranchised/" class="post-url post-title"> São Paulo Elites Criminally Place Social Costs of&hellip; </a></p></div></div ><div class="post-56024 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Brazil&#8217;s Presidential Candidate Bolsonaro Doesn&#8217;t Understand the &#8216;Right to Bear Arms&#8217;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/ÉÉ-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/brazils-presidential-candidate-bolsonaro-doesnt-understand-the-right-to-bear-arms/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/brazils-presidential-candidate-bolsonaro-doesnt-understand-the-right-to-bear-arms/" class="post-url post-title"> Brazil&#8217;s Presidential Candidate Bolsonaro&hellip; </a></p></div></div ><div class="post-55907 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Nietzsche vs. Junger &#8211; How close were their philosophies?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/friedrich_nietzsche_image_11-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/nietzsche-vs-junger-how-close-were-their-philosophies/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/nietzsche-vs-junger-how-close-were-their-philosophies/" class="post-url post-title"> Nietzsche vs. Junger &#8211; How close were their&hellip; </a></p></div></div ><div class="post-55741 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="McCain Goes to Hell: Finally Dead, Assad Curse Strikes Again" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/08/3c5b1a9a-b47f-49b8-8023-56da348a5f69-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/08/mccain-goes-to-hell-finally-dead-assad-curse-strikes-again/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/08/mccain-goes-to-hell-finally-dead-assad-curse-strikes-again/" class="post-url post-title"> McCain Goes to Hell: Finally Dead, Assad Curse Strikes&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix"> <script>var bs_ajax_paginate_1570409556 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"034f441","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1570409556" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1570409556" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 118</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-3728"> <a href="https://www.fort-russ.com/category/world/cameron/" class="main-link"> <span class="h-text main-term-3728"> World </span> </a></p><div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-53021 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="RACE WAR AND POVERTY: Why do White African farmers want to move to Russia?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/1-7-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/" class="post-url post-title"> RACE WAR AND POVERTY: Why do White African farmers want to&hellip; </a></p></div></div ><div class="post-48472 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Breaking: Russia to open military base in Africa" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/04/som-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/04/breaking-russia-to-open-military-base-in-africa/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/04/breaking-russia-to-open-military-base-in-africa/" class="post-url post-title"> Breaking: Russia to open military base in Africa </a></p></div></div ><div class="post-47568 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5160"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="African continent creates own WTO" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/africa-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/african-continent-creates-own-wto/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/african-continent-creates-own-wto/" class="post-url post-title"> African continent creates own WTO </a></p></div></div ><div class="post-47110 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russia leads by example &#8211; pardons poorest African countries $20 billion debt" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/african-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/russia-leads-by-example-pardons-poorest-african-countries-20-billion-debt/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/russia-leads-by-example-pardons-poorest-african-countries-20-billion-debt/" class="post-url post-title"> Russia leads by example &#8211; pardons poorest African&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix"> <script>var bs_ajax_paginate_1787444789 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"49f2399","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1787444789" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1787444789" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 9</span></div></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © Center for Syncretic Studies 2014 - 2018 - Fort Russ. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="https://www.epic-consulting.se">Epic Consulting</a></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span><div style="display:none"><div class="grofile-hash-map-50314c01946698728bf22ae1ba9a1b65"></div></div> <script type='text/javascript'>/* <![CDATA[ */ var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var better_bam_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--><div class="rh-cover noscroll "> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"></form></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F08%2Fdrums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2018/08/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div><link rel='stylesheet' id='js_composer_front-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-5.4.7.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"55982"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.0.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"fortruss"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.16.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"55982 https:\/\/www.fort-russ.com\/?p=55982","disqusShortname":"fortruss","disqusTitle":"DRUMS OF WAR: MASSIVE RUSSIAN NAVY BUILDUP, ON WAR FOOTING TO THWART U.S-FRENCH AGGRESSION","disqusUrl":"https:\/\/www.fort-russ.com\/2018\/08\/drums-of-war-massive-russian-navy-buildup-on-war-footing-to-thwart-u-s-french-aggression\/","postId":"55982"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.16.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script> <script type='text/javascript'>/* <![CDATA[ */ var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","postID":"55982","nonce":"9bf7bd7253"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/js/frontend-1.2.13.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/wpgroho-3b54d657ea2d6f39c4b92b660b404713.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-3b54d657ea2d6f39c4b92b660b404713.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-5.4.7.js'></script> <script type='text/javascript' async="async" src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/bs-booster-cache/6f884dc810371a2e6d8dc259b426d4f5-3b54d657ea2d6f39c4b92b660b404713.js'></script> <script>var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'147613743',post:'55982',tz:'2',srv:'www.fort-russ.com'} ]);
	_stq.push([ 'clickTrackerInit', '147613743', '55982' ]);</script> </body></html>
