<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700" /><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fort-russ.com/xmlrpc.php" /><title>After the failed coup, after all the lies, Nicaragua rebuilds - Fort Russ</title><meta name="news_keywords" content="color revolution, counter-coup, fsln, nicaragua, headlines" /><meta name="original-source" content="https://www.fort-russ.com/2018/07/after-the-failed-coup-after-all-the-lies-nicaragua-rebuilds/" /><link rel="canonical" href="https://www.fort-russ.com/2018/07/after-the-failed-coup-after-all-the-lies-nicaragua-rebuilds/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="After the failed coup, after all the lies, Nicaragua rebuilds - Fort Russ" /><meta property="og:description" content="Editor&#8217;s note: The following excellent description of the situation, and its causal factors, is reprinted below. The events we are seeing in Latin America are entirely in line with the specific forecasts made by FRN&#8217;s Chief Editor, J. Flores, who wrote in the Journal of Eurasian Affiars Vol. 4 No 1., 2016, pp 18-31 that &hellip;" /><meta property="og:url" content="https://www.fort-russ.com/2018/07/after-the-failed-coup-after-all-the-lies-nicaragua-rebuilds/" /><meta property="og:site_name" content="Fort Russ" /><meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" /><meta property="article:tag" content="color revolution" /><meta property="article:tag" content="Counter-coup" /><meta property="article:tag" content="FSLN" /><meta property="article:tag" content="Nicaragua" /><meta property="article:section" content="Headline News" /><meta property="article:published_time" content="2018-07-24T18:50:05+02:00" /><meta property="article:modified_time" content="2018-07-24T18:50:50+02:00" /><meta property="og:updated_time" content="2018-07-24T18:50:50+02:00" /><meta property="og:image" content="https://www.fort-russ.com/wp-content/uploads/2018/07/FSLN.jpg" /><meta property="og:image:secure_url" content="https://www.fort-russ.com/wp-content/uploads/2018/07/FSLN.jpg" /><meta property="og:image:width" content="780" /><meta property="og:image:height" content="386" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Editor&#8217;s note: The following excellent description of the situation, and its causal factors, is reprinted below. The events we are seeing in Latin America are entirely in line with the specific forecasts made by FRN&#8217;s Chief Editor, J. Flores, who wrote in the Journal of Eurasian Affiars Vol. 4 No 1., 2016, pp 18-31 that [&hellip;]" /><meta name="twitter:title" content="After the failed coup, after all the lies, Nicaragua rebuilds - Fort Russ" /><meta name="twitter:site" content="@Fort_Russ_News" /><meta name="twitter:image" content="https://www.fort-russ.com/wp-content/uploads/2018/07/FSLN.jpg" /><meta name="twitter:creator" content="@Fort_Russ_News" /><link rel='dns-prefetch' href='//www.fort-russ.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://www.fort-russ.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://www.fort-russ.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; After the failed coup, after all the lies, Nicaragua rebuilds Comments Feed" href="https://www.fort-russ.com/2018/07/after-the-failed-coup-after-all-the-lies-nicaragua-rebuilds/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='contact-form-7-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.0.2.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/css/dashicons.min-a245ab1e3d384cb1a38602668f460a02.css' type='text/css' media='all' /><link rel='stylesheet' id='post-views-counter-frontend-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/css/frontend-1.2.13.css' type='text/css' media='all' /><link rel='stylesheet' id='wsl-widget-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-social-login/assets/css/style-a245ab1e3d384cb1a38602668f460a02.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-20170506.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.3.2.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.5.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-5.3.5.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min-3.7.2.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min-3.7.2.js'></script> <![endif]--> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.17.0.js'></script> <link rel='https://api.w.org/' href='https://www.fort-russ.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fort-russ.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fort-russ.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9Zn4P-dZv' /><link rel="amphtml" href="https://www.fort-russ.com/amp/2018/07/after-the-failed-coup-after-all-the-lies-nicaragua-rebuilds/" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fort-russ.com/?wordfence_lh=1&hid=7CC612EFEA75FDF1B318EC4C64B8B891');</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fort-russ.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="onesignal" content="wordpress-plugin" /><link rel="manifest" href="https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.fort-russ.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '588a7818-327a-4c86-a43c-28ab086e6a92';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.fort-russ.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1b5e3a9a-fd8d-4cbc-b150-cc0a98b0f0fe";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2018\/02\/testlogo-1.png"
    },
    "url": "https:\/\/www.fort-russ.com\/",
    "name": "Fort Russ",
    "description": ""
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Fort Russ",
    "alternateName": "",
    "url": "https:\/\/www.fort-russ.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "After the failed coup, after all the lies, Nicaragua rebuilds",
    "description": " \tEditor's note: The following excellent description of the situation, and its causal factors, is reprinted below. The events we are seeing in Latin America are entirely in line with the specific forecasts made by FRN's Chief Editor, J. Flores, who w",
    "datePublished": "2018-07-24",
    "dateModified": "2018-07-24",
    "author": {
        "@type": "Person",
        "@id": "#person-GuestAuthor",
        "name": "Guest Author"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2018\/07\/FSLN.jpg",
        "width": 780,
        "height": 386
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "3"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.fort-russ.com\/2018\/07\/after-the-failed-coup-after-all-the-lies-nicaragua-rebuilds\/"
}</script> <link rel='stylesheet' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/55c7ec7381892219625a93b10b146b27.css' type='text/css' media='all' /><link rel='stylesheet' id='5.2.0-1532634803' href='https://www.fort-russ.com/wp-content/bs-booster-cache/470c89b65b03179ef0c2e028464428a9.css' type='text/css' media='all' /> <script data-cfasync="false" type="text/javascript">var __ATA_PP = { pt: 1, ht: 2, tn: 'publisher', amp: false, siteid: 147613743, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];</script> <link rel='dns-prefetch' href='//s.pubmine.com' /><link rel='dns-prefetch' href='//x.bidswitch.net' /><link rel='dns-prefetch' href='//static.criteo.net' /><link rel='dns-prefetch' href='//ib.adnxs.com' /><link rel='dns-prefetch' href='//aax.amazon-adsystem.com' /><link rel='dns-prefetch' href='//bidder.criteo.com' /><link rel='dns-prefetch' href='//cas.criteo.com' /><link rel='dns-prefetch' href='//gum.criteo.com' /><link rel='dns-prefetch' href='//ads.pubmatic.com' /><link rel='dns-prefetch' href='//gads.pubmatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//www.googletagservices.com' /> <script data-cfasync="false" async type="text/javascript" src="//s.pubmine.com/head.js"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-114398561-1', 'auto', {'useAmpClientId': true});
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Guest Author');
  ga('set', 'dimension2', '2018');
  ga('set', 'dimension3', '2018-07');
  ga('set', 'dimension4', 'Headline News');
  ga('set', 'dimension6', 'color revolution, Counter-coup, FSLN, Nicaragua');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-53785 single-format-standard active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-prim-cat-5160 single-cat-5160 single-cat-5162 single-cat-12954 single-cat-5128  bs-hide-ha wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-d" dir="ltr"><div class="bsac bsac-clearfix adloc-before-header adloc-is-banner adloc-show-tablet-portrait adloc-show-phone location-header_before bsac-align-center bsac-column-1 bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-45237-1777823194" class="bsac-container bsac-type-code  bsac-hide-on-desktop bsac-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><span id="bsac-45237-1777823194-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-45237-1777823194');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-45237-1777823194-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-45237-1777823194-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-title"> Likes </span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-title"> Followers </span> </a></li><li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-title"> Followers </span> </a></li><li class="social-item youtube"><a href="" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-title"> Subscribers </span> </a></li><li class="social-item instagram"><a href="https://instagram.com/" target="_blank"> <i class="item-icon bsfi-instagram"></i><span class="item-title"> Followers </span> </a></li></ul></div> <a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2018/07/after-the-failed-coup-after-all-the-lies-nicaragua-rebuilds/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Thursday, July 26, 2018</span></li><li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://www.fort-russ.com/the-team/">The Team</a></li><li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://www.fort-russ.com/abou/">About us</a></li><li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://www.fort-russ.com/submissions/">SUBMISSIONS</a></li><li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://www.fort-russ.com/contac/">CONTACT</a></li><li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://www.fort-russ.com/blog-page/">ADVERTISING</a></li><li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://www.fort-russ.com/volunteer/">VOLUNTEER</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /><span class="site-title">Fort Russ - </span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-44401-1389644987" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><span id="bsac-44401-1389644987-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-44401-1389644987');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-44401-1389644987-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-44401-1389644987-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-44401-1389644987-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-44401-1389644987-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-44526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-44526"><a href="https://www.fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5158 better-anim-fade menu-item-44925"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5159 better-anim-fade menu-item-44926"><a href="https://www.fort-russ.com/category/mena/">MENA</a></li><li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5161 better-anim-fade menu-item-44948"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></li><li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5162 better-anim-fade menu-item-44950"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></li><li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://www.fort-russ.com/category/world/">World</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="" data-target="#mtab-57655497-" data-toggle="tab" aria-expanded="true" class="term-"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="https://www.fort-russ.com/category/world/kenya/" data-target="#mtab-57655497-611" data-deferred-init="561578458" data-toggle="tab" data-deferred-event="mouseenter" class="term-611"> <i class="fa fa-angle-right"></i> Kenya </a></li><li> <a href="https://www.fort-russ.com/category/world/niger/" data-target="#mtab-57655497-2084" data-deferred-init="308891214" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084"> <i class="fa fa-angle-right"></i> Niger </a></li><li> <a href="https://www.fort-russ.com/category/world/cameron/" data-target="#mtab-57655497-3728" data-deferred-init="577816984" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728"> <i class="fa fa-angle-right"></i> Cameron </a></li><li> <a href="https://www.fort-russ.com/category/world/nigeria/" data-target="#mtab-57655497-553" data-deferred-init="829805133" data-toggle="tab" data-deferred-event="mouseenter" class="term-553"> <i class="fa fa-angle-right"></i> Nigeria </a></li><li> <a href="https://www.fort-russ.com/category/world/somalia/" data-target="#mtab-57655497-52" data-deferred-init="466717188" data-toggle="tab" data-deferred-event="mouseenter" class="term-52"> <i class="fa fa-angle-right"></i> Somalia </a></li><li> <a href="https://www.fort-russ.com/category/world/djibouti/" data-target="#mtab-57655497-2653" data-deferred-init="222789268" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653"> <i class="fa fa-angle-right"></i> Djibouti </a></li><li> <a href="https://www.fort-russ.com/category/world/zimbabwe/" data-target="#mtab-57655497-1612" data-deferred-init="60371405" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612"> <i class="fa fa-angle-right"></i> Zimbabwe </a></li><li> <a href="https://www.fort-russ.com/category/world/south-africa/" data-target="#mtab-57655497-3249" data-deferred-init="1122218367" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249"> <i class="fa fa-angle-right"></i> South Africa </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-57655497-"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"><div class="post-53467 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5161"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5161"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></span></div> <a title="US begins &#8216;trade war&#8217; with one of Africa&#8217;s most exploited countries" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/1-19-357x210.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/us-begins-trade-war-with-one-of-africas-most-exploited-countries/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/us-begins-trade-war-with-one-of-africas-most-exploited-countries/" class="post-title post-url"> US begins &#8216;trade war&#8217; with one of Africa&#8217;s most exploited countries </a></p></div></div ><div class="post-53021 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="RACE WAR AND POVERTY: Why do White African farmers want to move to Russia?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/1-7-357x210.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/" class="post-title post-url"> RACE WAR AND POVERTY: Why do White African farmers want to move to Russia? </a></p></div></div ><div class="post-52941 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5132"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5132"><a href="https://www.fort-russ.com/category/world/">World</a></span></div> <a title="Child soldiers, Cannibalism and other atrocities war brings to Congo" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/1-5-357x210.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/child-soldiers-cannibalism-and-other-atrocities-war-brings-to-congo/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/child-soldiers-cannibalism-and-other-atrocities-war-brings-to-congo/" class="post-title post-url"> Child soldiers, Cannibalism and other atrocities war brings to Congo </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1221894631 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"dfefc86"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1221894631" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1221894631" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-57655497-611"><div class="bs-pagination-wrapper main-term-611 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_561578458"> <script>var bs_deferred_loading_bsd_561578458 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8e5fa0c"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-57655497-2084"><div class="bs-pagination-wrapper main-term-2084 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_308891214"> <script>var bs_deferred_loading_bsd_308891214 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"895c94f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-57655497-3728"><div class="bs-pagination-wrapper main-term-3728 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_577816984"> <script>var bs_deferred_loading_bsd_577816984 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"612d706"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-57655497-553"><div class="bs-pagination-wrapper main-term-553 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_829805133"> <script>var bs_deferred_loading_bsd_829805133 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9196015"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-57655497-52"><div class="bs-pagination-wrapper main-term-52 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_466717188"> <script>var bs_deferred_loading_bsd_466717188 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6dee81f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-57655497-2653"><div class="bs-pagination-wrapper main-term-2653 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_222789268"> <script>var bs_deferred_loading_bsd_222789268 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"defbc9e"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-57655497-1612"><div class="bs-pagination-wrapper main-term-1612 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_60371405"> <script>var bs_deferred_loading_bsd_60371405 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e02775a"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-57655497-3249"><div class="bs-pagination-wrapper main-term-3249 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1122218367"> <script>var bs_deferred_loading_bsd_1122218367 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2a3757"}';</script> </div></div></div></div></div></div></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container rh-img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.fort-russ.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.fort-russ.com/category/headline-news/"><span itemprop='name'>Headline News</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>After the failed coup, after all the lies, Nicaragua rebuilds</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://www.fort-russ.com/2018/07/after-the-failed-coup-after-all-the-lies-nicaragua-rebuilds/" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div id="newsticker-1370898098" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="https://www.fort-russ.com/2018/07/chaos-ukraine-18-video-of-sbu-and-neo-nazis-in-major-shoot-out/">CHAOS UKRAINE 18+: VIDEO of SBU and Neo-Nazis in major shoot-out</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/07/pompeo-us-will-never-recognize-crimea-as-russian/">Pompeo: US will never recognize Crimea as Russian</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/07/did-syrian-forces-trick-israel-into-attacking-isis/">DID PRO-SYRIAN FORCES TRICK ISRAEL INTO ATTACKING ISIS?</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/07/fake-news-us-media-chip-found-in-ball-given-to-trump-by-putin/">FAKE NEWS: US Media &#8220;Chip found in ball given to Trump by Putin&#8221;</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/07/chechen-leader-kadyrov-u-s-is-preparing-a-trojan-horse-for-iran/">Chechen leader Kadyrov: &#8216;U.S is preparing a Trojan horse for Iran!&#8217;</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/07/youre-fake-news-cnn-banned-from-white-house/">&#8220;YOU&#8217;RE FAKE NEWS!&#8221; &#8211; CNN BANNED from White House</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/07/revealed-putin-and-trump-discussed-donbass-referendum-at-helsinki/">REVEALED: Putin and Trump discussed Donbass Referendum at Helsinki</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/07/art-of-the-deal-trump-proposes-bilateral-removal-tariffs-to-end-eu-trade-war/">&#8220;ART OF THE DEAL&#8221; Trump proposes BILATERAL removal tariffs TO END EU TRADE WAR</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/07/disinfo-israel-claims-communications-with-russia-prior-to-syrian-jet-downing/">DISINFO? Israel claims communications with Russia prior to Syrian jet downing</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/07/shoigu-forms-70-new-units-in-response-to-nato-buildup-on-russias-border/">SHOIGU FORMS 70 NEW UNITS IN RESPONSE TO NATO BUILDUP ON RUSSIA&#8217;S BORDER</a></li></ul></div></div></div></div></div><style type="text/css" data-type="vc_custom-css">.newsticker{overflow:hidden}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top:5px!important}</style></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-7 content-column"><div class="single-container"><article id="post-53785" class="post-53785 post type-post status-publish format-standard has-post-thumbnail  category-headline-news category-latin-america category-nicaragua category-opinions tag-color-revolution tag-counter-coup tag-fsln tag-nicaragua single-post-content"><div class="post-header post-tp-11-header bs-lazy wfi" title="After the failed coup, after all the lies, Nicaragua rebuilds" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/FSLN-750x386.jpg);"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-5160"><a href="https://www.fort-russ.com/category/headline-news/">Headline News</a></span><span class="term-badge term-5162"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">After the failed coup, after all the lies, Nicaragua rebuilds</span></h1><h2 class="post-subtitle">By Stephen Sefton</h2><div class="post-meta single-post-meta"> <a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/05/FRN-1-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Guest Author</b></span> </a> <span class="time"><time class="post-published updated" datetime="2018-07-24T18:50:50+00:00">Last updated <b>Jul 24, 2018</b></time></span></div></div></div></div><div class="post-share single-post-share top-share clearfix style-4"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2018/07/after-the-failed-coup-after-all-the-lies-nicaragua-rebuilds/#comments" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;After the failed coup, after all the lies, Nicaragua rebuilds&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">3</b></a><span class="views post-share-btn post-share-btn-views rank-2000" data-bpv-post="53785"><i class="bf-icon  bsfi-fire-3"></i> <b class="number">2,085</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=After+the+failed+coup%2C+after+all+the+lies%2C+Nicaragua+rebuilds @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F&title=After+the+failed+coup%2C+after+all+the+lies%2C+Nicaragua+rebuilds" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=After+the+failed+coup%2C+after+all+the+lies%2C+Nicaragua+rebuilds %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F&media=https://www.fort-russ.com/wp-content/uploads/2018/07/FSLN.jpg&description=After+the+failed+coup%2C+after+all+the+lies%2C+Nicaragua+rebuilds" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099e5c2d0c1d68fd0ccc18fc2c5cdc8c1c08fc7cbd1d48196e78fc5c2d0c1d68fc5c8c88fd0ccc18fc8cdc1d78196e78feacdc7c5d6c5c3d1c58fd6c1c6d1cdc8c0d782c6cbc0dd99ccd0d0d4d78197e58196e28196e2d3d3d38ac2cbd6d089d6d1d7d78ac7cbc98196e29694959c8196e294938196e2c5c2d0c1d689d0ccc189c2c5cdc8c1c089c7cbd1d489c5c2d0c1d689c5c8c889d0ccc189c8cdc1d789cacdc7c5d6c5c3d1c589d6c1c6d1cdc8c0d78196e2" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><ul><li><strong>Editor&#8217;s note: The following excellent description of the situation, and its causal factors, is reprinted below. The events we are seeing in Latin America are entirely in line with the specific forecasts made by FRN&#8217;s Chief Editor, J. Flores, who wrote in the <a href="https://issuu.com/altuhoff/docs/4">Journal of Eurasian Affiars Vol. 4 No 1., 2016, pp 18-31</a> that the US&#8217;s policy would be to unwind from Trans-Atlantic obligations and entanglements in exchange for a <em>carte blanche</em> to develop a Monroe Doctrine 2.0 &#8211; </strong></li></ul><p>&nbsp;</p><p><strong>By Stephen Sefton</strong> &#8211; Nicaragua is entering a new political phase of reconstruction in multiple senses, now the <strong>US backed right wing coup attempt has failed</strong>. The country’s political opposition have suffered another catastrophic failure. After months of intimidation and insecurity, savage violence and economic blockade at the hands of the country’s extremist opposition, people in Nicaragua long for a return to peaceful social and economic life. Overseas, Western media and NGOs have confirmed their role as propaganda outlets for the US government and its allies.</p><p>Media from<strong> the Guardian and the New York Times to the BBC and Al Jazeera as well as phony progressive media like Democracy Now have misrepresented</strong> the crisis as have human rights organizations like Amnesty International. All have deliberately omitted overwhelming evidence of crimes, violations and abuses by Nicaragua’s opposition. The destruction of Sandinista radio stations, the well documented <strong>strategy of torture and intimidation</strong> to terrorize ordinary people, the murder of 22 police officers and dozens more Sandinista supporters as well as <strong>400 police officers injured with gunshot wounds</strong> are only the most egregious omissions.</p><p>These deceitful Western media and NGOs <strong>also omitted the taking hostage of hundreds of truck drivers for over a month</strong>, the destruction by opposition terror gangs of public sector buildings, vehicles and equipment running into hundreds of millions of dollars, <strong>attacks on over 60 schools</strong>, damage and destruction of <strong>over 50 ambulances</strong>, attempted murder of and threats against Sandinista student leaders: the list of omissions is damning.</p><p>Similarly, these same media have <strong>used staged fake news of disappearances and non-existent police attacks</strong> as well as falsely claiming the protesters were mainly peaceful students. Mendaciously attributing all deaths to the government, phony opposition human rights NGOS and the Interamerican Commission for Human Rights have inflated the casualty list with people whose deaths had nothing to do with the protests.</p><p>&nbsp;</p><p><a href="https://www.fort-russ.com/wp-content/uploads/2018/07/gettyimages-1001935758.jpg"><img class=" wp-image-53787 aligncenter" src="https://www.fort-russ.com/wp-content/uploads/2018/07/gettyimages-1001935758-300x200.jpg" alt="" width="665" height="443" srcset="https://www.fort-russ.com/wp-content/uploads/2018/07/gettyimages-1001935758-300x200.jpg 300w, https://www.fort-russ.com/wp-content/uploads/2018/07/gettyimages-1001935758-768x513.jpg 768w, https://www.fort-russ.com/wp-content/uploads/2018/07/gettyimages-1001935758-1024x684.jpg 1024w, https://www.fort-russ.com/wp-content/uploads/2018/07/gettyimages-1001935758-450x300.jpg 450w, https://www.fort-russ.com/wp-content/uploads/2018/07/gettyimages-1001935758.jpg 1200w" sizes="(max-width: 665px) 100vw, 665px" /></a></p><p>In tune with that policy of systematic falsehood, practically no Western mainstream media reported the overwhelming <strong>demonstrations of support for President Ortega’s government on July 19th</strong>. In Managua, aerial photos showed hundreds of thousands of people packing the main Plaza de la Fe and the adjacent boulevard. To avoid the threat of violent opposition ambushes, instead of the traditional July 19th celebration with people traveling from across Nicaragua to the capital Managua, separate events were held in Nicaragua’s main urban centers, also with massive participation. By contrast an opposition march held in Managua on Saturday July 21st attracted barely 1000 participants</p><p>Few observers familiar with Nicaragua will be surprised at this outcome. The government <strong>always had the support of the labor movement</strong> and the great majority of people in the popular economy that generates around <strong>70% of employment</strong> in the country. The opposition coalition against the government consisted of <strong>right wing big business, reactionary Catholic bishops, US government funded NGOs and related groups like the foreign-funded anti-Canal movement</strong>, regional organized crime, Colombian finance interests and embittered ex-Sandinistas now allied with right wing US politicians. A look at how the attempted coup developed explains much about why it failed.</p><p>&nbsp;</p><figure id="attachment_53788" style="width: 605px" class="wp-caption aligncenter"><a href="https://www.fort-russ.com/wp-content/uploads/2018/07/102553882_5bae4a67-30c2-4e5c-a333-9da379b1f7ba.jpg"><img class="wp-image-53788" src="https://www.fort-russ.com/wp-content/uploads/2018/07/102553882_5bae4a67-30c2-4e5c-a333-9da379b1f7ba-300x169.jpg" alt="" width="605" height="341" srcset="https://www.fort-russ.com/wp-content/uploads/2018/07/102553882_5bae4a67-30c2-4e5c-a333-9da379b1f7ba-300x169.jpg 300w, https://www.fort-russ.com/wp-content/uploads/2018/07/102553882_5bae4a67-30c2-4e5c-a333-9da379b1f7ba.jpg 624w" sizes="(max-width: 605px) 100vw, 605px" /></a><figcaption class="wp-caption-text">President Ortega, accompanied by his wife</figcaption></figure><p>Social media massively reproduced the<strong> initial big lie about a non-existent massacre of students on April 18th</strong> provoking widespread outrage. Then between April 19th and April 22nd opposition extremists ruthlessly exploited legitimate protests, creating provocations and attacks on public and private property causing numerous deaths and injuries. Opposition media and US funded NGOs falsely blamed all the casualties on the government, provoking both more widespread outrage locally and also feeding an international diplomatic offensive. By Monday April 23rd, opposition demands switched from repeal of proposed legislation to a non-negotiable demand for the government resign.</p><div class="bsac bsac-clearfix bsac-post-middle bsac-float-right bsac-align-right bsac-column-1"><div id="bsac-44681-390412394" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div style="text-align: center; width: 300px; height: 380px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 90342};</script> <script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script> </div></div></div><p>President Ortega proposed a national dialogue, but the opposition then started operating roadblocks and intensifying violent provocations. <strong>The political wing of the coup, the reactionary Catholic bishops and US funded NGO representatives</strong>, <strong>extorted concessions from the government as a precondition for participating in the dialogue</strong>, including the withdrawal of police to their stations. Also something international media practically never report. Then through May and June the opposition continued extremely violent provocations causing numerous deaths, attacking police quartered in their stations and strangling the economy with their roadblocks.</p><p>While international condemnation developed based entirely on false opposition propaganda, <strong>the coup attempt&#8217;s momentum inside Nicaragua collapsed</strong>. By mid-June popular opinion had reacted strongly against the roadblocks, the intimidation and delinquency, the torture and abuse, the murders and the wanton destruction. A great majority of people were deeply angered by the economic and social effects of the roadblocks, which caused serious, <strong>widespread hardship for ordinary people who live from day to day or week to week.</strong> In addition to their own personal difficulties people came to realize the broader reality of the coup.</p><p><strong>Few people in Nicaragua now believe the propaganda lie about a government crackdown on peaceful protests.</strong> Regular legitimate peaceful protests took place throughout the crisis but these were constantly abused by provocateurs to create incidents causing death and destruction. Nor do most people in Nicaragua believe the lie that the people leading the protests after the first few days were students. <strong>Most middle-class students who began the demonstrations on April 18th avoided serious violence and few took part in the roadblocks.</strong></p><p>Most less well-off public university students soon realized they&#8217;d been <strong>duped and used as cannon fodder</strong> by opposition extremists. However, overseas opinion continues to be fooled by Nicaragua’s opposition media offensive.</p><p>People in North America and Europe, <strong>trapped in a propaganda bubble</strong>, are denied the real life information they need to be able think freely for themselves. All Western mainstream media and most alternative media operate an endless garbage-in garbage-out feedback loop. Their anti-democratic betrayal of people’s right to truthful news intensifies in inverse relation to the decline of US power and influence and the consequent desperation of US and allied elites. In Latin America, their victims include countries like Cuba, Bolivia, Venezuela and Nicaragua and leaders like Nicolas Maduro, Evo Morales, Daniel Ortega, Lula da Silva, Rafael Correa and Cristina Fernandez : any government or leader challenging US dominance in the region.</p><p>Although the coup attempt failed internally in Nicaragua it achieved the momentum needed to sustain an international offensive, <strong>setting in motion probable sanctions</strong> at a time when Nicaragua needs to rebuild all that has been destroyed both materially and morally. Faced with looming economic and diplomatic attacks the Sandinista government is likely to strengthen the popular economy even more than before and rethink domestic policy in the context of the political polarization that has supplanted the previously successful model of consensus and alliances.</p><p>With little popular support, the country’s political opposition seems committed to continue destabilizing the economy by promoting foreign intervention. The Catholic church is finished as the principal moral arbiter in Nicaragua after committing political and social suicide by supporting the coup’s murderous sadistic violence. Big business is discredited as a trustworthy interlocutor for economic policy because it was the popular economy that sustained the country through the crisis. Grass roots based evangelical churches now have a stronger voice in national life than before because they very publicly rejected the cynical hypocrisy of the Catholic bishops. These are important changes for Nicaragua.</p><p>In institutional terms, the national police have strengthened their moral prestige as they re-establish citizen security. The army stayed completely out of the civil conflict generated by the coup attempt. Its prestige too has been enhanced. <strong>Both institutions categorically support the government. Politically, the FSLN has consolidated its core support of over 50% of Nicaraguans.</strong> It seems extremely unlikely there will be early elections before those scheduled in 2021. Nicaragua has entered a new phase, balancing between the inherent political instability caused by a weak, divided opposition and the economic attack threatened by sadistic, vindictive US and European elites. Despite everything, the government has committed to rebuilding Nicaragua, better than before.</p><p>*</p><p>originally at Tortilla con Sal &#8211;</p><div class="bsac bsac-clearfix bsac-post-bottom bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-50747-1423688254" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="50747" data-type="custom_code"><a href="https://teespring.com/fort-russ#pid=2&amp;cid=2397&amp;sid=front" target="_blank" rel="noopener"><img class="alignnone wp-image-50620 size-full" src="https://www.fort-russ.com/wp-content/uploads/2018/05/TeeSpringAd.jpg" alt="" width="512" height="540" /></a></div></div></div><div class="entry-terms post-tags clearfix"> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://www.fort-russ.com/tag/color-revolution/" rel="tag">color revolution</a><a href="https://www.fort-russ.com/tag/counter-coup/" rel="tag">Counter-coup</a><a href="https://www.fort-russ.com/tag/fsln/" rel="tag">FSLN</a><a href="https://www.fort-russ.com/tag/nicaragua/" rel="tag">Nicaragua</a></div><div class="post-share single-post-share bottom-share clearfix style-5"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2018/07/after-the-failed-coup-after-all-the-lies-nicaragua-rebuilds/#comments" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;After the failed coup, after all the lies, Nicaragua rebuilds&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">3</b></a><span class="views post-share-btn post-share-btn-views rank-2000" data-bpv-post="53785"><i class="bf-icon  bsfi-fire-3"></i> <b class="number">2,085</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-default"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=After+the+failed+coup%2C+after+all+the+lies%2C+Nicaragua+rebuilds @FortRussNews&url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F&title=After+the+failed+coup%2C+after+all+the+lies%2C+Nicaragua+rebuilds" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=After+the+failed+coup%2C+after+all+the+lies%2C+Nicaragua+rebuilds %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F&media=https://www.fort-russ.com/wp-content/uploads/2018/07/FSLN.jpg&description=After+the+failed+coup%2C+after+all+the+lies%2C+Nicaragua+rebuilds" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099e5c2d0c1d68fd0ccc18fc2c5cdc8c1c08fc7cbd1d48196e78fc5c2d0c1d68fc5c8c88fd0ccc18fc8cdc1d78196e78feacdc7c5d6c5c3d1c58fd6c1c6d1cdc8c0d782c6cbc0dd99ccd0d0d4d78197e58196e28196e2d3d3d38ac2cbd6d089d6d1d7d78ac7cbc98196e29694959c8196e294938196e2c5c2d0c1d689d0ccc189c2c5cdc8c1c089c7cbd1d489c5c2d0c1d689c5c8c889d0ccc189c8cdc1d789cacdc7c5d6c5c3d1c589d6c1c6d1cdc8c0d78196e2" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div></article><style>#bsnp-1973194314.bs-newsletter-pack input.bsnp-input:focus{border-color:#0a4391!important}#bsnp-1973194314.bs-newsletter-pack input.bsnp-input:focus + .bsnp-icon{color:#0a4391!important}#bsnp-1973194314.bs-newsletter-pack.bsnp-t1:before,#bsnp-1973194314.bs-newsletter-pack .bsnp-button{background-color:#0a4391!important}</style><div id="bsnp-1973194314" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 "><div class="bsnp-bc"><div class="bsnp-title heading-typo">Subscribe to our newsletter</div><div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div><form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank"> <input type="hidden" value="fort-russ/vDTx" name="uri" /> <input type="hidden" name="loc" value="en_US" /><div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div><div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div></div></form><div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href="https://www.facebook.com/officialFortRuss" target="_blank"> <i class="item-icon bsfi-facebook"></i><span class="item-name"> Facebook </span> </a></li><li class="social-item twitter"> <a href="https://twitter.com/FortRussNews" target="_blank"> <i class="item-icon bsfi-twitter"></i><span class="item-name"> Twitter </span> </a></li><li class="social-item google"> <a href="https://plus.google.com/106816002870336519498" target="_blank"> <i class="item-icon bsfi-google"></i><span class="item-name"> Google+ </span> </a></li><li class="social-item youtube"> <a href="" target="_blank"> <i class="item-icon bsfi-youtube"></i><span class="item-name"> Youtube </span> </a></li></ul></div></div></div></div><div class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t2 clearfix post-bottom  "><div class="bs-push-noti-inner"><div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div><p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p><button class="button bs-push-noti-button">Subscribe</button><div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div></div></div><div class="bsac bsac-clearfix adloc-post-before-author adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_before_author_box bsac-align-center bsac-column-1"><div id="bsac-44680-705962556" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();</script> </div></div><section class="post-author clearfix"> <a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/05/FRN-1-150x150.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://www.fort-russ.com/author/guestauthor/"><span class="post-author-name">Guest Author</span></a></div><div class="author-links"><ul class="author-social-icons"></ul></div><div class="post-author-bio" itemprop="description"></div></section><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://www.fort-russ.com/2018/07/breaking-israel-defends-isis-downs-saa-bomber-near-golan-heights/" rel="prev">BREAKING: ISRAEL DEFENDS ISIS &#8211; DOWNS SAA BOMBER NEAR GOLAN HEIGHTS &#8211; UPDATES</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://www.fort-russ.com/2018/07/massive-u-s-pressure-on-poroshenko-continues-to-build/" rel="next">MASSIVE U.S Pressure on Poroshenko continues to build</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t3 sh-s3 multi-tab"><a href="#relatedposts_1459905201_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_1459905201_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1459905201_2"> <span class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1459905201_1"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div class="post-53056 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-2663"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-2663"><a href="https://www.fort-russ.com/category/conspiracy-theories/">Conspiracy Theories</a></span></div> <a title="Latvia in shock: Russians reveal secret NATO BACKED MURDERERS from &#8217;91 Riga Maidan" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/Latvia-91-210x136.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/latvia-in-shock-russians-reveal-secret-nato-backed-murderers-from-91-riga-maidan/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/07/latvia-in-shock-russians-reveal-secret-nato-backed-murderers-from-91-riga-maidan/" title="Latvia in shock: Russians reveal secret NATO BACKED MURDERERS from &#8217;91 Riga Maidan"> <span class="post-title"> Latvia in shock: Russians reveal secret NATO BACKED MURDERERS from &#8217;91 Riga&hellip; </span> </a></p></div></div ><div class="post-52927 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5162"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></span></div> <a title="&#8216;US seeks to motivate a coup in Venezuela&#8217;, says expert" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/04/1-70-210x136.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/us-seeks-to-motivate-a-coup-in-venezuela-says-expert/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/07/us-seeks-to-motivate-a-coup-in-venezuela-says-expert/" title="&#8216;US seeks to motivate a coup in Venezuela&#8217;, says expert"> <span class="post-title"> &#8216;US seeks to motivate a coup in Venezuela&#8217;, says expert </span> </a></p></div></div ><div class="post-52910 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-1"><a href="https://www.fort-russ.com/category/uncategorized/">Uncategorized</a></span></div> <a title="US Imperial Decline Behind Latest Violence in Latin America" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/Trump-Latin-America-210x136.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/us-imperial-decline-behind-latest-violence-in-latin-america/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/07/us-imperial-decline-behind-latest-violence-in-latin-america/" title="US Imperial Decline Behind Latest Violence in Latin America"> <span class="post-title"> US Imperial Decline Behind Latest Violence in Latin America </span> </a></p></div></div ><div class="post-52774 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="MOLDOVA CRISIS BREWING: Experts fear a &#8216;Maidan&#8217; Scenario" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/06/Chisnau-210x136.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/06/moldova-crisis-brewing-experts-fear-a-maidan-scenario/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/06/moldova-crisis-brewing-experts-fear-a-maidan-scenario/" title="MOLDOVA CRISIS BREWING: Experts fear a &#8216;Maidan&#8217; Scenario"> <span class="post-title"> MOLDOVA CRISIS BREWING: Experts fear a &#8216;Maidan&#8217; Scenario </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1162885972 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[53785],"ignore_sticky_posts":1,"tag__in":[12800,4924,22433,12960],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"19d3433"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1162885972" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1162885972" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1459905201_2"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1459905201_2"> <script>var bs_deferred_loading_bsd_relatedposts_1459905201_2 = '{"query":{"paginate":"next_prev","count":4,"author":27,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"bd7f635"}';</script> </div></div></div></div></div><section id="comments-template-53785" class="comments-template comment-respond"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread" data-post-id="53785"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-3 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-44404-2055147831" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><span id="bsac-44404-2055147831-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-44404-2055147831');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-44404-2055147831-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-44404-2055147831-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-44404-2055147831-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-44404-2055147831-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='bsac-caption bsac-caption-below'>- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Latest News </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-53844 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="CHAOS UKRAINE 18+: VIDEO of SBU and Neo-Nazis in major shoot-out" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/SBU-pravy-1-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/chaos-ukraine-18-video-of-sbu-and-neo-nazis-in-major-shoot-out/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/chaos-ukraine-18-video-of-sbu-and-neo-nazis-in-major-shoot-out/" class="post-url post-title"> CHAOS UKRAINE 18+: VIDEO of SBU and Neo-Nazis in major&hellip; </a></p></div></div ><div class="post-53821 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Pompeo: US will never recognize Crimea as Russian" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/04/1-110-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/pompeo-us-will-never-recognize-crimea-as-russian/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/pompeo-us-will-never-recognize-crimea-as-russian/" class="post-url post-title"> Pompeo: US will never recognize Crimea as Russian </a></p></div></div ><div class="post-53826 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="DID PRO-SYRIAN FORCES TRICK ISRAEL INTO ATTACKING ISIS?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/04/World-breaking-news-12-660x330-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/did-syrian-forces-trick-israel-into-attacking-isis/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/did-syrian-forces-trick-israel-into-attacking-isis/" class="post-url post-title"> DID PRO-SYRIAN FORCES TRICK ISRAEL INTO ATTACKING ISIS? </a></p></div></div ><div class="post-53828 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="FAKE NEWS: US Media &#8220;Chip found in ball given to Trump by Putin&#8221;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/1-25-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/fake-news-us-media-chip-found-in-ball-given-to-trump-by-putin/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/fake-news-us-media-chip-found-in-ball-given-to-trump-by-putin/" class="post-url post-title"> FAKE NEWS: US Media &#8220;Chip found in ball given to&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_604984692 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"2980626","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="604984692" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="604984692" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 3,507</span></div></div></div><div id="custom_html-2" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Please Donate!</span></div><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick" /> <input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" /> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" /> <img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="2" /></form></div></div><div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">Facebook</span><span class="item-title">Likes </span> <span class="item-join">Like our page</span> </a></li><li class="social-item twitter"><a href="https://twitter.com/FortRussNews" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">3907</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">96046</span><span class="item-title">Subscribers </span> <span class="item-join">Subscribe</span> </a></li><li class="social-item pinterest"><a href="https://www.pinterest.com/" class="item-link" target="_blank"><i class="item-icon bsfi-pinterest"></i><span class="item-count">Pinterest</span><span class="item-title">Followers </span> <span class="item-join">Follow Us</span> </a></li><li class="social-item rss"><a href="https://www.fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe </span> <span class="item-join">Subscribe</span> </a></li></ul></div></div><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-1"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1',  {
						collapseEmpty: 'before',
						sectionId: '1476137433',
						location: 'widget',
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div><div class="bs-shortcode bs-popular-categories "><ul class="bs-popular-terms-list"><li class="bs-popular-term-item term-item-13"> <a href="https://www.fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">5032</span></a></li><li class="bs-popular-term-item term-item-4"> <a href="https://www.fort-russ.com/category/news/">News<span class="term-count">4887</span></a></li><li class="bs-popular-term-item term-item-30"> <a href="https://www.fort-russ.com/category/mena/syria/">Syria<span class="term-count">3158</span></a></li><li class="bs-popular-term-item term-item-17"> <a href="https://www.fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">2712</span></a></li><li class="bs-popular-term-item term-item-5163"> <a href="https://www.fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">1499</span></a></li><li class="bs-popular-term-item term-item-48"> <a href="https://www.fort-russ.com/category/isis/">ISIS<span class="term-count">1399</span></a></li><li class="bs-popular-term-item term-item-5160"> <a href="https://www.fort-russ.com/category/headline-news/">Headline News<span class="term-count">1265</span></a></li><li class="bs-popular-term-item term-item-33"> <a href="https://www.fort-russ.com/category/eurasia/donbass/">Donbass<span class="term-count">982</span></a></li><li class="bs-popular-term-item term-item-5158"> <a href="https://www.fort-russ.com/category/eurasia/">Eurasia<span class="term-count">662</span></a></li></ul></div></div></aside></div><div class="col-sm-2 sidebar-column sidebar-column-secondary"><aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-ads-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-44402-1206098603" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><span id="bsac-44402-1206098603-place"></span><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-44402-1206098603');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-44402-1206098603-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-44402-1206098603-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-44402-1206098603-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-44402-1206098603-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class='bsac-caption bsac-caption-below'>- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-5128"> <a href="https://www.fort-russ.com/category/opinions/" class="main-link"> <span class="h-text main-term-5128"> Opinions </span> </a></p><div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item"><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-53790 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5158"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/07/massive-u-s-pressure-on-poroshenko-continues-to-build/" class="post-title post-url"> MASSIVE U.S Pressure on Poroshenko continues to build </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Joaquin Flores </i> </a></div></div></div ><div class="post-53785 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5160"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/07/after-the-failed-coup-after-all-the-lies-nicaragua-rebuilds/" class="post-title post-url"> After the failed coup, after all the lies, Nicaragua&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/guestauthor/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Guest Author </i> </a></div></div></div ><div class="post-53711 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-1"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/07/cuban-constitution-reform-reaffirms-socialism-but-not-without-controversy/" class="post-title post-url"> Cuban Constitution Reform Reaffirms Socialism, But Not&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/ec-tolentino/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> EC Tolentino </i> </a></div></div></div ><div class="post-53695 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/07/getting-rich-without-capitalism-maupins-new-book-on-socialist-futurism-and-revivalism/" class="post-title post-url"> &#8220;Getting Rich Without Capitalism&#8221;:&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/john-stachelski/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> John Stachelski </i> </a></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix"> <script>var bs_ajax_paginate_1413180843 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f032bd7","data":{"vars":{"post-ranking-offset":4}}}';</script> <a rel="next" class="btn-bs-pagination" data-id="1413180843" title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span><span class="loaded txt"> Load More Posts </span><span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span><span class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div class="wpcnt"><div class="wpa"> <span class="wpa-about">Advertisements</span><div class="u mrec"><div style="padding-bottom:15px;width:300px;height:250px;"><div id="atatags-2"> <script data-cfasync="false" type="text/javascript">__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2',  {
						collapseEmpty: 'before',
						sectionId: '1476137435',
						location: 'widget',
						width: 300,
						height: 250
					});
				});</script> </div></div></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Recent Posts </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-53719 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="CURRENCY WAR: What Threats Face Global Markets ?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/06/1-32-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/currency-war-what-threats-face-global-markets/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/currency-war-what-threats-face-global-markets/" class="post-url post-title"> CURRENCY WAR: What Threats Face Global Markets ? </a></p></div></div ><div class="post-52004 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5162"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Lost decade? Brazil stagnation spells uncertain economic future" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/06/1-1-86x64.png);" class="img-holder" href="https://www.fort-russ.com/2018/06/lost-decade-brazil-stagnation-spells-uncertain-economic-future/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/06/lost-decade-brazil-stagnation-spells-uncertain-economic-future/" class="post-url post-title"> Lost decade? Brazil stagnation spells uncertain economic&hellip; </a></p></div></div ><div class="post-51611 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="JACKPOT: Donbass Goods Could Reach &#8211; and Change &#8211; the EU" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/06/DPR-truck-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/06/jackpot-donbass-goods-could-reach-and-change-the-eu/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/06/jackpot-donbass-goods-could-reach-and-change-the-eu/" class="post-url post-title"> JACKPOT: Donbass Goods Could Reach &#8211; and Change&hellip; </a></p></div></div ><div class="post-51442 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-119"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="US plans to destabilize Europe through Soros" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/05/Nazi-George-Soros-Evil-Video-Exposed-Declares-War-On-Trump-amp-America-12754-2-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/05/us-plans-to-destabilize-europe-through-soros/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/05/us-plans-to-destabilize-europe-through-soros/" class="post-url post-title"> US plans to destabilize Europe through Soros </a></p></div></div ><div class="post-50599 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Brutal murder spree of Ukrainian millionaires continues" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/05/crime-86x64.jpeg);" class="img-holder" href="https://www.fort-russ.com/2018/05/brutal-murder-spree-of-ukrainian-millionaires-continues/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/05/brutal-murder-spree-of-ukrainian-millionaires-continues/" class="post-url post-title"> Brutal murder spree of Ukrainian millionaires continues </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_342054118 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b161cfc","data":{"vars":{"post-ranking-offset":5}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="342054118" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="342054118" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 129</span></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-197"> <a href="https://www.fort-russ.com/category/defense/" class="main-link"> <span class="h-text main-term-197"> Defense </span> </a></p><div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-53790 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="MASSIVE U.S Pressure on Poroshenko continues to build" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/ukraina_ssha_2-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/massive-u-s-pressure-on-poroshenko-continues-to-build/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/massive-u-s-pressure-on-poroshenko-continues-to-build/" class="post-url post-title"> MASSIVE U.S Pressure on Poroshenko continues to build </a></p></div></div ><div class="post-53778 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="BREAKING: ISRAEL DEFENDS ISIS &#8211; DOWNS SAA BOMBER NEAR GOLAN HEIGHTS &#8211; UPDATES" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/04/World-breaking-news-12-660x330-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/breaking-israel-defends-isis-downs-saa-bomber-near-golan-heights/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/breaking-israel-defends-isis-downs-saa-bomber-near-golan-heights/" class="post-url post-title"> BREAKING: ISRAEL DEFENDS ISIS &#8211; DOWNS SAA BOMBER NEAR&hellip; </a></p></div></div ><div class="post-53754 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="BY THE NUMBERS: How Many Soldiers does the US have Abroad?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/06/1-11-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/by-the-numbers-how-many-soldiers-does-the-us-have-abroad/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/by-the-numbers-how-many-soldiers-does-the-us-have-abroad/" class="post-url post-title"> BY THE NUMBERS: How Many Soldiers does the US have Abroad? </a></p></div></div ><div class="post-53756 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="See the &#8216;most advanced Russian submarine of its class&#8217;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/1-22-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/see-the-most-advanced-russian-submarine-of-its-class/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/see-the-most-advanced-russian-submarine-of-its-class/" class="post-url post-title"> See the &#8216;most advanced Russian submarine of its&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix"> <script>var bs_ajax_paginate_684548056 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"71b8829","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="684548056" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="684548056" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 32</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-2663"> <a href="https://www.fort-russ.com/category/conspiracy-theories/" class="main-link"> <span class="h-text main-term-2663"> Conspiracy Theories </span> </a></p><div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-53688 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Explaining Trump to &#8216;Socialist&#8217; Liberals &#8211; FLORES" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/revolution-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/explaining-trump-to-socialist-liberals-flores/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/explaining-trump-to-socialist-liberals-flores/" class="post-url post-title"> Explaining Trump to &#8216;Socialist&#8217; Liberals&hellip; </a></p></div></div ><div class="post-53677 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="A COUP AGAINST TRUMP? His JFK Moment, and America&#8217;s" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/JFK-treason-1-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/a-coup-against-trump-his-jfk-moment-and-americas/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/a-coup-against-trump-his-jfk-moment-and-americas/" class="post-url post-title"> A COUP AGAINST TRUMP? His JFK Moment, and America&#8217;s </a></p></div></div ><div class="post-53668 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="NEOCONS: Are Kiev&#8217;s Euromaidan &amp; Deep-state Anti-Trumpsters the same crew?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/wales-summit-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/neocons-are-kievs-euromaidan-deep-state-anti-trumpsters-the-same-crew/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/neocons-are-kievs-euromaidan-deep-state-anti-trumpsters-the-same-crew/" class="post-url post-title"> NEOCONS: Are Kiev&#8217;s Euromaidan &amp; Deep-state&hellip; </a></p></div></div ><div class="post-53590 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The Butina Case: A Tale of Cults and Quadruple Agents in the Washington Swamp" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.40.54-PM-86x64.png);" class="img-holder" href="https://www.fort-russ.com/2018/07/the-butina-case-a-tale-of-cults-and-quadruple-agents-in-the-washington-swamp/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/the-butina-case-a-tale-of-cults-and-quadruple-agents-in-the-washington-swamp/" class="post-url post-title"> The Butina Case: A Tale of Cults and Quadruple Agents in&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix"> <script>var bs_ajax_paginate_323718012 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"3d9192a","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="323718012" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="323718012" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 10</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-1835"> <a href="https://www.fort-russ.com/category/politics/" class="main-link"> <span class="h-text main-term-1835"> Politics </span> </a></p><div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-53695 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="&#8220;Getting Rich Without Capitalism&#8221;: Maupin&#8217;s new book on Socialist Futurism and Revivalism" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/f-chinatrains-a-20141022-1-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/getting-rich-without-capitalism-maupins-new-book-on-socialist-futurism-and-revivalism/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/getting-rich-without-capitalism-maupins-new-book-on-socialist-futurism-and-revivalism/" class="post-url post-title"> &#8220;Getting Rich Without Capitalism&#8221;:&hellip; </a></p></div></div ><div class="post-53688 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Explaining Trump to &#8216;Socialist&#8217; Liberals &#8211; FLORES" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/revolution-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/explaining-trump-to-socialist-liberals-flores/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/explaining-trump-to-socialist-liberals-flores/" class="post-url post-title"> Explaining Trump to &#8216;Socialist&#8217; Liberals&hellip; </a></p></div></div ><div class="post-53590 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The Butina Case: A Tale of Cults and Quadruple Agents in the Washington Swamp" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.40.54-PM-86x64.png);" class="img-holder" href="https://www.fort-russ.com/2018/07/the-butina-case-a-tale-of-cults-and-quadruple-agents-in-the-washington-swamp/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/the-butina-case-a-tale-of-cults-and-quadruple-agents-in-the-washington-swamp/" class="post-url post-title"> The Butina Case: A Tale of Cults and Quadruple Agents in&hellip; </a></p></div></div ><div class="post-53493 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5163"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="The Irish Crimean: Is Trump the least qualified president in modern U.S history?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/donald-trump-evil-collage-900x450-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/the-irish-crimean-is-trump-the-least-qualified-president-in-modern-u-s-history/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/the-irish-crimean-is-trump-the-least-qualified-president-in-modern-u-s-history/" class="post-url post-title"> The Irish Crimean: Is Trump the least qualified president&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix"> <script>var bs_ajax_paginate_411040184 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"034f441","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="411040184" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="411040184" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 111</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-3728"> <a href="https://www.fort-russ.com/category/world/cameron/" class="main-link"> <span class="h-text main-term-3728"> World </span> </a></p><div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-53021 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="RACE WAR AND POVERTY: Why do White African farmers want to move to Russia?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/07/1-7-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/07/race-war-and-poverty-why-do-white-african-farmers-want-to-move-to-russia/" class="post-url post-title"> RACE WAR AND POVERTY: Why do White African farmers want to&hellip; </a></p></div></div ><div class="post-48472 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Breaking: Russia to open military base in Africa" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/04/som-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/04/breaking-russia-to-open-military-base-in-africa/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/04/breaking-russia-to-open-military-base-in-africa/" class="post-url post-title"> Breaking: Russia to open military base in Africa </a></p></div></div ><div class="post-47568 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5160"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="African continent creates own WTO" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/africa-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/african-continent-creates-own-wto/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/african-continent-creates-own-wto/" class="post-url post-title"> African continent creates own WTO </a></p></div></div ><div class="post-47110 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13"><div class="item-inner clearfix"><div class="featured featured-type-featured-image"> <a title="Russia leads by example &#8211; pardons poorest African countries $20 billion debt" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/african-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/russia-leads-by-example-pardons-poorest-african-countries-20-billion-debt/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/russia-leads-by-example-pardons-poorest-african-countries-20-billion-debt/" class="post-url post-title"> Russia leads by example &#8211; pardons poorest African&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix"> <script>var bs_ajax_paginate_932367506 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"49f2399","data":{"vars":{"post-ranking-offset":4}}}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="932367506" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="932367506" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 9</span></div></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © Center for Syncretic Studies 2014 - 2018 - Fort Russ. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="https://www.epic-consulting.se">Epic Consulting</a></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span><div style="display:none"><div class="grofile-hash-map-504f3fd1b4a3c22dd4a72522da33b155"></div></div> <script data-cfasync="false" id="clevernt" type="text/javascript">(function (document, window) {
	var c = document.createElement("script");
	c.type = "text/javascript";
	c.async = !0;
	c.src = "//clevernt.com/scripts/932bdd1835a0ced7b35eb4ec8c1fd19c.min.js?20180615=" + Math.floor((new Date).getTime());
	var a = !1;
	try {
		a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
	} catch (e) {
		a = !1;
	}
	a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
	a.parentNode.insertBefore(c, a);
})(document, window);</script> <script type='text/javascript'>/* <![CDATA[ */ var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var better_bam_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--><div class="rh-cover noscroll "> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"></form></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F07%2Fafter-the-failed-coup-after-all-the-lies-nicaragua-rebuilds%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2018/07/after-the-failed-coup-after-all-the-lies-nicaragua-rebuilds/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div><link rel='stylesheet' id='js_composer_front-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-5.4.7.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"53785"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.0.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"fortruss"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.16.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"53785 https:\/\/www.fort-russ.com\/?p=53785","disqusShortname":"fortruss","disqusTitle":"After the failed coup, after all the lies, Nicaragua rebuilds","disqusUrl":"https:\/\/www.fort-russ.com\/2018\/07\/after-the-failed-coup-after-all-the-lies-nicaragua-rebuilds\/","postId":"53785"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.16.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script> <script type='text/javascript'>/* <![CDATA[ */ var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","postID":"53785","nonce":"77d8a8db4f"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/post-views-counter/js/frontend-1.2.13.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/wpgroho-a245ab1e3d384cb1a38602668f460a02.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-a245ab1e3d384cb1a38602668f460a02.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-5.4.7.js'></script> <script type='text/javascript' async="async" src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/bs-booster-cache/6f884dc810371a2e6d8dc259b426d4f5-a245ab1e3d384cb1a38602668f460a02.js'></script> <script>var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = 'fortruss';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'147613743',post:'53785',tz:'2',srv:'www.fort-russ.com'} ]);
	_stq.push([ 'clickTrackerInit', '147613743', '53785' ]);</script> </body></html>
