<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,300,500,400italic,700" /><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.fort-russ.com/xmlrpc.php" /><title>Here we go again: YPG blames Russia for situation in Afrin, makes no mention of US ally - Fort Russ</title><meta name="news_keywords" content="afrin, syria, ypg, headlines" /><meta name="original-source" content="https://www.fort-russ.com/2018/03/here-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally/" /><link rel="canonical" href="https://www.fort-russ.com/2018/03/here-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Here we go again: YPG blames Russia for situation in Afrin, makes no mention of US ally - Fort Russ" /><meta property="og:description" content="AFRIN, Syria &#8211; The Kurdish People&#8217;s Protection Units (YPG) have once again blamed Russia for the precarious predicament they find themselves in the northwest Syrian region of Afrin. The Turkish-led Olive Branch forces, comprising of the Turkish military and their puppets, have continued their drive to expel the YPG from Afrin by surrounding Afrin city &hellip;" /><meta property="og:url" content="https://www.fort-russ.com/2018/03/here-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally/" /><meta property="og:site_name" content="Fort Russ" /><meta property="article:publisher" content="https://www.facebook.com/officialFortRuss" /><meta property="article:tag" content="Afrin" /><meta property="article:tag" content="Syria" /><meta property="article:tag" content="YPG" /><meta property="article:section" content="Syria" /><meta property="article:published_time" content="2018-03-17T12:54:28+01:00" /><meta property="og:image" content="https://www.fort-russ.com/wp-content/uploads/2018/03/1-93.jpg" /><meta property="og:image:secure_url" content="https://www.fort-russ.com/wp-content/uploads/2018/03/1-93.jpg" /><meta property="og:image:width" content="944" /><meta property="og:image:height" content="553" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="AFRIN, Syria &#8211; The Kurdish People&#8217;s Protection Units (YPG) have once again blamed Russia for the precarious predicament they find themselves in the northwest Syrian region of Afrin. The Turkish-led Olive Branch forces, comprising of the Turkish military and their puppets, have continued their drive to expel the YPG from Afrin by surrounding Afrin city [&hellip;]" /><meta name="twitter:title" content="Here we go again: YPG blames Russia for situation in Afrin, makes no mention of US ally - Fort Russ" /><meta name="twitter:site" content="@Fort_Russ_News" /><meta name="twitter:image" content="https://www.fort-russ.com/wp-content/uploads/2018/03/1-93.jpg" /><meta name="twitter:creator" content="@oulosP" /><link rel='dns-prefetch' href='//www.fort-russ.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Feed" href="https://www.fort-russ.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Comments Feed" href="https://www.fort-russ.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Russ &raquo; Here we go again: YPG blames Russia for situation in Afrin, makes no mention of US ally Comments Feed" href="https://www.fort-russ.com/2018/03/here-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='contact-form-7-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/css/styles-5.0.1.css' type='text/css' media='all' /><link rel='stylesheet' id='wsl-widget-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/wordpress-social-login/assets/css/style-f238e6c9c82d014410f6795486263cf3.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"fort-russ.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.1.1.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth-5.3.1.1.js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min-3.5.3.js'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min-3.5.3.js'></script> <![endif]--> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-adsmanager/js/advertising.min-1.16.5.js'></script> <link rel='https://api.w.org/' href='https://www.fort-russ.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fort-russ.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fort-russ.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.fort-russ.com/?p=46669' /><link rel="amphtml" href="https://www.fort-russ.com/amp/2018/03/here-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally/" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fort-russ.com/?wordfence_lh=1&hid=9790BC5DD833F2BDCF66A9AA15E31F15');</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2498190524881304",
          enable_page_level_ads: true
     });</script> <link rel="shortcut icon" href="https://www.fort-russ.com/wp-content/uploads/2018/02/favico-1.jpg"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.fort-russ.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2018\/02\/testlogo-1.png"
    },
    "url": "https:\/\/www.fort-russ.com\/",
    "name": "Fort Russ",
    "description": ""
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Fort Russ",
    "alternateName": "",
    "url": "https:\/\/www.fort-russ.com\/"
}</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Here we go again: YPG blames Russia for situation in Afrin, makes no mention of US ally",
    "description": "AFRIN, Syria - The Kurdish People's Protection Units (YPG) have once again blamed Russia for the precarious predicament they find themselves in the northwest Syrian region of Afrin.The Turkish-led Olive Branch forces, comprising of the Turkish milita",
    "datePublished": "2018-03-17",
    "dateModified": "2018-03-17",
    "author": {
        "@type": "Person",
        "@id": "#person-PaulAntonopoulos",
        "name": "Paul Antonopoulos"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.fort-russ.com\/wp-content\/uploads\/2018\/03\/1-93.jpg",
        "width": 944,
        "height": 553
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "4"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/www.fort-russ.com\/2018\/03\/here-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally\/"
}</script> <link rel='stylesheet' id='bf-minifed-css-1' href='https://www.fort-russ.com/wp-content/bs-booster-cache/5ddf10558931bdc08f5d966c889b1212.css' type='text/css' media='all' /><link rel='stylesheet' id='4.0.0-1521294399' href='https://www.fort-russ.com/wp-content/bs-booster-cache/e3cc7cbb2475513f74da2e881492abb1.css' type='text/css' media='all' /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-114398561-1', 'auto', {'useAmpClientId': true});
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Paul Antonopoulos');
  ga('set', 'dimension2', '2018');
  ga('set', 'dimension3', '2018-03');
  ga('set', 'dimension4', 'Headline News');
  ga('set', 'dimension6', 'Afrin, Syria, YPG');
  ga('set', 'dimension5', 'guest');
  ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-46669 single-format-standard active-light-box active-top-line ltr close-rh page-layout-3-col-4 full-width main-menu-sticky-smart active-ajax-search single-cat-5160 single-cat-5159 single-prim-cat-30 single-cat-30  wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-d" dir="ltr"><div class="bsac bsac-clearfix adloc-before-header adloc-is-banner adloc-show-tablet-portrait adloc-show-phone location-header_before bsac-align-center bsac-column-1 bsac-hide-on-tablet-landscape bsac-hide-on-desktop"><div id="bsac-45237-662369893" class="bsac-container bsac-type-code  bsac-hide-on-desktop bsac-hide-on-tablet-landscape" itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45237" data-type="code"><span id="bsac-45237-662369893-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-45237-662369893');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('bsac-45237-662369893-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('bsac-45237-662369893-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width[0] + 'px;height:' + betterads_el_width[1] + 'px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5023856854" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><div class="main-wrap content-main-wrap"><header id="header" class="site-header header-style-2 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><section class="topbar topbar-style-1 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner clearfix"><div class="section-links"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-title">Likes</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Fort_Russ_News" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-title">Followers</span></a></li><li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-title">Followers</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-title">Subscribers</span></a></li></ul></div> <a class="topbar-sign-in behind-social" data-toggle="modal" data-target="#bsLoginModal"> <i class="fa fa-user-circle"></i> Sign in </a><div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none"><div class="modal-dialog" role="document"><div class="modal-content"> <span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span><div class="modal-body"><div class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2018/03/here-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div></div></div><div class="section-menu"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="topbar-date" class="menu-item menu-item-date"> <span class="topbar-date">Saturday, March 17, 2018</span></li><li id="menu-item-44665" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44665"><a href="https://www.fort-russ.com/the-team/">The Team</a></li><li id="menu-item-44666" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44666"><a href="https://www.fort-russ.com/abou/">About us</a></li><li id="menu-item-44667" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44667"><a href="https://www.fort-russ.com/submissions/">SUBMISSIONS</a></li><li id="menu-item-44668" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44668"><a href="https://www.fort-russ.com/contac/">CONTACT</a></li><li id="menu-item-44669" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44669"><a href="https://www.fort-russ.com/blog-page/">ADVERTISING</a></li><li id="menu-item-44670" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-44670"><a href="https://www.fort-russ.com/volunteer/">VOLUNTEER</a></li></ul></nav></div></div></div></div></div></section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="logo-col col-xs-4"><div class="col-inside"><div id="site-branding" class="site-branding"><p id="site-title" class="logo h1 img-logo"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img id="site-logo" src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /><span class="site-title">Fort Russ - </span> </a></p></div></div></div><div class="sidebar-col col-xs-8"><div class="col-inside"><aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div class="bsac bsac-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-header_aside_logo bsac-align-right bsac-column-1"><div id="bsac-44401-959113990" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44401" data-type="code"><span id="bsac-44401-959113990-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-44401-959113990');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-44401-959113990-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-44401-959113990-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-44401-959113990-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-44401-959113990-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="5521185923" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script></div></div></aside></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-44526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-44526"><a href="https://www.fort-russ.com/"><i class="bf-icon  fa fa-home"></i><span class="hidden">Home</span></a></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5158 better-anim-fade menu-item-44925"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5159 better-anim-fade menu-item-44926"><a href="https://www.fort-russ.com/category/mena/">MENA</a></li><li id="menu-item-44948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5161 better-anim-fade menu-item-44948"><a href="https://www.fort-russ.com/category/anglo-5/">Anglo 5</a></li><li id="menu-item-44950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5162 better-anim-fade menu-item-44950"><a href="https://www.fort-russ.com/category/latin-america/">Latin America</a></li><li id="menu-item-44533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5132 better-anim-fade menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-44533"><a href="https://www.fort-russ.com/category/world/">World</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="" data-target="#mtab-1569185443-" data-toggle="tab" aria-expanded="true" class="term-"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="https://www.fort-russ.com/category/world/kenya/" data-target="#mtab-1569185443-611" data-deferred-init="747635178" data-toggle="tab" data-deferred-event="mouseenter" class="term-611"> <i class="fa fa-angle-right"></i> Kenya </a></li><li> <a href="https://www.fort-russ.com/category/world/niger/" data-target="#mtab-1569185443-2084" data-deferred-init="871652841" data-toggle="tab" data-deferred-event="mouseenter" class="term-2084"> <i class="fa fa-angle-right"></i> Niger </a></li><li> <a href="https://www.fort-russ.com/category/world/cameron/" data-target="#mtab-1569185443-3728" data-deferred-init="355863586" data-toggle="tab" data-deferred-event="mouseenter" class="term-3728"> <i class="fa fa-angle-right"></i> Cameron </a></li><li> <a href="https://www.fort-russ.com/category/world/nigeria/" data-target="#mtab-1569185443-553" data-deferred-init="839034260" data-toggle="tab" data-deferred-event="mouseenter" class="term-553"> <i class="fa fa-angle-right"></i> Nigeria </a></li><li> <a href="https://www.fort-russ.com/category/world/somalia/" data-target="#mtab-1569185443-52" data-deferred-init="1961052969" data-toggle="tab" data-deferred-event="mouseenter" class="term-52"> <i class="fa fa-angle-right"></i> Somalia </a></li><li> <a href="https://www.fort-russ.com/category/world/djibouti/" data-target="#mtab-1569185443-2653" data-deferred-init="1094690713" data-toggle="tab" data-deferred-event="mouseenter" class="term-2653"> <i class="fa fa-angle-right"></i> Djibouti </a></li><li> <a href="https://www.fort-russ.com/category/world/zimbabwe/" data-target="#mtab-1569185443-1612" data-deferred-init="288744567" data-toggle="tab" data-deferred-event="mouseenter" class="term-1612"> <i class="fa fa-angle-right"></i> Zimbabwe </a></li><li> <a href="https://www.fort-russ.com/category/world/south-africa/" data-target="#mtab-1569185443-3249" data-deferred-init="728804359" data-toggle="tab" data-deferred-event="mouseenter" class="term-3249"> <i class="fa fa-angle-right"></i> South Africa </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="mtab-1569185443-"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"><div class="post-45652 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5158"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5158"><a href="https://www.fort-russ.com/category/eurasia/">Eurasia</a></span></div> <a title="WATCH as Lavrov jokes Europe&#8217;s coldsnap is Russia&#8217;s fault" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/1-38-357x210.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/watch-lavrov-jokes-europes-coldsnap-russias-fault/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/watch-lavrov-jokes-europes-coldsnap-russias-fault/" class="post-title post-url"> WATCH as Lavrov jokes Europe&#8217;s coldsnap is Russia&#8217;s fault </a></p></div></div ><div class="post-45030 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-20"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-20"><a href="https://www.fort-russ.com/category/latin-america/brazil/">Brazil</a></span></div> <a title="International NGOs are instruments of cultural imperialism" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/02/Soros-NGOs-357x210.png);" class="img-holder" href="https://www.fort-russ.com/2018/02/international-ngos-instruments-cultural-imperialism/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/02/international-ngos-instruments-cultural-imperialism/" class="post-title post-url"> International NGOs are instruments of cultural imperialism </a></p></div></div ><div class="post-44979 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5160"><div class="item-inner"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5160"><a href="https://www.fort-russ.com/category/headline-news/">Headline News</a></span></div> <a title="Surprise: Russia&#8217;s newest fifth generation fighter jet spotted in Syria" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/02/su-1-357x210.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/02/surprise-russias-newest-fifth-generation-fighter-jet-spotted-in-syria/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/02/surprise-russias-newest-fifth-generation-fighter-jet-spotted-in-syria/" class="post-title post-url"> Surprise: Russia&#8217;s newest fifth generation fighter jet spotted in Syria </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_731781494 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":null,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"dfefc86"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="731781494" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="731781494" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1569185443-611"><div class="bs-pagination-wrapper main-term-611 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_747635178"> <script>var bs_deferred_loading_bsd_747635178 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":611,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"8e5fa0c"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1569185443-2084"><div class="bs-pagination-wrapper main-term-2084 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_871652841"> <script>var bs_deferred_loading_bsd_871652841 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2084,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"895c94f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1569185443-3728"><div class="bs-pagination-wrapper main-term-3728 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_355863586"> <script>var bs_deferred_loading_bsd_355863586 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3728,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"612d706"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1569185443-553"><div class="bs-pagination-wrapper main-term-553 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_839034260"> <script>var bs_deferred_loading_bsd_839034260 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":553,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"9196015"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1569185443-52"><div class="bs-pagination-wrapper main-term-52 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1961052969"> <script>var bs_deferred_loading_bsd_1961052969 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":52,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"6dee81f"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1569185443-2653"><div class="bs-pagination-wrapper main-term-2653 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1094690713"> <script>var bs_deferred_loading_bsd_1094690713 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":2653,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"defbc9e"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1569185443-1612"><div class="bs-pagination-wrapper main-term-1612 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_288744567"> <script>var bs_deferred_loading_bsd_288744567 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":1612,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"e02775a"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container" id="mtab-1569185443-3249"><div class="bs-pagination-wrapper main-term-3249 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_728804359"> <script>var bs_deferred_loading_bsd_728804359 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":3249,"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b2a3757"}';</script> </div></div></div></div></div></div></li></ul><div class="menu-action-buttons width-1"><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></nav></div></div></div></div></header><div class="rh-header clearfix dark deferred-block-exclude"><div class="rh-container clearfix"><div class="menu-container close"> <span class="menu-handler"><span class="lines"></span></span></div><div class="logo-container"> <a href="https://www.fort-russ.com/" itemprop="url" rel="home"> <img src="https://www.fort-russ.com/wp-content/uploads/2018/02/testlogo-1.png" alt="Fort Russ" /> </a></div></div></div><nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://www.fort-russ.com" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.fort-russ.com/category/mena/"><span itemprop='name'>MENA</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://www.fort-russ.com/category/mena/syria/"><span itemprop='name'>Syria</span><meta itemprop="position" content="3" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Here we go again: YPG blames Russia for situation in Afrin, makes no mention of US ally</span><meta itemprop="position" content="4" /><meta itemprop="item" content="https://www.fort-russ.com/2018/03/here-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally/" /></li></ul></div></nav><div class='bs-injection bs-injection-after_header bs-injection-3-col bs-vc-content'><div class="row vc_row wpb_row vc_row-fluid newsticker"><div class="bs-vc-wrapper"><div class="wpb_column bs-vc-column vc_column_container vc_col-sm-12"><div class="bs-vc-wrapper wpb_wrapper"><div id="newsticker-586229324" class="better-newsticker  vc_custom_1519771910700 newsticker" data-speed="15000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="https://www.fort-russ.com/2018/03/chaos-in-afrin-ypg-flee-city-civilians-begin-looting-video-photos/">CHAOS IN AFRIN: YPG flee city, civilians begin looting &#8211; VIDEO + PHOTOS</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/03/putin-congratulates-chinese-leaders-re-election/">Putin congratulates Chinese leaders re-election</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/03/breaking-30000-civilians-flee-east-ghouta-to-reach-safety-in-syrian-army-areas/">BREAKING: 30,000 civilians flee East Ghouta to reach safety in Syrian Army areas</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/03/russia-dismisses-reports-of-east-ghouta-civilians-killed-in-airstrikes-as-fake-news/">Russia dismisses reports of East Ghouta civilians killed in airstrikes as &#8220;fake news&#8221;</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/03/zakharova-completely-rubbishes-britains-anti-russian-campaign-in-must-see-video/">Zakharova completely rubbishes Britain&#8217;s anti-Russia campaign in must-see video</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/03/video-terrorists-in-east-ghouta-lie-about-destroying-syrian-helicopter/">VIDEO: Terrorists in East Ghouta lie about destroying Syrian helicopter</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/03/here-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally/">Here we go again: YPG blames Russia for situation in Afrin, makes no mention of US ally</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/03/what-the-media-wont-show-east-ghouta-civilians-recount-horrible-life-under-terrorist-occupation/">What the media won&#8217;t show: East Ghouta civilians recount horrible life under terrorist occupation</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/03/major-ypg-surrounded-and-desperate-in-afrin/">MAJOR: YPG surrounded and desperate in Afrin</a></li><li><a class="limit-line" href="https://www.fort-russ.com/2018/03/breaking-russia-to-expel-23-british-diplomats-close-st-petersburg-consulate/">BREAKING: Russia to expel 23 British diplomats, close St. Petersburg consulate</a></li></ul></div></div></div></div></div><style type="text/css" data-type="vc_custom-css">.newsticker{overflow:hidden}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1519771910700{margin-top:5px!important}</style></div><div class="content-wrap"><main id="content" class="content-container"><div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-7 content-column"><div class="single-container"><article id="post-46669" class="post-46669 post type-post status-publish format-standard has-post-thumbnail  category-headline-news category-mena category-syria tag-afrin tag-syria tag-ypg single-post-content"><div class="post-header post-tp-11-header bs-lazy wfi" title="Here we go again: YPG blames Russia for situation in Afrin, makes no mention of US ally" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/1-93-750x430.jpg);"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-30"><a href="https://www.fort-russ.com/category/mena/syria/">Syria</a></span><span class="term-badge term-5160"><a href="https://www.fort-russ.com/category/headline-news/">Headline News</a></span><span class="term-badge term-5159"><a href="https://www.fort-russ.com/category/mena/">MENA</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Here we go again: YPG blames Russia for situation in Afrin, makes no mention of US ally</span></h1><div class="post-meta single-post-meta"> <a href="https://www.fort-russ.com/author/p-ant/" title="Browse Author Articles" class="post-author-a post-author-avatar"> <img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/03/me-150x150.png' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Paul Antonopoulos</b></span> </a> <span class="time"><time class="post-published updated" datetime="2018-03-17T12:54:28+00:00">On <b>Mar 17, 2018</b></time></span></div></div></div></div><div class="post-share single-post-share top-share clearfix style-4"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2018/03/here-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally/#comments" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Here we go again: YPG blames Russia for situation in Afrin, makes no mention of US ally&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">4</b></a><span class="views post-share-btn post-share-btn-views rank-500" data-bpv-post="46669"><i class="bf-icon  bsfi-fire-1"></i> <b class="number">762</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-0"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Here+we+go+again%3A+YPG+blames+Russia+for+situation+in+Afrin%2C+makes+no+mention+of+US+ally @Fort_Russ_News&url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F&title=Here+we+go+again%3A+YPG+blames+Russia+for+situation+in+Afrin%2C+makes+no+mention+of+US+ally" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Here+we+go+again%3A+YPG+blames+Russia+for+situation+in+Afrin%2C+makes+no+mention+of+US+ally %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F&media=https://www.fort-russ.com/wp-content/uploads/2018/03/1-93.jpg&description=Here+we+go+again%3A+YPG+blames+Russia+for+situation+in+Afrin%2C+makes+no+mention+of+US+ally" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ff8aa7b0a7e9b5a7e9a5ade9a3a5a3abace7f183e99b9285e9a0aea3afa7b1e990b7b1b1aba3e9a4adb0e9b1abb6b7a3b6abadace9abace983a4b0abace7f081e9afa3a9a7b1e9acade9afa7acb6abadace9ada4e99791e9a3aeaebbe4a0ada6bbffaab6b6b2b1e7f183e7f084e7f084b5b5b5eca4adb0b6efb0b7b1b1eca1adafe7f084f0f2f3fae7f084f2f1e7f084aaa7b0a7efb5a7efa5adefa3a5a3abacefbbb2a5efa0aea3afa7b1efb0b7b1b1aba3efa4adb0efb1abb6b7a3b6abadacefabacefa3a4b0abacefafa3a9a7b1efacadefafa7acb6abadacefada4efb7b1efa3aeaebbe7f084" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div><div class="entry-content clearfix single-post-content"><p>AFRIN, Syria &#8211; The Kurdish People&#8217;s Protection Units (YPG) have once again blamed Russia for the precarious predicament they find themselves in the northwest Syrian region of Afrin.</p><p>The Turkish-led Olive Branch forces, comprising of the Turkish military and their puppets, have continued their drive to expel the YPG from Afrin by surrounding Afrin city from three different axes and splitting YPG areas of control into pockets.</p><p>The YPG affiliated Afrin Press released a long-winded statement devoid of reality and self-criticism that blames Russia for the situation they are facing against the Olive Branch Forces.</p><p>It begins its statement by professionally saying that &#8220;It&#8217;s time now for all Kurds to get ready and smash the fuck out Russian embassies everywhere.&#8221;</p><p>It then states &#8220;Because, without Russia’s consent Turkey would never have been able to bomb &amp; terrorise Kurdish civilians in Afrin, this is because Russia used to control the skies above the city of Afrin.&#8221; Perhaps someone should highlight that it should be Washington&#8217;s job to prevent the Turkish-led invasion of Afrin considering the US directly supports the YPG but is also an ALLY of Turkey through the NATO organization. This simple little fact was not considered, or probably ignored, by the statement writers.</p><div class="bsac bsac-clearfix bsac-post-middle bsac-float-right bsac-align-right bsac-column-1"><div id="bsac-44681-1371179090" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44681" data-type="custom_code"><div style="text-align: center; width: 300px; height: 380px;"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 90342};</script> <script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script> </div></div></div><p>The statement does acknowledge that the whole catastrophic situation could have been prevented if the YPG simply handed over administration of the region to the Syrian government.</p><p>&#8220;A few days before Afrin offensive, Russia asked YPG to fully hand over Afrin to Assad regime, but when YPG refused, Russia retaliated by inviting Turkey to invade the city. We also believe that Russia has given Turkey details and location of YPG fighters in Afrin,&#8221; the statement said.</p><p>The problem is, Russia did not retaliate by &#8220;inviting&#8221; Turkey to invade the city. Why would Russia endorse a new battle to worry about in Syria when it was already concentrating its efforts to fight the SAME forces invading Afrin in southern Idlib province. So Russia is fighting the same terrorists in Idlib, but in neighboring Afrin it &#8220;invited&#8221; Turkey and those same terrorists to fight the YPG.</p><p>These delusions again demonstrate how despite being betrayed by the US, the YPG would still rather blame Russia for the situation it finds itself in. Rather, Russia had just offered a viable solution that would have seen civilians living in peace, however, the YPG arrogance has now meant that Turkish-led forces will occupy Afrin region and has resulted in thousands of Kurdish civilians fleeing&#8230;.. and not only fleeing, but fleeing to Syrian government held towns like Nubl and Zahraa. So on one hand we have the YPG refusing to allow the Syrian government to assume control of Afrin region, but then the Kurdish civilians are now fleeing to Syrian government controlled areas for safety. This point seems to have passed by those associated with &#8220;Afrin Press&#8221;.</p><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FAfrinPress84%2Fposts%2F2050450861843021&amp;width=500" width="500" height="771" frameborder="0" scrolling="no"></iframe></p><p>This statement comes as Turkish-led forces have split the YPG into two areas of Afrin. Further details and a map can be seen <a href="https://www.fort-russ.com/2018/03/major-ypg-surrounded-and-desperate-in-afrin/">here</a>.</p></div><div class="entry-terms post-tags clearfix"> <span class="terms-label"><i class="fa fa-tags"></i></span> <a href="https://www.fort-russ.com/tag/afrin/" rel="tag">Afrin</a><a href="https://www.fort-russ.com/tag/syria/" rel="tag">Syria</a><a href="https://www.fort-russ.com/tag/ypg/" rel="tag">YPG</a></div><div class="post-share single-post-share bottom-share clearfix style-5"><div class="post-share-btn-group"> <a href="https://www.fort-russ.com/2018/03/here-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally/#comments" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Here we go again: YPG blames Russia for situation in Afrin, makes no mention of US ally&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">4</b></a><span class="views post-share-btn post-share-btn-views rank-500" data-bpv-post="46669"><i class="bf-icon  bsfi-fire-1"></i> <b class="number">762</b></span></div><div class="share-handler-wrap "> <span class="share-handler post-share-btn rank-0"> <i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b> </span> <span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Here+we+go+again%3A+YPG+blames+Russia+for+situation+in+Afrin%2C+makes+no+mention+of+US+ally @Fort_Russ_News&url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F&title=Here+we+go+again%3A+YPG+blames+Russia+for+situation+in+Afrin%2C+makes+no+mention+of+US+ally" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Here+we+go+again%3A+YPG+blames+Russia+for+situation+in+Afrin%2C+makes+no+mention+of+US+ally %0A%0A https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F&media=https://www.fort-russ.com/wp-content/uploads/2018/03/1-93.jpg&description=Here+we+go+again%3A+YPG+blames+Russia+for+situation+in+Afrin%2C+makes+no+mention+of+US+ally" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#c8f7bbbdaaa2adabbcf580adbaade3bfade3afa7e3a9afa9a1a6edfb89e391988fe3aaa4a9a5adbbe39abdbbbba1a9e3aea7bae3bba1bcbda9bca1a7a6e3a1a6e389aebaa1a6edfa8be3a5a9a3adbbe3a6a7e3a5ada6bca1a7a6e3a7aee39d9be3a9a4a4b1eeaaa7acb1f5a0bcbcb8bbedfb89edfa8eedfa8ebfbfbfe6aea7babce5babdbbbbe6aba7a5edfa8efaf8f9f0edfa8ef8fbedfa8ea0adbaade5bfade5afa7e5a9afa9a1a6e5b1b8afe5aaa4a9a5adbbe5babdbbbba1a9e5aea7bae5bba1bcbda9bca1a7a6e5a1a6e5a9aebaa1a6e5a5a9a3adbbe5a6a7e5a5ada6bca1a7a6e5a7aee5bdbbe5a9a4a4b1edfa8e" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div></div></article><style>#bsnp-866661545.bs-newsletter-pack input.bsnp-input:focus{border-color:#0a4391!important}#bsnp-866661545.bs-newsletter-pack input.bsnp-input:focus + .bsnp-icon{color:#0a4391!important}#bsnp-866661545.bs-newsletter-pack.bsnp-t1:before,#bsnp-866661545.bs-newsletter-pack .bsnp-button{background-color:#0a4391!important}</style><div id="bsnp-866661545" class="bs-shortcode bs-newsletter-pack bsnp-feedburner bsnp-st-wide bsnp-t1 bsnp-s4 "><div class="bsnp-bc"><div class="bsnp-title heading-typo">Subscribe to our newsletter</div><div class="bsnp-desc">Sign up here to get the latest news, updates and special offers delivered directly to your inbox.</div><form method="post" action="//feedburner.google.com/fb/a/mailverify" class="bsnp-form clearfix " target="_blank"> <input type="hidden" value="fort-russ/vDTx" name="uri" /> <input type="hidden" name="loc" value="en_US" /><div class="bsnp-inputs-wrap bsnp-clearfix bsnp-2-row"><div class="bsnp-field-w bsnp-field-input-w"><input autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" name="email" class="bsnp-input " placeholder="Enter your email address" /><i class="bsnp-icon fa fa-envelope"></i></div><div class="bsnp-field-w bsnp-field-button-w"><button class="bsnp-button" name="submit" type="submit">Subscribe</button></div></div></form><div class='bsnp-si  bsnp-si-t1 bsnp-si-s1'><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-name not-colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-name">Facebook</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Fort_Russ_News" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-name">Twitter</span></a></li><li class="social-item google"><a href="https://plus.google.com/106816002870336519498" target="_blank"><i class="item-icon bsfi-google"></i><span class="item-name">Google+</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-name">Youtube</span></a></li></ul></div></div></div></div><div class="bsac bsac-clearfix adloc-post-before-author adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone location-post_before_author_box bsac-align-center bsac-column-1"><div id="bsac-44680-244543463" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44680" data-type="custom_code"><div id="rcjsload_c2a338"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=90323&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_c2a338"); rcds.appendChild(rcel);
})();</script> </div></div><section class="post-author clearfix"> <a href="https://www.fort-russ.com/author/p-ant/" title="Browse Author Articles"> <span class="post-author-avatar" itemprop="image"><img alt='' src='https://www.fort-russ.com/wp-content/uploads/2018/03/me-150x150.png' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span> </a><div class="author-title heading-typo"> <a class="post-author-url" href="https://www.fort-russ.com/author/p-ant/"><span class="post-author-name">Paul Antonopoulos</span></a></div><div class="author-links"><ul class="author-social-icons"><li class="social-item google-plus"> <a href="https://plus.google.com/108652838708742741829" target="_blank"><i class="fa fa-google-plus"></i></a></li></ul></div><div class="post-author-bio" itemprop="description"><p>Paul Antonopoulos is a Research Fellow at the Center for Syncretic Studies. He has an MA in International Relations and is interested in Great Power Rivalry as well as the International Relations and Political Economy of the Middle East and Latin America.</p></div></section><section class="next-prev-post clearfix"><div class="prev-post"><p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post</p><p class="title heading-typo"><a href="https://www.fort-russ.com/2018/03/what-the-media-wont-show-east-ghouta-civilians-recount-horrible-life-under-terrorist-occupation/" rel="prev">What the media won&#8217;t show: East Ghouta civilians recount horrible life under terrorist occupation</a></p></div><div class="next-post"><p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p><p class="title heading-typo"><a href="https://www.fort-russ.com/2018/03/video-terrorists-in-east-ghouta-lie-about-destroying-syrian-helicopter/" rel="next">VIDEO: Terrorists in East Ghouta lie about destroying Syrian helicopter</a></p></div></section></div><div class="post-related"><div class="section-heading sh-t3 sh-s3 multi-tab"><a href="#relatedposts_1482648812_1" class="main-link active" data-toggle="tab"> <span class="h-text related-posts-heading">You might also like</span> </a> <a href="#relatedposts_1482648812_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_1482648812_2"> <span class="h-text related-posts-heading">More from author</span> </a></div><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_1482648812_1"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile"><div class="post-46700 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-30"><div class="item-inner clearfix"><div class="featured"><div class="term-badges floated"><span class="term-badge term-30"><a href="https://www.fort-russ.com/category/mena/syria/">Syria</a></span></div> <a title="CHAOS IN AFRIN: YPG flee city, civilians begin looting &#8211; VIDEO + PHOTOS" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/1-100-210x136.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/chaos-in-afrin-ypg-flee-city-civilians-begin-looting-video-photos/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/03/chaos-in-afrin-ypg-flee-city-civilians-begin-looting-video-photos/" title="CHAOS IN AFRIN: YPG flee city, civilians begin looting &#8211; VIDEO + PHOTOS"> <span class="post-title"> CHAOS IN AFRIN: YPG flee city, civilians begin looting &#8211; VIDEO + PHOTOS </span> </a></p></div></div ><div class="post-46694 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-30"><div class="item-inner clearfix"><div class="featured"><div class="term-badges floated"><span class="term-badge term-30"><a href="https://www.fort-russ.com/category/mena/syria/">Syria</a></span></div> <a title="BREAKING: 30,000 civilians flee East Ghouta to reach safety in Syrian Army areas" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/1-96-210x136.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/breaking-30000-civilians-flee-east-ghouta-to-reach-safety-in-syrian-army-areas/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/03/breaking-30000-civilians-flee-east-ghouta-to-reach-safety-in-syrian-army-areas/" title="BREAKING: 30,000 civilians flee East Ghouta to reach safety in Syrian Army areas"> <span class="post-title"> BREAKING: 30,000 civilians flee East Ghouta to reach safety in Syrian Army areas </span> </a></p></div></div ><div class="post-46691 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-30"><div class="item-inner clearfix"><div class="featured"><div class="term-badges floated"><span class="term-badge term-30"><a href="https://www.fort-russ.com/category/mena/syria/">Syria</a></span></div> <a title="Russia dismisses reports of East Ghouta civilians killed in airstrikes as &#8220;fake news&#8221;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/1-95-210x136.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/russia-dismisses-reports-of-east-ghouta-civilians-killed-in-airstrikes-as-fake-news/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/03/russia-dismisses-reports-of-east-ghouta-civilians-killed-in-airstrikes-as-fake-news/" title="Russia dismisses reports of East Ghouta civilians killed in airstrikes as &#8220;fake news&#8221;"> <span class="post-title"> Russia dismisses reports of East Ghouta civilians killed in airstrikes as &#8220;fake&hellip; </span> </a></p></div></div ><div class="post-46675 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-30"><div class="item-inner clearfix"><div class="featured"><div class="term-badges floated"><span class="term-badge term-30"><a href="https://www.fort-russ.com/category/mena/syria/">Syria</a></span></div> <a title="VIDEO: Terrorists in East Ghouta lie about destroying Syrian helicopter" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/1-31-210x136.png);" class="img-holder" href="https://www.fort-russ.com/2018/03/video-terrorists-in-east-ghouta-lie-about-destroying-syrian-helicopter/"></a></div><p class="title"> <a class="post-url" href="https://www.fort-russ.com/2018/03/video-terrorists-in-east-ghouta-lie-about-destroying-syrian-helicopter/" title="VIDEO: Terrorists in East Ghouta lie about destroying Syrian helicopter"> <span class="post-title"> VIDEO: Terrorists in East Ghouta lie about destroying Syrian helicopter </span> </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1762076839 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[46669],"ignore_sticky_posts":1,"tag__in":[39,5185,40],"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"188f099"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1762076839" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1762076839" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_1482648812_2"><div class="bs-pagination-wrapper main-term-none next_prev "><div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1482648812_2"> <script>var bs_deferred_loading_bsd_relatedposts_1482648812_2 = '{"query":{"paginate":"next_prev","count":4,"author":2,"post_type":"post","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"d074f64"}';</script> </div></div></div></div></div><section id="comments-template-46669" class="comments-template comment-respond"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Comments</span></div><div id="comments" class="better-comments-area better-disqus-comments-area"><div id="disqus_thread"></div><noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript></div></section></div><div class="col-sm-3 sidebar-column sidebar-column-primary"><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-ads-3" class=" h-ni w-nt primary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-44404-1192183641" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44404" data-type="code"><span id="bsac-44404-1192183641-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-44404-1192183641');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-44404-1192183641-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-44404-1192183641-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-44404-1192183641-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-44404-1192183641-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="3267407734" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class="bsac-caption">- Advertisement -</p></div></div></div><div id="bs-thumbnail-listing-1-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Latest News </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-46700 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-30"><div class="item-inner clearfix"><div class="featured"> <a title="CHAOS IN AFRIN: YPG flee city, civilians begin looting &#8211; VIDEO + PHOTOS" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/1-100-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/chaos-in-afrin-ypg-flee-city-civilians-begin-looting-video-photos/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/chaos-in-afrin-ypg-flee-city-civilians-begin-looting-video-photos/" class="post-url post-title"> CHAOS IN AFRIN: YPG flee city, civilians begin looting&hellip; </a></p></div></div ><div class="post-46698 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured"> <a title="Putin congratulates Chinese leaders re-election" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/1-75-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/putin-congratulates-chinese-leaders-re-election/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/putin-congratulates-chinese-leaders-re-election/" class="post-url post-title"> Putin congratulates Chinese leaders re-election </a></p></div></div ><div class="post-46694 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-30"><div class="item-inner clearfix"><div class="featured"> <a title="BREAKING: 30,000 civilians flee East Ghouta to reach safety in Syrian Army areas" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/1-96-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/breaking-30000-civilians-flee-east-ghouta-to-reach-safety-in-syrian-army-areas/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/breaking-30000-civilians-flee-east-ghouta-to-reach-safety-in-syrian-army-areas/" class="post-url post-title"> BREAKING: 30,000 civilians flee East Ghouta to reach safety&hellip; </a></p></div></div ><div class="post-46691 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-30"><div class="item-inner clearfix"><div class="featured"> <a title="Russia dismisses reports of East Ghouta civilians killed in airstrikes as &#8220;fake news&#8221;" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/1-95-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/russia-dismisses-reports-of-east-ghouta-civilians-killed-in-airstrikes-as-fake-news/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/russia-dismisses-reports-of-east-ghouta-civilians-killed-in-airstrikes-as-fake-news/" class="post-url post-title"> Russia dismisses reports of East Ghouta civilians killed in&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1163878916 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":4,"order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":0,"ignore_sticky_posts":1,"author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","columns":"1","pagination-show-label":"1","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"paginate":"next_prev","ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"2980626"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1163878916" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1163878916" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 3,129</span></div></div></div><div id="custom_html-2" class="widget_text  h-ni w-t primary-sidebar-widget widget widget_custom_html"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Please Donate!</span></div><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick" /> <input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" /> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" /> <img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="2" /></form></div></div><div id="better-social-counter-2" class=" h-ni w-nt primary-sidebar-widget widget widget_better-social-counter"><div class="  better-studio-shortcode bsc-clearfix better-social-counter style-style-10 colored in-4-col"><ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href="https://www.facebook.com/officialFortRuss" class="item-link" target="_blank"><i class="item-icon bsfi-facebook"></i><span class="item-count">19,505</span><span class="item-title">Likes</span><span class="item-join">Like our page</span></a></li><li class="social-item twitter"><a href="https://twitter.com/Fort_Russ_News" class="item-link" target="_blank"><i class="item-icon bsfi-twitter"></i><span class="item-count">Twitter</span><span class="item-title">Follow Us</span><span class="item-join">Join us on Twitter</span></a></li><li class="social-item youtube"><a href="https://youtube.com/channel/UCeix8jbmQnS6FprsJIsjVyQ" class="item-link" target="_blank"><i class="item-icon bsfi-youtube"></i><span class="item-count">85,761</span><span class="item-title">Subscribers</span><span class="item-join">Subscribe</span></a></li><li class="social-item rss"><a href="https://www.fort-russ.com/feed/rss/" class="item-link" target="_blank"><i class="item-icon bsfi-rss"></i><span class="item-count">RSS</span><span class="item-title">Subscribe</span><span class="item-join">Subscribe</span></a></li></ul></div></div><div id="bs-popular-categories-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-popular-categories"><div class="section-heading sh-t3 sh-s3"><span class="h-text">Popular Topics</span></div><div class="bs-shortcode bs-popular-categories "><ul class="bs-popular-terms-list"><li class="bs-popular-term-item term-item-4"> <a href="https://www.fort-russ.com/category/news/">News<span class="term-count">4870</span></a></li><li class="bs-popular-term-item term-item-13"> <a href="https://www.fort-russ.com/category/eurasia/russia/">Russia<span class="term-count">4338</span></a></li><li class="bs-popular-term-item term-item-30"> <a href="https://www.fort-russ.com/category/mena/syria/">Syria<span class="term-count">2818</span></a></li><li class="bs-popular-term-item term-item-17"> <a href="https://www.fort-russ.com/category/eurasia/ukraine/">Ukraine<span class="term-count">2548</span></a></li><li class="bs-popular-term-item term-item-48"> <a href="https://www.fort-russ.com/category/isis/">ISIS<span class="term-count">1369</span></a></li><li class="bs-popular-term-item term-item-5163"> <a href="https://www.fort-russ.com/category/anglo-5/united-states/">United States<span class="term-count">1166</span></a></li><li class="bs-popular-term-item term-item-33"> <a href="https://www.fort-russ.com/category/eurasia/donbass/">Donbass<span class="term-count">911</span></a></li><li class="bs-popular-term-item term-item-66"> <a href="https://www.fort-russ.com/category/eurasia/turkey/">Turkey<span class="term-count">533</span></a></li><li class="bs-popular-term-item term-item-119"> <a href="https://www.fort-russ.com/category/eu/">EU<span class="term-count">425</span></a></li></ul></div></div></aside></div><div class="col-sm-2 sidebar-column sidebar-column-secondary"><aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="better-ads-4" class=" h-ni w-nt secondary-sidebar-widget widget widget_better-ads"><div class="bsac bsac-clearfix  bsac-align-center bsac-column-1"><div id="bsac-44402-1280625394" class="bsac-container bsac-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44402" data-type="code"><span id="bsac-44402-1280625394-place"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('bsac-44402-1280625394');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('bsac-44402-1280625394-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) {          document.getElementById('bsac-44402-1280625394-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) {          document.getElementById('bsac-44402-1280625394-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }else if ( betterads_screen_width < 768 ) {          document.getElementById('bsac-44402-1280625394-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px"  data-ad-client="ca-pub-2498190524881304"  data-ad-slot="9236606632" ></ins>';          (adsbygoogle = window.adsbygoogle || []).push({});         }</script><p class="bsac-caption">- Advertisement -</p></div></div></div><div id="bs-text-listing-1-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-text-listing-1"><div class=" bs-listing bs-listing-listing-text-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-5128"> <a href="https://www.fort-russ.com/category/opinions/" class="main-link"> <span class="h-text main-term-5128"> Opinions </span> </a></p><div class="bs-pagination-wrapper main-term-5128 more_btn bs-slider-first-item"><div class="listing listing-text listing-text-1 clearfix columns-1"><div class="post-46581 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/03/doomsday-present-attempt-to-remove-russia-from-un-spells-armageddon/" class="post-title post-url"> DOOMSDAY: Present attempt to remove Russia from UN&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Joaquin Flores </i> </a></div></div></div ><div class="post-46551 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5161"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/03/skripal-syria-and-england-are-all-victims-of-the-globalist-war-on-trump-dugin/" class="post-title post-url"> Dugin: Skripal, Syria, and England are all Victims of&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/jafe-arnoldski/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Jafe Arnold </i> </a></div></div></div ><div class="post-46194 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5128"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/03/the-wests-final-throes-this-is-what-collapse-looks-like/" class="post-title post-url"> The West&#8217;s final throes: This is what collapse&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/joaquin-flores/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Joaquin Flores </i> </a></div></div></div ><div class="post-46404 type-post format-standard has-post-thumbnail   listing-item listing-item-text listing-item-text-1 main-term-5165"><div class="item-inner"><p class="title"> <a href="https://www.fort-russ.com/2018/03/crossing-the-rubicon-uk-threatens-cyber-attacks-on-russia-over-skripal-conspiracy/" class="post-title post-url"> Crossing the Rubicon: UK threatens cyber attacks on&hellip; </a></p><div class="post-meta"><a href="https://www.fort-russ.com/author/jafe-arnoldski/" title="Browse Author Articles" class="post-author-a"> <i class="post-author author"> Jafe Arnold </i> </a></div></div></div ></div></div><div class="bs-pagination bs-ajax-pagination more_btn main-term-5128 clearfix"> <script>var bs_ajax_paginate_1118962582 = '{"query":{"category":"5128","tag":"769","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-text-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"more_btn","pagination-show-label":"0","columns":1,"listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"override-listing-settings":"1","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Text_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5128","paginate":"more_btn","pagination-show-label":"0","override-listing-settings":"1","listing-settings":{"title-limit":"56","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","term-badge":"0","term-badge-count":"1","term-badge-tax":"category","meta":{"show":"1","author":"1","date":"0","date-format":"readable","view":"0","share":"0","comment":"0","review":"0"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"f032bd7"}';</script> <a rel="next" class="btn-bs-pagination" data-id="1118962582" title="Load More Posts"> <span class="loading" style="display: none;"> <i class="fa fa-refresh fa-spin fa-fw"></i> </span> <span class="loading" style="display: none;"> Loading ... </span><span class="loaded txt"> Load More Posts </span><span class="loaded icon"> <i class="fa fa-angle-down" aria-hidden="true"></i> </span><span class="no-more" style="display: none;"> No More Posts </span></a></div></div></div><div id="bs-thumbnail-listing-1-3" class=" h-ni w-nt secondary-sidebar-widget widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-none"> <span class="h-text main-term-none main-link"> Recent Posts </span></p><div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-44968 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-1835"><div class="item-inner clearfix"><div class="featured"> <a title="Shocking EU Reforms: Ukraine&#8217;s public debt doubles in 4 years, while personal incomes halve" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/02/maidan-1-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/02/shocking-eu-reforms-ukraines-public-debt-doubles-in-4-years-while-personal-incomes-halve/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/02/shocking-eu-reforms-ukraines-public-debt-doubles-in-4-years-while-personal-incomes-halve/" class="post-url post-title"> Shocking EU Reforms: Ukraine&#8217;s public debt doubles in&hellip; </a></p></div></div ><div class="post-141 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-168"><div class="item-inner clearfix"><div class="featured"> <a title="Entrepreneur&#8217;s paradise? Over 21 million new companies registered in China over four years" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/02/1494278617-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/02/entrepreneurs-paradise-over-21-million/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/02/entrepreneurs-paradise-over-21-million/" class="post-url post-title"> Entrepreneur&#8217;s paradise? Over 21 million new&hellip; </a></p></div></div ><div class="post-218 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-402"><div class="item-inner clearfix"><div class="featured"> <a title="Back to the 1990s? Kudrin proposes country-wide privatization" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/02/kudrin-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/02/back-to-1990s-kudrin-proposes-country/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/02/back-to-1990s-kudrin-proposes-country/" class="post-url post-title"> Back to the 1990s? Kudrin proposes country-wide&hellip; </a></p></div></div ><div class="post-468 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4"><div class="item-inner clearfix"><div class="featured"> <a title="Sanctions: Norway loses $1 billion without access to Russian seafood market" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/01/xw_1497238-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/01/sanctions-norway-loses-1-billion/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/01/sanctions-norway-loses-1-billion/" class="post-url post-title"> Sanctions: Norway loses $1 billion without access to&hellip; </a></p></div></div ><div class="post-610 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-168"><div class="item-inner clearfix"><div class="featured"> <a title="China, Russia foresee future fall of the dollar" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/01/china-russia-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/01/china-russia-foresee-future-fall-of/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/01/china-russia-foresee-future-fall-of/" class="post-url post-title"> China, Russia foresee future fall of the dollar </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_754289092 = '{"query":{"category":"5126","tag":"2618,302,903,303,1300,943,1178","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"or","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"5126","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"59","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"b161cfc"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="754289092" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="754289092" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 128</span></div></div></div></aside></div></div></div></main></div><footer id="site-footer" class="site-footer full-width"><div class="footer-widgets light-text"><div class="content-wrap"><div class="container"><div class="row"><div class="col-sm-3"><aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-4" class=" h-ni w-nt footer-widget footer-column-1 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-197"> <a href="https://www.fort-russ.com/category/defense/" class="main-link"> <span class="h-text main-term-197"> Defense </span> </a></p><div class="bs-pagination-wrapper main-term-197 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-46485 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5159"><div class="item-inner clearfix"><div class="featured"> <a title="Nasrallah: Lebanon, like Syria, must shoot-down Israeli warplanes" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/Nasrallah-FRN-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/nasrallah-lebanon-like-syria-must-shoot-down-israeli-warplanes/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/nasrallah-lebanon-like-syria-must-shoot-down-israeli-warplanes/" class="post-url post-title"> Nasrallah: Lebanon, like Syria, must shoot-down Israeli&hellip; </a></p></div></div ><div class="post-46311 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13"><div class="item-inner clearfix"><div class="featured"> <a title="&#8220;Kalashnikov&#8221; launches high-speed boat production" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/boat-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/kalashnikov-launches-high-speed-boat-production/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/kalashnikov-launches-high-speed-boat-production/" class="post-url post-title"> &#8220;Kalashnikov&#8221; launches high-speed boat&hellip; </a></p></div></div ><div class="post-46208 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13"><div class="item-inner clearfix"><div class="featured"> <a title="Shoigu: Russian army is so prestigious, people are giving bribes to get in" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/shoigu-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/shoigu-russian-army-is-so-prestigious-people-are-giving-bribes-to-get-in/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/shoigu-russian-army-is-so-prestigious-people-are-giving-bribes-to-get-in/" class="post-url post-title"> Shoigu: Russian army is so prestigious, people are giving&hellip; </a></p></div></div ><div class="post-46167 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5158"><div class="item-inner clearfix"><div class="featured"> <a title="War around the Corner? CIA and NATO officers &#8216;checking&#8217; Ukrainian troops &#8211; reports" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/ukraine-usa-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/war-around-the-corner-cia-and-nato-officers-checking-ukrainian-troops-reports/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/war-around-the-corner-cia-and-nato-officers-checking-ukrainian-troops-reports/" class="post-url post-title"> War around the Corner? CIA and NATO officers&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-197 clearfix"> <script>var bs_ajax_paginate_1495253648 = '{"query":{"category":"197","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"197","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"71b8829"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1495253648" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="1495253648" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 8</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-5" class=" h-ni w-nt footer-widget footer-column-2 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-2663"> <a href="https://www.fort-russ.com/category/conspiracy-theories/" class="main-link"> <span class="h-text main-term-2663"> Conspiracy Theories </span> </a></p><div class="bs-pagination-wrapper main-term-2663 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-46551 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured"> <a title="Dugin: Skripal, Syria, and England are all Victims of the Globalist War on Trump" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/Dugin-Skripal-Trump-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/skripal-syria-and-england-are-all-victims-of-the-globalist-war-on-trump-dugin/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/skripal-syria-and-england-are-all-victims-of-the-globalist-war-on-trump-dugin/" class="post-url post-title"> Dugin: Skripal, Syria, and England are all Victims of the&hellip; </a></p></div></div ><div class="post-46458 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-2663"><div class="item-inner clearfix"><div class="featured"> <a title="CIA/MI6 Poisoned Skripal says former Intel Officer" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/Skripal-MI6-Putin-FRN-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/cia-mi6-poisoned-skripal-says-former-intel-officer/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/cia-mi6-poisoned-skripal-says-former-intel-officer/" class="post-url post-title"> CIA/MI6 Poisoned Skripal says former Intel Officer </a></p></div></div ><div class="post-46128 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5165"><div class="item-inner clearfix"><div class="featured"> <a title="Is Hillary Clinton behind poisoning of Russian double-agent Sergei Skripal?" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/Clinton-Skripal-connection-Fort-Russ-News-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/is-hillary-clinton-behind-poisoning-of-russian-double-agent-sergei-skripal/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/is-hillary-clinton-behind-poisoning-of-russian-double-agent-sergei-skripal/" class="post-url post-title"> Is Hillary Clinton behind poisoning of Russian double-agent&hellip; </a></p></div></div ><div class="post-46127 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-13"><div class="item-inner clearfix"><div class="featured"> <a title="The link between Putin and Illuminati &#8211; &#8220;Secret World Governance&#8221; lecture [Video]" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/ill3-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/the-link-between-putin-and-illuminati-secret-world-governance-lecture-video/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/the-link-between-putin-and-illuminati-secret-world-governance-lecture-video/" class="post-url post-title"> The link between Putin and Illuminati &#8211; &#8220;Secret&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-2663 clearfix"> <script>var bs_ajax_paginate_2001430547 = '{"query":{"category":"2663","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"2663","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"3d9192a"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2001430547" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="2001430547" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 4</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-6" class=" h-ni w-nt footer-widget footer-column-3 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-1835"> <a href="https://www.fort-russ.com/category/politics/" class="main-link"> <span class="h-text main-term-1835"> Politics </span> </a></p><div class="bs-pagination-wrapper main-term-1835 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-46581 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured"> <a title="DOOMSDAY: Present attempt to remove Russia from UN spells Armageddon" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/vladimir-putin-donald-trump-nuclear-war-813968-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/doomsday-present-attempt-to-remove-russia-from-un-spells-armageddon/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/doomsday-present-attempt-to-remove-russia-from-un-spells-armageddon/" class="post-url post-title"> DOOMSDAY: Present attempt to remove Russia from UN spells&hellip; </a></p></div></div ><div class="post-46557 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5160"><div class="item-inner clearfix"><div class="featured"> <a title="&#8220;Panama papers&#8221; law firm is closing" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/mossack-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/panama-papers-law-firm-is-closing/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/panama-papers-law-firm-is-closing/" class="post-url post-title"> &#8220;Panama papers&#8221; law firm is closing </a></p></div></div ><div class="post-46551 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5161"><div class="item-inner clearfix"><div class="featured"> <a title="Dugin: Skripal, Syria, and England are all Victims of the Globalist War on Trump" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/Dugin-Skripal-Trump-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/skripal-syria-and-england-are-all-victims-of-the-globalist-war-on-trump-dugin/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/skripal-syria-and-england-are-all-victims-of-the-globalist-war-on-trump-dugin/" class="post-url post-title"> Dugin: Skripal, Syria, and England are all Victims of the&hellip; </a></p></div></div ><div class="post-46194 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-5128"><div class="item-inner clearfix"><div class="featured"> <a title="The West&#8217;s final throes: This is what collapse looks like" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/03/Censorship_small-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/03/the-wests-final-throes-this-is-what-collapse-looks-like/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/03/the-wests-final-throes-this-is-what-collapse-looks-like/" class="post-url post-title"> The West&#8217;s final throes: This is what collapse looks&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1835 clearfix"> <script>var bs_ajax_paginate_71714132 = '{"query":{"category":"1835,5131","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1835","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"034f441"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="71714132" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="71714132" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 97</span></div></div></div></aside></div><div class="col-sm-3"><aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="bs-thumbnail-listing-1-7" class=" h-ni w-t footer-widget footer-column-4 widget widget_bs-thumbnail-listing-1"><div class=" bs-listing bs-listing-listing-thumbnail-1 bs-listing-single-tab pagination-animate"><p class="section-heading sh-t3 sh-s3 main-term-3728"> <a href="https://www.fort-russ.com/category/world/cameron/" class="main-link"> <span class="h-text main-term-3728"> World </span> </a></p><div class="bs-pagination-wrapper main-term-3728 next_prev bs-slider-first-item"><div class="listing listing-thumbnail listing-tb-1 clearfix columns-1"><div class="post-25 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-51"><div class="item-inner clearfix"><div class="featured"> <a title="Enslaved migrants sold in Libya return home in Somalia, explain their ordeal on video" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/02/1-5-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/02/enslaved-migrants-sold-in-libya-return/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/02/enslaved-migrants-sold-in-libya-return/" class="post-url post-title"> Enslaved migrants sold in Libya return home in Somalia,&hellip; </a></p></div></div ><div class="post-326 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-4"><div class="item-inner clearfix"><div class="featured"> <a title="Jihadism in Africa&#8217;s Sahel" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/01/1-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/01/jihadism-in-africas-sahe/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/01/jihadism-in-africas-sahe/" class="post-url post-title"> Jihadism in Africa&#8217;s Sahel </a></p></div></div ><div class="post-386 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-611"><div class="item-inner clearfix"><div class="featured"> <a title="Al-Shabaab says it has no plans to withdraw its terrorists from Somali-Kenya border after killing two Kenyan police officers" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/01/1-38-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/01/al-shabaab-says-it-has-no-plans-to/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/01/al-shabaab-says-it-has-no-plans-to/" class="post-url post-title"> Al-Shabaab says it has no plans to withdraw its terrorists&hellip; </a></p></div></div ><div class="post-465 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-1 main-term-48"><div class="item-inner clearfix"><div class="featured"> <a title="PHOTOS: ISIS now reigns terror on Nigeria, storms military base" style="background-image: url(https://www.fort-russ.com/wp-content/uploads/2018/01/1-79-86x64.jpg);" class="img-holder" href="https://www.fort-russ.com/2018/01/photos-isis-now-reigns-terror-on/"></a></div><p class="title"> <a href="https://www.fort-russ.com/2018/01/photos-isis-now-reigns-terror-on/" class="post-url post-title"> PHOTOS: ISIS now reigns terror on Nigeria, storms military&hellip; </a></p></div></div ></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-3728 clearfix"> <script>var bs_ajax_paginate_429266232 = '{"query":{"category":"3728,2653,611,2084,553,52,3249,1612","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-thumbnail-1","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"3-col-4"}},"type":"bs_post_listing","view":"Publisher_Thumbnail_Listing_1_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"3728","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"title-limit":"80","subtitle":"0","subtitle-limit":"0","subtitle-location":"before-meta","meta":{"show":"0","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"ad-active":false,"_layout":{"state":"1|1|0","page":"3-col-4"},"_bs_pagin_token":"49f2399"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="429266232" title="Previous"> <i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a> <a rel="next" class="btn-bs-pagination next" data-id="429266232" title="Next"> Next <i class="fa fa-angle-right" aria-hidden="true"></i> </a> <span class="bs-pagination-label label-light">1 of 8</span></div></div></div></aside></div></div></div></div></div><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row footer-copy-row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © Center for Syncretic Studies 2014 - 2018 - Fort Russ. All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> Website Design: <a href="https://www.epic-consulting.se">Epic Consulting</a></div></div></div></div></div></footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script type='text/javascript'>/* <![CDATA[ */ var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var better_bam_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"full-width"},"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":"after-header"},"share":{"more":true},"refresh_googletagads":"1"};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--><div class="rh-cover noscroll "> <span class="rh-close"></span><div class="rh-panel rh-pm"><div class="rh-p-h"> <span class="user-login"> <span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span> Sign in </span></div><div class="rh-p-b"><div class="rh-c-m clearfix"></div><form role="search" method="get" class="search-form" action="https://www.fort-russ.com"> <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off"></form></div></div><div class="rh-panel rh-p-u"><div class="rh-p-h"> <span class="rh-back-menu"><i></i></span></div><div class="rh-p-b"><div class="bs-shortcode bs-login-shortcode "><div class="bs-login bs-type-login" style="display:none"><div class="bs-login-panel bs-login-sign-panel bs-current-login-panel"><form name="loginform" action="https://www.fort-russ.com/wp-login.php" method="post"><div class="login-header"> <span class="login-icon fa fa-user-circle main-color"></span><p>Welcome, Login to your account.</p></div><div class="login-field login-username"> <input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required /></div><div class="login-field login-password"> <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required /></div><div class="login-field"> <a href="https://www.fort-russ.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.fort-russ.com%2F2018%2F03%2Fhere-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally%2F" class="go-reset-panel">Forget password?</a><span class="login-remember"> <input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <label class="remember-label">Remember me</label> </span></div><div class="login-field login-submit"> <input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" /> <input type="hidden" name="redirect_to" value="https://www.fort-russ.com/2018/03/here-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally/" /></div></form></div><div class="bs-login-panel bs-login-reset-panel"><span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span><div class="bs-login-reset-panel-inner"><div class="login-header"> <span class="login-icon fa fa-support"></span><p>Recover your password.</p><p>A password will be e-mailed to you.</p></div><form name="lostpasswordform" id="lostpasswordform" action="https://www.fort-russ.com/wp-login.php?action=lostpassword" method="post"><div class="login-field reset-username"> <input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required /></div><div class="login-field reset-submit"><input type="hidden" name="redirect_to" value="" /> <input type="submit" name="wp-submit" class="login-btn" value="Send My Password" /></div></form></div></div></div></div></div></div></div><link rel='stylesheet' id='js_composer_front-css' href='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-5.4.7.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var better_post_views_vars = {"admin_ajax_url":"https:\/\/www.fort-russ.com\/wp-admin\/admin-ajax.php","post_id":"46669"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/better-post-views/js/better-post-views.min-1.5.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fort-russ.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/contact-form-7/includes/js/scripts-5.0.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"fortruss"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.15.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"46669 https:\/\/www.fort-russ.com\/?p=46669","disqusShortname":"fortruss","disqusTitle":"Here we go again: YPG blames Russia for situation in Afrin, makes no mention of US ally","disqusUrl":"https:\/\/www.fort-russ.com\/2018\/03\/here-we-go-again-ypg-blames-russia-for-situation-in-afrin-makes-no-mention-of-us-ally\/","postId":"46669"}; /* ]]> */</script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.15.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-f238e6c9c82d014410f6795486263cf3.js'></script> <script type='text/javascript' src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min-5.4.7.js'></script> <script type='text/javascript' async="async" src='https://www.fort-russ.com/wp-content/cache/busting/1/wp-content/bs-booster-cache/8ee2becbc773e7bf7d5440115cfd1f06-f238e6c9c82d014410f6795486263cf3.js'></script> <script>var disqus_shortname = 'fortruss';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		(function(){
		var disqus_shortname = 'fortruss';
		function appendDisqusScript() {
		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		};
		appendDisqusScript();		})();</script> </body></html>
